Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 2. Mai 2014, 20:43

Airbag-Leuchte brennt, aber kein Fehler im Fehlerspeicher

Hallo zusammen,

beim i10 meiner Freundin brennt neuerdings die Airbag-Leuchte dauerhaft. Genauer: Kurz nach dem Anlassen geht sie für etwa eine Sekunde aus, um danach dauerhaft zu leuchten.

Wir haben bei einem Hyundai-Fachhändler den Airbag-Fehlerspeicher auslesen lassen mit dem überraschenden Ergebnis, dass dort kein Fehler abgelegt ist. Der Techniker vermutet einen Kurzschluss auf der Platine in der Armatur, wo sich die Leuchte befindet. Ich halte diese Vermutung für falsch, weil die Leuchte nach dem Anspringen des Motors ja kurz aus- und wieder angeht.

Hat jemand einen Rat oder ein ähnliches Problem? Wir haben wenig Lust, für eine Fehlersuche am falschen Ort Geld zu verbrennen, zumal sich besagter Händler bisher nicht durch großartige Fachkompetenz ausgezeichnet hat.


J-2 Coupe

primus inter pares

Beiträge: 23 526

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

2

Freitag, 2. Mai 2014, 20:55

Möglicherweise hilft es, wenn du die Batterie für ca 1 Stunde abklemmst, da sich dann die Steuergeräte resetten......

Ceed

Super Moderator

Beiträge: 6 455

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

3

Freitag, 2. Mai 2014, 21:34

Hat der i10 einen abschaltbaren Beifahrerairbag? Vielleicht ausgestellt oder das Schloß könnte defekt sein...?!?

normi79

Fährt auch Mazda

Beiträge: 346

Wohnort: Karlsruhe

Beruf: Fernheizungsmonteur

Auto: i10 1.2 IA

Hyundaiclub: Keiner

Vorname: Norman

  • Nachricht senden

4

Freitag, 2. Mai 2014, 22:00

Geht die hupe? Wenn nicht könnte auch der schleifring defekt sein

iDreißig

Laternenparker

Beiträge: 4 069

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Samstag, 3. Mai 2014, 02:51

Schleifring? Geht doch heutzutage alles über Wickelfeder...

normi79

Fährt auch Mazda

Beiträge: 346

Wohnort: Karlsruhe

Beruf: Fernheizungsmonteur

Auto: i10 1.2 IA

Hyundaiclub: Keiner

Vorname: Norman

  • Nachricht senden

6

Samstag, 3. Mai 2014, 07:31

Zitat

Schleifring? Geht doch heutzutage alles über Wickelfeder...

Kein plan. Ich kenn das nur mit Schleifring. Wickelfeder muss ich jetzt echt mal googlen... :lach:

7

Samstag, 3. Mai 2014, 08:54

Vielen Dank für den reichlichen Input. Ja, er hat einen Beifahrerairbag und das Schloss war auch mein erster Verdacht. Es steht aber richtig, auch von innen habe ich mal draufgeschaut und es sieht gut aus. Die beiden Sicherungen für den Airbag habe ich geprüft (durchgemessen), sie sind in Ordnung und sie sitzen auch fest.

Hupe testen und Batterie abklemmen mache ich gleich mal. Sind beim Batterie abklemmen Probleme zu erwarten, außer dass vielleicht das Radio neu programmiert werden muss? Ich habe mal gehört, dass es bei neueren Fahrzeugen durchaus Ärger mit der Elektronik geben kann, wenn man die Batterie abklemmt.

normi79

Fährt auch Mazda

Beiträge: 346

Wohnort: Karlsruhe

Beruf: Fernheizungsmonteur

Auto: i10 1.2 IA

Hyundaiclub: Keiner

Vorname: Norman

  • Nachricht senden

8

Samstag, 3. Mai 2014, 09:50

Viel Elektronik ist im i10 bis bj 11/13 (also typ pa) nicht wirklich drin. Keine Sorge. Nur der Radio ;-)

9

Samstag, 3. Mai 2014, 16:08

So, die Hupe habe ich getestet, in Ordnung, Die Batterie wurde für mehrere Stunden abgeklemmt, keine Veränderung des Fehlerbildes, die Airbag-Leuchte ist weiterhin an :(

J-2 Coupe

primus inter pares

Beiträge: 23 526

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

10

Samstag, 3. Mai 2014, 17:17

Mist - woran kann es dann noch liegen? Was mich verwundert, ist das vorschriftsmäßige erlöschen der Airbagleuchte, und dann das erneute aufleuchten! Wenn die Lampe nicht ausgehen würde, könnte man wohl einfacher suchen...... :unentschlossen:

Beobachter

Dacia-, Miezen- und Hundifan

Beiträge: 1 087

Wohnort: Baden Württemberg

Beruf: Lebenskünstler und Privatier

Auto: i10 (PA) / Dacia Duster Prestige dCi / Toyota Hilux, Double Cab, 3,0 D / Porsche 718 Cayman

Hyundaiclub: BEOS RENTNER-SYNDIKAT

Vorname: Roland

  • Nachricht senden

11

Samstag, 3. Mai 2014, 17:24

....zumal sich besagter Händler bisher nicht durch großartige Fachkompetenz ausgezeichnet hat.
Hat eine andere Werkstatt den Fehlerspeicher schon mal ausgelesen? Wenn nicht, würde ich jetzt erst mal das versuchen.

12

Montag, 5. Mai 2014, 10:50

Hier noch der Fehlercode-Auslesebericht als pdf im Anhang. Ich begreife nicht, wie es sein kann, dass die Airbag-Leuchte brennt, aber kein Fehler auszulesen ist.

Der Schlüsselschalter für die Deaktivierung des Beifahrer-Airbags ist deshalb weiter unter Verdacht und ich habe ihn mir näher vorgenommen. Messtechnisch ergab die Durchgangsprüfung einen unendlichen Widerstand unabhängig der Stellung des Schlüsselschalters. Ich habe ihn also ausgebaut (das geht sehr einfach nach Demontage des Handschuhfachs) und zerlegt. Tja, da ist doch tatsächlich eine aktive Elektronik drin verbaut, da komme ich ohne fremde Hilfe also auch nicht weiter (Bild im Anhang).

Wer weiß Rat?
»Sanug« hat folgendes Bild angehängt:
  • IMG_1145a.jpg
»Sanug« hat folgende Datei angehängt:
  • Airbag.pdf (200,99 kB - 163 mal heruntergeladen - zuletzt: 20. September 2017, 17:57)

ulli4lan

Schüler

Beiträge: 121

Wohnort: Elchesheim-Illingen

Beruf: Fahrdienstleiter

Auto: I10 PA

Hyundaiclub: Korean-Streetfighter e.V.

Vorname: Enrico

  • Nachricht senden

13

Montag, 5. Mai 2014, 11:24

Wie wäre es, wenn du bei ebay einfach mal das Teil neu holst und ausprobierst? Vielleicht ist dann der Fehler weg. Wenn nicht stellst du es einfach wieder rein. Oder schau mal auf dem Schrott.

Gruß Enrico.

14

Sonntag, 25. Mai 2014, 14:01

So, neuen gebrauchten Schlüsselschalter aus der Bucht montiert, das Problem bleibt. Jetzt wird noch mal die Batterie abgeklemmt.