Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

1

Dienstag, 17. Dezember 2019, 19:23

Automatik: Drehzahleinbruch auf der Autobahn

Hallo,

es geht um meinen XG30 Automatik. Diesen hab ich erst vor Kurzem erworben und bin ihn heute das erste mal richtig gefahren.
Ich war eben auf der Autobahn und bemerkte bei ca. 90km/h und leichter Steigung, dass die Drehzahl immer wieder ruckartig ein Stück runter ging. Das Wurde immer begleitet von einem tatsächlichen Rucken des PKW, hat man gefühlt. Und einem spürbaren Leistungsabfall.
Die Automatik war dabei im 5. von 5 Gängen.
Als es kurz danach leicht bergab ging, trat das Phänomen nicht auf.
Heute morgen bin ich auch schon mal Autobahn gefahren, ca. 110km/h und auch mit leichter Steigung, da hab ich dies nicht bemerkt. Motor war da noch nicht richtig warm, vllt. hat das etwas damit zu tun.

Was kann das sein, Automatikgetriebe?

Ich hab auch im Stand/beim warten öfter mal so ein Rucken, als ob ein Zylinder fehlzündet. Muss aber dazu sagen, dass ich nicht weiß wie es sich anhört wenn ein Zylinder fehlzündet :) Jedenfalls irgendwie unrund.


Bitte um Rat / unverbindliche Ferndiagnose :)


// Mir fällt grade noch ein, dass die Tankanzeige nur 1/2 anzeigt, obwohl ich vollgetankt hab. Vllt. Entlüftung defekt und das führt auch zu den anderen Problemen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Haine« (17. Dezember 2019, 19:54)



2

Donnerstag, 19. Dezember 2019, 21:34

https://www.youtube.com/watch?v=PuFZQM78f9c

So ist es bei mir auch. Ein nicht ganz so krasser Drehzahleinbruch aber sonst genau so.
Also rutscht die Kupplung durch..? Bzw. bei Automatik eine der Kupplungen..? Ka.
Meine Werkstatt macht Winterferien (die haben ja Recht), aber ich brauch das Auto nach Weihnachten :X Was hab ich da für Möglichkeiten? Gibts irgendwo Hobbyschrauber, die das machen oder so?

J-2 Coupe

primus inter pares

Beiträge: 28 369

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

3

Donnerstag, 19. Dezember 2019, 21:54

Wurde das Öl vom Automatikgetriebe schon mal gewechselt? Wenn ja - vor wievielen Kilometern und Monaten? Stimmt der Getriebeölstand überhaupt, oder fehlt etwas?

Ceed

Super Moderator

Beiträge: 7 823

Wohnort: Hannover

Auto: KIA Ceed 1.6 GDI Platinum + Mazda5

  • Nachricht senden

4

Donnerstag, 19. Dezember 2019, 22:19

... Vor kurzem erworben.. Von daher fraglich, welche Historie das Auto hat.

5

Donnerstag, 19. Dezember 2019, 22:54

Ich hab den ganzen mitbekommenen Papierkram durchgesehen, von Automatikgetriebeöl ist da nix dabei.
Im Serviceheft steht bei 54000km (2007) ein Ölwechsel dabei, das wird aber ein normaler Motorölwechsel sein.

Ich hab eben mal geguckt, bei kaltem Öl steht es an der unteren cold-Markierung. Das Öl ist leicht schwarz.

Ist deine Vermutung eher, dass die Symptomatik durch zu wenig Öl besteht oder dass durch zu wenig Öl andere Schäden entstanden sein könnten?

BTW morgen mach ich nen normalen Motorölwechsel und Zündkerzentausch. Wage aber zu bezweifeln dass es daran liegt.

J-2 Coupe

primus inter pares

Beiträge: 28 369

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

6

Donnerstag, 19. Dezember 2019, 23:08

Wenn das Getriebe beim XG Probleme macht, liegt es sehr oft an irgendeinem defekten Sensor - also ein elektronischer Fehler. Manchmal spinnt auch das Steuergerät, kalte Lötstellen sind nicht selten die Ursache. Getriebeöl sollte nicht schwarz sein - und spätestens bei 90tkm gewechselt werden. Beim Getriebeölwechsel kein Billigöl verwenden, das killt das Getriebe. Entweder original Hyundaigetriebeöl oder Castrol Transmax Z verwenden.

7

Donnerstag, 19. Dezember 2019, 23:34

Aber bei diesem Drehzahleinbruch um den es geht, hört man ja auch immer in diesem Moment einen "Schlag". Kann das trotzdem an der Elektronik/Sensor liegen? Nach meinem Verständnis müsste das ja irgendwas Mechanisches sein.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Haine« (19. Dezember 2019, 23:54)


J-2 Coupe

primus inter pares

Beiträge: 28 369

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

8

Freitag, 20. Dezember 2019, 00:05

Sensoren steuern die Mechanik an. Kommt ein falscher "Befehl" kann es krachen.

Schlicksurfer

Busfahrer

Beiträge: 1 975

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

9

Sonntag, 22. Dezember 2019, 10:33

Wenn das Öl eines Automatikgetriebes schwarz ist ist das IMMER ein Alarmsignal.

Das heisst als 1: nicht nur Öl wechseln, sondern auch spülen UND DANN den Automaten permanent unter Kontrolle halten. Dass nebenbei auch der Fehlerspeicher ausgelesen wird versteht sich von selbst.

10

Dienstag, 24. Dezember 2019, 13:43

Bei Japanern/Koreanern kenne ich die zulieferer nicht,bei meinen audis (alle mitZF-automatiken) ist es so,dass die eine "Lebenslange" ölwechselfreihet garantieren-nur das nicht dazu gesagt wird,das für dieHersteller ein Autoleben nur 8jahre bzw. 180tkm beträgt! Ölwechsel,natürlich incl. Filter bringt meißt schon viel-auf die Herstellerangaben/Freigaben achten-oder das gleich eine nummer höherwertige wählen,die öle sind mischbar und downgrade-fahig! Wird beim abbauen der ölwanne schon metallschrott gefunden statt dem üblichen schwarzen abriebschleim an den magneten ist es wohl zu spät!

11

Donnerstag, 26. Dezember 2019, 10:54

Frage, wo sitzt denn dieses Steuergerät mit den eventuellen kalten Lötstellen.
Löten bekomme ich auch noch selber hin, dann guck ich da mal.

Getriebeöl hab ich nen Liter nachgefüllt und es fehlt immernoch. Ist nicht einfach, den Ölstand überhaupt abzulesen. Im Handbuch steht, man soll bei laufendem und HEIßEM Motor alle Gänge durchschalten und dann messen. So getan, jedoch ist der Peilstab immer überall mit Öl voll, nur nicht im unteren Messbereich. Irgendwie kann man dann doch erkennen, dass ganz unten ein bisschen Öl dran hängt. Also nachgekippt, aber die 10€ für die jeweils 0,5L Aral-Eigenmarkt-Getriebeöl-Fläschchen sind mir dann doch zu teuer. (Feiertag)
Anscheinend hat ja doch einiges gefehlt. Hatte es beim ersten Mal nur bei kaltem Motor gemessen und da war der Stand für mich korrekt an der Cold-Markierung...
Das Öl war übrigens doch nicht schwarz, sondern nur leicht dunkel. Auch nicht milchig, also auch keine Kontamination. Ich denke, dass es schon mal gewechselt wurde. Wäre dann im Rahmen, das Auto hat jetzt ca. 97000 KM drauf.

Dass es aber nun wirklich daran liegt, das bezweifle ich noch.
Es ist auch kaum Leistung bei höheren Geschwindigkeiten da. Wenn ich von 70-120 will, brauche ich gefühlt eine Minute. :-)
Also irgendwas stimmt da nicht.
Bin mir auch nicht sicher, ob die in meiner freien Werkstatt das mit den Sensoren von dem 20 Jahre alten Auto drauf haben.
Kann man die evtl. ohne viel Stress auf Verdacht selber austauschen oder lohnt sich das nicht? Welche wären dann die Verdächtigen Sensoren?

Was ist das eigentlich für ein Schmierölfilter vom Automatikgetriebe oben im Motorraum? Ich werd nen (halben) Getriebeölwechsel im neuen Jahr machen incl. dem Getriebeölfilter unten in der Wanne, aber oben im Motorraum ist auch noch einer aufgeschraubt und ich kann nicht erkennen was für einer.. Abmachen ist jetzt schlecht... Sieht aus wie ein normaler Aufschraub-Ölfilter.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Haine« (26. Dezember 2019, 11:00)


J-2 Coupe

primus inter pares

Beiträge: 28 369

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

12

Donnerstag, 26. Dezember 2019, 11:00

Die am häufigsten in die Knie gehenden Sensoren sind der Getriebeeingangs- und Ausgangssensor. Meist geht der Motor plötzlich in den Notlauf wenn diese Sensoren ausfallen.

Schlicksurfer

Busfahrer

Beiträge: 1 975

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

13

Donnerstag, 26. Dezember 2019, 11:36

Sag mal, könnte es sein dass Du Dich ein kleines bisschen überschätzt?

Kalte Lötstellen bei industriell hergestellten Leiterplatten bekommt man nicht eben mal im Hobbykeller mit dem Lötkolben zurechtgebraten.

Und wenn Du nicht weisst (und erst nachsehen musst) wie bei einem Automatikgetriebe der Ölstand kontrolliert wird, dann heisst das ganz klar: FINGER WEG!
Wobei dann auch noch zu sehen ist welches Öl Dein Getriebe braucht und was Du da nachgekippt hast.

Du hast ja nun Zeit, dann schau mal ob es bei Dir in der Nähe einen vertrauenswürdigen AT-Spezialisten gibt und ob der morgen eventuell offen hat, dann kannst Du ja mal bei dem Laden vorbeifahren und Deine Probleme schildern.

14

Donnerstag, 26. Dezember 2019, 16:47

Ja, ich neige gern dazu mich zu überschätzen.
Trotzdem bin ich der Meinung, dass das für das Modell konzipierte Handbuch besser als jeder andere weiß, worauf der Getriebeölpeilstab geeicht ist.
Bin auch grundsätzlich dazu geneigt, viel am Auto selber zu machen.
Und ob du es glaubst oder nicht, ich hätte jetzt nicht meinen Lötbrenner in das Steuergerät hineingesteckt und geguckt was passiert. :freu: Aber um zu beurteilen was ich zu tun hab und ob ich etwas machen kann, muss ich das Ding halt auch erst mal sehen.

Ich frag mich, wie du angefangen hast mit Reparaturen an deinem PKW? Wahrscheinlich immer unter Aufsicht eines Meistermechanikers den Motorölstand geprüft und den Tankstellenkassierer zum tanken rausgerufen?

BTW hab ich den 20 Jahre alten XG30 auch unter der Bedingung gekauft, alles was ich selber machen kann auch selber zu machen, wenns nicht klappt isses halt so... Grade jetzt wäre es halt besser gewesen wenn das eine Werkstatt gemacht hätte weil ich ja auch überhaupt nicht weiß woran das liegt und ich eben keine Zeit hab. Morgen gehts für ne Woche weg, müssen jetzt einen anderen PKW nehmen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Haine« (26. Dezember 2019, 17:01)


Schlicksurfer

Busfahrer

Beiträge: 1 975

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

15

Donnerstag, 26. Dezember 2019, 17:52

Prima, Selbsterkenntnis ist ein guter Anfang.

Der Ölstand bei AT-Getrieben wird IMMER bei betriebswarmen Öl, laufendem Motor und Wählhebel auf "N" geprüft - oder zumindest ist mir kein AT-Getriebe bekannt, bei dem das anders wäre. Das ist sozusagen ein Basic für einen AT-Fahrer und das war sogar vor Jahrzehnten schon so.

Na ja, dann bau es eben aus um zu sehen, dass Du nix siehst - ein Kästchen welches Du noch nicht mal öffnen kannst, geschweige denn reparieren.
Das ist die Krux mit dem Elektronikmist, da kann man selbst nichts mehr machen.

So ähnlich, ja - ich hab mir tatsächlich Rat und Infos (oder andersrum) von erfahrenen Leuten geholt - und wenn nötig auch tatkräftige Unterstützung. Mindert das zu zahlende Lehrgeld erheblich. :D

alles was ich selber machen kann auch selber zu machen,

Das ist ja auch in Ordnung, entscheidend ist nur die eigenen Grenzen zu kennen UND zu respektieren. Sonst kann's teuer werden.

16

Samstag, 18. Januar 2020, 10:46

Das Steuergerät bleibt erstmal wo es ist.
Es gibt jetzt viele Leute, die mir alle etwas anderes erzählen. Mitunter qualifizierte KFZler.
Zündleitungen, Treibstofffilter, Treibstoffpumpe, Drehmomentwandler, Getriebeöl, Getriebeölfilter...
Das alles werde ich tauschen, wobei ich erstmal rausfinden müsste wie ich an die Benzinpumpe unter der Rücksitzbank komme...

Gestern hab ich schon einen Teil-Getriebeölwechsel mit Castrol Transmax-Z gemacht, da kamen gute 4L raus.
Beim nächsten Teil-Ölwechsel nächste Woche wird dann der Schraubfilter oben mitgetauscht. Eigentlich wollte ich den Hydraulikfilter im Inneren der Ölwanne mittauschen, hab ich auch schon parat hier liegen... Allerdings musste ich gestern feststellen, dass es gar keine Ölwanne gibt?! Die Ablassschraube ist da unten halt... Aber wo die dran ist, das sieht nicht nach Ölwanne aus. Daneben ist eine schwarze, VERTIKAL montierte schwarze Wanne, die kann es aber wohl nicht sein. Sehr komisch, also ob nur der Schraubfilter oben zum wechseln vorgesehen wäre.
»Haine« hat folgendes Bild angehängt:
  • 20200117_174527.jpg

Ähnliche Themen