Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

1

Mittwoch, 13. Januar 2016, 13:20

Pfeifton beim Öffnen

Guten Tag,

in unregelmäßigen Abständen ist bislang beim Öffnen des ix20 mit Smart-Key-System (Türgriff-Knopf-Drücker) ein Pfeifen ertönt. Dies hat sich nun gestern und leider auch heute wiederholt.

Kennt jemand die entsprechende Ursache?

Für meinen freundlichen Händler ist dies ebenfalls unbekannt und neu. Wohlgemerkt: das Fahrzeug steht verschlossen in der Garage, Schiebedach und Fenster sind geschlossen, dann wird die Tür per Knopfdruck an der Tür entriegelt und geöffnet. Erst dann ertönt -manchmal- das Pfeifen.

Vielen Dank für eine Nachricht bereits im Voraus.
Klaus Heiligenthal


cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Mittwoch, 13. Januar 2016, 14:55

Hallo Klaus,

normal sollte da kein „Pfeifton“ ertönen. Ich gehe auch mal davon aus, dass das Geräusch nicht durch die Bewegung der Tür erzeugt wird. Hast du eine Automatik? Steht der Wagen im Lehrlauf oder auf „N“? Es könnte auch ein elektrischer Verbraucher sein der „eingeschaltet“ ist. Z.b. Radio, Licht, Blinker (Parklicht) usw.

Gruß vom Dirk

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

3

Mittwoch, 13. Januar 2016, 15:05

Hallo Dirk,

es handelt sich bei meinem ix20 nicht um ein Automatik-Fahrzeug. Es sich auch keinerlei "Verbraucher" aktiviert. Sollte z.B. der Scheibenwischer noch auf "Intervall" geschaltet sein, so ist doch die Stromversorgung mangels eingeschalteter Zündung unterbrochen, oder? Deshalb kann dies eigentlich keine Erklärung darstellen.

Freundliche Grüße
Klaus Heiligenthal

cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Mittwoch, 13. Januar 2016, 15:27

Hatte ich mir schon gedacht. Ich wollte einfach nur mal mögliche Ursachen aufzeigen. Es könnte ja eine Eigendiagnose vom Fahrzeug sein, die dir was sagen will.
Das Pfeifen kommt aber aus dem Innenraum. Dann wird es die Alarmanlage auch nicht sein.
In der Bedienungsanleitung habe ich jetzt auch nichts gefunden.
Du solltest mal genau dokumentieren wann und wie das Geräusch auftritt. Vieleicht kommt man dann schneller hinter das Geheimnis.


Gruß vom Dirk

Taurus

Schüler

Beiträge: 57

Wohnort: Nürnberg

Beruf: Güterkutscher auf der Schiene

Auto: Hyundai ix20

Hyundaiclub: Nein

  • Nachricht senden

5

Donnerstag, 14. Januar 2016, 18:52

Pfeifen

Meinst Du jetzt ein pfeifen wie wenn Metall auf Metall reibt, oder eine akustische Lautsprecherausgabe?

Ich habe zwar kein Smark-Key sondern nur normale Fernbedienung aber auch ich hatte mal so eine Art pfeifen beim Aufschließen des Fahrzeugs. Das hing damit zusammen, dass die Mechanik der Entriegelung irgendwo nicht richtig geschmiert war. Nach der darauffolgenden Wartung trat das Problem aber nie wieder auf.

Karlheinz

Fortgeschrittener

Beiträge: 312

Wohnort: Klagenfurt, Kärnten

Beruf: schon URLAUBER

Auto: ix20 1,4 90 PS Benziner Eoropapaket Bj.07.2013

Vorname: heinzi

  • Nachricht senden

6

Donnerstag, 14. Januar 2016, 20:43

kommt der Pfeifton ev. vom Schließmotor in der Türe????

LG Heinzi

Taurus

Schüler

Beiträge: 57

Wohnort: Nürnberg

Beruf: Güterkutscher auf der Schiene

Auto: Hyundai ix20

Hyundaiclub: Nein

  • Nachricht senden

7

Donnerstag, 14. Januar 2016, 21:25

Genau darauf wollte ich hinaus. Das klingt alles nach einem mechanischen Problem in den beweglichen Teilen, welches wahrscheinlich mit ein paar Tropfen Schmierstoff an die richtige Stelle gelöst werden könnte.

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

8

Freitag, 15. Januar 2016, 09:15

Guten Tag,

zunächst Danke für die Anregungen zur Prüfung der möglichen Ursachen.

Meine "Kontrollen" zeigen mir, dass es sich keineswegs um ein mechanisches Problem handeln kann. Eine quietschende Tür oä. (Metallgeräusch) kann ich ausschließen. Der Ton ist eindeutig "technischer" Natur und muss eindeutig mit der Elektronik in Zusammenhang stehen. Dennoch wäre es interessant, die genaue Ursache in Erfahrung zu bringen. Vielleicht will mir die Elektronik auch nur anzeigen, dass die Batterie der Funk-Fernbedienung langsam zur Neige geht...?

Danke für weitere Hinweise bereits im Voraus.

Freundliche Grüße
Klaus Heiligenthal

otto05

Bin der neue hier :freu:

Beiträge: 836

Wohnort: Hessen

Beruf: Operator

Auto: Hyundai I 40 CW 1,6 5Star Edition

Vorname: Michael

  • Nachricht senden

9

Freitag, 15. Januar 2016, 11:05

Hallo Klaus

ich denke wenn deine Batterie leer werden würde, so siehst du das bestimmt im Display deines Bordcomputers, so ist es jedenfalls bei meinem i40.

10

Freitag, 15. Januar 2016, 17:01

Hast du Licht an? Oder steht der auf automatik

cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

11

Freitag, 15. Januar 2016, 19:53

Also ich glaube das es ein Warnsignal ist.
Du könntest mal einen Test durchführen. Vor dem Abstellen des Fahrzeuges das Schiebedach offen lassen. Wenn du nun aussteigst was für ein Signal kommt dann? Ist es so ähnlich? Dann ruhig mal den Wagen (mit offenem Schiebedach) abschließen. Dann wieder öffnen und schauen was passiert.
Sollte das dann dieses Pfeilen sein, ist ein Kontaktschalter (Türen, Kofferraum, Motorraum oder eben Schiebedach) defekt (Wackelkontakt, verklebt oder so).

Gruß vom Dirk

supersonic

Anfänger

Beiträge: 19

Wohnort: Berlin

Auto: IX20 1.6 Diesel

  • Nachricht senden

12

Samstag, 16. Januar 2016, 18:47

Ich habe ein sehr ähnliches (vielleicht das gleiche?) Phänomen, auch mit Smart-Key.
Das Geräusch unterscheidet sich merklich von den üblichen Warntönen (wenn z.B. eine Tür nicht richtig geschlossen ist). Der Ton ist a) leiser und kommt m.E. b) aus dem hinteren Bereich (ca. in Höhe des Tankdeckels).

Immer wenn ich bei der Werkstatt war, trat der Ton natürlich nicht auf.
Mit dem Batteriezustand kann es nicht zusammen hängen, die war letztens leer und es gab keinen Ton...
Er tritt sehr unregelmäßig auf aber fast immer - und das scheint der Unterschied zu dir zu sein - beim Abschließen des Wagens.

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

13

Sonntag, 17. Januar 2016, 15:56

Guten Tag,

wie ich bereits erläutert habe, sind keinerlei Verbraucher angeschaltet. Hierzu zählt auch das "Licht".

Türen, Fenster und Panorama-Schiebedach sind verschlossen. Der "Warnton" bei z.B. gekipptem Schiebedach ist zwar klanglich derselbe, aber mehrfach in kurzen Abständen hintereinander und dauert ca. 30 Sekunden lang. "Mein Pfeifton" ist dagegen nur einmal und nur wenige Sekunden (max. 2-3 Sek) lang zu vernehmen. Er ertönt aus dem "vorderen Fahrzeug-Innenbereich".

Vielen Dank für weitere Hinweise und Lösungs-Vorschläge bereits im Voraus.

Freundliche Grüße
Klaus Heiligenthal

cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

14

Sonntag, 17. Januar 2016, 18:09

Ok, folgender Versuch: Bitte einmal die Fahrertür öffnen und im geöffnetem Zustand versuchen zu verriegeln. Also den Knopf am Türgriff drücken. Jetzt müsste der selbe Ton und vielleicht auch die Länge passen.

Wie alt ist eigentlich das Fahrzeug?

Gruß vom Dirk

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

15

Dienstag, 19. Januar 2016, 07:51

Guten Morgen Dirk,

Deinen "Versuchs-Vorschlag" konnte ich erst gestern abend nach dem Auftauen des Tür-Druckknopfes in der Garage umsetzen...

Mit Verblüffung habe ich dabei festgestellt, dass es sich dabei um den gleichen Ton handelt; vielleicht ist das Pfeifen geringfügig länger andauernd (so genau kann ich dies nicht abschätzen). Anmerkung: mein ix20 ist im Mai 2012 zugelassen worden (Neukauf). Ich bin nun auf Deine "Diagnose" sehr gespannt.

Freundliche Grüße
Klaus

cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

16

Dienstag, 19. Januar 2016, 10:20

Juhu, ich liebe es wenn ein Plan... ach nee, andere Baustelle. :schläge:

Hallo Klaus,
freut mich das wir den Fehler einkreisen konnten. :freu:

Aber jetzt wird es erst richtig spannend.
Ich vermute mal, dass der Druckknopf am Türgriff defekt ist. Das heißt, der Knopf bzw. der Schalter wird ab und zu „hängen“ oder kleben. Sobald dann die Tür offen ist, meint das Steuergerät das du den Wagen verriegeln willst. Und deshalb der Ton.
Eine zweite Möglichkeit ist der Kabelbaum der Tür. Wenn der gebrochen ist, kann es einen Kurzschluss geben, der dann den Fehler auslöst.
Da der Fehler nicht immer auftritt, muss auf „Verdacht“ der Schalter (Druckknopf) oder das Kabel kontrolliert bzw. gewechselt werden.
Wenn du eine gute Werkstatt hast, leider gibt es so was sehr selten...
äh... wird die Werkstatt dir schnell und unkompliziert helfen (Garantie).

Gruß vom Dirk

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

17

Dienstag, 19. Januar 2016, 10:55

Hallo Dirk,

danke für die Eingrenzung und Festlegung der wahrscheinlichen Fehlerquelle. Beim nächsten Besuch in der Werkstatt (spätestens zur Inspektion im Mai) werde ich dieses Thema ansprechen, damit die erforderlichen Überprüfungen von Schalter und Kabel vorgenommen werden.

Nochmals vielen Dank.
Gruß Klaus

cruiser

Profi

Beiträge: 1 098

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

18

Dienstag, 19. Januar 2016, 12:36

Prima.
Bin sehr gespannt auf die Reparatur der Werkstatt. Bitte teile uns das Ergebnis dann mit. Habe den Fehler auch in die Datenbank übernommen.

Gruß vom Dirk