Beiträge von HJM

    Könnte sein, dass vielleicht einer der Stellmotoren (oder der Bowdenzug/Gestänge/Hebel) hängt bzw. hängen bleibt? Somit würde der Stellmotor in der Ausgangsposition verharren und dafür sorgen, dass die ZV direkt wieder schließt. Die Stellmotoren haben Kontakte verbaut, die beim Auf- bzw. Zugehen schließen bzw. öffnen. Wird das nun durch einen "festen" Stellmotor verhindert, bleibt der darin befindliche Kontakt offen bzw, geschlossen und die ZV schließt dadurch sofort wieder. Schau nach (durch die Scheiben) ob sich beim Öffnen per Fernbedienung innen die Hebel an den einzelnen Türen auch wirklich bewegen (und die ZV an dieser Tür auch öffnen). Sollte das bei einer der vier Türen nicht sein, hättest du den Übeltäter. Bei der Heckklappe wird es allerdings schwierig mit der optischen Kontrolle.

    Ja, die Bosch AeroTwin haben, egal ob Balken oder Standard Wischblatt, einen weichen Gummi beim Übergang zur Gummilippe. Daher fluppt der gut und deutlich leiser über die Scheibe. Das macht sich auch im sehr guten Wischbild bemerkbar! Guter Lösungsansatz, um Insanitys Problem vielleicht sogar zu lösen.


    Ich weiß gar nicht, ob bei uns ein Downgrade der Software überhaupt möglich ist. Dann wäre auch eine Sicherung unbrauchbar, Axel. ;(

    Ja, das sind die Adapter oft nicht. Solange da aber steht, für Radios mit original CarPlay, geht es meist. Zumindest beim I-Phone. Meiner war am Anfang auch (noch) nicht aufgelistet, da es kaum Erfahrungen damit gab. Carlinkit hatte sich von mir damals das ok geholt, dass es auch beim i30 funktioniert.

    Habe heute Nachmittag meinen i30 mit dem Hochdruckreiniger sauber gemacht und danach bin ich noch 20 km gefahren und habe einen leichten Schleier in den Scheinwerfern gesehen und mir nichts dabei gedacht. Bin dann wieder weiter gefahren nach Hause und nach 1 Stunde Standzeit habe ich richtig Schwitzwasser in den Scheinwerfern... Das ist doch nicht normal, oder?

    Ich stelle mal die Vermutung an, dass alle deine Probleme mit deiner Reinigung mit dem Hochdruckreiniger zu tun haben. Bei deinen gesammelten Wassereintritten lässt es wohl klar darauf schließen, dass hier nicht mal gerade eben ein Scheinwerfer undicht ist....... Lass den Hochdruckreiniger mal ein paar Wochen weg und du wirst sehen, was passiert.

    Zitat

    30 cm Abstand hatte ich ja eingehalten

    Vermutung...? Ich behaupte es sogar!

    Schau mal hier: Link oder hier: Link Das kann zumindest Android Mirror link. Aber da ich klassischer I-Phone Nutzer bin, kann ich dir nichts weiteres dazu sagen... Den Carlinkit Adapter, erst Version 1 und mittlerweile Version 2.0, mit CarPlay habe ich seit Jahren im Einsatz und bin damit sehr zufrieden.


    Dein "Fachhändler", der Standheizungen anbietet und einbaut, hat alles, was er dazu braucht. Dier IPCU wird via USB programmiert, mit dem für Händler selbstverständlichen Diagnose Tool. Das ist so, wie ein Reifenhändler eine Montiermaschine und ein Wuchtgerät haben sollte....

    Du solltest dir mal überlegen, was du hier eigentlich möchtest. Suchst du Hilfe? Dann passe deinen Ton an. IPhoner wollte dir nur helfen, wie so viele hier, die sich Mühe geben und dann so einen Rotz lesen müssen. Das Ganze hat auch mit Respekt füreinander zu tun. Hier wurdest du ja schonmal darauf (zu Recht) hingewiesen:

    Zitat

    Als allererstes mal empfehle ich Dir Komma, Punkt und andere Satzzeichen zu kaufen...! Dein Geschreibsel so lesen zu müssen, grenzt an eine Körperverletzung...

    Gib dir Mühe beim Schreiben und beschreibe dein Problem möglichst genau, dann hätte man sich das Nachfragen und deine patzige Antwort auch sparen können.


    Was für ein Wischblatt hast du gekauft? Ein Markenwischblatt wie Bosch, SWF oder ähnliches? Das könnte schon der Grund sein, wenn der Wischer nicht mehr die ganze Scheibe wischt. Drückt sich der Wischarm noch satt auf die Scheibe? Ist die Feder ausgeleiert? Manche Fragen wurden dir bereits weiter oben schon gestellt, aber geantwortet hast du nicht. Wie manche sich durchs Leben schlingeln..... X/

    Jabroni

    Nicht, dass du das falsch verstehst: Das Eine ODER das Andere muss erreicht sein, nicht beides möglichst zusammen. ;) Es spielt keine Rolle, dass die 15000 km früher erreicht sind, spätestens dann aber musst du hin. Würde es wegen der rechtlichen Frage eher vorher als nachher machen.

    Wenn meine Frau das Auto hin und wieder zur Arbeit nimmt (etwa 2x die Woche) dann ist ihre Fahrzeit Minimum 40 Minuten.

    Wenn du tatsächlich 2 x die Woche mit dem Fahrzeug diese Fahrtstrecken zurücklegst, sollte das passen! Und wenn du, morgens, nach dem Aufwachen, nach Abfrage der Innenraumtemperatur über den T00, feststellst, dass es auch mal +Grade sind und du keine Standheizung brauchst, macht es das auch besser. Bei den kurzen Strecken muss man sich das schon überlegen. Ich hatte "damals", bei einem einfachen Weg von 4 Kilometern, ein Kabel mit Stecker (12 Volt) am Carport und eine Steckdose mit Klappdeckel in der Frontstoßstange, um meine Fahrzeugbatterien bei Laune zu halten. Allerdings hatte ich als Kfz-Elektriker noch viele andere schöne Sachen am Laufen und auch noch eine Zweitbatterie im Kofferraum, aber die Kühlbar und auch die Zusatzsteuergeräte gab es damals noch nicht mit CAN Bus und Schlafenlegen der Steuergeräte...... Ach ja, wie du bestimmt beim Textlesen gesehen hast, gehe ich davon aus, dass du die 100 € für den T100 draufpackst wegen der morgendlichen Abfrage der Fahrzeuginnenraumtemperatur, die bei deinem Fahrprofil durchaus Sinn macht. ;)

    Ja, Axel, das stimmt natürlich! Dieses ab und zu "unnatürliche" Verhalten muss man beachten, gerade auch, wenn man auf stehende Fahrzeuge an einer Ampel zufährt, die erkennt er oft nicht, das könnte sehr eng werden.....! :D Mit der Zeit weiß man, wann man wie eingreifen muss. Die erwähnte Idee mit dem Abstand von Chris ist da sehr hilfreich!

    Hallo Axel, ich sehe das genau andersrum. Ich nutze seit gut 2 Jahren den Abstandstempomat ständig. Ich bin über 2 Jahre beruflich nach Stuttgart gependelt und der Weg dahin war und ist mit vielen Staus verbunden. Da war das eine Erholung im ständigen Stop and Go. Und egal, wie unabhängig (Abstandstempomat, tote Winkel Warner, Spurassistent....) ich fuhr und fahre, bin ich doch gedanklich immer voll dabei. Ich meine, das geht auch gar nicht anders. Dieses mitten im starken Verkehr mitfahren/mitschwimmen lässt keine Unaufmerksamkeit oder Unachtsamkeit zu. Dies unterstreicht auch meine damalige Angewohnheit, während der mehrstündigen Hin- und Herfahrt unzählige Hörbücher verschlungen zu haben. Auch dies sorgte nicht wirklich für eine Ablenkung, obwohl ja gewollt, weil ich mich immer so über die anderen Autofahrer aufrege.... ;):D

    Ich fahre sogar in der Stadt tagtäglich mit dem Abstandstempomat! Damit kann man super im Verkehr mitschwimmen und an Ampeln, die es ja zuhauf gibt, hält man an und fährt los, ohne Betätigung des Gaspedals oder der Bremse. Und ich denke mir, dass gerade im Stadtverkehr, in dem man durchaus durch äußere Einflüsse mal abgelenkt sein könnte, die Automatik bei einer Gefahrenbremsung vor mir schneller eingreift und bremst, als ich es selbst vermag!

    Mensch Capt..... Lies doch bitte mal zwischen deinen Zeilen. Es geht schon wieder los: Welche Werkstatt? Wieso schreibst du nicht einfach mal runter, was du alles an Infos für uns hast. Der Thread hat sich aufgebauscht, das hätte alles in wenigen, aber aussagekräftigen Sätzen schon da stehen können und ich/man müsste nicht im trüben fischen.....

    Zitat

    Offenbar hat Webasto ein Produkt auf den Markt gebracht, was mit der bisherigen Einbauanleitung nicht funktioniert. Ob das nun Softwareprobleme sind oder eine fehlerhafte Einbauanleitung sei dahingestellt.

    Die Gebläseansteuerung hat nichts mit der Steuerung, die auf das Bedienteil der Klimaautomatik aufgeschaltet wird, zu tun. Das hatte ich dir ja schon geschrieben. Das Gebläse wird direkt und separat angeschlossen! Und auch die Problematik des dauerhaften Leuchtens hat nichts mit der Softwareproblematik zu tun, die haben das Klimabedienteil scheinbar dauerhaft an Klemme 30 angeschlossen. Nie im Leben gibt das Webasto so vor, zu 1000%. Von daher vermute ich, dass die "Werkstatt" da auch ihr "Problem" dazu beigetragen hat. Viele Werkstätten haben grundsätzliche Probleme mit Elektrik!


    Lass dir mal die Einbauanleitung und vor allem den Schaltplan aushändigen und stelle den hier ein. Du hast dafür viel Geld bezahlt, ich würde da mal ein bisschen Druck aufbauen. Dein Fahrzeug steht ja wahrscheinlich schon länger dort. Oder baut das ein Kumpel/Bekannter/..... ein?

    Kurze Info: Webasto hat wohl mit Softwareproblemen bei der Ansteuerung für dieses Fahrzeug zu kämpfen.


    Das soll es auch erst mal sein, leider kommt hier keine vernünftige Kommunikation zustande. Da wird dann lieber auch in anderen Foren mal ein unvollständiger Satz in die Runde geschmissen. Den Schaltplan behalte ich mir, der Support hat Grenzen, wenn auch nur die Grenzen des Umgangs miteinander.


    Leider weiß ich/wissen wir ja nicht mal, welche Werkstatt (Hyundai/Bosch Dienst) das Ganze installiert. Aber ich vermute eben keinen Bosch Dienst, dann würde das wohl besser funktionieren und die wüssten, was sie tun.


    Nun gut, bin weg.....

    Eine weiteres Problem ist, dass das Klimabedienteil dauerhaft leuchtet, wenn man der Einbauanleitung von Webasto folgt.

    Was heißt das? Was sagt die Einbauanleitung Webasto? Woher weißt du das, wenn die Werkstatt dir diese nicht überlassen hat? Dein Satz sagt aus, dass nach Abschalten der Zündung und nach dem Schließen des Fahrzeugs über Nacht das Klimabedienteil leuchtet? Die ganze Nacht? Damit morgens die Standheizung das Gebläse ansteuern kann? Also eins ist klar: Das wird niemals von Webasto so angeschlossen! Es ist aber klar, dass das Klimabedienteil nach dem Anspringen der Standheizung mit Strom beaufschlagt wird und angeht. Muss ja auch. Aber erst dann. Dies wird über PIN 3 und 21 direkt am Klimabedienteil realisiert. Zusätzlich wird lt. Schaltplan auch die CAN Bus Leitung (high und low, Pin 14 und 15) vom Zusatzsteuergerät mit den notwendigen Einstellungen der Klappensteuerung beaufschlagt. Das Gebläse selbst wird getrennt und direkt am Gebläsemotor angesteuert. Hier müssen insgesamt 3 Eingriffe vorgenommen werden!

    Es ist so schade drum. Ich mache das ja gerne und weiß um den Frust, wenn etwas so teuer bezahltes nicht funktioniert. Aber wenn man schon schreibt, dann sollte man sich auch die Mühe machen, ein paar Minuten in hilfreiche und umfassende, und natürlich auch klärende, Sätze zu verwenden. Je mehr und umfassender die Informationen sind, umso besser kann man darauf eingehen. Ich bin immer unglaublich dankbar, wenn mir jemand Hilfestellung gibt und antworte zeitnah und umfassend, immerhin möchte ICH ja was..... Also Capt Hau rein und lass die Tasten glühen, dann wird dein Problem auch gelöst. Es sieht sehr stark danach aus, dass deine Werkstatt mit der Anbindung des Gebläses ein ernsthaftes Problem hatte..... Somit macht deine Standheizung natürlich keinen Sinn und du hättest dir das Geld sparen können. Bin immer wieder erstaunt, wie man so ruhig sein kann, wenn man knapp 2000 € bezahlt hat und es funktioniert nicht. Was für ein Bedienelement hast du? Zeitschaltuhr? Fernbedienung über Smartphone? Beides?