Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 28. Oktober 2012, 15:12

nochmal spotify

Hallo ich fahre seit Freitag einen I40cw mit 135 ps - Benziner als 5 Star Edition.

Ich habe versucht Spotify über Bluetooth ans laufen zu bringen. Es gelang mir bei gefühlten 100 Versuchen 1x (danach wusste ich natürlich nicht mehr wie). Bei dem einen Mal war aber die Musik sehr leise..

Kann mir irgendjemand helfen, in welcher Reihenfolge ich das machen muss? Der normale Mp3 player meines Samsung galaxy s+ funktioniert sofort ohne Probleme.

Würde es auch mit einem USB Kabel klappen?


Danke


Hobi

Fortgeschrittener

Beiträge: 396

Wohnort: Lampertheim

Beruf: Service-Elektroniker

Auto: Hyundai i40cw

Vorname: Holger

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Sonntag, 28. Oktober 2012, 15:19

RE: nochmal spotify

Hallo Johannes,

Ich mache nichts besonderes.

- Ich stecke das Handy in meine Halterung im Auto (wg. laden usw.) und starte direkt auf dem Lockscreen die Spotify App (CM10 mit Lockscreen Apps).
- Am Radio (Navi) drücke ich die Media Taste (keine anderen Quellen eingesteckt).
- Spotify startet (Anmeldung läuft bei mir über den Facebook Account - sollte aber egal sein)
- ich suche mir aus einer meiner Playlisten einen Titel den ich hören will und tippe ihn an...

...und die Musik läuft!

Hast du mal geschaut ob die Lautstarke für Medienwidergabe aufgedreht ist ? Sollte eigentlich wenn andere Player funktionieren... :unentschlossen:

USB und AUX habe ich noch nicht probiert ...

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hobi« (28. Oktober 2012, 15:20)


3

Sonntag, 28. Oktober 2012, 17:51

RE: nochmal spotify

danke,

hab vorhin das update aufs handy gezogen und schwupps gings.. mal gucken was morgen früh ist.. andere frage.. wer hat noch probleme mit den isofix-halterungen im sitz.. wie bekommt man die raus bzw. besser ran um den kindersitz zu befestigen?

Hobi

Fortgeschrittener

Beiträge: 396

Wohnort: Lampertheim

Beruf: Service-Elektroniker

Auto: Hyundai i40cw

Vorname: Holger

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Dienstag, 27. August 2013, 19:25

Spotify, CM 10.2 oder was?!

Hallo!

ich fahre meinen i40 jetzt schon ein ganzes Jahr - bisher hatte ich immer nur die ID3 Tag Anzeige im Display des Navis wenn ich z.B. den PowerAmp benutzt habe. Unter Spotify wurden die Tags auf dem Navi nicht angezeigt, statt dessen war dort der letzte Titel gespielt mit PowerAmp zu sehen. Seit heute funktioniert das Ganze auch mit Spotify!!!! *geil* !!!!

Jetzt weiß ich nur nicht woran das genau liegt :rolleyes:

Die Spotify App ist vom Datum her vom 9.8. - also schon länger auf dem Handy und ich bin der Meinung, die ganze Zeit hat das nicht funktioniert. Jetzt habe ich aber seit gestern die aktuelle Nightly ( 2608 ) von CM10.2 also Android 4.3 auf dem Telefon (Galaxy S3) und schwupps - es funktioniert!!! :bang: Hat jemand die gleichen Erfahrungen gemacht? Sollte das wirklich an der 4.3 liegen?

Der Wagen war heute zur Inspektion und die haben um den Dieselfilter zu tauschen die Batterie abgeklemmt - sprich das ganze System wurde komplett neu gestartet. Könnte natürlich auch ein Grund sein...

Also: Wer nutzt noch Spotify im i40?

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Dienstag, 27. August 2013, 19:27

Probier ich morgen früh mal, hab auch CM 10.2 drauf. :)

testbug

Profi

Beiträge: 1 080

Wohnort: Norden

Auto: i30 GD 1.6 CRDi Style

Vorname: Stephan

Verbrauch: Spritmonitor.de

  • Nachricht senden

6

Dienstag, 27. August 2013, 19:47

Spielst du per Bluetooth ab? Könnte daran liegen, weil mit 4.3 neue Bluetooth-Funktionionen dazu gekommen sind!

Hobi

Fortgeschrittener

Beiträge: 396

Wohnort: Lampertheim

Beruf: Service-Elektroniker

Auto: Hyundai i40cw

Vorname: Holger

Verbrauch: Spritmonitor.de

  • Nachricht senden

7

Dienstag, 27. August 2013, 19:53

ja, per Bluetooth. Aber vorher hat es doch mit z.B. dem PowerAmp auch funktioniert?! Daher will ich das fast nicht glauben. Ich habe allerdings auch davon im Changelog gelesen :evil:

Beiträge: 81

Wohnort: Karlsruhe

Auto: i40cw 1.7 CRDi Style Business Support Paket BJ2013

  • Nachricht senden

8

Mittwoch, 28. August 2013, 16:36

Es gibt genug bugreports im spotifyforum, dass die tags über Bluetooth nicht übertragen werden. Andere musikplayer funktionieren bzw unterstützen es. Ich habe auch noch 4.1.1 drauf (miui) und bei mir geht es weiterhin nicht.

Hobi

Fortgeschrittener

Beiträge: 396

Wohnort: Lampertheim

Beruf: Service-Elektroniker

Auto: Hyundai i40cw

Vorname: Holger

Verbrauch: Spritmonitor.de

  • Nachricht senden

9

Mittwoch, 28. August 2013, 16:46

ich glaube, dass es wirklich an 4.3 liegt... funktioniert einwandfrei! :bang:

DJMetro

Fortgeschrittener

Beiträge: 313

Wohnort: Lengerich (Westf.)

Auto: i40cw 2,0 GDI I-Catcher

Verbrauch: Spritmonitor.de

  • Nachricht senden

10

Montag, 25. November 2013, 13:24

Hallo,
für alle Spotify geplagten gibt es jetzt eine kleine Hilfe. Und zwar die App metafy. Es sendet im Hintergrund die Metadaten vom Lied ans Navi. Mit der V1.1 funzt es bei mir.
http://forum.xda-developers.com/showpost…6&postcount=260
Wichtig ist, dass die App dann in der Bedienungshilfe aktiviert wird.

Andi

Ähnliche Themen