Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

noba001

Anfänger

  • »noba001« ist der Autor dieses Themas

Beiträge: 10

Wohnort: Hettstadt

Auto: i10

Vorname: Norbert

  • Nachricht senden

1

Sonntag, 11. Mai 2014, 13:35

Blinker geht nicht mehr

Hallo,

ich habe heute in unseren i10 ein 2DIN Radio in einen Adapter-Rahmen eingebaut. Den Warnblinkerschalter umgebaut UND anschließend gehen die Blinker nicht mehr!!! Im Juni 2013 hatte ein Forumsmitglied das selbe Problem. Er hat aber nach einem "ERLEDIGT!" leider nicht die Lösung des Problems eingestellt.

Wer weiß Rat?

Grüße Norbert


Beobachter

Dacia-, Miezen- und Hundifan

Beiträge: 1 005

Wohnort: Baden Württemberg

Beruf: Lebenskünstler und Privatier

Auto: i10 (PA) / Dacia Duster Prestige dCi / Toyota Hilux, Double Cab, 3,0 D

Hyundaiclub: BEOS RENTNER-SYNDIKAT

Vorname: Roland

  • Nachricht senden

2

Sonntag, 11. Mai 2014, 13:39

Den Warnblinkerschalter umgebaut UND anschließend gehen die Blinker nicht mehr!!!!


Der Fehler ist wohl hier zu suchen. Was hast du da umgebaut?

knicke

Fortgeschrittener

Beiträge: 390

Wohnort: M-V

Auto: FIFA WM Edition 1,6 CRDI

  • Nachricht senden

3

Sonntag, 11. Mai 2014, 13:39

Hast den Warnblinker woanders hingesetzt oder wie? Da wird dann wohl ein Kabel ab/gequetscht/gebrochen sein.

noba001

Anfänger

  • »noba001« ist der Autor dieses Themas

Beiträge: 10

Wohnort: Hettstadt

Auto: i10

Vorname: Norbert

  • Nachricht senden

4

Sonntag, 11. Mai 2014, 13:44

Sorry, ich habe ihn nicht umgebaut, sondern aus der Originalblende in die Adapterblende gebaut!

knicke

Fortgeschrittener

Beiträge: 390

Wohnort: M-V

Auto: FIFA WM Edition 1,6 CRDI

  • Nachricht senden

5

Sonntag, 11. Mai 2014, 13:45

Dann schau dir mal die Anschlüsse an, evtl. was vertauscht oder nicht richtig drauf.

noba001

Anfänger

  • »noba001« ist der Autor dieses Themas

Beiträge: 10

Wohnort: Hettstadt

Auto: i10

Vorname: Norbert

  • Nachricht senden

6

Dienstag, 13. Mai 2014, 18:52

Problem gelöst! :freu: :freu:
Grundlgend ist anzumerken, dass Warnblinker und Blinker getrennt abgesichert Linien sind.
Der Warnblinker wird direkt über die Sicherung "Hazard" über Dauerplus und die Blinker übe T/Sig über geschalteten Plus ( Zündung) versorgt.
ABER jetzt kommt der Haken an der Sache: der Stromlauf führt nach den Sicherungen für beide Linien über den Warnblinkshalter!
Wenn der Wanblinkerschaltr nicht aktiv ist, führt das gschaltete Plus über einen Schalter im Warnblinktaster direkt zum Blinkerrelais und von dort zum Blinkerschalter auf die Blinker.
Ist der Warnblinktaster akiv, führt das Dauerplus direkt auf das Warnblinkrelais und von dort auf die Blinker.

Mein Warnblinktatser hat im eingebauten Schalter einn Wackelkontakt und hat bei Zündung "an" den Strom nicht auf das Blinkerrelais geführt => dann get nix!

Bis zum nächsen Mal, Gruß Norbert

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »noba001« (13. Mai 2014, 18:57)


Ähnliche Themen