Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jein

Schüler

  • »Jein« ist der Autor dieses Themas

Beiträge: 158

Wohnort: NRW - Moers

Auto: i30 Edition Plus 1.4

Vorname: Michael

  • Nachricht senden

1

Montag, 25. April 2011, 22:29

Editor langsam

Hallo Hyundaiboarduser,
seit Update auf Firefox 4 schwächelt mein System wenn es darum geht Antworten auf ein Thema zu schreiben.
Möchte ich eine Antwort verfassen öffnet sich das Antwortfenster, dann ist erst mal Pause, dann lädt sich langsam die Java Platform, wenn dann alles nach ein bis zwei Minuten am Start ist öffnet sich der Editor.
Gebe ich Text im Editor ein wird er mit grosser verzögerung , ca 15 sek. und immer in Buchstabenpakete dargestellt.
Der Start einschließlich Java Platform war vor dem Update in normaler Geschwindigkeit fertig, der Editor war noch nie der schnellste, aber jetzt vergeht einen fast die Laune hier mal einen Beitrag zu schreiben.
Meine Frage an euch

Hat einer vielleicht eine Ahnung was da jetzt schiefläuft und in welcher Richtung ich suchen sollte.

Mit freundlichen Gruss

Jein


okiman

Fortgeschrittener

Beiträge: 497

Wohnort: Harzgerode

Beruf: Kraftfahrer

Auto: Elantra XD 2.0GLS

Vorname: Olaf

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Montag, 25. April 2011, 23:01

RE: Editor langsam

Du benutzt wahrscheinlich den "erweiterten Editor". Versuchs mal mit der Standardversion, die ohne Java läuft. Dann klappts auch wieder mit der Geschwindigkeit.

Jein

Schüler

  • »Jein« ist der Autor dieses Themas

Beiträge: 158

Wohnort: NRW - Moers

Auto: i30 Edition Plus 1.4

Vorname: Michael

  • Nachricht senden

3

Montag, 25. April 2011, 23:39

RE: Editor langsam

@ okiman,

wollte deinen Tip sofort umsetzen und musste dabei feststellen das meine Umschaltung auf den Standardeditor auch nicht funktioniert. Aber habe jetzt auch durch deine anregung den Fehler gefunden. Alles läuft wieder zügig nachdem ich das Firefox Werbeblocker add-on "Adblock plus" deaktiviert habe. Umschaltung Standard - erweiterter Editor jetzt auch möglich. Macht jetzt wieder Bock zu texten.

Also Danke Okiman
:blume:

Gruss Michael

okiman

Fortgeschrittener

Beiträge: 497

Wohnort: Harzgerode

Beruf: Kraftfahrer

Auto: Elantra XD 2.0GLS

Vorname: Olaf

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Donnerstag, 28. April 2011, 18:54

RE: Editor langsam

Nix zu danken. Freut mich wenn ich helfen konnte. :freu:

realmaster

unregistriert

5

Freitag, 29. April 2011, 00:47

RE: Editor langsam

Bei mir funktioniert der Editor auch mit Adblock problemlos! :teach:

GeBo

Fortgeschrittener

Beiträge: 404

Wohnort: Ruhrpott

Auto: i30 Challenge 1.4 EU/H

  • Nachricht senden

6

Freitag, 29. April 2011, 08:37

RE: Editor langsam

Du brauchst aber Adblock nicht komplett abschalten. Es reicht, wenn Du das Hyundaiboard als vertrauenswürdig im ABP listest. Dann sollte es auch funzen.

Jein

Schüler

  • »Jein« ist der Autor dieses Themas

Beiträge: 158

Wohnort: NRW - Moers

Auto: i30 Edition Plus 1.4

Vorname: Michael

  • Nachricht senden

7

Freitag, 29. April 2011, 23:23

RE: Editor langsam

Hallo,

nach dem Tip von Okiman und dem deaktivieren von AdBlock lief mein System wie erst mal wieder zügig. Leider nur einen Tag um dann wieder rum zu zicken. Da das Problem mit installation von Firefox 4 erst richtig begann habe ich nun wieder FF 3.6.13 installiert, im moment auch mit AdBlock alles i.O.
Werde demnächst nochmal berichten ob nun alles über längere Zeit stabil und schnell läuft.

@ realmaster
welchen Browser benutzt Du ?

Danke an alle Interessierten
Gruss Michael

Ähnliche Themen