Beiträge von Hase

    So, liebe Gemeinde.


    Hier mal eine kurze Rückmeldung von uns:


    Es handelte sich in unserem Fall tatsächlich um ein defektes AGR Ventil, welches durch ein OEM aus Korea ersetzt wurde. Kosten bei Import ca. 220,-€ inkl. Versandkosten, Steuern & Abgaben!


    Bereits nach dem Einbau durch die freie Werkstatt war sofort das Fahrverhalten wieder normal, jedoch kamen in den nächsten vier Tagen der Nutzung immer noch die bereits benannten Fehlermeldungen, welche konsequent nach ihrem Auftreten durch die vorhandene OBD Android App gelöscht wurden. Gemäß den Hyundai Austauschanweisungen soll im Normalfall das neue AGR Ventil durch die Werkstatt angelernt werden. Dies scheint jedoch nicht in jedem Fall nötig.


    Wir waren daher kurz davor, einen Werkstatt Termin in einer Werke von HMD zu vereinbaren, als plötzlich die Fehlermeldungen komplett unterblieben, die Fahrleistungen im Normalbereich blieben und nun das Fahrzeug seit vier Monaten problemlos fährt! Auch die Ganganzeige funktioniert nun wieder vollkommen normal.


    Was noch beim Austausch in unserer Werkstatt auffiel war, dass der am AGR Ventil angeflanschte Ladeluftkühler ebenfalls bereits durch Ruß recht dicht war und somit einer kurzer Reinigung unterzogen werden musste. Sollte also hier jemand die Zeit und Möglichkeit haben, den betreffenden Wagen zu zerlegen und so stehen zu lassen, dann kann so durchaus versucht werden, das AGR Ventil und den Ladeluftkühler getrennt voneinander zu reinigen! Bremsenreiniger, Backofenspray, Geduld und filigrane Finger wirken wirklich Wunder! :D


    Übrigens: Nochmals herzlichen Dank für deinen Support, Sernaiko! :blume:

    Hallo zusammen!


    Auf Grund der Aufgabe eines Umbauprojektes habe ich hier für den i40 eine Radhaus vorne rechts abzugeben.


    Es handelt sich hierbei um ein Ersatzteil aus dem Hause VAN WEZEL mit der Bestell Nr. 8261434


    Hier findet Ihr die BILDER


    Zwecks Zuordnung könnt ihr Tante Google bemühen oder z.B. auch hier mal nachschauen.



    Der Kaufpreis in Hohe von 20,-€ könnt Ihr gerne per Überweisung bezahlen.
    Der Versand erfolgt versichert per DHL und kostet 6,-€ und kommt dazu.


    Der Verkauf erfolgt unter Ausschluss jeglicher Sach­mangelhaftung. Die Haftung wegen Arglist und Vorsatz sowie auf Schaden­ersatz wegen Körperverletzungen sowie bei grober Fahr­lässig­keit oder Vorsatz bleibt unbe­rührt. Ebenso kann für Funktionseinschränkungen z.B. auf Grund von Inkompabilitäten bzw. Passformabweichungen keine Haftung übernommen werden.


    Sollten sich weitere Fragen ergeben, so zögert nicht, mich zu kontaktieren!


    AN ALLLE "WAS IST LETZTE PREIS?" und "ISCH GEBE 2,- € UND KOMME SELBER ABHOLEN" Anfrager: Die Nachrichten werden sofort gelöscht und blockiert! Lasst es einfach sein und spart Eure und meine Zeit!


    Auch Tauschangebote gegen Kamele, Teppiche und / oder Blondinen können leider nicht akzeptiert werden!

    Hallo zusammen!


    Da man bekanntlich die Runddichtungen aus "Gummi" nur im Paket mit einem neuen Sensor bekommt, möchte ich an dieser Stelle mal die Gemeinde hier fragen, welche Lösung hier ansonsten so vorgeschlagen wird.


    Muss diese Gummidichtung eigentlich hitzebeständig sein und wo könnte man so ein Teil am besten bekommen?


    Den Vorschlag aus anderen Foren zu diesem Thema, Dichtungsmittel für Motoren, welches man z.B. auch im Bereich der Ventildichtung einsetzt, zu verwenden, ist mir ein wenig unsicher. Bekommt man im Fall der Fälle den Sensor dann auch wieder raus? Bei den 1.7er CRDi Motoren ist der Sensor eigentlich nur gesteckt und wird mit einer Schraube in dem Motorblock verankert, der eigentlich in seiner Verlängerung nach oben, den Motordeckel aus Kunststoff hält.


    Bin mal auf Eure Ideen gespannt ...

    Z01dberg
    Darf man mal neugierig nachfragen, was nun eigentlich die tatsächliche Ursache des Problems, welches Du hier beschrieben hast, war und wie du weiter vorgagangen bist?

    cowi-c5


    Tja, da stehst Du leider in der heutigen "Werkstattwelt" ziemlich allein da, denn zunächst heisst es meiner Erfahrung nach erst mal tauschen wir das Teil, dann das andere Teil, dann... usw. bevor man sich auf das eigentlich in der Ausbildung erworbenene Know-how besinnt und mit dem Unmöglichen beginnt: NACHDENKEN. Man mag über die Auto-Docs in Köln denken was man will, aber eigentlich stellen sie dieses in Ihren Beiträgen immer wieder unter Beweis, dass dies in anderen Werkstätten eben nicht eine alltägliche Übung darstellt.


    Aber eigentlich gilt dies branchenübergreifend.


    Andererseits muss man jedoch auch den (Kosten-)Aufwand für die Fehlersuche in einer Vertragswerkstatt in Relation zu den möglichen Ersatzteikosten sehen:
    In meinem Fall hatte ich bei e..y das Koraps Angebot für das OE(!) AGR Ventil gesehen, welches dort inkl. Zoll und Einfuhrumsatzsteuer ca. 200,-€ kosten wird.


    Nun frage ich mich (und auch dich), in welcher Weise diese Kosten in Relation zur den zu erwartenden Fehlersuchkosten (resp. Arbeitslohn) zu sehen sind?
    Tippst Du also darauf, dass es sich um ein elektrisches Problem "außerhalb des AGR Ventils" handelt?

    Hallo Sernaiko!


    Schön mal wieder was von dir zu hören - wie du ja weisst, beschränkt sich mein Russisch auf das Ansehen der Grafiken und das anschließende Interpretieren, was dort dargestellt sein könnte ... :aufgeb:


    Schon allein die Positionsbestimmung der in Frage kommenden Steuergeräte mit ihren Anschlüssen dürfte für die meisten Nicht-Hyundai Werkstätten bereits eine Herausforderung darstellen, oder?


    Exkurs:
    Kann (darf) man eigentlich selbst sich bei der deutschen Datenbank (kostenpflichtig ) privat anmelden?

    Hmm.


    Nach meiner bescheidenen Erfahrung gibt es in der Praxis tatsächlich selten "NICHT-Hyundai Werkstätten", welche sich darauf einlassen, einen Tageszugang (auch wenn man die Kosten hierfür ja dem Kunden weiter geben könnte) zu buchen und sich tatsächlich mit den notwendigen Fachinformationen zu versorgen.


    1. Wenn ich dich also richtig verstanden habe, tendierst Du zunächst zum Ausschluss des Vorliegens eines elektrischen Problems, da ja nicht ausgeschlossen werden kann, dass das AGR Ventil selbst zwar i.O. ist, aber kein bzw. ein fehlerhaftes Signal seitens des Motorsteuergeräts erhält. Erst wenn dies ausgeschlossen werden kann, würdest Du das AGR Ventil tauschen?


    2. Welche Dokumente aus der Datenbank sind zwecks Fehlerausschluss konkret notwendig bzw. sollten vorliegen?

    cowi-c5
    Wow! Selten eine derart mit Fakten gespickte Rückmeldung hier erhalten - vielen Dank!


    Verstehe ich Dich richtig, dass also Deiner Meinung nach eine Hyundai Fachwerkstatt drangehen sollte und eben auch z.B. kein Bosch Dienst o.ä.? Werden beide Werte, also die des AGR Actuator Motors (6~170 Ohm / 20°) und die des Positionssensors des AGR (Widerstand 172 Ohm / 20°) von den "normalen" Werkstatttestern (Bosch, Gutmann usw.) ausgelesen und analysiert oder kann dies nur mit dem von Hyundai vorgegegeben Testern und deren Software ausgelesen werden?


    Wie man sieht benutzt die freie Werkstatt die Delphi Software mit einem DS150E. Oder ginge das damit auch?


    Der Grund meiner Frage: Die nächste (offenbar vernünftige) Hyundai Werkstatt ist vom aktuellen Standort des Fahrzeugs 1h bzw. 60km entfernt.

    Hallo Jacky!


    Zunächst mal wieder vielen Dank an Dich für den Tipp!


    Der Hintergrund meiner Fragestellung hier: Die freie Werkstatt hat kaum Erfahrung mit Hyundai, ist aber tatsächlich sehr bemüht, sich einzuarbeiten und engagiert sich wirklich. Ein heute sehr selten anzutreffendes Phänomen. Insofern setze ich hier auf das Forum und dessen "Schwarmintelligenz :winke: ".


    Daher habe ich erst einmal eine grundsätzliche Frage an die Fachwelt hier: Tippt ihr also ebenfalls auf ein schadhaftes AGR Ventil bei diesem von mir beschriebenen Schadensablauf? Kann also tatsächlich ein verkoktes AGR Ventil zum einen für die von mir beschriebenen Fehlermeldungen


    "P0404 Abgasrückführung - Steuerstromkreis Bereich/Leistung - sporadisch" und
    "P0406 Abgasrückführungssensor "A" Stromkreis hoch - sporadisch"


    sorgen und die Gangwechselanzeige zum Spinnen bringen?


    Was mich verunsichert ist hierbei, dass in beiden Fehlermeldungen der Begriff "Stromkreis" vorkommt und ich diesen nicht zuordnen kann. Handelt es sich hier um den Abgasstrom, der gemeint ist oder um einen elektrisch gemessenen Strom, der also ggf. auf eine Störung des elektr. Bordnetzes hindeuten könnte?

    Hallo zusammen!


    Nun hat es einen unserer i40cw VFL 136PS Diesel offenbar (auch) erwischt:


    Kurz zur Historie:
    Während der Fahrt bemerkete ich einen plötzlichen Leistungsverlust an einem Hügel bergauf während einer Landstraßenfahrt. Konnte es selbst nicht glauben, da keine MKL leuchtet und ich somit den Fehler somit erstmal bei mir selbst suchte (Einbildung?).


    Auf dem Rückweg dann auf die Autobahn: Von Beschleunigung kannte kaum die Rede sein, das Überholen wurde sehr mühsam. Bei 140km/h war Schluss.


    Sofort bei der (freien) Werkstatt des Vertrauens rangefahren und Fehler auslesen lassen. Keine Fehler im Fehlerspeicher!


    Angebot der Werkstatt: Freibrennen des Partikelfilters per Diagnosegerät initiieren. Gesagt- getan. Restgewicht des Russes im Filter: 0 Gramm!
    Ergebnis bei der Probefahrt: Fahrzeug beschleunigt wieder normal, kommt mit Leichtigkeit wieder über 140km/h.
    :P



    Zwei Tage später:
    Wieder Landstraßenfahrt. Nach ca. 50km gleiches Phänomen: Keine Leistung beim Überholvorgang. Gangschaltanzeige, welche normalerweise um ca. 2000 Touren sich meldet und zum Gangwechsel auffordert, bleibt manchmal stumm (z.B. vom 5. in den 6. Gang), manchmal meldet sie sich aber auch normal (ab 1. schrittweise bis in den 5. Gang).


    Anruf bei einem Freundlichen mit der Bitte um Rat:
    "Der Kraftstofffilter könnte es sein, der ist ja auch schon zwei Jahre alt." Meine Antwort: "Ja, das stimmt. Sind aber erst 10TKM her und es wurde nur in Deutschland getankt." Reaktion des Servicemitarbeiters: "Tja, der kann aber trotzdem verstopft sein."



    Wieder in die Werkstatt - Auslesen- und hier sind auf einmal zwei Fehler hinterlegt:
    Fehlerspeicheranzeige


    Zunächst dann mal den Fehlerspeicher gelöscht und das Abgasverhalten während der Fahrt protokolliert: Nach Angaben der Werkstatt keinerlei Auffälligkeiten. Dann das AGR Ventil durch das Diagnose Programm angesprochen und beide möglichen (Spannungs-)Optionen (einmal 5V, die andere Option 12V?) geschaltet => Ergebnis nach Prüfung: Keine Reaktion beim Leerlaufverhalten lässt auf Probleme mit dem AGR Ventil schließen (Meinung der Werkstatt).


    Fahrzeug steht nun erst einmal (auch krankheitsbedingt) bis ich wieder selbst vor Ort bin. Bis dahin habe ich Zeit, zu recherchieren und ggf. Ersatzteile zu besorgen.


    Was meint ihr?
    Glaskugel an - Ist ein neues AGR Ventil fällig?- Glaskugel aus :denk:

    Hallo zusammen!


    Wie wir ja alle mitbekommen haben, hat insbesondere ein Hochtechnologiekonzern, welcher in Wolfsburg beheimatet ist, ein gewissens Problem mit seiner Auslegung zu den einschlägigen Abgasvorschriften EURO 5 und 6 und seiner Dieseltriebwerke.


    Nun ist ja aktuell ein weiteres juristisches Verfahren am EUGH anhänging, siehe hierzu auch eine aktuelle Pressemeldung https://www.tagesspiegel.de/wi…eselaffaere/25791812.html


    Sind eigentlich hier irgendwelche Fälle bekannt, welche dieses Thema in Bezug auf die Fahrzeuge von Hyundai erörtern? Da wir selbst zwei Fahrzeuge (i40 EURO 5 Diesel mit 136PS) in unserem Bestand haben, wäre es für uns sehr interessant, ob hier jemand mal zu dieser Thematik irgendwo etwas gelesen oder nur gehört hat. Vefügen die Diesel von Hyundai ggf. überhaupt auch über eine Abschaltvorrichtung? Gibt es hierzu irgendwelche Informationsquellen oder habe ich (auch hier im Forum) nur etwas übersehen?

    ToNaRoRo und andere Betroffene


    Ich möchte mal kurz etwas hier berichten, was mir bzgl. der Parksensoren Geschichte passiert ist:


    Zur Erinnerung mein Beitrag hier vom 10. Mai 2018:
    "Bei einem (unserer i40cw) hatte ich am gestrigen Tage ein Dauersignal aus dem vorderen rechten Sensor (Bereich Nummernschild)."


    Nun war ich damals bei meiner freien Werkstatt des Vertrauens und schilderte dort so nebenbei das Phänomen, was den Inhaber dazu veranlasste, mich zu fragen, ob wir einfach mal eben versuchen sollten, mit seinem OBD System die Fehlerspeicher auszulesen - versprechen könnte er natürlich nichts. Gesagt - getan! Wir staunten hierbei allerdings nicht schlecht, dass wir tatsächlich offenbar bis zum Steuergerät der Parksensoren bzw. autom. Parksystems kamen und dort sinngemäß die Meldung hinterlegt war


    "Sporadischer Fehler Sensor hinten innen links" !!!


    Also nix der Sensor vorne innen rechts!! - wie im Bildschirm im Cockpit klar angezeigt!


    Nachdem mein Staunen abgeklungen war, fragte mich der freundliche Schrauber, ob wir nicht einfach mal versuchen sollten, den Fehlerspeicher zu löschen - was ebenso problemlos möglich war! :freu:


    Und was soll ich nun sagen:
    Bis es jetzt wieder kühler wurde, herrschte Ruhe und das System funktionierte problemlos.
    Nun macht angeblich der gleiche Sensor wieder Theater! :mauer:


    Werde mich jetzt mal drum kümmern, selbst mich mit einem solchen OBD System auszustatten, so dass ich den Fehlerspeicher des Steuergerätes, welches für die Sensoren zuständig ist, auslesen und ggf. wieder löschen kann. Wenn dann wieder für ein halbes Jahr Ruhe ist, schließe ich jedenfalls lieber regelmäßig einen solchen OBD Leser an, als immer wieder die Sensoren zu tauschen (zu lassen).


    Viele Grüße

    Alles klar, vielen Dank! :blume:


    Also ist es offenbar demnächst Pflicht, sich vorsichtshalber mehrspachig zu wappnen, falls man(n) einen Hyundai fährt ..... :mauer:

    Hallo zusammen!


    Das Problem:
    Das Abbiegelicht im linken Scheinwerfer mit Xenon & AFLS ist offenbar defekt. Nun hat mir der Freundliche im letzten Jahr gem. Rechnung im rechten Scheinwerfer an gleicher Stelle eine H7 mit 55W Longlife eingebaut. Nun schaue ich gerade im Bordbuch nach und da steht auf der Seite 8.3 bzgl. verwendetes Leuchtmittel "intelligentes Kurvenlicht: LED". :teach:8o


    Wie darf man denn das nun verstehen?
    Übersehe ich da etwas?
    :denk:

    Man(n) sollte hier ggf. noch der Vollständigkeit erwähnen, dass es eben den Unterschied zwischen Gewährleistung und Garantie gibt!


    Finde ich persönlich eigentlich nicht ganz uninteressant, insbesondere vor dem Hintergrund des Hinweises bzgl. der "innovativen" Kennzeichenbefestigung durch den verkaufenden Händler! Hier könnte man m.E. ggf. einen Anspruch gegen den Händler geltend machen, da nämlich ein Aufkleben eines Kennzeichens auf ein Fahrzeug durchaus nicht eine Befestigung eines Kennzeichens gemäß dem Stand der Technik darstellen dürfte und im Falle eines Kennzeichenwechsels (Umzug, Verkauf o.ä.) zu einem Problem werden könnte. Da der Kauf des Fahrzeuges bei diesem Händler noch nicht sechs Monate her ist, wird hier dann also ein Gewährleistungsfall gem. BGB relativ einfach zu begründen sein. Nach den sechs Monaten würde eine Beweislastumkehr zu Lasten des Verbrauchers greifen!!


    HMD würde sich in einem solchen Fall sicherlich nichts annehmen, da das o.g. Handeln des Händlers auf dessen Mist gewachsen ist und somit kein Garantiefall ist, welcher HMD zu verantworten hat!


    Anders selbstverständlich im Falle der Lenkung Eures Hyundais ...



    Dies stellt hier keine Rechtsberatung dar, sondern gibt lediglich meine persönliche Meinung wieder! :teach:

    Hallo Sergej!


    Die Tatsache, dass die beim deutschen Händler bestellten Sensoren in der entsprechenden Wagenfarbe geliefert werden, ist bekannt.


    Da diese jedoch "ein paar Euro" teurer sind, als die im Web angebotenen Sensoren chinesischer Herkunft, spiele ich mit dem Gedanken, diese mal zu bestellen und auszuprobieren. Nur müssten diese eben noch in Wagenfarbe gebracht werden, daher auch meine Frage.


    Hast Du deine foliert oder lackiert?
    Wo hast Du die Sensoren bezogen?

    Guten Abend Carsten!


    Schaue doch mal selbst nach, welche Sensoren Du ggf. tatsächlich brauchst:
    http://www.catcar.info/hyundai/?lang=en


    Einfach die VIN Deines Wagens eiingeben und die passenden Sensoren OE suchen.
    Dort findest du übrigens noch andere interessante Angaben speziell für DEIN Fahrzeug (rechts auf i drücken), wie z.B. den genauen Produktionstag usw.!


    Meine Frage bzgl. der "Lackierbarkeit" entsprechender Sensoren steht übrigens auch noch immer unbeantwortet im Raum.... ;)


    Viele Grüße