(CM) Airbag Leuchte

  • Hallo


    Airbagfehler müssen immer mit geeignetem Diagnosegerät, nach Reparatur, gelöscht werden. Da kann man auch gleich auslesen lassen. Der CM hat schon eine Menge Airbags und Gurtstraffer, da bringt das Rätselraten nix.


    Gruß Bernd

  • Das komische ist, dass die Sensoren an der hinteren Stoßstange beim Rückwärtsfahren auch ununterbrochen piepen und das schon einige Tage vorher! Muss nächste Woche in die Werkstatt, eine Rückrufaktion wegen ABS! Ob da ein Zusammenhang besteht???

  • Hallo Fridolin,


    ich weiß nichts über eine Rückruf Aktion wegen des ABS System's. Woher hast Du die Info ?


    Gruß Konni

  • So! Termin habe ich hinter mir, aber was für unfreundliche Menschen! Nur weil ich denen untersagt habe, das ohne meine Zustimmung nichts an meinem Auto gemacht wird, wurde ich sehr unhöfflich behandelt! Seid der Wagen dort war, fehlt meine abnehmbare Anhängerkupplung und mein Radio geht auch nicht mehr. Keiner nimmt sich dort was von an und eine Info über die brennende Airbag Leuchte habe ich auch nicht bekommen. War bei einer Werkstatt meines Vertrauens und der Speicher wurde ausgelesen. Das Diagnosegerät bekommt keinen Zugriff auf das Airbagsystem, das hei?t kein Strom. Ich habe nun alle Sicherungen geprüft, alles sind heile und die Kabels unter den Sitzen sind auch heile! Jetzt stehe ich vor einem großen Rätsel!!

  • Kommt aber auch auf den Diagnosetester an. Viele Universaltester haben keinen Zugriff auf Airbag (oder ABS etc.), damit keiner darin herumfummelt. Wenn der Hyundai-Tester keinen Zugriff hat, dann ist es wirklich ein Problem.

  • So, das mit dem Ausbau des Airbag war kein Problem! Batterie abklemmen, einen Stromverbraucher an die Klemmen dran machen und einen Tag warten. sind nur zwei Schrauben und weg war er. der Schleifring war auch kein Problem, leider war der neue nicht arretiert. Beim Einschlagen des Lenkrades hat es Knack gemacht und das war es. Kein Problem, habe mein Geld für den Schleifring wiederbekommen und bestelle mir den nächsten. Leider geht seid dem Ausbau die Hupe nicht mehr. Sie und die Sicherung im Motorraum sind heile! Hat jemand eine Idee, was das sein kann?? Muss deswegen noch einmal zum TÜV, weil die Hupe nicht geht und weil sich etwas Feuchtigkeit in beiden Rückleuchten befindet! Kann man die so entfernen, oder muss ich die Lampen ausbauen??

  • Hallo Fridolin


    Ist die neue Wickelfeder denn schon wieder drin ?


    Hast Du vielleicht den Flachstecker für die Hupe am Airbagmodul vergessen oder nicht richtig aufgesteckt ?

    Bist Du sicher daß die Hupe vor der Bastelei noch funktionierte ?

    Der Hupkontakt im Airbagmodul kann auch versagen.


    Ich würde die hinteren Leuchtmittel herausnehmen und durch die Öffnungen mit dem Föhn die Feuchtigkeit in den Leuchteinheiten verdunsten lassen.


    Gruß Bernd

  • Hallo, ich habe alles angeschlossen, wie es war! Es ist noch die defekte Wickelfeder drin, die neue kommt erst noch. Die Hupe geht, wenn die Alarmanlage angeht! Muss woanders dran liegen! Habe gestern noch einmal den Airbag ausgebaut und nachgeschaut. Alles dran!


    Danke für den Tipp mit den Lampen, werde es so machen.

  • Hallo Fridolin


    Ja, kann ich bestätigen. Die Alarmanlage hat eine eigene Hupe.


    Wenn noch die alte Wickelfeder drin ist, kann diese die Ursache für das Hupenversagen sein, gerade dann wenn die einmal überdehnt worden ist, wie Du beschrieben hast.


    Gruß Bernd

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!