Allrad schaltet nicht mehr auf 4L

  • Genau darin liegt dein (Denk)Fehler.


    Wenn du einen Funktionsdefekt finden willst, kannst du grundsätzlich NICHT davon ausgehen, dass irgendeine Komponente in Ordnung ist, die du zuvor nicht selbst überprüft und als OK befunden hast.


    Tust du das trotzdem, wird dein Ergebnis immer zumindest unsicher und wahrscheinlich sogar falsch sein. Und unter Umständen suchst du bis du schwarz wirst. Abgesehen davon, dass du für nicht notwendige Reparaturen Geld ausgibt, was dir anderswo dann fehlt.

    Freundliche Grüsse


    Der AutoMaat


    “Man muß das Wahre immer wiederholen, weil auch der Irrthum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse.”

    Johann Wolfgang Goethe

  • Hallo Leute,

    melde mich nach 1,5 Jahren wieder zurück. Sorry aber hab ne harte Zeit hinter mir mit einigen Todesfällen in der Familie und im Freundeskreis, deswegen mein abrutes Fernbleiben. Also es war kein Desinteresse. Um an das Thema anzuknüpfen, bei mir war nur der Kupplungsschalter aus der Halterung gefallen. Eingebaut und ging wieder. Hab aber in dem letzten halben Jahr eine böse Schrauberei hinter mir. Unter anderem neue HD Pumpe inkl. den Injektoren, neue Rücklaufleitung. Nach 1,5 Jahren den zweiten Tankgeber undund. Ein diagnosegerät mit Laptop hab ich mir auch zugelegt. Läuft mit Delphi einwandfrei. Aktuell kämpfe ich mit Luft im System. Hab jetzt den zweiten Dieselfilter bestellt, da ich vermute das der erste schon kaputt geliefert wurde. Hab vorne alles erstmal mit klarschläuchen versehen, um zu schauen wo die Luft herkommt. Der Einlauf in den Filter ist blasenfrei. Allerdings vom Filter an die Pumpe nicht. Leitungen von Venturi zu Filter und zum Temperaturfühler sind schon getauscht. Einige von den Klemmverschlüssen waren nicht mehr die Besten. Hab mir überlegt den Deckel vom Tankgeber mit Polfett einzustreichen, so daß dieser nicht mehr so schnell rosten kann. Ach ja meine Standheizung ist auch abgeraucht. Aber die kommt erst dran wenn er wieder sauber läuft. Im Momet steht der Terry. War zwischendrin so abgenerft, daß ich erstmal ein paar Wochen Schraubpause einlegen musste. Hab ja noch ein 7,5 tonner LKW zum rumdüsen. Und dann wenn er wieder läuft kommt der Rost dran. Ihr seht ich hab noch eine Menge vor. Der Terry hat jetzt 200.000 km, hab mir vorgenommen ihn bis zu 400.00 zu fahren. Mal abwarten ob ich es schaffe

    Grüsse an alle draussen die den Terry lieben

  • Allrad 4WD low lässt sich nicht mehr ausschalten


    Guten Abend zusammen und frohes neues Jahr erstmal.


    Ich bin neu hier, aber vllt. kann mir jemand weiterhelfen oder hat eine Idee? Seit 2 Tagen lässt sich das Allrad Getriebe von meinem Terracan nicht mehr ausschalten, 4WD Low leuchtet in der Anzeige und egal was ich versuche einzulegen, sei es 4H oder 2H, passiert leider gar nichts. Vorher lief er einwandfrei.


    Hat jemand eine Idee, wonach ich schauen könnte ?


    Liebe Grüsse und danke im vorraus.

  • Hallo


    Du hast einen Zuschaltallrad mit 2H, 4H, 4Low am Wählrad? Blinkt beim Zündung einschalten die 4WD Leuchte im Takt?


    Test mit 2. Mann unter dem Auto. Hört man Funktionsgeräusche vom Stellmotor am Verteilergetriebe, wenn der Antriebsmodus gewählt wird?


    Gruß Bernd

  • Moin Moin,


    danke schonmal für die schnelle Antwort. Ja also habe in der Mitte so ein Wählrad mit 4L, 4H und 2H.


    Blinken tut da nix, nur die 4L Leuchte leuchtet durchgehend, sobald ich die Zündung einschalte.


    Der Test mit dem 2. Mann unter dem Auto werde ich direkt morgen mal probieren. Dankeschön.

  • Steht das Auto im Freien? Habt ihr Dauerfrost? Wenn ja das Ding mal 24 Stunden in eine temperierte Garage stellen.

    Freundliche Grüsse


    Der AutoMaat


    “Man muß das Wahre immer wiederholen, weil auch der Irrthum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse.”

    Johann Wolfgang Goethe

  • Moin, also die letzten 2 Tage waren es min. 10 Grad oder mehr, an dem Tag als es passierte, bin ich vorher noch gefahren. Dann stand das Auto ca 2 Stunden und seit dem ist der kleine Allrad Gang drin.


    LG

  • robby64

    Habe keine Kupplung, ist mit Automatik Getriebe, aber danke trotzdem.


    Neko

    Hallo nochmal, wie deutlich wäre das denN zu hören? Also ich lag unterm Auto und habe rein garnix gehört 😅 gibt es vllt. ganz simpel irgendeine Sicherung oder ein Relais, was damit in Verbindung hängen könnte ?


    Grüsse

  • Hallo


    Ich dachte Sicherungen werden als erstes kontrolliert. Es gibt für das Allradsteuergerät im Innensicherungskasten 3 Sicherungen mit 10 A, Nr. 18, 19, 21und eine mit 20 A die Nr.4.

    Nr. 4 ist Allradsteuergerät, Memory.

    Die 21 ist auch für die Beleuchtung des Wählknopfes zuständig, wenn die leuchtet ist die Sicherung O.K. Die 18 ist für Allradsteuergerät und Wegfahrsperre zuständig (TCCS, Immobilizer). Sicherung 19 ist für Rückfahrlicht (B/UP) und Automatik Wahlschalter zuständig, über den wird dem Allradsteuergerät die Neutralstellung des Getriebes mitgeteilt.


    Gruß Bernd

  • Wenn die 18 für die WFS zuständig ist und die Kiste anspringt, ist die Sicherung wohl in Ordnung. Sonst würde der Motor nicht springen.


    Die 19 kann leicht optisch kontrolliert werden - hinten weiss, Sich. ok.


    Die 21 kann noch leichter optisch kontrolliert werden.


    Wie sieht es mit der 4 aus?

    Freundliche Grüsse


    Der AutoMaat


    “Man muß das Wahre immer wiederholen, weil auch der Irrthum um uns her immer wieder gepredigt wird, und zwar nicht von einzelnen, sondern von der Masse.”

    Johann Wolfgang Goethe

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!