Glühkerzen Elektrik, Sicherung, Relais

  • Bei meiner Vera kommt an den Glühkerzen kein Strom mehr an!
    Aus den Bezeichnungen im Sicherungskasten werde ich nicht schlau!


    Das vorderste Relais schaltet mit der Funktion und am Leistungskontakt liegt Spannung an, aber mehr weiss ich bisher nicht.


    Brauch dringend und schnell Hinweise!


    Danke!

  • Diesen Fehler konnte ich auslesen, vielleicht kann jetzt jemand einen Tipp geben:


    P0670
    Typ: Kabelsatz
    ECU: 7E8
    Status: anhängig
    Glühkerze Control Module Control Circuit / Open


    Danke im Voraus für Tipps!!!


    Gruss Hardl

  • Hallo Hardl


    Ohne den V6 im ix 55 jetzt speziell zu kennen,ist bei aktuellen CRDI am Vorglührelais an einem Anschluss +12V Dauerstrom,abgesichert durch grosse Schmelzsicherung mit 80A-100A.
    Dann ein Anschluss noch +12V für die Relaisspule, bei Zündung an,abgesichert mit ca. 15A, im Sicherungskasten vielleicht kryptisch bezeichnet z.B. auch als "Sensor 2".
    Die Relaisspule wird vom Steuergerät auf Masse geschaltet und der Glühstrom kann zu den Glühstiften gelangen.
    Kontrolliert wird nur der Stromkreis der Relaisspule.
    Wenn also P0670, "Glühkerze Control Module Control Circuit / Open" gemeldet wird, ist die 15A Sicherung durch oder oder die Leitung zum Steuergerät ist unterbrochen bzw. Stecker korrodiert.


    Gruss Bernd

  • Hallo Bernd


    Danke für Deinen Tipp. die Sicherungen sind dummerweise alle gut!
    Ich vermute, dass der Unterbruch im Bereich eines vorgeschalteten Sensors (Motorwärme) liegt, weil bei warmen Motor nicht mehr vorgeglüht wird.


    Der Effekt ist dann der gleiche, weil die Glühspannung nicht mehr durchgeschaltet wird.


    Aber welcher, das ist mir noch schleierhaft.


    Trotzdem 1000 mal Dank

  • Hallo Hardl


    Defekter Temperatursensor hat einen eigenen Fehlercode.
    P0670 ist eine Unterbrechung des Kabel zwischen Glührelais und Steuergerät.
    Die Vorglühkontrollleuchte brennt nur vor dem Startvorgang, der Nachglühvorgang der noch bis 3 Minuten dauern kann, wird nicht angezeigt.
    Wer ein Voltmeter in den Instrumenten hat kann das beobachten.


    Gruss Bernd

  • Hallo Hardl,


    auch wenn der Beitrag bereits einige Jahre alt ist, möchte ich hier gerne eine Lösung präsentieren, da ich genau den gleichen Fehler hatte und es im deutschsprachigen Raum keine mir bekannte Anleitung zu Behebung gibt:


    Symptome:

    Kaltstart: Auto startet morgens bei Minusgraden sehr schwer (nach 2-3 Startversuchen á 3-4 Sekunden). Geht dann widerwillig an. Später läuft er aber normal und zuverlässig.

    Warmen Zustand: Auch bei Minusgraden, keine großen Probleme beim starten und fahren. Auch nachdem der Wagen mehrere Stunden gestanden habe. Bei Plustemperaturen (ab ca. 7 Grad) ist das Startverhalten fast normal ohne Beeinträchtigung.



    Fehlercode mit meinem 30€ Fehlerlesegerät u. zusätzlich in der Werkstatt ausgelesen:

    P067Glühkerzen – Steuergerät→Fehlfunktion Stromkreis


    - Fehler (P0670) ist nach Zündung an, sofort im Speicher abgelegt. Nach dem löschen, ist dieser bei Zündung an, sofort wieder abgelegt.

    - Achtung: Es wird keine MKL angezeigt u. das Symbol zum Vorglühen wird weiterhin beim Start angezeigt im Tacho. Dies ist für die Fehlersuche komplett irritierend

    - Alle relevanten Sicherungen sind i.O lt. Werkstatt

    - Glühkerzen werden ausgeschlossen, da erst kürzlich 3 Stk. ersetzt und der ix55 diese mit einzelnen Fehlercodes darstellen würde, falls defekt.

    - Verdacht liegt somit beim „Steuergerät der Glühkerzen“.


    Dieses wollte meine freie Meisterwerkstatt jedoch nicht tauschen, da ihr unklar war ob es angelernt werden müsse, hierzu fehle ggf. das passende Equipment u. Unterlagen? Meine Hyundai-Werkstatt wollte trotz detaillierter Fehlerbeschreibung den Wagen 7-14 Tage da behalten und knapp 500-1000€ pauschal für die Fehler-Diagnose aufrufen (da war die Reparatur "noch nicht" im Preis enthalten). Also selbst ist der Mann.



    Möglichkeiten der Lösung:

    - Vorglührelais prüfen/durchmessen u. ggf. ersetzen

    - Stecker Glühkerzensteuergerät prüfen (2 Stk.)

    - Glühkerzensteuergerät tauschen

    - In ganz seltenen Fällen könnte es auch der Kabelbaum sein (Marderbiss etc.) => Das schließen wir jetzt aber mal pauschal aus

    Bei mir war es das Steuergerät gewesen, da alles andere Okay war



    Ausbau:

    - Motorabdeckung abnehmen (nur gesteckt)

    - Plastikseitendeckel (liegt links am Motor an) abnehmen (4x Schrauben), sehr fummelig, da die beiden unteren Schrauben etwas blöd zu erreichen sind. Benötigt werden eine kleine Ratsche mit 10er und. 11er Nuss.

    - 2x Schrauben vom Glühkerzensteuergerät entfernen, sowie die beiden Stecker am Steuergerät (Größe wie Zigarettenschachtel)

    - Einbau erfolgt Plug&Play in umgekehrter Reihenfolge. Das Steuergerät muss definitiv "nicht" angelernt werden. Lasst euch von den Werkstätten auch nix anderes erzählen!

    - Final noch den Fehler P0670 löschen

    - Der Fehler war final weg und der IX55 startet auch wieder bei Kälte wie eine 1. Problem somit gelöst.


    Info:

    Schrauben Abdeckung/Seitenteil werden mit 7,8-11,8 Nm angezogen

    Schrauben Steuergerät werden mit 6,9-10,8 Nm angezogen


    Das Glühkerzensteuergerät kann man problemlos online bestellen. Lieferung hat 2 Tage gedauert. Der originale Hersteller welchen auch Hyundai beim ix55 verbaut hat ist BERU (Borgwarner). Das Teil kostet neu ca. 275€.



    Mögliche Revision des Steuergerätes:

    Ich habe mir die Mühe gemacht und das alte kleine Steuergerät geöffnet. Der Deckel war sehr gut verklebt und es war nicht so einfach diesen abzubekommen (Skalpell und kleiner Schraubendreher). Es ist mit einer festen Geleeartigen Masse vollgefüllt, was vermutlich die Elektronik vor Erschütterung, Hitze und Feuchtigkeit schützen soll. Im oberen rechten Bereich (dort wo der runde Stecker für die 12V rein geht) sind vier wirklich dünne Kabel aus Alu verlötet. Hier ist in der Ecke diese Masse geplatzt und hat dabei wohl alle 4x Kabel durchtrennt, so dass kein Strom fliesen konnte. Ich habe im Netz bereits von einigen IX55-Fahrern gelesen (überwiegend Osteuropa), welche die gleichen Probleme hatten. Evtl. handelt es sich hier um einen kleinen Schwachpunkt? Man kann diese Kabel wieder neu einlöten und dann könnte man die Masse mit Heißkleber wieder auffüllen. Dann müsste es sogar reparabel sein, falls man sich die 280€ sparen möchte.


    Vielleicht hilft dies dem ein oder anderen weiter zukünftig dieses Problem schnell in den Griff zu bekommen...


    Für Rückfragen stehe ich gerne zur Verfügung.


    Viele Grüße

    Tommy

  • Hallo 3-Zylinder,


    anbei ein paar Bilder seitens der Reparatur des Glühsteuergerät. Man kann die filigranen Aludrähte gut erkennen und den Riss in der Dichtmasse welcher den Schaden verursacht hat.

    Aber man muss dazu sagen, daß Teil war jetzt 11 bzw. 12 Jahre alt. Kann somit mal vorkommen.


    Wenn man dort die Kabel neu einlöten möchte, müssen die jeweiligen Aufnahmepunkte angeschliffen werden, da dort Alu drauf ist. Mit nem Dremel geht das ganz gut, wenn man vorsichtig ist. Muss bis zum Kupfer runter. Ist nur eine dünne Schicht drauf. Aber ansonsten ist das verlöten schwierig.


    Viele Grüße

    Tommy

  • Diese Drähte sind sogenannte Bonddrähte. Die werden ziemlich warm, wenn der ganze Glühstrom darüber geht. Die platzende Vergussmasse schert die Drähte ab. Ich vermute die Gussmasse bricht weil die Bonddrähte sehr heiss werden. Der Hersteller hat das wohl alles erfolgreich auf genau 10 Jahre ausgelgt. :flöt:

  • ...ah okay. Da hab ich wieder was dazugelernt. Hatte diese Art von Drähte bisher noch nie gesehen. Wie du sagst, vermutlich ne Sollbruchstelle ;).


    In Osteuropa wurde der IX55 mit dem Diesel ja weitaus häufiger verkauft als bei uns. In Deutschland waren es nur knapp 1.900 Stk. während der gesamten Bauzeit. Da kommen diese Probleme weitaus häufiger vor.


    VG

    Tommy

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!