Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 13. März 2011, 11:23

Radioeinbau Zündung aus Sender weg

Hallo zusammen, in meinem Accent Bj. 2006 habe ich ein neues Autoradio eingebaut. Als Originalradio war ein Grundig Modell verbaut. Nun habe ich ein Pioneer DEH 2300UBB eingebaut. Der Einbau hat mit den üblichen Komplikationen geklappt. Nun habe ich allerdings das Problem, dass jedesmal wenn ich die Zündung ausschalte sämtliche Einstellung verloren gehen. Keine der gespeicherten Sender ist mehr da und das Radio ist wieder im Zustand wie nach dem ersten Einschalten.
Kann mir da jemand einen Tip geben?


2

Sonntag, 13. März 2011, 13:04

RE: Radioeinbau Zündung aus Sender weg

Da gibt es 2 Möglichkeiten:

1. Entweder das Radio mit Dauerplus anschliesen, wobei es dann bei Zündung aus weiterläuft wenn du es nicht ausschaltest oder

2. einen Dauerplusanschlus am Radio anschliesen der das Radio nach ausschalten der Zündung mit Strom versorgt. Welcher Anschlus das ist, steht in der Bedienungsanleitung des Radios und ist nur für den Erhalt der gespeicherten Einstellungen zuständig.

Gruß Hacky

Sitmojo

Fortgeschrittener

Beiträge: 351

Wohnort: Schleswig Holstein

Beruf: Angestellter Baubranche

Auto: Coupe 2,0 L GK

  • Nachricht senden

3

Sonntag, 13. März 2011, 13:05

RE: Radioeinbau Zündung aus Sender weg

Zitat

Original von inema
Hallo zusammen, in meinem Accent Bj. 2006 habe ich ein neues Autoradio eingebaut. Als Originalradio war ein Grundig Modell verbaut. Nun habe ich ein Pioneer DEH 2300UBB eingebaut. Der Einbau hat mit den üblichen Komplikationen geklappt. Nun habe ich allerdings das Problem, dass jedesmal wenn ich die Zündung ausschalte sämtliche Einstellung verloren gehen. Keine der gespeicherten Sender ist mehr da und das Radio ist wieder im Zustand wie nach dem ersten Einschalten.
Kann mir da jemand einen Tip geben?


Du hast Zündungsplus und Dauerplus vertauscht. Das heißt, dein Radio bekommt nur Strom, wenn die Zündung an ist. Das bedeutet der Chip im Radio wo deine Einstellungen gespeichert sind wird auch nur dann mit Strom beliefert, wenn die Zündung an ist. Da ich nun nicht weiß, ob dein Radio über eine Notbatterie verfügt die im Falle eines Stromausfalles den Chip mit Strom versorgt um die Daten zu erhalten, wird es daran liegen. Schau dir den Schaltplan deines Radios an und dann den, deines Autos damit du weißt, welche Kabel zusammen gehören. Das Radio gehört auf alle Fälle an Dauerplus und dann schaltest du es so, dass es sich mit Zündung anstellt ;)

kurzer

Deutschlands bester Autofahrer 2005

Beiträge: 614

Wohnort: OVP

Auto: Hyundai Santamo

Vorname: Rico

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Sonntag, 13. März 2011, 14:13

RE: Radioeinbau Zündung aus Sender weg

das kommt übrigens öfter vor, weil man sich da offensichtlich bei den iso-anschlüssen nicht einig ist, welcher dauerplus und welcher acc sein soll. das testen, ob die sender gespeichert werden mache ich daher immer schon, bevor ich das radio einschiebe. die chance ist nach meiner erfahrung 50/50.

falls du mit den kabelfarben nix anfangen kannst, frag halt nochmal.

5

Sonntag, 13. März 2011, 14:43

RE: Radioeinbau Zündung aus Sender weg

vielen Dank, nun passt es richtig gut!
Übrigens, mit Verkabelung und alles was mit Strom zu tun kenn ich mich nun überhaupt nicht aus, meine Fähigkeiten liegen eindeutuig woanders (ich suche blos noch wo!!!!). Deshalb habe ich auch der Verkabelung der Strippenzieher aus dem Auto sowie des Radioherstellers vertraut. Also altes Radio raus, Adapterstecker ab, neues Radi an Adapterstecker, passt, freuen, einbauen, geht nicht.
Nun einfach Dauerplus und Zündungsplus am stecker vertauscht und alles geht wunderbar. Das Radio geht aus wenn die Zündung aus ist und wenn die Zündung dann an ist sind noch alle Einstellungen da.

Ähnliche Themen