Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

161

Samstag, 10. Oktober 2020, 14:24

Falls Frank wieder reinschaut:
Der dynamische EQ, wie kontrolliere ich ob der funktioniert und wie stelle ich ein ab wann er von low zu high volume umschalten tut?
So könnte ich den 100Hz Notchfilter vielleicht wieder rausnehmen und bei high volume einfach bissl db runtergehen.


psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

162

Samstag, 10. Oktober 2020, 18:42

Habe vorhin mal das Radio meines Bekannten in meinem Wagen getestet. Die Geräusche bleiben ohne Veränderung bestehen. Es liegt somit also eher nicht am Radio.

Heißt für mich, dass ich wohl nochmal auf Fehlersuche in den Kabelbäumen gehen muss. Was gibt es schöneres.

163

Samstag, 10. Oktober 2020, 19:56

Oh man ey, was ein Spaß. Am Ende ist irgendwas total einfaches kleines, was nen riesen Fehler verursacht.

Mal überlegen... Das Radio ist jetzt direkt dran, heißt die LS Leitungen gehen ohne Umwege zu den LS, Steckverbindungen hast du schon gecheckt, mhh. Ohne WiFi ist das Geräusch weg. Fakt ist, die Störungen hören sich echt wie Datensignale an. WiFi kann sowas verursachen, würde also in den Verstärker IM Radio einstreuen, wenn es so laut zu hören ist. Meine Vermutung. Denn das WiFi Signal ist bestimmt nicht so stark, dass es direkt und so hörbar in die LS streut. Das wäre dann aber blöd, weil da könntest ja nix machen.

Menno was könnte das noch sein, was könnte man noch probieren... Es geistert ja auch noch die Info rum, dass ein Update die Lautstärke erhöht hat und vielleicht auch die Empfindlichkeit der internen Verarbeitung.

Kann man die Radios wieder downgraden? Hat dein Kumpel kein Problem? Gleicher Softwares Tand? Wie funzt dein Radio bei ihm? Dein i30 hat aber nicht zufällig nen OEM Verstärker irgendwo verbaut, von dem du nix weißt, oder? Ist beim Veloster so, glaub unterm Sitz. Den hättest du dann bestimmt gebraten mit den Ausgangssignalen der Pico.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

164

Samstag, 10. Oktober 2020, 20:59

Korrekt, dass Radio schickt die Signale ohne Umwege an die LS, wie von Hyundai gewollt.
Nen Verstärker im Auto schließe ich aus, da ich ihn, wie Du schon sagst, mal entdeckt hätte und ich sonst den einzigen N mit nem separaten Verstärker hätte.

Mein Radio bei ihm habe ich auf Grund des Wetters tatsächlich nicht getestet. Der Softwarestand ist wahrscheinlich nicht der selbe, da wir weit auseinander sind was den Zeitpunkt der Serviceintervalle angeht. Bei seinem Radio war WiFi aber ebenfalls eingeschaltet.

Die Software kann ich mir nicht so ganz vorstellen, da ich die besagte Software mit der EQ Änderung bereits im Dezember bekommen habe, das Problem aber erst mit dem Einbau der Pico aufgetreten ist.
Da ich beim ersten Mal relativ rabiat den ganzen Pico Kabelbaum hinters Radio gequetscht habe, kann ich nen Kabelbruch etc. natürlich nicht ausschließlich. Es wird dann nur ein pain-in-the-ass Job das besagte Kabel zu finden.

165

Montag, 12. Oktober 2020, 15:35

Habe auch das Rauschen in den LS seit Einbau der Pico...

Habe jetzt auch mal in der Software rumgespielt und das Rauschen bleibt. Naja ganz der Knaller ist das ganze ja nicht von Gladen. Bin schon kurz davor zu meinem Händler um die Ecke zu fahren, soll der sich mal die ganzen Einstellungen angucken in der Pico... Mal schauen wie es weiter geht!!!

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

166

Montag, 12. Oktober 2020, 16:40

Nur ein Rauschen oder noch andere Geräusche?
Das Rauschen sollte sich mit den Noisegate Einstellungen reduzieren lassen.

Da ich mit dem ganzen Zusammenspiel bei mir ja nicht allzu zufrieden war, habe ich das Set mittlerweile zurückgeschickt und das (fast ganze) Geld zurück bekommen.

Nun habe ich mein Glück mit dem Axton DSP versucht. Symptome sind natürlich die selbigen. Bin aber sehr überrascht, was die originalen Lautsprecher mit ner anständigen Dämmung leisten können. Da die Konfiguration nur ein Viertel des Gladen Sets gekostet hat, werde ich das wohl auch behalten und nochmal auf Ursachenforschung gehen oder einfach das WLAN auslassen und dann via CarPlay die Verkehrsinfos von Google Maps nutzen.
Für kürzere Strecken war das an sich immer recht zuverlässig mit dem Hyundai Navi, aber wenn’s nicht anders geht, dann soll es so sein.

167

Montag, 12. Oktober 2020, 17:35

Es ist nicht nur ein Rauschen...
Eher wie ein Frequenzbereich der mal lauter und leiser wird...
Auch bei ausgeschalteter Anlage und Auto...
Als ob der sich irgendwo die DSP Strom zieht und und einen Kurzschluss hat...
Kein Plan aber irgendwie Traurig die ganze Geschichte...

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

168

Montag, 12. Oktober 2020, 17:46

Rein von deiner Beschreibung her würde ich sagen, dass es wahrscheinlich klingt wie bei mir.
In immer gleichen Abständen bei ausgeschalteter Zündung ein knarzen/knistern aus den Lautsprechern.

169

Montag, 12. Oktober 2020, 18:29

Yes... Volltreffer...

170

Montag, 12. Oktober 2020, 19:06

Das is echt kurios. Bei meinem Basic i30 null Probleme und Sound is top.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

171

Montag, 12. Oktober 2020, 19:36

Bei allen anderen N Fahrern gibt’s das Problem auch nicht.
Keine Ahnung ob ich zu dumm war die Kabel richtig zusammen zu stecken or whatever.

Mittwoch versuch ich mich mal aufzuraffen und mal n paar Stunden die Kabel und Stecker richtig zu kontrollieren mit Multimeter. Hoffentlich finde ich was und kann’s dann beheben.
Dann kommt der Axton rein und ich freu mich.

172

Montag, 12. Oktober 2020, 20:39

Habe auch schon überlegt alles wieder auszubauen damit das ganze Kabel Wirrwarr hinter dem Radio frei liegt, dann einfach mal schauen ob das knarzen verschwindet...
An irgendwas muss es ja liegen...

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

173

Montag, 12. Oktober 2020, 21:21

Das Problem bleibt beim zurücktraten, siehe bei mir.

alsk1

Fortgeschrittener

Beiträge: 530

Auto: Hyundai i20 GB (2019) Style, 1,0 T-GDI (120PS), Style-Paket, Champion Blue Metallic

  • Nachricht senden

174

Dienstag, 13. Oktober 2020, 06:10

Moin zusammen,

ich bin schon ziemlich lange raus aus dem "Geschäft", vor 25 Jahren noch, da war meine Zeit mit Car-Hifi und dort haben wir uns die wildesten Sachen eingebaut.
Mich würde bezüglich dem Rauschen mal interessieren, wie die DSP Endstufe oder Endstufe allgemein an die originale Headunit angeschlossen ist.
Hat die Headunit separate Vorverstärkerausgänge oder aber geht das über einen HighPower-Adapter?
Für mich klingt das so, als würde da permanent ein Signal ausstrahlen, entweder aus der Headunit oder es ist wirklich das WLAN?
Habt ihr mal alle externen Quellen abgezogen? Hier USB Sticks, evtl LTE Stick oder sonstige Sachen, die noch im Fahrzeug betrieben werden?
Das Rauschen besteht auch wenn das Fahrzeug bzw der CAN Bus schlafen gegangen ist oder nur bei aufgeweckter Elektronik, sprich nach dem Emtriegeln und Türöffnen?
Ansonsten mal im Auto gemütlich machen und Türen verriegeln und abwarten und lauschen.
Kann durchaus sein, daß da ein Signal durch die Endstufe verstärkt wird und dann so unangenehm auftritt.
Habt ihr sonstige, nachgerüstete Elektronik wie Marderschutz oder dergleichen?
Ansonsten könnte man noch die Sicherung der Headunit ziehen, am besten direkt am Gerät, um zu identifizieren ob es aus dem Radio kommt.
Woher habt ihr Eure Kabel von der Headunit zum DSP gelegt bzw wo befindet sich der DSP? Unter dem Beifahrersitz?
Evtl habt ihr ein paar Infos oder sogar Bilder?

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

175

Dienstag, 13. Oktober 2020, 07:19

Moin.

Also: die Headunit wird mittels passendem Kabelbaum an den DSP angeschlossen. Das Ganze erfolgt bis High Level Signal. Das LS-Signal wird von der Headunit zum DSP umgeleitet und dann zurück in den originalen Kabelbaum eingespeist. Somit bleiben die originalen LS-Kabel erhalten.

Das Knarzen bleibt solange bestehen, wie die Headunit noch Strom bekommt nach dem Ausschalten des Radios. Nach 3-4min ist dann Ruhe im Auto. Es beginnt, sobald der Wagen entriegelt ist und die Headunit im ausgeschalteten Zustand Strom vom Canbus (oder was auch immer) bekommt.

Ob der UMTS Stick im Kofferraum angesteckt ist oder nicht macht bei mir keinen Unterschied. Das störende Knarzen tritt auf sobald das WLAN am Radio eingeschaltet ist. Schalte ich es aus ist nur noch das Grundrauschen zu hören aber kein Knarzen mehr.
Das USB Kabel in der Mittelkonsole habe ich testhalber auch abgenommen, ohne Veränderung.

Weitere elektronische Modifikationen habe ich im Auto nicht.

Den DSP Kabelbaum hatte ich hinter dem Radio verlegt wie original quasi auch. DSP lag zum testen lediglich im Beifahrerfußraum.

alsk1

Fortgeschrittener

Beiträge: 530

Auto: Hyundai i20 GB (2019) Style, 1,0 T-GDI (120PS), Style-Paket, Champion Blue Metallic

  • Nachricht senden

176

Dienstag, 13. Oktober 2020, 08:19

Meines Wissens nach hängt das Radio nicht mit im CAN Bus, aber soweit ich weiß geht ein Signal bzgl Entriegeln /Verriegeln an das Radio. Kann mich auch täuschen aber CAN dürfte eigentlich nicht sein.

Das heißt man kann definitiv sagen, daß es keine Fremdeinspeisung ist, sondern anscheinend definitiv vom Radio kommt. Ich gehe davon aus, daß die Störgeräusche weg sind, wenn der Input zum DSP getrennt wird? Dann könnte man ja ausschließen das es grundlegend vom DSP kommt. Dafür bzw dagegen spricht ja auch, daß die Axton exakt dasselbe macht.

Mag natürlich sein, daß es direkt von der Headunit kommt. Nur wenn ich das richtig verstehe, dann war anfangs vor dem Einbau Stille, nachdem der DSP dran war und wieder zurückgebaut wurde, da bleibt das Störgeräusch?

Wenn dem wirklich so ist, dann bleibt wohl nur der Gang zum Händler und auf Garantie eine neue Headunit.... Denn wenn es jetzt selbst mit demontierem DSP und über die werkseitigen Kabelbäume rauscht (quasi Werkzustand), dann kann es ja nur an der Headunit liegen

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

177

Dienstag, 13. Oktober 2020, 08:46

Das mit dem Anschluss an den CanBus war jetzt auch eher geraten.

Ich habe die Headunit ja auch bereits mit der eines bekannten getauscht. Problem bleibt mit seinem Radio bestehen. Er hat in seinem Auto allerdings keine Probleme. Dadurch vermute ich ja ein Problem im Kabelbaum. Wird der Stecker am DSP gezogen ist natürlich Ruhe, da dann ja gar kein Signal mehr zu den LS geschickt wird. Hyundai sieht sich nicht mehr zuständig, da ich ja "bereits an den Kabeln rumgefummelt habe".

alsk1

Fortgeschrittener

Beiträge: 530

Auto: Hyundai i20 GB (2019) Style, 1,0 T-GDI (120PS), Style-Paket, Champion Blue Metallic

  • Nachricht senden

178

Dienstag, 13. Oktober 2020, 19:50

Das ist klar, man darf natürlich nicht den ganzen Stecker ziehen wenn Input und Output am Mosconi in einen Stecker laufen, sondern nur den Input auspinnen und den Output dran lassen.
Daher meinte ich ja, das man nur den Input trennt, also an der Headunit und die Lautsprecher weiterhin am Mosconi hängen.

Ich bin jetzt nicht ganz auf dem Laufenden. Ich war der Meinung, Du hättest den Mosconi schon komplett rausgebrückt gehabt, also den Zwischenkabelstrang und somit den Werkszustand wiederhergestellt. Wenn dann noch Störgeräusche kommen, dann kann es ja nur an original Verkabelung liegen....

Noch ein Tipp: Hast Du mal die aktive DAB Antenne abgezogen? Nicht das sich die Headunit darüber etwas einfängt....

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

179

Dienstag, 13. Oktober 2020, 21:51

Das ist richtig, ich bin wieder im Werkszustand momentan.
Am Radio sind ja neben den beiden Hauptsteckern noch vier weitere für GPS etc.
Die vier hatte ich auch schon testhalbe ab, brachte auch keine Änderung.

Ich weiß aber beim besten Willen auch nicht wo ich noch nachgucken soll. War heute nochmal an den Kabelbäumen zu Gange, da ist aber auch nichts zu sehen. Kein wackeln oder biegen bringt ne Änderung.
Keine Ahnung was ich mir da zerschossen habe. Ist echt deprimierend.

alsk1

Fortgeschrittener

Beiträge: 530

Auto: Hyundai i20 GB (2019) Style, 1,0 T-GDI (120PS), Style-Paket, Champion Blue Metallic

  • Nachricht senden

180

Dienstag, 13. Oktober 2020, 23:00

Also wenn alles rückgebaut ist, dann ist es wohl ein Fall für die Garantie, aber das sagte ich ja bereits....

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen