Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

121

Mittwoch, 30. September 2020, 13:03

Die Dämmung nicht, aber der deutlich höhere Wirkungsgrad der Lautsprecher - gerade oben raus wo der originale Lautsprecher schon auf der abfallenden Flanke spielt.


psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

122

Mittwoch, 30. September 2020, 13:16

Ich fahre aktuell wieder das komplette originale System. Die Komponenten aus dem Set sind nicht mehr verbaut und die Geräusche bleiben bzw. sind jetzt jedenfalls nicht zu überhören. Was vorher eben nicht der Fall war.

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

123

Mittwoch, 30. September 2020, 18:05

Ich hab gerade ein paar stunden investiert.

Die Theorie mit dem WLAN kann ich nicht bestätigen. Ich hab das Rauschen mit dem wiederkehrenden knacken mit und ohne eingeschaltetem WLAN am Auto. Auch wenn kein Bluetooth Gerät gekoppelt ist.

Ich hab das Rauschen und knacken ebenfalls in allen Lautsprechern. Vorne rechts ist deutlich aufgefallen, da dort der Pegel höher ist.

Ich hab an den Settings gespielt, natürlich nach einem Backup ;-)
Mit Preset 2 ist das Rauschen deutlich geringer. Mir ausgefallener Unterschied zu preset 1 ist das höhere Level im preset 1. Dann habe ich den Inpul Level komplett runter gedreht auf 0 und weg ist das Problem. Es scheint der DSP offenbar in den Input gegeben zu werden. Das Radio ist naheliegend, aber auch ein fieser Stecker vor der DSP könnte Störungen bringen, oder? Dann hab ich am Nois gate gedreht. Mit dem Auto adjust wird es auf 92 und 94db gestellt. Dabei ist das rauschen Konstanter geworden. Bei der Einstellung auf 50db 50db ist das Rauschen und knacken nur noch bei genauem hinhören zu erahnen. Was macht diese Einstellung? Ich konnte in der Musik keine Beeinträchtigung durch dieses Setting wahrnehmen.

Jetzt zum Subjektiven Teil.
Mich nervt ja zudem die Performance des woofers und der LS vorne hinsichtlich Tiefgang. Mir ist aufgefallen, dass die remote settings des Woofers in den dsp settings der dsp keine Änderung bringt. Fade und Balance hingegen schon. Ist hier etwas falsch konfiguriert? Die woofer bekommen den Input von Chanal 1u2 und geben auf 5u6 aus. Ausgang 5u6 sind als sub/Center gekennzeichnet.Wenn ich alle LS in der Software ausschalte höre ich den woofer und er klingt wie ein tiefer Lautsprecher. Es fehlt zwar der Gesang, aber ansonsten ist ein fetter Mischmasch (Gitarre, drums, etc.) der Musik dumpf zu hören. Der Woofer kann nicht ordentlich Druck aufbauen und durchschwingen.
Vom Heimkino System kenne ich es so, dass der Woofer nur arbeitet wenn wirklich tiefes akustisches Zeug darzustellen ist. Die Kurve der Woofer settings an der dsp geht bis 500Hz. Ist vielleicht etwas hoch, oder? Der EQ der DSP ist auf dem Kanal komplett flat.
Die LS vorne werden garnich frequenzmässig getrennt, wenn ich das System richtig verstanden hab. Ne Weiche haben nur die Hochtöner. Ich vermute hier einen ähnliches Verhalten wie beim Woofer.

Das Angebot von FraMos finde ich gut, ich bin aber von beiden Standorten einiges entfernt. Im Urlaub in KW43 könnte ich mir trotzdem einen Besuch vorstellen. Wo kann ich dich Einordnen? Bist du Gladen oder ARS Mitarbeiter?

Danke und Grüsse

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

124

Mittwoch, 30. September 2020, 18:17

Also wir reden schon vom Wi-fi und nicht von Bluetooth. Du hast da grade beides zusammen gewürfelt.
Mit Bluetooth hatte ich keine Probleme, wobei ich gar nicht weiß ob man das separat überhaupt ausschalten kann.
Würdest du bitte nochmal prüfen ob du auch das WLAN getestet hast?
In den Einstellungen hat das ja den eigenen Punkt ‚Wi-fi‘.

Zum Thema Woofer kann ich nur sagen, dass ich zum Testen mal die hinteren LS als Sub gekennzeichnet habe und es gab keinen Unterschied. Mir schien es auch so, als würde übers Sub Signal alles durchgehen, was auch die normalen TMT spielen würden.
Keine Ahnung wie das konfiguriert ist. Da ich keinen passiven Sub habe, hat mich das auch erstmal nicht weiter interessiert.

Frank ist bei Gladen einzuordnen.

Was genau das Noisegate macht ist ne gute Frage, aber als das bei mir auf 46 und 51 eingestellt war, war mein Radio schon bei Lautstärkestufe 2 komplett Ton-los, also gemutet.
Das filtert wohl irgendwie das Nutz- vom Störsignal.

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

125

Mittwoch, 30. September 2020, 18:18

@BornInWintertime
Mal ein Paar Antworten zu deinen Fragen.
Wenn die Musik leise spielt, ist es ebenfalls deutlich zu hören.
Auch wenn das Auto aus ist und alle Zustände dazwischen. Mit Zündung, ohne, mit ausgeschaltetem Radio, Zündschlüssel hab ich nicht, haben wir nicht alle einen Startknopf im i30n? Dass ich mit der automatischen Noisgate Einstellung auf über 90db öffnen und schliessen komme und psyposa auf irgendwas um 50db verwundert mich. Ich hab wie in der gui beschrieben das Volumen auf 0 gedreht.

@psyposa
Ok, war nicht deutlich beschrieben. Ich hab das surren mit und ohne WIFI. Das WLAN, welches das Auto nutzt um Traffic Infos abzurufen. Zudem hab ich auch mein Smartphone üblicherweise mit Bluetooth gekoppelt und auch dies zusätzlich getrennt und zu sehen ob hier eventuell Störungen zukommen oder wegbleiben. Beides ohne Änderung.

Ich hab bei Noisgate 50db und 50db mukke bei etwa 19 gehört. Ordentliche Hörlautstärke. Ich hab aber mit dem Setting die Lautstärke der Ausgabe ich angepasst und kann nicht sagen was passiert, wenn ich lauter oder leiser machen würde. Check ich morgen früh.

Edit:
Ich weiß nun wie ein Noisegate funktioniert und das es bei geöffnetem Zustand Musik und Raschem durchnässt. Das macht für die leisen stellen in der Musik keine Besserung, sondern verringert nur die Symptome. Das macht mich nicht glücklich!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hannibal« (30. September 2020, 19:16)


psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

126

Mittwoch, 30. September 2020, 18:34

Ah okay, dann is das bei uns auch verschieden. Joar keine Ahnung.

Ich bin mit dem Set jetzt auch erstmal durch. Mal sehen, was da Ende des Jahres noch von Gladen kommt. Unter Umständen wage ich dann einen neuen Versuch und lass mir das dann am besten auch direkt von nem zertifizierten Händler einbauen.

Werd das hier aber trotzdem weiter verfolgen, vielleicht zeichnet sich ja bald doch mal ne Lösung ab. Auf jeden Fall schon mal danke an alle für die super Unterstützung und die vielen Tipps.

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

127

Mittwoch, 30. September 2020, 18:51

Ich kann deinen Frust verstehen und werde weiter machen. Ich habe gerade gesehen, dass wir beiden einen Fastback N haben. Das könnte uns von vielen Anderen unterscheiden.

Edit: Auch liegt mir der Gedanke im Kopf, dass viele Personen davon berichten, dass ihr i30n keinen Druck auf die Lautaprwcher kriegt. Diese Personen können das Radio voll aufknüppeln ohne das sie es laut finden. Das kann ich bei meinem im original Ausbau nicht. Da fliegen mir die Ohren weg. Es ist laut aber scheisse vom Klang her. Mich würde nicht wundern, wenn hyuindai auf die Reaktion ein soundupdate gebracht hat, welches den Ausgang verstärkt. Ich habe mir von der dsp versprochen, dass sie das fiese Signal des Radios glättet und im top Zustand ausgibt. Das ist doch der Vorteil einer dsp gegenüber einem simplen verstärker, oder?. Ist das zu viel erwartet von so einem Gerät? Das ist keine ironische Frage.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hannibal« (30. September 2020, 19:22)


psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

128

Mittwoch, 30. September 2020, 19:56

Das mit dem Fastback ist richtig. ABER: der aus der WhatsApp Gruppe hat auch nen Fastback und bei dem is ja alles gut.

Das mit dem Lautstärkepegel kann ich auch nicht ganz unterschreiben. Wenn ich am Lautstärkeregler drehe habe ich auch das Gefühl, dass sich nicht viel ändert. So ab Stufe 20 ca. wird es dann auch mal laut und dann natürlich mit schlimmem Klang. Is dann echt nur noch Gemauschel. Bis Stufe 20/25 geht es vom Klang noch grade so, es ist aber eben nicht wirklich laut.

Hyundai hat ja mit dem letzten Update was am Radio und dem Klang verändert. Es ist ja schon ein wenig besser geworden aber die verbogenen Frequenzen werden geblieben sein. Das ist vielleicht auch abhängig von der verbauten Hardware.

Ich für meinen Teil muss sagen, dass die (Serien)Anlage in meinem Ford Mondeo MK4 damals der Oberhammer war für meinen Geschmack zumindest. Sauberer Klang und Bass als wäre da n Riesensub verbaut gewesen, war aber nicht der Fall. Das haben wohl einzig die Tröten in den Türen gerissen. Zumindest hab ich nirgends nen Sub finden können.
Sowas hab ich ehrlich gesagt von dem Upgrade erwartet. Nur eben mit Sub.


Zum Thema DSP: als der verbaut war, da hatte das Radio auf Stufe 8 die Lautstärke die es Serie mit ca. 25 hatte. Von der Seite her konnte ich mich nicht beschweren.
Und deine Annahme ist richtig, der DSP glättet den EQ vom Radio und gibt den dann sauber aus. Das klappt aber bei dem Setup auch gut finde ich. Zumindest sind die fiesen hohen Töne bei mir weg gewesen und die mitten waren auch besser. Zwar nicht ideal wie ich finde aber schon mal präsenter.

129

Mittwoch, 30. September 2020, 20:31

Ich hab das Basismodel mit nem Update des Radios sag ich mal. Hab da das Touchradio drin.
Ton war OEM schon laut, aber nicht gerade gut.
Hab mit dem DSP keine Probleme bis auf eins:
Radio an, pico schaltet an, Ton is aber noch leise, dann 3 Sekunden Mute, dann normale Lautstärke.
Der Sound ist überragend im Vergleich zum OEM System.
Ich hab den Kabelbaum selber gelötet,verwende keine zusätzlichen Steckverbinder, alles Direktverbindung zum DSP / zu den LS

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

130

Mittwoch, 30. September 2020, 20:54

Bist du denn an die originalen LS Kabel gegangen oder hast du neue verlegt und an den Pico Kabelbaum gelötet?
Wir nutz(t)en ja die originalen.

Klingt aber auch kurios mit der Einschaltverzögerung der Pico. Hast du alle Jumper richtig gesetzt?
Bei uns müssten die ja schon vorkonfiguriert sein.
High Level Eingänge auch alle richtig angeschlossen? Müsste ja eigentlich, weil sonst der Ton auch nicht passen würde..

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

131

Mittwoch, 30. September 2020, 21:31

@Hanibal: Ich bin bei Gladen einzuordnen und habe u.a. die Pico 6/8 entwickelt. Das Hyundai-System habe ich begleitet, insgesamt stehen Hyundai/Kai bei uns gerade im Focus - daher lese ich hier interessiert mit und bin an der Ursache / Lösung interessiert.

@BorninWinterTime: Das Startup-Phänomen gucke ich mir an. Wenn da was ist, wird es mit dem nächsten Update behoben.

@Psyposa: Bei Pegel 8 so laut wie vorher bei 25 - klingt wie deutlich zu hoher Verstärkungsfaktor. Das würde auch den miserablen Störabstand erklären. Wie weit konntest Du denn aufdrehen bis Maximalpegel erreicht war?

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

132

Mittwoch, 30. September 2020, 21:37

Mag vielleicht ein wenig übertrieben sein. Aber die Lautstärke hatte sich definitiv extrem verändert. Ich höre aktuell mit dem OEM System über CarPlay bei ungefähr Stufe 18 und habe ne Lautstärke die n bisschen Druck hat. Martinshorn würde ich noch wahrscheinlich aber nicht mehr mitkriegen.

Mit der Pico hatte ich die selbe Lautstärke bei ca. Stufe 8/9 erreicht. Das war auf jeden Fall n deutlicher Unterschied.

Den Maximalpegel der OEM Anlage habe ich noch nie getestet und den der Pico auch nicht, weils mir persönlich auf Stufe 12 schon deutlich zu laut und damit unangenehm war.

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

133

Mittwoch, 30. September 2020, 22:43

@FraMod:
Vielen Dank für die Einordnung deiner Person und viel mehr für deine signalisierte Unterstützung. Was kann ich dir liefern um auch aus der Ferne das Problem einzugrenzen bzw. das Fehlerbild zu schärfen?
Ich versuche morgen mal eine Ton/videoaufnahme vom Störgeräusch einzufangen. Kann das helfen die Ursache einzugrenzen?

Bisher raten psyposa und ich etwas ins blaue.

Über die Pegel hab ich heute auch gegrübelt, vor allem weil die Lautstärkeänderung des Radios die Lautstärke der Störung nicht verändert.

134

Donnerstag, 1. Oktober 2020, 07:44

Uh ich glaube der letzte Tipp kann nützlich sein wenn das überall so is.

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

135

Donnerstag, 1. Oktober 2020, 08:05

@Hannibal: Hilfreich ist eine Aufnahme der Geräusche, ja. Und ein Screenshot des DSP-Monitors bei Pegel Null, dabei einmal mit "Hold Max" die VU-Meter resetten.

Über die Pegel kommen wir der Sache näher, bzw. können das ganze deutlich minimieren.

Hintergrund: Rausch / Störanteile bleiben in der Regel gleich, das Nutzsignal ändert sich. Bei geringer Einstellung der Lautstärke ist das Nutzsignal nicht groß gegen das Störsignal. Um ordentlich Pegel zu bekommen muss eine hohe Verstärkung her, welche das Störsignal entsprechend mit verstärkt.
Bei hoher Einstellung wird das Nutzsignal größer, das Störsignal bleibt (Signal to Noise Ratio). Eine entsprechend geringere Verstärkung ist erforderlich, was die Störungen klein hält.

Jedes Radio und jede Audio-Komponente produziert Rauschen welches man mit entsprechender Verstärkung hörbar machen kann.

136

Freitag, 2. Oktober 2020, 15:55

Hallo zusammen
Hoffe ihr könnt mir weiter helfen...
Habe auch das ars24 Packet in meinem I30n, doch leider gefällt mir der Sound garnicht was mich echt traurig macht für soviel Geld...
Was bzw.welchen usb Stick brauche ich um die Sofware aufzuspielen?
Habe da zwei bei ars24 gefunden...
Einmal den mos btm 3.0 und einmal den mos bts. Jetzt bin ich mir nicht sicher welchen ich bestellen soll...
Hoffe ihr könnt mir helfen...
Danke

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

137

Freitag, 2. Oktober 2020, 16:01

@FraMos:
Ich hab ein Video hochgeladen, wo das Geräusch gut zu hören ist.
https://files.fm/f/chd8fgqs


Auch ein Foto von den Pegeln nachdem ich hold Max gedrückt habe:
https://files.fm/u/mkefuns7


Das setting ist frisch geladen, das was borninwintertime hier zur Verfügung gestellt hat.

Danke im Vorraus

@N Performance:
Es gibt ein Usb Kabel inkl. Adapter, welcher an der dsp angeschlossen werden kann. Ars legt diesen nicht bei. Mir haben sie den aber auf Anfrage kostenlos nachgeschickt. Wir haben das Thema ausführlich hier im Post behandelt. Sind viele nützliche Tipps zu finden. Nimm dir die Zeit und ziehs dir rein, lohnt sich.
Vielleicht kannst du auch Feedback geben, wie sich das soundsystem in deinem Fahrzeug verhält.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Hannibal« (2. Oktober 2020, 16:08)


138

Freitag, 2. Oktober 2020, 16:17

Genau NPerformance, einfach mal durchstöbern. Sind viele Tips zu lesen.
Aber kurz: ich empfehle keinen der BT Adapter, lass dir den USB Adapter mit Kabel von ARS zusenden, der gehört zur Pico wie es scheint.
Ja und das ARS Setup ist tatsächlich nicht so schön.

Und Hannibal, das klingt nach "Daten", interessant.
Aber dem Chinaradio sehr sehr ähnlich, das machte solche Geräusche wenn ich den Touchscreen bediente.
Scrollte ich war es schlimmer, tat ich nix war der Sound wie deiner in etwa.

139

Freitag, 2. Oktober 2020, 16:39

Danke euch Jungs...
Werde mich mal mit ars24 in Verbindung setzen...
Mal schauen was dabei raus kommt...

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

140

Freitag, 2. Oktober 2020, 17:24

@Hannibal
Das sieht eingangsseitig um Welten besser aus, 50dB größerer Störabstand als bei Psyposa. Kannst Du auch mal hören, ob die Geräusche noch da sind, wenn Du den Eingang abziehst? Der schwarze Molex raus.... so lange die Software verbunden ist, bleibt die Endstufe an.

Ist die Musik bei Dir auch so viel lauter geworden gegenüber dem originalen System?

Ähnliche Themen