Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

101

Montag, 28. September 2020, 11:58

Die kommen, wenn Radio und Zündung aus sind. Ab und an auch wahrnehmbar, wenn ich DAB+ anhabe und das Radio recht leise ist.

Verschiedene Quellen und Lautstärke 0 kann ich aber nochmal testen.

EDIT: Gerade mal getestet, egal welche Quelle und auch bei Lautstärke 0. So nun kommt’s: schalte ich das Wifi am Radio aus, ist nur noch das Rauschen da. Das Knarzen ist weg. Für mich aber eigentlich keine Lösung, da es ja normalerweise auch mit Wlan funktionieren sollte/muss. Zumal ich mittels Hotspot immer gern über die Blitzer und Staus informiert bin, was so nun nicht mehr möglich ist.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »psyposa« (28. September 2020, 12:21)



102

Montag, 28. September 2020, 12:36

Kannst du nur den Bildschirm ausschalten? Ich hatte mal testweise ein China-Gerät, da machte der Screen übelste Störungen.

Edit: beim China Teil wurden die Störungen sogar schlimmer, wenn ich den Bildschirm scrollte. Ich glaube es lag an der Spannungsversorgung, die war nicht super glatt 12V (externes Netzteil statt Batterie) aber das is nur gemutmaßt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »BornInWintertime« (28. September 2020, 12:52)


psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

103

Montag, 28. September 2020, 12:39

Ich kann den Bildschirm separat ausschalten. Dann wird der Bildschirmschoner mit der Uhr aktiv. Wenn ich den ausschalte, ändert das aber nichts. Die nervigen Geräusche kommen tatsächlich vom WLAN. Ist das am Radio aus, ist es bis aufs Grundrauschen auch still.

EDIT: Ich muss jetzt scheinbar gucken, wie ich die LS Kabel besser abschirmen kann, damit das WLAN nicht mehr das LS-Signal stört.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »psyposa« (28. September 2020, 13:20)


104

Montag, 28. September 2020, 14:09

Es gibt Schirmgeflecht wo du die Kabel einpacken kannst. Schaut aus wie der Gewebeschlauch um +/- nur aus Metal. Den auf einer Seite noch auf Masse gelegt und du müsstest einen super Faraday Käfig für die Kabel haben.

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

105

Montag, 28. September 2020, 14:23

Sowas hab ich beim nachlesen auch schon entdeckt. Die Frage ist nur, wo man den am besten platziert. Direkt am Radio wird’s bei den 30-poligen Steckern nämlich kriminell mit einpacken. Am 8-poligen Molex, der zum DSP läuft, mag das noch gehen. Inwieweit Ferritkerne da was bringen, kann ich so nicht sagen.

106

Montag, 28. September 2020, 14:38

Unten im Mitteltunnel kannst du das Kabelschirmgeflecht an eines der Metallteile binden (paar Kabelbinder). Da liegt ja ein Steuergerät, das muss ja auch Masse am Gehäuse haben. Wie gesagt nur einseitig schirmen, ganz wichtig.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BornInWintertime« (28. September 2020, 14:44)


psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

107

Montag, 28. September 2020, 14:46

Ne Masse finde ich da unten schon, da hab ich keine Sorgen.
Mir geht’s darum, über welche Kabel das Geflecht am besten kommt.
Ich kann so nen Schlauch nicht über die dicken ISO Stecker ziehen, dass mein ich.

108

Montag, 28. September 2020, 14:52

Aaah verdammt, das stimmt! Has du ein Auspinwerkzeug?
Wenn nicht hilft nur löten glaub ich.
Und ich würde den Schirm über die LS Kabel ZUR Pico hin machen.
Naja und wie ich mich kenne die von der PICO WEG auch nochmal separat.
Dumm nur das da so ein riesen Klumpen Adapter dazwischen ist.

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

109

Montag, 28. September 2020, 15:02

Auspinwerkzeug hab ich liegen. Billig und aus China aber funktioniert im Grunde. Habe schon befürchtet, die Kabel alle einzeln auspinnen zu müssen.

Ich schreibe auch in ner WhatsApp Gruppe gerade mit einem, der das V2 auch drin hat. Software auf dem Radio ist die gleiche wie bei mir. Er ist mega zufrieden mit dem ARS File und hat trotz eingeschaltetem WLAN keine Probleme mit Störgeräuschen. Ich bin jetzt echt endgültig komplett verwirrt. Beim einen so, beim anderen so. Check ich echt nicht.

Langsam habe ich die Befürchtung, dass mein Radio einen weg hat.

@Hannibal
Gibt es bei dir denn schon was neues?

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

110

Dienstag, 29. September 2020, 23:03

Puh spannend. Ich musste euch die letzten Tage leider unverhofft hängen lassen. Ich hoffe morgen ein paar Stunden investieren zu können. Ich kann definitiv sagen, dass das Rauschen und Knarzen nach dem Umbau gekommen ist und ich es definitiv gehört hätte, wenn es vorher auch schon gewesen wäre. Das muss ohne Soundpaket aber echt mega leise gewesen sein. Ich werde vielleicht auch als nächstes mal zurück bauen und den Ursprungszustand hören. Wenn das Rauschen dann da ist, muss beim Einbau etwas passiert sein. Auch ich hab dabei immer die Batterie abgeklemmt gehabt.

WLAN, ich hab vor dem Einbau auch WLAN an gehabt, hab es auch jetzt an. Die Theorie überprüfe ich direkt morgen früh auf dem Weg zur Arbeit. Zum Thema Schirmung, hab ich mich etwas gestreut, die Sub Leitung neben den Kabelbaum auf der rechten Seite hinter die Verkleidung zu werfen. Die Leitungen würde ich testweise auch nochmal rausziehen. Eventuell haben wir hier Störungen. Die Leitung ist vergleichsweise die längste.

Quellen hab ich bisher AUX und Bluetooth sowie Radio. Spielt aber keine Rolle, da die Geräusche da sind, wenn alles aus ist. Ich frage mich dabei, ob die DSP dauerhaft an bleibt. Erwartet hätte ich, dass die DSP nach Ausschalten auch in stand by geht.

Mich frustriert das ganze Thema sehr stark. Hast du dir mal das File von dem Typen aus der WhatsApp Gruppe geben lassen und probiert? Vielleicht hat er ein Wunder-Setup :rolleyes:

Wo kommt ihr beiden her? Ich wohne bei Bonn.

111

Dienstag, 29. September 2020, 23:14

Nähe Eisenach.
Die Pico geht nach einer kurzen Zeit aus.
Außer in dem Fall mit dem DSP Monitor und einfach Stecker abziehen, dann bleibt sie immer an.
Eigentlich sollte dieses output noisegate sowas wie Grundrauschen entfernen.
Mal das automatische einstellen des Noisegate versucht?
Wenn die Musik ganz leise spielt ist das Rauschen auch da?
Oder echt nur wenn das Auto ganz aus ist?
Ganz aus = Zündschlüssel komplett rum und raus?
Ist das ne große WhatsApp Gruppe?

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

112

Mittwoch, 30. September 2020, 07:22

Umgebung Kiel.

Ich habe mittlerweile komplett zurück gebaut und das Knarzen bleibt. Werde das Freitag beim Ölwechseltermin bei Hyundai ansprechen und mal sehen, ob ich auf Garantie ein neues bekomme. Da muss ja was defekt sein, wenn das bei eingeschaltetem WLAN Geräusche macht. Vor dem Umbau war da definitiv nichts. Was da jetzt was kaputt gemacht haben könnte, weiß ich beim besten Willen nicht. Das Rauschen ist auch da, wenn man das Radio mutet, also permanent.

Aus der WhatsApp Gruppe kriege ich das Setup nicht, da er kein USB-Kabel/-Modul dazu bekommen hat. Ist ne i30 N WhatsApp Gruppe für Norddeutschland. Dort hat sonst aber kein anderer das Set verbaut.

Mit dem Noisegate hatte ich auch schon rumgespielt bzw. es sich automatisch einstellen lassen. Stand dann auf 46 und 51. Dann war das Radio allerdings schon bei Stufe 2 gemutet, also auch keine Lösung des Problems sondern ne Vertuschung.

Ich persönlich bin mit dem Thema jetzt auch durch. Mit den gedämmten Türen is n bisschen Bass mit den OEM Tröten da. Werde vllt nochmal n anderen DSP testen, aber das ARS Set geht jetzt zurück. Für die ganzen Abstriche ist mir das einfach zu teuer.

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

113

Mittwoch, 30. September 2020, 08:53

Hallo erstmal,

ich bin neu hier im Forum und klinke mich mal ein....habe die letzten Tage ein paarmal mit psyposa geschrieben und bin an einer Lösung interessiert, auch wenn es (nach jetzigem Stand) ein Hyundai-Problem ist. Derzeit steht noch nicht fest, ob es ein Serienproblem ist, welches einfach von vielen nicht bemerkt wird, oder ob individuelle Faktoren mit reinspielen. Wir hatten einige i30 zu Entwicklungs- und Promotionzwecken in der Werkstatt, bei denen es definitiv nicht aufgetreten ist. Auch von kooperierenden Hyundai Autohäusern wurde bisher noch nichts gemeldet.

Betroffenen i30 Fahren biete ich gern an, zu mir ins Labor zu kommen, um die Ursache zu finden. Möglich ist das im Vertrieb in Walddorfhäslach (bei Stuttgart) oder im Entwicklungslabor in Celle (bei Hannover). Evtl. ist ja jemand aus der Gegend betroffen oder bereit, die Strecke zu fahren.

Weiterhin arbeiten wir gerade an einer alternativen (perfekten) Signalanbindung, auch hierfür sind Fahrzeuge in der Entwicklung willkommen. Kontakt gern hier per PN, ich schaue regelmäßig mal rein.

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

114

Mittwoch, 30. September 2020, 09:44

Hallo Frank,

also je nachdem, was Hyundai am Freitag sagt würde ich ggf. auf das Angebot zurück kommen und mal nach Celle ins Labor fahren.
Dann ist das Thema Audio vielleicht keine never ending Story mehr.

Für mich ist es ja auch ein wenig merkwürdig, dass bis jetzt nur zwei Leute ein Problem mit dem Radio haben. Eventuell wirklich Montagsgeräte oder beim Einbau ist was schief gelaufen und hat den Fehler verursacht.

Da wir beide immer die Batterie abgeklemmt haben kann ich es mir zwar auch nicht vorstellen aber wer weiß. Grade bei Elektronik ist der Teufel manchmal ein Eichhörnchen...

115

Mittwoch, 30. September 2020, 09:44

Vielleicht gibt's ja bei den Radios unterschiedliche Typen. Android und WIN CE gab's da doch irgendwie, oder?

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

116

Mittwoch, 30. September 2020, 09:48

Soweit ich weiß müssten die alle auf ner Art Android laufen. WinCE ist ja eigentlich lange ausgestorben, selbst bei den China Radios findet man das nicht mehr wirklich. Aber wer weiß.

Verschiedene Hersteller könnte ich schon vorstellen. Frank hatte da den Vergleich zu älteren VW Radios gebracht. Identisches Aussehen und identische Funktionen, nur von verschiedenen Herstellern. Eins lief ohne Probleme, dass andere hatte andauernd Probleme. Glückssache welches verbaut war. Hannibal und ich haben vielleicht eins der letzten Sorte.

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

117

Mittwoch, 30. September 2020, 11:42

....ganz neu scheint das Problem nicht zu sein:

Typ PD rauschen und knacken aus den Lautsprechern

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

118

Mittwoch, 30. September 2020, 11:52

Hab ich auch schon entdeckt, leider scheint der Nutzer nicht mehr sonderlich aktiv zu sein. Hatte ihn mal privat angeschrieben.
Wäre interessant, ob er ne Lösung gefunden hat.

Er hatte das Problem aber als einziger schon vor dem LS Wechsel.

FraMos

Anfänger

Beiträge: 7

Wohnort: 29221

Vorname: Frank

  • Nachricht senden

119

Mittwoch, 30. September 2020, 12:07

Er hatte das Problem aber als einziger schon vor dem LS Wechsel... ...bemerkt?

Ich halte es für absolut ausgeschlossen das es durch den LS-Wechsel oder Einbau verursacht wird.

psyposa

Schüler

Beiträge: 73

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

120

Mittwoch, 30. September 2020, 12:27

Das kann ich nicht beurteilen. Was ich aber sagen kann ist, dass ich die Geräusche vorher definitiv bemerkt hätte, zumal ich öfter kurz im Auto sitze, wenn alle Verbraucher ausgeschaltet sind.

Bei Geräuschen im Auto bin ich mehr als sensibel und das Knarzen ist alles andere als leise. Ich denke nicht, dass die Türdämmung einen solchen Effekt zu Tage fördert.

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Ähnliche Themen