Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

41

Samstag, 12. September 2020, 09:49

Das wäre meine Frage gewesen, wo bei den Gladen HTs die Weiche (oder der Kondensator) verbaut sind. Im Endeffekt müssen die dann ja in den Kabeln sein, wie Du geschrieben hast. So ist es bei den originalen auch, dass hatte ich auch schon gesehen.

Mein Sub verträgt am High Level Eingang 1V - 9V laut Anleitung. Wenn sich die 5/6 soweit runter regeln lassen wäre das natürlich perfekt, dann hab ich wenigstens die EQ Einstellungen im Sub.
So wie ich dich verstanden habe kommen aus 5/6 sowieso vier Kabel und ARS hat eben nur 2 genutzt? Weil Du ja meintest du hast die anderen beiden nochmal isoliert?

EDIT: Ich hab Gladen mal angeschrieben.


42

Samstag, 12. September 2020, 11:29

Genau nur zwei von vier Kabeln. Und da kommen mit Sicherheit meeeehr als 9V raus.
Gladen gibt dir da bestimmt nen super Tip der auch professionell is und weniger gebastelt wie das was ich als Notfall Idee hatte ✌
Einziges was vielleicht noch fehlt wäre wenn du für den Sub ne Remote hast.
Wenm ich leise Lieder höre (seeeehr selten aber ja) dann möcht ich manchmal fast keinen Bass, dann dreh ich den Sub einfach runter und alles fein. Wenn ich dann mal meine Dark Psy Trance Tage hab und mir Orestis Grouptherapy gönne dann dreh ich die Remote schon mal gern auf nahe 11 lol

Ich werde Gladen auch nochmal fragen müssen. Hab nämlich das Phänomen das die Musik beim einschalten erst leise ist, dann stumm, dann normale Lautstärke. Denke das hat was mit dem Noise gate zu tun.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »BornInWintertime« (12. September 2020, 11:36)


psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

43

Samstag, 12. September 2020, 11:33

Immerhin hattest Du ne Idee ;)
Mal sehen was Gladen sagt.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

44

Samstag, 12. September 2020, 23:30

Ne Remote für den Sub hab ich tatsächlich. Lag bei der Lieferung bei.
Vorhin hab ich nochmal etwas mit dem LPF gespielt und wenn ich bis 100Hz alles durchlasse, dann klingt der Bass in der Tat etwas besser, also danke für den Hinweis. War noch auf dem Trichter, dass bei 75-80Hz getrennt werden sollte.
Die Phase drehen hat bei mir keinerlei Effekt bewirkt.

Noise Gate sagt mir jetzt nichts, aber normal is Dein Phänomen definitiv nicht.

45

Sonntag, 13. September 2020, 08:07

Hab Probiert, das "Phänomen" lag wohl am Noisegate. Original Parameter eingestellt und heute Morgen ging es ohne Probleme.
Phase drehen hörst du meist nur wenn du vorne sitzt und bei Musik denkst "irgendwas stimmt hier nicht..."
Der Beat passt dann nicht zum Bass. Geübte Ohren hören das bestimmt sofort, für alle anderen ist es unbewusst so ein empfinden. Dann drehst die Phase und hörst bei der nächsten Fahrt was der Bauch sagt.
Beim DSP Setting is da alles schon fertig und der spielt präzise.
80Hz is gefühlt zu wenig. Gladen trennt glaub so bei 120Hz, ignoriert aber auch alles unter 30Hz was ich gut finde, da unter 30Hz eh nich viel passiert.

Hannibal

Anfänger

Beiträge: 28

Wohnort: Siegburg

Auto: I30n Performance Fastback

  • Nachricht senden

46

Sonntag, 13. September 2020, 18:20

@psyposa, Beitrag #41
Genau, es befindet sich zwischen Stecker am Radio und Stecker am HT ein Schrumpfschlauch mit Elektronik, etwa 40cm vom Radio entfernt. Hier wird ne Weiche oder so drin sein. Diese kann aber nur als Filter für die HT fungieren, da es 2 Strippen rein und 2 raus sind.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

47

Sonntag, 13. September 2020, 18:47

Okay, dann wird da wahrscheinlich ein Kondensator drin sitzen, wie bei den originalen HT auch. Der dämpft dann bestimmt um die 3dB oder so.
Danke dir für den Hinweis.
Gedanklich war ich tatsächlich bei nem aktiven System.

48

Sonntag, 13. September 2020, 20:19

Aktives System kannst damit auch bauen, musst halt nur bissi umstricken und bei Gladen nach nem aktiven Setup fragen.
Umstricken heißt hier: den Kabelbaum modifizieren, umlöten.
Kenn das ARS Set nicht aber da sind an den Kanälen 1 und 2 für Front bestimmt beide LS TMT und HT dran. Also wie n Y sozusagen.
Ein aktives Gladen DSP File würde dir dann vorgeben wo TMT und HT hinkommen (1/2 oder 3/4)
5/6 wäre dann nicht für den Passiv Sub sondern für Rear und 7/8 geht zum aktiven Sub.
Die Zeichnung dafür is ja auch in der Anleitung der Pico.
In dem Stück Schrumpfschlauch vor den Gladen LS sind denke ich richtige Weichen drin, nicht nur Kondensatoren (vorm HT ist der ne Schutzfunktion, der filtert tiefe Frequenzen raus).
Beim aktiven System kommen die Weichen raus, die Funktion übernimmt dann der DSP. Vor den HT MUSS dann aber ein Kondensator (Größe steht ja bei den originalen drauf)

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

49

Montag, 14. September 2020, 10:49

Ich werde das erstmal alles so verbauen, wie es gedacht ist. Da ich noch nie ein aktives System gehört habe, weiß ich auch nicht, inwieweit das sauberer spielt. Klar kann man die LS so besser abstimmen, aber wahrscheinlich reicht mir das System so schon mit dem richtigen Setup.

Heute im Laufe des Tages soll das Paket auch versendet werden. Bei der Bestellung habe ich gleich mal angemerkt, dass ich das USB Kabel mitgeliefert haben möchte. ARS meinte nun, dass es an sich nicht beim Set dabei ist, sie es mir aber kostenlos nachliefern. Müssen sie wohl erst bei Gladen bestellen.

50

Montag, 14. September 2020, 11:49

Bissi seltsam das ARS sich entscheidet, die USB Schnittstelle nicht mitzuliefern. Ich meine OK das Argument, dass viele Kunden was verstellt haben, lasse ich so halb gelten, ABER dem Kunden die Möglichkeit zu nehmen, selber was zu korrigieren ist doof. Zumal die Parameter halt echt unschön sind und es schlimmer klingt als original. Meine Meinung.

Ich hatte es verbaut, freute mich aufs erste Einschalten und dachte "scheiße, und dafür hab ich 500+Euro bezahlt?!". Klar, wenn das jemand irgendwo nach seinem eigenen Geschmack einstellt (ARS), dann kann es schon sein, dass es für ihn gut klingt , aber hey, jemand anderem halt nicht.

Also sei nicht enttäuscht wenn du alles eingebaut hast und das ARS Soundfile noch geladen ist, es wird viel viel besser, wenn du das Gladenfile aufspielen kannst. Dann muss man sich auch nicht mehr schämen, an der Ampel die Fenster unten zu haben lol.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

51

Montag, 14. September 2020, 17:59

Find ich auch etwas merkwürdig. Is ja von jedem die eigene Sache, ob man an den Settings rumfummelt oder nicht.
Im Idealfall macht man vorher eh n Backup und spielt das notfalls wieder ein.

Ohne Aussicht auf das Setup von Gladen hätte ich das Set auch gar nicht bestellt :D
Vielleicht fang ich mit dem Einbau auch erst an, wenn das Kabel schon im Versand is. Dann kann ich nach der Enttäuschung direkt das richtige File aufspielen :bang:

Du hast also nur die Pico bestellt bei ARS und da war das Setup auch schon drauf gespielt? Dachte das is nur bei den V1-3 schon eingestellt.

52

Montag, 14. September 2020, 19:26

Ich hab Oli direkt gebeten es bitte aufzuspielen.
Fang ruhig schon an umzubauen, das nimmt bissl Zeit in Anspruch wenn des ordentlich machen möchtest.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

53

Montag, 14. September 2020, 19:54

Ah okay, dann wird n Schuh draus.

Erstmal wird gedämmt die Tage. Allein das wird zwei Tage dauern denk ich mal. Zumindest will ich jeweils den Aggregatträger abmontieren um das ganze Außenblech vernünftig zu dämmen. Damit steht und fällt ja die beste Anlage.

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

54

Mittwoch, 16. September 2020, 18:31

Paket kam heute. Aufgemacht, alles kontrolliert und das Stromkabel vom DSP zur Batterie fehlt.
Es liegt nur das originale bei, dass natürlich nicht vorkonfektioniert ist.

An dem Stecker hab ich übrigens gesehen, dass der Plan aufgehen könnte, die Kanäle 7/8 für den aktiven Sub zu nutzen. Dort sind bei 7/8 nämlich RCA Buchsen angebracht. Pinnt man diese nun aus und packt sie in den ARS Stecker, muss nur noch der DSP umprogrammiert werden.
»psyposa« hat folgende Bilder angehängt:
  • 9703668B-8BA7-4B68-BA3E-8319B507A88E.jpeg
  • E26415A2-EA14-4EE4-98DB-B125F8FB3DD2.jpeg
  • D12D2B30-73DD-483B-A7C2-2C1409B0EDD2.jpeg

55

Mittwoch, 16. September 2020, 20:28

Also is der Stromstecker da, aber nicht verlängert meinst?
Das is natürlich ärgerlich. Vielleicht haben sie auch dafür jetzt nen Grund den du auf Nachfragen erfährst.
Vielleicht sowas wie "ja wir haben gemerkt das Kunden unzufrieden sind mit der 2,5qmm Zuleitung, da haben wir dem Kunden die Möglichkeit gelassen selbst zu bestimmen wieviel qmm"
Und der Sicherungshalter?

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

56

Mittwoch, 16. September 2020, 21:29

Es ist der originale Mosconi Stecker dabei aber nicht der versprochene von ARS gefertigte und bereits verlängerte Stromanschluss. Der vorgefertigte soll ja nur vier Kabel haben: Phase, Masse und zweimal Remote oder sowas (laut Video).
Der Mosconi Stecker hat ja zig Kabel dran, die nicht benötigt werden. Denke die haben den „falschen„ (originalen) im Karton gelassen und vergessen den vorgefertigten beizulegen.
Der Sicherungshalter liegt bei.

Hattest du schon Gelegenheit nochmal in die Software zu schauen bzgl. umprogrammieren der Kanäle?

57

Donnerstag, 17. September 2020, 08:12

Ich hab die gelben zusammen auf Plus und die schwarzen zusammen auf Minus/Masse gelegt, die restlichen isoliert.
Der selbe war bei mir ja auch drin, is der originale zur Pico ✌

psyposa

Schüler

Beiträge: 72

Wohnort: Kiel

Auto: i30 Fastback N Performance

Vorname: Matze

  • Nachricht senden

58

Donnerstag, 17. September 2020, 19:11

Die tauschen das Kabel jetzt um. Sie haben mir allerdings auch angeboten, dass ich es gegen ne Entschädigung von 30€ behalten kann und ich die Kabel dann entsprechend selbst verlängern müsste.

Entschuldigt hat er sich aber dreimal bei mir. Service bieten sie jedenfalls, da kann ich momentan nichts gegen sagen.

Die RCA Anschlüsse hab ich auch schon mal ausgepinnt. Kommen nachher in den Kabelbaum und dann bin ich mal gespannt ob es klappt, wenn ich alles verbaut habe (wird wohl noch n paar Tage dauern).

59

Donnerstag, 17. September 2020, 19:52

Ja Service is echt Top, muss ma sagen. Die Zeit is halt ärgerlich,immer wieder das Warten..

60

Freitag, 18. September 2020, 18:13

Kleiner aber WICHTIGER Tipp: Beendet immer erst die Mosconi Anwendung auf dem Laptop bevor ihr die Verbindung trennt!!

Wenn ihr die Verbindung einfach so kappt kann es passieren das die Pico nie automatisch ausgeht!
Dann muss sie erst komplett Stromlos gemacht werden (Sicherung ziehen).

Besonders im DSP Monitor Betrieb kann das passieren wenn ihr quasi live draufschaut.
Also immer schön Software beenden.

Ich kenn sowas noch von früher zu XP Zeiten, USB Stick einfach rausgezogen und zack isser nich mehr lesbar.

Ich hab das auch nur gemerkt weil ich ne Remote mit Status LED dran hab die früh morgens immernoch leuchtete.

Apropos Remote: schön dezentes Teil
»BornInWintertime« hat folgendes Bild angehängt:
  • IMG20200912132442-picsay.jpg

Ähnliche Themen