Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

21

Mittwoch, 12. August 2015, 11:57

Habe mir mal Gedanken über einen zusätzlichen Mediaplayer gemacht. Da ich ja noch ein Nokia N8 besitze, werde ich dieses dauerhaft im Auto nutzen.

Das N8 hat ja einen HDMI Ausgang, eine separate Lade- und USB-Buchse. Das ist perfekt für mein Vorhaben :-)

Per HDMI Out geht es erstmal auf einen kleinen HDMI Splitter, der auch einen optischen Digitalausgang hat. Von dort geht ein Lichtleiterkabel direkt in den Kofferraum zum Bit One Prozessor. So habe ich dann eine zusätzliche verlustfreie Audioverbindung. Das HDMI Kabel geht auf einen HDMI zu analog Videowandler und von dort in den klinken Eingang vom i40. So habe ich das Bild vom N8 auf dem Navi Bildschirm. Der ganze Kram kommt dann ins Handschuhfach. Um das Nokia N8 zu bedienen, kommt ein kleines USB-Touchpad an die Mittelkonsole. Leider bleibt dann immer noch das Problem, dass der Video-Eingang nur mit angezogener Handbremse funzt.


Sernaiko

Furchtloser Hobbyschrauber

Beiträge: 814

Wohnort: München

Beruf: Lasertechniker

Auto: i40cw 2.0 GDI Facelift Front / Facelift Navi, Panorama usw.

Vorname: Sergej

  • Nachricht senden

22

Mittwoch, 12. August 2015, 20:08

Sieht bis jetzt vielversprechend aus!
Frage: wieso platzierst du den DSP/verstärker nicht unter dem sitz,neben dem original Amp? (so habe ich es vor!)

Ist doch viel aufwendiger die ganze verkabelung vom Amp ins kofferraum und dann noch mal zurück zu den lautsprechern zu führen, vorallem wenn du was anderes nachträglich an den DSP anschliessen möchtest.

Hast du vielleicht bilder wie du die kabel von vorne bis hinten verlegt hast? Würde mich interresieren.

PS. Gibts bei der Handbremse nicht so ein Massekabel den man nicht abklemmen darf, damit man während der fahrt keine videos schaut? :D

23

Mittwoch, 12. August 2015, 21:17

Der DSP hat leider nicht mit unter den Sitz gepasst. Wäre natürlich zwecks Kabelwege einfacher gewesen. Hab doch paar Bilder hochgeladen von den Kabeln.

Ich glaube, dass die Erkennung der Handbremse für die Videofunktion über Canbus läuft. Da kann man leider nix verändern.

24

Sonntag, 16. August 2015, 17:25

Gestern war wieder Zeit zum Basteln.
Die rechte Halterung für die große Endstufe ist fertig.
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-08-16 17.11.36.jpg
  • 2015-08-16 17.13.50.jpg
  • 2015-08-16 17.14.58.jpg

25

Sonntag, 23. August 2015, 18:23

Dieses Wochenende hatte ich nur wenig Zeit zum basteln. Aber da meine Focal Mitteltöner endlich gekommen sind, konnte ich zumindest die Holz-Aufnahmen für Mittel- und Hochtöner machen. Nächstes WE gehts dann ans laminieren.
»autofreak0783« hat folgendes Bild angehängt:
  • 2015-08-23 12.40.24.jpg

26

Dienstag, 1. September 2015, 20:01

So heute mal wieder bisl gebastelt.
Da kommt noch glasfaser Spachtel drauf.
Dann alles schön schleifen und mit leder beziehen.
Die kleinen aluteile an der Aufnahme für den Mitteltöner sind für die Verschraubung. Die habe ich mit dem Holz verklebt und dann gewinde rein geschnitten so das ich den Mitteltöner anständig verschrauben kann.
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-09-01 19.52.09.jpg
  • 2015-09-01 19.54.12.jpg
  • 2015-09-01 19.53.13.jpg

Sernaiko

Furchtloser Hobbyschrauber

Beiträge: 814

Wohnort: München

Beruf: Lasertechniker

Auto: i40cw 2.0 GDI Facelift Front / Facelift Navi, Panorama usw.

Vorname: Sergej

  • Nachricht senden

27

Dienstag, 1. September 2015, 20:31

Sehr geil gemacht! Wirst du die dreiecke anschrauben (könnte man die schraube vom aussenspiegel nutzen) oder weiterhin nur stecken (wegen dem mehrgewicht!)?

Schwanke noch zwischen 2 oder 3 wege system, sollte es 3 wege werden, würde ich dem MT in den einbauplatz des jetzigen HT versuchen, und HT dann ins dreieck.

PS. Was machst du als oberflächenfinisch? Matt lackieren oder beziehen?

MfG

28

Dienstag, 1. September 2015, 20:36

Ich denke es wird auch nur mit stecken reichen. Die Klammern halten schon sehr fest.

Ich wollte auch erst den Mitteltöner an den original Hochtöner-Platz bauen. Aber da hätte ich die Türverkleidung umbauen müssen. Der Mitteltöner wäre einfach zu groß. Das wollte ich nicht. Und so konnte ich alles gut ausrichten.

29

Mittwoch, 2. September 2015, 19:18

Das erste Ergebnis wie es mal aussehen wird.
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-09-02 19.10.08.jpg
  • 2015-09-02 19.11.23.jpg
  • 2015-09-02 19.13.17.jpg
  • 2015-09-02 19.12.32.jpg
  • 2015-09-02 19.13.50.jpg
  • 2015-09-02 19.14.26.jpg

30

Freitag, 4. September 2015, 06:16

Schleifen schleifen und schleifen
»autofreak0783« hat folgendes Bild angehängt:
  • 2015-09-04 06.13.11.jpg

31

Samstag, 12. September 2015, 19:37

Hab heute mal die Befestigung der Tmts geändert.
Zwei Adapterplatten mit M5 Gewindebuchsen.
Sitzt alles Bombenfest. :-)
Die Türverkleidung geht gerade noch drauf.
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-09-12 19.16.02.jpg
  • 2015-09-12 19.15.25.jpg

32

Mittwoch, 16. September 2015, 18:33

Heute habe ich mal den Bit One und die kleine Endstufe angeschossen.
Naja einen Wettbewerb werd ich damit sicher nicht gewinnen aber das habe ich ja auch nicht vor :)
Ich denk aber trotzdem das es nicht sooo schlecht gemacht ist :D
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-09-16 18.25.43.jpg
  • 2015-09-16 18.26.02.jpg

33

Donnerstag, 24. September 2015, 20:58

So heute hatte ich endlich wieder Zeit.
Morgen sollte dann alles fertig werden.
Zumindest das mal alles läuft. 

Hab den sub verbaut und die Kabel an den oem Verstärker angeschlossen welche zum bit one gehen.
Die mulde werd ich noch nachdämmen. Materil hat nicht mehr ganz gereicht. Ist aber schon bestellt. 
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-09-24 17.34.13.jpg
  • 2015-09-24 17.34.49.jpg
  • 2015-09-24 17.35.19.jpg
  • 2015-09-24 17.33.27.jpg
  • 2015-09-24 17.35.47.jpg

34

Montag, 28. September 2015, 18:17

So am letzten Wochenende war es endlich soweit.
Die Anlage läuft und ich bin mega happy.
Hab alles mal grob eingestellt. Die Mitteltöner müssen ja erst noch einspielen.
Bin jetzt schon echt sehr angetan vom Klang. Macht richtig Spass.
Wenn dann noch alles eingemessen wird dann ist es perfekt.

Mir kam da noch eine ide wie ich den koax Digital out vom navi doch nutzen kann.
Ich zapf einfach am original verstärker die digital leitung an und verlege das kabel zum bit one Prozessor.
Am Bedienteil vom bit one welches ich vorne verbaut hab kann ich ja die lautstärke regeln und zwischen dem high level und digital eingang umschalten.
So hätte ich dann über den high level eingang den vollen Funktionsumfang wie original. Also Navistimme und Freisprecheinrichtung. Schalte ich dann auf digital um
Kann ich nur Musik hören ohne Navistimme und Freisprecheinrichtung weil das ja alles im original Verstärker geregelt wird. Dafür wirds aber vermute ich hörbar noch besser klingen.

Also wer im i40 mit original Navi und Soundsystem anständig Musik hören will kommt um einen anständigen Soundprozessor nicht drum rum.
Es war viel Arbeit aber es hatt sich gelohnt. Bei 2 wege anstatt 3 wege wirds auch bisl einfacher und mann kann alles an den original Plätzen verbauen.

35

Sonntag, 6. Dezember 2015, 13:51

So endlich ist es geschafft.
Nach langer Zeit waren die Teile endlich beim Sattler.
»autofreak0783« hat folgende Bilder angehängt:
  • 2015-12-06 13.50.42.jpg
  • 2015-12-06 13.50.16.jpg

Sernaiko

Furchtloser Hobbyschrauber

Beiträge: 814

Wohnort: München

Beruf: Lasertechniker

Auto: i40cw 2.0 GDI Facelift Front / Facelift Navi, Panorama usw.

Vorname: Sergej

  • Nachricht senden

36

Donnerstag, 30. Juni 2016, 11:31

Da ich auch gerade beim HiFi Ausbau bin, ebenfalls vorn vollaktiv 3-Wege, würde mich interessieren, wie du die zusätzlichen Kabel in die Tür bekommen hast!

Hast du den Stecker aufgebohrt oder extra Pins eingesteckt?

MfG

37

Samstag, 16. Juli 2016, 12:03

Ja vor dem Problem stand ich auch.
Leider sind die Stecker ja komplett belegt. Ich habe für den Mitteltöner ein zusätzliches Kabel in die Tür gelegt. Dazu hab ich den Stecker aufgebohrt. Für den Hochtöner mehm ich das original Kabel. Habe mein 2.5 er kabel bis zum stecker gelegt und gehe dann auf das original Kabel. Für den Hochtöner geht das original Kabel schon in Ordnung. Leider musste ich es beim Tieftöner auch so machen. Das stört mich schon. Aber so dünn ist das original Kabel gar nicht.
Naja anders geht es leider nicht.

Sernaiko

Furchtloser Hobbyschrauber

Beiträge: 814

Wohnort: München

Beruf: Lasertechniker

Auto: i40cw 2.0 GDI Facelift Front / Facelift Navi, Panorama usw.

Vorname: Sergej

  • Nachricht senden

38

Samstag, 16. Juli 2016, 12:13

Danke, die kabel habe ich bereits gelegt.

HT/MT werden über die originalleitung versorgt, kabel für den TT habe ich komplett durchgezogen, auf der fahrerseite aber max.1.5mm durchgepasst, was aber völlig ausreichend ist.

MfG

39

Samstag, 16. Juli 2016, 12:14

Hab auch mittlerweile bisl weiter gebaut.
Andere Hochtöner und die eton Endstufe hat eine Abdeckung bekommen.
Die Gitter zu den Tieftönern hab ich geöffnet. Das macht einen riesen Unterschied. Eigentlich hatte ich das aus optischen Gründen gemacht.
Aber man hört es schon deutlich das das Gitter weg ist.
»autofreak0783« hat folgende Bilder angehängt:
  • 2016-07-16 12.06.40.jpg
  • 2016-07-16 12.06.02.jpg
  • 2016-07-16 12.07.52.jpg
  • 2016-07-16 12.08.23.jpg
  • 2016-07-16 12.08.44.jpg
  • 2016-07-16 12.09.19.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »autofreak0783« (16. Juli 2016, 12:20)


40

Samstag, 16. Juli 2016, 12:20

Bodenplatte hat noch 2 Öffnungen bekomen damit der subwoofer micht komplett abgeschottet ist
»autofreak0783« hat folgendes Bild angehängt:
  • 2016-07-16 12.16.43.jpg