Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 30. November 2014, 17:30

i30 BJ2012 - Radio (mit BlueTooth, ohne Navi): kein Powerbass im Radiomodus

Hallo Zusammen,

ich habe seit 1 1/2 Jahren einen i30 und bin sehr zufrieden damit.
Das einzigste Problem was ich bisher hatte/habe: ich habe mittlerweile das 3te Autoradio drin, alle auf Garantie wegen irgendwelchen Fehlern (Display verschwindet, das 2te: Pieptöne beim Radiohören, schlechter Empfang...einmal auf Mono kippt er nicht mehr auf Stereo zurück) auf Garantie tauschen lassen.
Nun habe ich das 3te drin, die vorherigen Fehler sind weg, aber: nun kann man im Radiomodus den "Powerbass" nicht mehr aktivieren. Im Display bekomme ich die Meldung: "Im Radiomodus ist der Einstellungsmodus vorübergehend deaktiviert". Beim alten Radio ging das. Hat jemand das gleiche Problem? Gibt es Softwareupdates für das Radio?

Danke und viele Grüße, Timo


crusher87

Fortgeschrittener

Beiträge: 487

Auto: i30 Coupe 1.6 CRDI

  • Nachricht senden

2

Dienstag, 26. Mai 2015, 17:49

Warum gehst du nicht wieder zum Händler und lässt es tauschen wenn es nicht einwandfrei funktioniert? Die Funktion muss ja weiterhin gegeben sein, wenn sie davor vorhanden war.

schorrw

Anfänger

Beiträge: 23

Wohnort: Merzig

Beruf: Elektroniker

Auto: I30 1.6 CRDI

Vorname: Werner

  • Nachricht senden

3

Mittwoch, 27. Mai 2015, 11:04

Powerbass geht nicht im Radiomodus :thumbdown:

pfann

der, der den längsten hat

Beiträge: 1 265

Wohnort: Erftstadt

Beruf: *****double in Pferdefilmen

Auto: golf 7 1.4 TSI und i10 IA 1.0

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Mittwoch, 27. Mai 2015, 11:56

jo, das stimmt leider... man hat auch einen deutlichen klangunterschied von radio zu usb

crusher87

Fortgeschrittener

Beiträge: 487

Auto: i30 Coupe 1.6 CRDI

  • Nachricht senden

5

Donnerstag, 28. Mai 2015, 11:21

Sonst eine Plug and Play Endstufe reinsetzen, dann ist der Sound wieder besser :super:

rhoenschaf

Schüler

Beiträge: 143

Wohnort: Hessen

Beruf: Edeltippse

Auto: i30 GD 1,4

Verbrauch: Spritmonitor.de

  • Nachricht senden

6

Donnerstag, 28. Mai 2015, 16:50

gut das ihrs schreibt wollte das schon reklamieren....is aber schon blöd das das nicht geht :(
Naja das Radio (ohne Navi) ist eh nicht das Glanzstück koreanischer Unterhaltungselektronikentwickler die Bedienung, Empfang und Klang sind nicht berauschend ;)

Ähnliche Themen