Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »santaclauser« ist der Autor dieses Themas

Beiträge: 150

Auto: Santa Fe DM 2015, IX20 2013

  • Nachricht senden

1

Donnerstag, 6. Juni 2013, 21:13

LG Navi Santa Fe GPS-Problem

Hallo,
vielleicht hat jemand eine Idee. Seit ein paar Tagen (Rückreise aus dem Urlaub mit viel Regen) spinnt mein Navi. Der Navipfeil liegt zeitweise einige hundert Meter neben der Straße, nach einer gewissen Zeit springt er dann wieder in die richtige Stelle auf der Straße. Dieses Phänomen trat jetzt mehrfach auf. Früher diesbezüglich nie Probleme. Seit ein paar Monaten hatte ich auch den Eindruck, daß der Radioempfang sich etwas verschlechtert hat. Meine Vermutung des Problems geht in Richtung GPS-Radio-Antenne auf dem Dach (Nässeschaden?). Hat jemand schon ähnliches erlebt? Will auch am Wochenende die Sicherung ziehen (Navi-Reset).
:rolleyes: :anbet: :unentschlossen: ?(


  • »santaclauser« ist der Autor dieses Themas

Beiträge: 150

Auto: Santa Fe DM 2015, IX20 2013

  • Nachricht senden

2

Donnerstag, 4. Juli 2013, 19:39

Zwischenzeitlich hatte das Navi überhaupt kein GPS-Empfang mehr. Heute vom Freundlichen zurück. Alles wieder i.o..Antennensockel mit dem eingebauten Verstärker hatte den Geist aufgegeben. Jetzt wieder happy.

3

Dienstag, 16. Juli 2013, 09:15

vielleicht solltest du fragen die Händler

  • »santaclauser« ist der Autor dieses Themas

Beiträge: 150

Auto: Santa Fe DM 2015, IX20 2013

  • Nachricht senden

4

Mittwoch, 17. Juli 2013, 23:45

@Ackerman
Ich habe die Reparaturaktion verkürzt dargestellt. Auch die Werkstatt konnte das Problem nicht gleich beheben. War insgesamt 5x in der Werkstatt (zum 1. Fehler war als Vorführeffekt plötzlich weg, zum 2. Fehler da - Terminvereinbarung, zum 3. erstmal neueste Software aufgespielt - kein Erfolg, zum 4. Diagnostik ganztägig, versuchsweise Antennensockel vom anderen Modell eingebaut, dabei Teilerfolg, bei Probefahrt Fehlermeldung, zum 5. nach Bestellung Originalersatzteil dann Einbau.
Werkstatt kannte das Servicemenü des Navis nicht (Anzeige der Einzelheiten der Radio und Navifunktionen z.B. Empfangsstärke der Sender, Anzahl der gefundenen Satelliten usw.). Da ich schon aus einem anderen Forum (Kia) eine Vorahnung über das Problem hatte, den Schaltplan mir angeschaut hatte, war ich so mutig und habe der Werkstatt meinen Verdacht mitgeteilt.
Habe die Frage im Forum gestellt, um festzustellen, ob der Defekt häufiger vorkommt (z.B. Undichtigkeit im Dachbereich als Ursache??) und ob vielleicht dann typische Ausfälle auftreten

Ähnliche Themen