Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Getriebe XG 25 Getriebe

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 3. Juni 2011, 12:57

XG 25 Getriebe

Hallo,
ich fahre einen XG25 mit 149.000km. Gutes Auto aber die Automatik zuckt jetzt, indem sie unvermittelt in den zweiten Gang schaltet und dann hoch in den Dritten und da "hängen" bleibt. Manuell kann ich in den zweiten zurück und in den Dritten mehr geht dann nicht mehr. Mache ich ihn aus und starte neu, schaltet er für eine Weile sehr sauber.Huyndai meint es wären die Lambdasonden ????? Hab ihn auslesen lasen, fehler waren Lambdasonde und Drehzahlausgang Stromkreis ????
Hatte das schon mal jemand oder weiß man hier mehr ? Weil ich keinen Zusammenhang zwischen der Sonde und dem Getriebe herstellen kann ???
Grüsse an alle XG'ler


Martin Coupe

Fortgeschrittener

Beiträge: 501

Auto: Genesis Coupe 3,8l

  • Nachricht senden

2

Freitag, 3. Juni 2011, 13:08

RE: XG 25 Getriebe

Zitat

Original von romanmarkus1965
Hallo,
ich fahre einen XG25 mit 149.000km. Gutes Auto aber die Automatik zuckt jetzt, indem sie unvermittelt in den zweiten Gang schaltet und dann hoch in den Dritten und da "hängen" bleibt. Manuell kann ich in den zweiten zurück und in den Dritten mehr geht dann nicht mehr. Mache ich ihn aus und starte neu, schaltet er für eine Weile sehr sauber.Huyndai meint es wären die Lambdasonden ????? Hab ihn auslesen lasen, fehler waren Lambdasonde und Drehzahlausgang Stromkreis ????
Hatte das schon mal jemand oder weiß man hier mehr ? Weil ich keinen Zusammenhang zwischen der Sonde und dem Getriebe herstellen kann ???
Grüsse an alle XG'ler


Es sind dann deine Lambdasonden kaputt. Aber das hat nix mit dem Getriebe zu tun:)

Das Getriebe macht probleme weil deine Ein/Ausgangsnsensoren kaputt sind bzw. falsche werte liefern. Lass dir keine neues Getriebe anquatschen sondern hol dir bei Ebay oder in der Werkstatt die Sensoren. Die kann man mit etwas Geschick auch selber tauschen.

lg Martin

3

Samstag, 4. Juni 2011, 07:18

RE: XG 25 Getriebe

Lieben Dank für die Info. Der Freundliche meinte schon neues Getriebe. Auf die Fehlermeldungen gestern angesprochen meinte der Freundliche Lambdasonden sollen EUR 500 kosten und die Sensoren so um 700. bei ebay bekommt man die Lambdas für 80 - 100 Euro. Sind die brauchbar bei dem Preisunterschied ? Sind XG teile immer so teuer ?

J-2 Coupe

primus inter pares

Beiträge: 24 094

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

4

Samstag, 28. April 2012, 18:55

RE: XG 25 Getriebe

Dasselbe Problem tritt auch gerne beim XG30 auf, und da sind es oft die 2 Sensoren des Impulsgenerators vom Automatikgetriebe. Ebenfalls mögliche Fehlerquellen sind die Lambdasonde oder die Saugrohrumschaltung

Ähnliche Themen