Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

1

Mittwoch, 7. Januar 2015, 05:53

Fehlercodes P0302, P0320

Einen wunderschönen guten Morgen zusammen. :winke:

An meinem XG 350 Bj 2004 habe ich bei stärkerem Beschleunigen eine flackernde Motorkontrollleuchte, der Wagen läuft unrund und bei zu starkem Beschleunigen bockt er. Das alles nur im Gasbetrieb, im Benzinbetrieb läuft alles rund und keine Fehlermeldungen.

Daher dachte ich, dass etwas mit der Gasanlage nicht stimmt. Ich hin zu einem Gasanlagenspezialisten. Der hat mit einem Diagnosegerät eine Probefahrt gemacht und es wurde kein Fehler in der Gasanlage gefunden. Er vermutet nun, dass eine Zündspule defekt ist. Da ich aber im Benzinbetrieb keine Probleme habe, irritierte mich das. Er sagte das dies aber möglich sei, da die Gasanlage einen höheren Strombedarf(sagte er glaube ich) hat könnte der Fehler der Zündspule unter Gas auftreten, während unter Benzin dieser nicht sichtbar wird.

Da ich absoluter Laie bin, wollte ich mal horchen ob hier jemand sich damit auskennt und das so bestätigen kann.

Als nächstes will ich versuchen den Fehler wandern zu lassen, indem ich die Zündspule von Zylinder 2 umsetze. Dazu müsste ich aber genau wissen wo Zylinder 2 ist. Im Netz habe ich 2 verschiedene Beschreibungen gefunden. Am meisten wurde folgende Positionierung beschrieben:

Hinten
1 3 5
2 4 6
Autofront

Kann das vielleicht hier von einem so bestätigt werden?

Vielen Dank schon mal an euch!

Viele Grüße
Wolfgang


Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

2

Mittwoch, 7. Januar 2015, 17:34

Update

Inzwischen habe ich eine Bestätigung, dass die Zylinder so angeordnet sind. Zündspule habe ich von 2 auf 4 getauscht, Fehler provoziert und Zündaussetzter sind immer noch auf dem 2ten Zylinder. Somit kann man die Zündspule als Fehler ausschließen...

Komisch ist eben, dass es auch nur im Gasbetrieb auftritt. Hier aber auch nur wenn ich hohe Last erzeuge, also sehr starkes Beschleunigen und wenn ich auf 5000 Umdrehungen komme, fängt er an zu bocken. Bei Benzinbetrieb nix der gleichen, es muss die Gasanlage sein.

Als nächstes wird die Autogaswerkstatt mal die Injektoren vertauschen um dann zu sehen ob der Fehler wandert - hätte man ja auch schon Gestern machen können...

Werde berichten was sich dabei ergibt.

Wenn einer aber noch eine Idee dazu hat, immer her damit. :)

Grüße
Wolfgang

PG11

Fortgeschrittener

Beiträge: 200

Wohnort: 89420

Auto: Elantra XD 1,6

Vorname: Peter

  • Nachricht senden

3

Samstag, 10. Januar 2015, 18:30

Kerzen tauschen

Dann tausch mal die Kerzen von Zylinder 2 und 4.
Fehler eingrenzen, Zündkabel prüfen..... :denk:

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

4

Samstag, 10. Januar 2015, 19:14

Wenns die Zündkerzen wären, müsste ich definitiv auch bei Benzinbetrieb die Probleme haben, dem ist aber nicht so und die sahen auch aus wie neu. Zündkabel, welche auf der Zündspule mit stecken, wurden gemeinsam mit der Zündspule getauscht. Fehler ist nicht gewandert so konnte ich das schon ausschließen... Am Freitag wurden die Injektoren getauscht - bis jetzt keine Fehlermeldung mehr, egal was ich anstelle um ihn zu provozieren?? Er "ruckelt beim starken Beschleunigen auch nicht mehr so, aber er bockt noch wenn ich die 5000 Umdrehungen erzwinge. Das kann aber laut LPG Forum an der Gemischeinstellung liegen. Vermute das der Injektor auf 2 irgendwie "verstopft" war und das bei dem Tauschen es sich irgendwie "aufgelöst" hat, was auch immer ich warte es jetzt ab ob noch was kommt.

Trotzdem Danke für Deine Tipps Peter! :super:

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

5

Sonntag, 11. Januar 2015, 21:05

Hallo zusammen,

nachdem jetzt 3 Tage vergangen sind und der Fehler P0302 nicht mehr aufgetaucht ist, scheint er sich von selber erledigt zu haben... Dafür tauchen auf einmal 2 neue Fehler auf... P0421 und P0431 - Aufwärmphase Katalysatorsystem Wirkungsgrad unterhalb Grenzwert (Bank 1 + 2)

Diese sind heute, nachdem ich nach Essen und wieder zurück nach Köln gefahren bin an einer Ampel aus dem nichts aufgetaucht. Nach 1 Stunde auf der Autobahn ein Fehler mit Aufwärmphase kann irgendwie nicht passen oder verstehe ich da was falsch?

Nach meiner Suche im Netz bin ich dann öfter auf den Hinweis gestoßen, dass es in Verbindung mit der Gasanlage sein könnte, das diese zu mager eingestellt sei. Ist dies vielleicht die Ursache für die Fehler?

Viele Grüße
Wolfgang

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

6

Freitag, 13. Februar 2015, 10:39

Fehlercode P0320

Hallo zusammen,

nachdem sich das Problem mit den anderen Fehlercodes nach neuer Einstellung der Gasanlage erledigt hat, habe ich seit gestern einen neuen Fehlercode... (P0320 Zündung/Zündverteiler Eingang Motordrehzahl Schaltkreis Fehlfunktion) und der Drehzahlmesser hatte für ein paar Minuten die Funktion eingestellt. Fahren konnte ich aber ganz normal und nicht wie ich bei der Recherche im Netz öfter gelesen habe, wo auch der Motor ausgegangen ist. Hierbei ist mir dann immer wieder der Begriff "Fehlzündungssensor" defekt ins Auge gefallen. Könnte das die Ursache dafür sein oder ist meine Gasanlage mal wieder zickig? Bei der Suche nach einem Ersatzteil finde ich aber leider keinen für den XG 350... jemand einen Tipp wo ich das Teil bekommen könnte und was er so rund kosten wird?

Wäre es auch möglich, dass ein Gasgemisch, was vielleicht nicht "sauber" ist so einen Fehler verursacht? Hatte 2 mal hintereinander an ein und der selben freien Tankstelle Gas getankt, bevor dieser Fehler nun auftauchte, oder gibt es so etwas nicht im Gasbereich?

Viele Grüße
Wolfgang

J-2 Coupe

primus inter pares

Beiträge: 24 094

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

7

Freitag, 13. Februar 2015, 10:58

Ich bin kein Gas-Spezialist, aber Verunreinigungen gibt es bei Gas ebenso, wie bei Benzin.

Rotrunner

Schüler

Beiträge: 60

Wohnort: Kreis Steinburg

Auto: Hyundai Tucson Diesel 2007

Vorname: H.-W.

  • Nachricht senden

8

Freitag, 13. Februar 2015, 11:06

Moin

Schon mal den Filter innerhalb der Gasanlage gewechselt ??

Mein Wagen bockt auch, allerdings erst ab ca. 2 Grad plus und niedriger und allerdings auch nur, wenn er von Benzin auf Gas umgesprungen ist. Bei mir liegt es an den Verdampfern.
Wenns wieder deutlich wärmer ist, ist alles vorbei.

Gruss H.-W.

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

9

Freitag, 13. Februar 2015, 11:07

Hallo Jacky,

werde in Zukunft die Finger von solchen Tankstellen lassen. Mal sehen, ob sich das dann wieder legt - hoffe ich mal. Es ist halt merkwürdig, dass ich im Fahrverhalten keine Veränderung spüre und mit der Erfahrung von der ersten Geschichte misstrauisch gegenüber Fehlermeldungen geworden bin.

Hi Rotrunner,

hmm die Gasanlage hatte vor kurzem eine Inspektion und wurde neu eingestellt und ich hatte bis Gestern keine Probleme mehr. Er fährt ja auch immer noch ganz normal. Hätte das doch auffallen müssen bei der Inspektion oder?

Aber ich werde das mal im Auge behalten. Danke für den Tipp!

Gruß
Wolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Wolbro« (13. Februar 2015, 11:27)


Neko

Opa

Beiträge: 1 734

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

10

Freitag, 13. Februar 2015, 12:22

Hallo Wolfgang

Hier noch was zum Fehlzündungssensor, Ignition Failure Sensor oder Missfire Sensor, O.E. Nr.27370-38000. Der ist in den Katalogen, trickreich, beim Kühlsystem eingezeichnet, weil er auf das Kühlwasserverbindungsrohr zwischen den Zylinderreihen geschraubt ist. In dem Link gibt es auch eine Skizze zur Lage des Sensors, Link.

Gruß Bernd

Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

11

Freitag, 13. Februar 2015, 12:31

Hallo Bernd,

du bist mein Held :freu: ich als Laie hätte das so nicht gefunden. Es ist aber schon richtig wie ich im Netz lesen konnte, dass dieses Teil diesen Fehler auch verursachen kann?

Nochmals Danke!

Gruß
Wolfgang

PS Danke für die Änderung der Überschrift!

Neko

Opa

Beiträge: 1 734

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

12

Freitag, 13. Februar 2015, 14:03

Hi Wolfgang

Fehlercode P0320 zeigt eine Fehlfunktion des Fehlzündungssensors an. Der Fehlzündungssensor gibt ein Signal für den Drehzahlmesser und das Steuergerät. Wenn der Drehzahlmesser funktioniert, wird der Fehlzündungssensor O.K. sein.

Gruß Bernd

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ceed« (13. Februar 2015, 15:51)


Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

13

Samstag, 14. Februar 2015, 03:28

Hi Bernd,

Danke für die Erklärung! Der Drehzahlmesser war, nachdem die MKL anging, für ein paar Minuten ohne Funktion und lief dann plötzlich wieder. Ich werde mir das Teil mal ansehen, ob vielleicht ein Stecker oder so locker ist. Gestern bin ich kurz unterwegs gewesen und da war alles ok. Wenn es wieder auftaucht, weiß ich dank Dir jetzt aber wo ich das Teil bekomme. :thumbsup:

Gruß
Wolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ceed« (14. Februar 2015, 09:53)


Wolbro

Anfänger

  • »Wolbro« ist der Autor dieses Themas

Beiträge: 27

Wohnort: Köln

Beruf: Fachinformatiker AE

Auto: Hyundai XG 350

Vorname: Wolfgang

  • Nachricht senden

14

Samstag, 9. Mai 2015, 05:05

Hallöchen,

kurz eine Information noch zu dem Fehlercode P0320 und dem Fehlzündungssensor, falls noch einer ein Problem damit haben sollte. Nachdem dann irgendwann der Drehzahlmesser ganz ausgefallen ist habe ich mir den Sensor jetzt besorgt, ihn ausgetauscht, Fehlerspeicher gelöscht, den Wagen gestartet und siehe da, der Drehzahlmesser ging wieder und es wurde kein Fehler mehr ausgegeben. Somit ist im Moment alles gut, hoffe das bleibt jetzt mal ne Weile so. :)


Gruß
Wolfgang