Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Shortneck

Shortneck

  • »Shortneck« ist der Autor dieses Themas

Beiträge: 12

Wohnort: Heinsberg

Auto: Premium 1,6 T-GDI, DCT, 177 PS, 4WD, Moonrock, Leder Beige/Schwarz, Panoramadach, Deutsche Ausführung, Zulassung 18.08.16

Vorname: Shortneck

  • Nachricht senden

1

Sonntag, 21. August 2016, 18:47

ID3 Tags bei MP3 Wiedergabe via Bluetooth

Hallo,

die MP3 Wiedergabe von meinem Smartphone via Bluetooth klappt einwandfrei. Abgespielt werden die MP3´s über Poweramp.

Das Problem ist, dass weder Albumcover, noch Titel und Interpret im Tucson Display angezeigt werden. Sind die Daten auf einem USB-Stick, wird alles wunschgemäß angezeigt.

Gibt es hierfür irgendwelche Einstellungen in Smartphone oder Navi?

Wer weiß Rat?


Ceed

Super Moderator

Beiträge: 6 048

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

2

Sonntag, 21. August 2016, 20:00

Die Datenübertragungsrate bei USB ist höher, daher auch mehr "Platz" für Zusatzinformationen. Sind denn die Cover in den id3-Tags direkt eingebunden?

mcsst

Tucson-Liebhaber

Beiträge: 232

Wohnort: Baden bei Wien (A)

Beruf: PC-Administrator

Auto: Tucson TL 1.6 GDi MT 2WD Premium (A) in Phantom Black

Vorname: Mario

Verbrauch: Spritmonitor.de

  • Nachricht senden

3

Montag, 22. August 2016, 11:44

Verwende in meinem Tucson auch den Poweramp via Handy, habe aber alle Daten richtig im Display.... 8)

Aktuellste Version von Poweramp (2.0.10-build-588-play)?

Ach so... Navi oder "normales" Radio??? :|

Shortneck

Shortneck

  • »Shortneck« ist der Autor dieses Themas

Beiträge: 12

Wohnort: Heinsberg

Auto: Premium 1,6 T-GDI, DCT, 177 PS, 4WD, Moonrock, Leder Beige/Schwarz, Panoramadach, Deutsche Ausführung, Zulassung 18.08.16

Vorname: Shortneck

  • Nachricht senden

4

Montag, 22. August 2016, 13:51

Navi oder "normales" Radio??? Navi!!! Spielt das eine Rolle?

Die Cover müssen irgendwie mit in den ID3 Tags eingebunden sein. Wenn sie vom USB-Stick wiedergegeben werden, sind sie auch da.

mcsst

Tucson-Liebhaber

Beiträge: 232

Wohnort: Baden bei Wien (A)

Beruf: PC-Administrator

Auto: Tucson TL 1.6 GDi MT 2WD Premium (A) in Phantom Black

Vorname: Mario

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Montag, 22. August 2016, 14:01

Das Bluetooth-Protokoll ist nicht dafür ausgelegt auch die Cover zu übertragen, aber Album, Interpret und Titel werden bei mir korrekt angezeigt....

;)

Shortneck

Shortneck

  • »Shortneck« ist der Autor dieses Themas

Beiträge: 12

Wohnort: Heinsberg

Auto: Premium 1,6 T-GDI, DCT, 177 PS, 4WD, Moonrock, Leder Beige/Schwarz, Panoramadach, Deutsche Ausführung, Zulassung 18.08.16

Vorname: Shortneck

  • Nachricht senden

6

Montag, 22. August 2016, 14:06

Das mit dem cover ist nicht schlimm. Aber Titel und Interpret gehen auch nicht. Hast Du irgendetwas im Smartphone oder in den Einstellungen zum Navi eingestellt?

mcsst

Tucson-Liebhaber

Beiträge: 232

Wohnort: Baden bei Wien (A)

Beruf: PC-Administrator

Auto: Tucson TL 1.6 GDi MT 2WD Premium (A) in Phantom Black

Vorname: Mario

Verbrauch: Spritmonitor.de

  • Nachricht senden

7

Montag, 22. August 2016, 14:38

Am Navi hab ich nichts eingestellt, wüsste gar nicht ob es da was gibt.... 8o

Am Handy hab ich grade noch mal nachgesehen, aber auch dort nichts geändert....

Hast du ein Costum-Rom am Handy, weil da gäbe es bei den Einstellungen in Kopfhörer/Bluetooth - Bluetooth Metadaten
schau dir mal an diese letzen 3 Einstellungen an, ev. löst das dein Problem.... :denk:

Shortneck

Shortneck

  • »Shortneck« ist der Autor dieses Themas

Beiträge: 12

Wohnort: Heinsberg

Auto: Premium 1,6 T-GDI, DCT, 177 PS, 4WD, Moonrock, Leder Beige/Schwarz, Panoramadach, Deutsche Ausführung, Zulassung 18.08.16

Vorname: Shortneck

  • Nachricht senden

8

Dienstag, 23. August 2016, 11:11

Hallo Mario,

ich habe kein Custom-Rom, mein Smartphone ist nur gerootet.

Eine Problemlösung ist scheinar z.Z. nicht in Sicht.

Trotzdem vielen lieben Dank für Deine Unterstützung!

mcsst

Tucson-Liebhaber

Beiträge: 232

Wohnort: Baden bei Wien (A)

Beruf: PC-Administrator

Auto: Tucson TL 1.6 GDi MT 2WD Premium (A) in Phantom Black

Vorname: Mario

Verbrauch: Spritmonitor.de

  • Nachricht senden

9

Dienstag, 23. August 2016, 12:24

Aber die besagten Einstellung, könntest du trotzdem durchprobieren, falls du das noch nicht gemacht hast.... :unentschlossen:

...und gerne geschehen! :prost:

Ähnliche Themen