Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

1

Sonntag, 14. April 2019, 22:41

Motor dreht aber springt nicht mehr an

Hallo,

habe ein Problem mit meinem Terracan. Wie aus dem Nichts springt er nicht mehr an, Anlasser dreht aber Motor startet nicht.

Ausgelesener Fehlercode : P0340 - Stromkreis Nockenwellensensor

Breits durchgeführte Arbeiten :
- Nockenwellensensor ersetzt, Kabel zum Steuergerät gescheckt, Signal ok
- Kurbelwellensensor ersetzt, Kabel zum Steuergerät gescheckt, Signal ok
- Steuerzeiten geprüft - ok
- Dieselpumpe geprüft - fördert beim Starten Diesel mit 180-200bar an die Einspritzdüsen
- Relais überprüft, schalten durch.
- Motorsteuergerät mit Schlüsselzylinder in Werkstatt getauscht

Die Düsen scheinen das Signal zum Öffnen nach wie vor nicht zu erhalten, Motor dreht aber springt nicht an. Gleicher Fehler wird angezeigt.

Hat jemand eine gute Idee ?


Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

2

Sonntag, 14. April 2019, 23:38

Zuerstmal wie üblich: Baujahr? Laufleistung?

Dann - was ist wenn die Injektoren das Signal doch erhalten, dann aber selbst defekt sind?
Hast Du schon eine Rücklaufmengenmessung (auch Leckölmessung genannt) gemacht?

Neko

Opa

Beiträge: 2 101

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

3

Montag, 15. April 2019, 09:15

Hallo zusammen

Die 180 - 200 bar sind ein bischen knapp.
Das Steuergerät misst auch den Druckanstieg in den ersten 1,5 Kurbelwellenumdrehungen, da müssen schon 200 bar anliegen.
So steht es in der "DIZ- FL" Dokumentation zum 2.9 er CRDI.

Gruss Bernd

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

4

Montag, 15. April 2019, 10:25

Also doch - danke Bernd!
Mein erster Verdacht war auch die Spritversorgung.

Wenn wir denn wüssten welches Bj. es ist, könnten wir vielleicht auch einen gern genommenen Fehler ausschliessen - oder gezielt auf ihn hinweisen.

5

Montag, 15. April 2019, 18:40

Fahrzeugdaten

Hallo,

7/2005 Bj, Laufleistung knapp 270 tkm, 2,9l Hubraum, 120kW

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

6

Montag, 15. April 2019, 19:34

Der Facelift also, gut. Dann kann man schon man den bekannten Railpumpendefekt ausschliessen.

7

Donnerstag, 2. Mai 2019, 19:00

Weitere Infos

Hallo,

danke zunächst für die Rückmeldungen. Ja, Leckölmessung wurde durchgeführt und war i.O.

Kann man ggf. durch Kurzschließen oder hochohmig Schalten des Drucksensors dem Steuergerät einen Druck von >200bar als Input liefern damit es trotz eines geringfügig geringeren Drucks (190bar) die Düsen freischaltet ?

Gruß

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

8

Donnerstag, 2. Mai 2019, 19:36

Gegenfrage: warum sollte man das tun?

DIE CR-Technologie ist keine Meinung, und der hohe Druck ist notwendig.

9

Montag, 27. Mai 2019, 22:01

Problem noch nicht gelöst ....

Hat noch jemand eine gute Idee was zu dem Fehler "P0340 Stromkreis Nockenwellensensor - inkohärentes Signal" führen kann ?

Weiss jemand ggf. wie die beiden Signal (Nockenwellensensor und Kurbelsensor) im Steuergerät auf Kohärenz überprüft werden, bzw. wie sie idealerweise aussehen müssen ?

?(

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

10

Donnerstag, 30. Mai 2019, 10:52

Kabel in Ordnung?
Stecker auch?

11

Donnerstag, 6. Juni 2019, 21:39

ja, Werkstatt hat das Signal bis ans Steuergerät verfolgt und für gut befunden ….

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

12

Samstag, 8. Juni 2019, 11:13

Meiner Meinung nach bellst Du (oder die Werkstatt) den falschen Baum an.

Das Problem ist und bleibt die Treibstoffversorgung, daher müsste man diese mal akribisch durchprüfen.

13

Freitag, 14. Juni 2019, 08:32

Hallo zusammen,

@karsten18
Mich würde interessieren, ob schon ein Erfolg erzielt wurde?

Gruß Tilisker

14

Samstag, 15. Juni 2019, 23:00

Hallo,

@Tilisker, leider nicht

@ Schliki, wenn ein Problem mi der Kraftstoffversorgung vorliegt, warum das der Fehlercode P0340 ?

Macht doch keinen Sinn ….

Gruß

Schlicksurfer

Busfahrer

Beiträge: 1 759

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

15

Sonntag, 16. Juni 2019, 00:20

Gute Frage, nächste Frage.

Ich habe schon vor Zeiten aufgegeben, mich mit dem Sinn von digitalen Fehlercodes zu beschäftigen. Die können zielführend sein, müssen das aber nicht zwangsläufig. Und deren deutsche Übersetzung ist ein steter Quell der Heiterkeit - oder könnte es sein, wenn es nicht manchmal so traurig wäre.

Wenn das mein Auto wäre oder ich da etwas zu sagen hätte, würde ich erstmal alles checken um das Kraftstoffsystem als Fehlerquelle auszuschliessen, denn alle bisher beschriebenen Symptome deuten nämlich genau darauf hin.

16

Dienstag, 25. Juni 2019, 21:19

Hallo,

ist es normal, dass der Ballon der Dieselhandpumpe erst nach mehrmaligen impulsiven Drücken und nach einen Klicken (Rückschlagventil) hart wird und dann nach ca. einer halben Minute wieder erweicht ? Oder ist das ein Anzeichen für Luft in der Leitung ? Welche Bedeutung hat der schwarze Kasten hinter der Pumpe ? Ist dort ein Rückschlagventil verbaut, das ggf. defekt ist ?

Gruss

Neko

Opa

Beiträge: 2 101

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

17

Dienstag, 25. Juni 2019, 22:44

Hallo

Die offiziell vorgeschlagene Methode zum entlüften ist, gemeinsamer Rücklaufschlauch von den Injektoren (Diesel in Flasche auffangen) abziehen und pumpen, dann kann die Luft raus.
Durchsichtige Schläuche sind auch immer hilfreich um Luft im System zu finden.
Steht auch hier# 79
Motor springt nicht/nur schlecht an

Gruss Bernd

18

Mittwoch, 10. Juli 2019, 21:00

So, ein weiteres Wochenende investiert. Dieselschläuche durch transparente Silikonschläuche ersetzt. Alle Luft raus gepumpt und mehrmals gestartet, bis keine Luftblasen mehr im System. kommt auch nichts nach. Sieht gut aus. Hier scheint der Fehler auch nicht zu liegen ….
Wenn noch jemand einen weiteren Tip hat, immer gerne ;)
Gruß