Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Schlicksurfer

Busfahrer

Beiträge: 1 835

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

61

Samstag, 29. Dezember 2018, 16:02

Moins Herr Nachbar

Der (Diesel)Filterhalter (mit Entlüftungspumpe) ist ok?
Was passiert wenn Du per Hand vorpumpst? Reicht der Druck dann zum Starten?

Injektoren sind gecheckt und OK?
Rücklaufmengentest mit Kaffeebechern schon gemacht?

Ist/Sind die Rücklaufleitung(en) durchsichtig? Wenn nein, bitte so machen. Ist der rücklaufende Diesel ABSOLUT bläschenfrei?


Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

62

Samstag, 29. Dezember 2018, 16:35

Hallo Daniel

Ich möcht hier auf das Thema "Wellendichtring Hochdruckpumpe" hinweisen.
Motor Wellendichtring Hochdruckpumpe
Passt eigentlich gut zu Deiner Geschichte.

Gruss Bernd

Schlicksurfer

Busfahrer

Beiträge: 1 835

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

63

Samstag, 29. Dezember 2018, 18:34

Das wäre jetzt die Fortsetzung der "Bläschen" ... ;)

64

Dienstag, 28. Mai 2019, 13:59

springt nicht mehr an wenn der Motor warm ist

Hallo zusammen,

Ich fahre eine Terracan Bj 2006, 163 PS 4WD. Seit einer Weile habe ich folgendes Problem: In kaltem Zustand startet der Motor einwandfrei und läuft auch rund. Sobald der Motor warm gefahren wurde und wieder neu gestartet wird, springt er nicht mehr an.

Im Fehlerspeicher stehen hierzu relativ beliebige Fehler, die sich vor allem auf die Kraftstoffversorgung beziehen.
- Die Einspritzdüse in Zylinder 1 (stand im Fehlerspeicher) - wurde getauscht.
- Den Tankgeber, der etwas verrostet war und Luft angesaugt hat, haben wir ausgewechselt.
- Das AGR Ventil haben wir ausgebaut, gereinigt und auf seine Funktion getestet.

Hatte jemand schon mal ein ähnliches Problem und konnte wissen wo der Fehler liegen könnte? Ich wäre dankbar um jeden Tipp, woran das liegen könnte.

Vielen Dank
Nico

J-2 Coupe

primus inter pares

Beiträge: 27 876

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

65

Dienstag, 28. Mai 2019, 14:04

Sowas passiert gerne bei Dampfblasenbildung.

Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

66

Dienstag, 28. Mai 2019, 15:13

Hallo Nico

Wie wäre es wenn Du die " relativ beliebige Fehler, die sich vor allem auf die Kraftstoffversorgung beziehen", die Codes mal nennen würdest.

Gruss Bernd

67

Dienstag, 28. Mai 2019, 15:36

Vielen Dank für das Feedback!

@J-2 Coupe
Wie kann ich kann ich die Dampfblasenbildung vermeiden?

@Neko
Leider habe ich die Fehlercodes das letzte Mal in der Werkstatt nicht notiert. Ich werde in den nächsten Tagen noch einmal in der Werkstatt, den Fehlerspeicher auslesen lassen und die Fehlercodes dann hier nachreichen.

Nico

J-2 Coupe

primus inter pares

Beiträge: 27 876

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

68

Dienstag, 28. Mai 2019, 15:40

Gegen Dampfblasen im Treibstoff hilft nur eine Entlüftung des Systems. Wenn es danach wieder auftritt, liegt es unter anderem an den Rückschlagventilen oder an der Förderleistung der Kraftstoffpumpe.

69

Dienstag, 28. Mai 2019, 20:11

Die einfachste Lösung wäre dann wahrscheinlich das System erst einmal zu entlüften. Allerdings habe ich das bei dem Auto noch nie gemacht, hättest du evtl einen tipp, wie ich da am besten vorgehe? Wie überprüfe ich am besten die Funktion des Rückschlagventils falls das entlüften nichts bringt?

Schlicksurfer

Busfahrer

Beiträge: 1 835

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

70

Mittwoch, 29. Mai 2019, 00:48

Vergiss die Dampfblasenbildung, das ist Dampfgeplauder und ausserdem gibt es das beim Diesel nicht.

Ausserdem hat der der das schreibt keine Ahnung von einem Railsystem, sonst würde er solch einen Unfug hier nicht öffentlich kundtun.

Halte Dich an das was Dir Neko antwortet, der weiss was er sagt.

71

Freitag, 31. Mai 2019, 15:09

Vielen Dank für das Feedback.

Danke für die Korrekktur!

Ich habe heute in der Werkstatt noch einmal den Fehlerspeicher auslesen lassen:
- P0202 Injektorstromkreis - Unterbrechung Zylinder 3
-> der Kabelbaum der Injektoransteuerung wurde allerdings schon getauscht
- P1119 Fuel Circuit

Ich hoffe der ein oder andere kann mehr in die Fehlercodes interpretieren als ich.

Vielen Dank

Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

72

Freitag, 31. Mai 2019, 16:15

Hallo Nico

P1119 bezieht sich auf das "Inlet Metering Valve" IMV an der Hochdruckpumpe.
Das IMV wirkt regulierend auf den Raildruck, es wird nicht mehr Diesel durch die Hochdruckpumpe geleitet wie nötig.
Fehlfunktion führt zu niedrigem oder zu hohen Raildruck, hier wahrscheinlich eher zu niedrig.
Mögliche Ursachen: Kurzschluss auf Masse, Kabel unterbrochen,Luft in Nieder oder Hochdruck System, fehlerhafte Injektoren,
Hochdruckpumpe defkt, Steuergerätefehler.

Besorg Dir die Werksanleitung im Netz, dort sind die Prüfroutinen erklärt (FLB -93).
https://terryontour.ch/wp-content/upload…rracan-2005.pdf

Gruss Bernd

Schlicksurfer

Busfahrer

Beiträge: 1 835

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

73

Freitag, 31. Mai 2019, 22:59

Neko kann's! :thumbup:

Wenn der Kabelbaum tatsächlich schon ersetzt wurde, dann kann es eigentlich nur ein Massefehler oder ein schlechter Kontakt sein.
Oder natürlich der Injektor selbst, aber das kann man einfach testen indem man den mit einem Anderen gegentauscht.

Luft würde ich ausschliessen. Die Pumpe kannst Du ggfs nach Injektortausch ausschliessen. Steuergerätefehler ist sehr unwahrscheinlich, aber kann natürlich vorkommen.

74

Samstag, 1. Juni 2019, 17:19

Hallo zusammen,

ich habe jetzt mal ein paar DInge überprüft:

- die beiden Kabel, die zur Hochdruckpumpe führen sind in Ordnung. Kein Kurzschluss, Verbindung zur Masse i.o.
- Rücklauf an den Injektoren gemessen:
- wiederholte Versuche gaben das selbe Ergebnis
- Injektor 2+3 hatten ungefähr die selbe Rücklaufmenge
- Injektor 4 hatte immer eine höhere Rücklaufmenge
- Injektor 1 hatte ein sehr geringe Rücklaufmenge
--> Müssen die Rücklaufmengen exakt gleich sein oder nur ähnlich?

- Wie kann ich ausschließen, dass Luft im Nieder oder Hochdruck Kreislauf ist? Am Kraftstofffilter kann ich von Hand Diesel in das System pumpen, genügt das ?

Als nächstes bleibt noch die Option auf ein Fehler am Steuergerät und eine defekte Hochdruckpumpe, sehe ich das richitg.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nico_w« (1. Juni 2019, 17:39)


Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

75

Samstag, 1. Juni 2019, 18:27

Hallo Nico

Luft im System entdeckt man mit transparenten Schläuchen in Rücklauf und zwischen Filter und Pumpe.
Die Luft sollte eigentlich über ein Ventil in den Tankrücklauf abgeführt werden, wenn man die richtige Dieselfilterpatrone hat.
Wenn der Dichtring auf der Niederdruckpumpe, die ja selbstansaugen ist, verschlissen ist, kommt immer wieder Luft im das System.
In der Regel sollte man dann ein regenerierte oder neue Hochdruckpumpe einbauen.

Gruss Bernd

76

Samstag, 1. Juni 2019, 19:05

Ok, guter Hinweis! Bein Rücklauf messen kamen immer wieder Lufbläschen mit.
Dann werde ich im nächsten Schritt die Dieselfilterpatrone austauschen, der Aufwand ist ja ziemlich gering :)
Blöde Frage, wo sich die Hochdruckpumpe befindet ist klar, aber wo befindet sich die Niederdruckpumpe? Ist das beim Terracan eine Kombieinheit mit der Hochdruckpumpe?
Kann man den Dichtring selbst austauschen wenn er verschlissen ist muss in dem Fall die gesamte Pumpe ausgetauscht werden?

Gruß
Nico

Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

77

Sonntag, 2. Juni 2019, 00:13

Halo Nico

Die Niederdruckpumpe ist auf der Antriebsseite der Hochdruckpumpe.
Zum Wellendichtring wurde hier schon berichtet.
Motor Wellendichtring Hochdruckpumpe

Gruss Bernd

78

Dienstag, 4. Juni 2019, 16:47

kurzes Update:

- habe den Kraftstofffilter getauscht - hat das Problem nicht gelöst.
- den Wennendichtring der Niderdruckpumpe habe ich auf jedenfall noch auf dem Schirm. Ich versuche allerdings erst mal alle Ursachen, die weniger aufwendig und günstiger sind auszuschließen.

Beim Pumpen am Balg vor dem Kraftstofffilter habe ich festgestellt, dass dieser recht schnell hart wird wenn Kraftstoff im System ist, aber dann nach ca. einer halben Minute wieder komplett weich ist.
Der Balg sollte doch hart bleiben oder nicht? Dieses Verhalten würde ja wieder darauf hindeuten, dass irgendwo im System Luft mit in den Kraftstoffkreislauf gelangt. Die Frage ist nur wo? Kann das auch der Wellendichtring sein, auch wenn die Pumpe gar nicht in Betrieb ist?

Grüße Nico

Neko

Opa

Beiträge: 2 155

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

79

Dienstag, 4. Juni 2019, 19:11

Hallo Nico

Wenn die Pumpe nicht läuft, also kein Unterdruck an der Niederdruckpumpe ist, kommt auch keine Luft durch einen defekten Wellendichtring in das System.
So wird das nix mit entlüften.
Zieh mal den Rücklaufschlauch von den Injektoren (Diesel in Flasche auffangen) ab und pumpe, dann kann die Luft raus.
Das ist auch die offiziell vorgeschlagene Methode zum entlüften.
Durchsichtige Schläuche sind auch immer hilfreich um Luft im System zu finden.

Gruss Bernd

80

Mittwoch, 5. Juni 2019, 21:47

Update

habe den Rücklauf abgezogen und am Handbalg gepumpt, all zu viel Kraftstoff und Luft habe ich aber nicht durch den Rücklauf raus bekommen. Mit Transparenten Schläuchen am Karaftstofffilter habe ich festgestellt, das zu Pumpe hin keine Luft in der Leitung ist, die Leitung vom Tank allerdings wieder leer läuft sobald der Motor aus ist. - Oder mach ich was falsch?

Ich habe auch noch ein Satz gebrauchte Injektoren bestellt, die funktionieren sollten, da der Rücklauf mit 50-70 ml/min bei 3 von $ Injektoren dann doch relativ groß war.

Ich habe den Tank auch nochmal auf Späne von evtl. der HD Pumpe abgesucht und glücklicherweise keine gefunden.

Grüße
Nico