Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 22. Juni 2020, 13:08

(CM) P0335 Kurbelwellensensor Fehlersuche

Hallo ins Forum,

vor ein paar Tagen ist der Santa Fe 2.2 Bj. 2007 nicht mehr angesprungen (2.mal),

Fehlerauslesen ergab P0335 Kurbelwellensensor. Nach Fehlerlöschen fuhr der Wagen wieder. Also Sensor neu besorgt (Matthies) und getauscht. Fehler vorher gelöscht. Leider ohne Erfolg. Die Steckerverbindung ist ok.

Weitere Fehlersuche:

Leitungen vom Sensorstecker bis zur ECU auf Durchgang gemessen und dabei den Kabelbaum abgewackelt. Alles ok, auch gegeneinander. Stecker von der ECU auch ok. Zur Sicherheit eine Brücke vom Stecker bis zur ECU gebaut, um den Kabelbaum 100% auszuschließen. Leider alles ohne Erfolg.

Hat noch jemand eine zündende Idee, was der Fehler sein könnte. Der Kreis um die ECU schließt sich leider. Manchmal sind es ja auch andere Fehler oder Fehlerkombinationen, die solche Fehlercodes generieren.

PS. Beim Starten habe ich im OBD ein Drehzahlsignal. Weiss jemand, ob das von dem Sensor kommt oder von wo anders?

Bin über jede Hilfe dankbar.

VG Nils


Neko

Opa

Beiträge: 2 326

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

2

Montag, 22. Juni 2020, 13:58

Hallo Nils

Drehzahl wird vom Nockenwellensensor übernommen.
P0335 besagt daß ein Nockenwellensensorsignal gesendet wird aber keines vom Kurbelwellensensor.
Die Signale sollten simultan kommen. Verstellte Steuerzeiten durch übergesprungenen Zahnriemen oder ausgenudelter Keilverbindung Kurbelwelle/Zahnriemenrad könnte das auch verursachen.

Ein falscher Ersatzsensor,wie auch schon berichtet wurde, ist hier auszuschliessen?
Ein mit Metallabrieb verschmutzes Geberrad
https://avto.pro/part-3919027100-HYUNDAI-496/
auf der Kurbelwelle wurde auch schonmal berichtet.

Gruß Bernd

3

Dienstag, 30. Juni 2020, 10:13

Hallo vielen Dank für die Antwort.
Lösung des Problems:

https://www.motor-talk.de/forum/santa-fe…ml#post59426853

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher