Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

1

Sonntag, 4. März 2018, 18:55

Glühkerzen Elektrik, Sicherung, Relais

Bei meiner Vera kommt an den Glühkerzen kein Strom mehr an!
Aus den Bezeichnungen im Sicherungskasten werde ich nicht schlau!

Das vorderste Relais schaltet mit der Funktion und am Leistungskontakt liegt Spannung an, aber mehr weiss ich bisher nicht.

Brauch dringend und schnell Hinweise!

Danke!


2

Montag, 5. März 2018, 14:32

Diesen Fehler konnte ich auslesen, vielleicht kann jetzt jemand einen Tipp geben:

P0670
Typ: Kabelsatz
ECU: 7E8
Status: anhängig
Glühkerze Control Module Control Circuit / Open

Danke im Voraus für Tipps!!!

Gruss Hardl

Neko

Opa

Beiträge: 1 918

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

3

Montag, 5. März 2018, 15:48

Hallo Hardl

Ohne den V6 im ix 55 jetzt speziell zu kennen,ist bei aktuellen CRDI am Vorglührelais an einem Anschluss +12V Dauerstrom,abgesichert durch grosse Schmelzsicherung mit 80A-100A.
Dann ein Anschluss noch +12V für die Relaisspule, bei Zündung an,abgesichert mit ca. 15A, im Sicherungskasten vielleicht kryptisch bezeichnet z.B. auch als "Sensor 2".
Die Relaisspule wird vom Steuergerät auf Masse geschaltet und der Glühstrom kann zu den Glühstiften gelangen.
Kontrolliert wird nur der Stromkreis der Relaisspule.
Wenn also P0670, "Glühkerze Control Module Control Circuit / Open" gemeldet wird, ist die 15A Sicherung durch oder oder die Leitung zum Steuergerät ist unterbrochen bzw. Stecker korrodiert.

Gruss Bernd

4

Montag, 5. März 2018, 22:27

Glühkerzen Elektrik, Sicherung, Relais

Hallo Bernd

Danke für Deinen Tipp. die Sicherungen sind dummerweise alle gut!
Ich vermute, dass der Unterbruch im Bereich eines vorgeschalteten Sensors (Motorwärme) liegt, weil bei warmen Motor nicht mehr vorgeglüht wird.

Der Effekt ist dann der gleiche, weil die Glühspannung nicht mehr durchgeschaltet wird.

Aber welcher, das ist mir noch schleierhaft.

Trotzdem 1000 mal Dank

Neko

Opa

Beiträge: 1 918

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

5

Montag, 5. März 2018, 23:24

Hallo Hardl

Defekter Temperatursensor hat einen eigenen Fehlercode.
P0670 ist eine Unterbrechung des Kabel zwischen Glührelais und Steuergerät.
Die Vorglühkontrollleuchte brennt nur vor dem Startvorgang, der Nachglühvorgang der noch bis 3 Minuten dauern kann, wird nicht angezeigt.
Wer ein Voltmeter in den Instrumenten hat kann das beobachten.

Gruss Bernd

Ähnliche Themen