Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Paule 5460

Anfänger

  • »Paule 5460« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Hessen

Beruf: Hab ich

Auto: ix35

  • Nachricht senden

1

Samstag, 13. August 2011, 09:02

Neue Software macht Probleme

So heute ist es von der Werkstatt bestädigt, dass bei mir die neue Software für den 2,0L Benziner die ECO Einstellung etwas behindert. Das bedeutet wenn das ECO funktioniert fährt er ruhig und zügig und der Verbrauch geht etwas runter. Wenn aber das ECO ausfällt und die Motormangment Leuchte angeht fährt er ruppig beim Schalten ( Automatik) und der Verbrauch geht etwas hoch. Also nicht wie manche mir geschrieben haben die ECO Leuchte ist nur so zur Kontrolle oder sowas da, Aber die Software hat noch ein Hintergrund und der kann wohl eingestellt werden und alles soll klappen? Mal sehen er ist noch beim Freundlichen und ich erfahre dann mehr, hoffe ich jedenfalls. Tschüß und schönes WE. :schläge: :schläge:


timmi666

Schüler

Beiträge: 84

Auto: IX35 2,0 l 4WD Automatik

Vorname: Frank

  • Nachricht senden

2

Samstag, 13. August 2011, 11:20

RE: Neue Software macht Probleme

hi,
nur eine kurze frage, wie sieht die motormanagmentleuchte aus?

gruß,

timmi666

hassi60

Fortgeschrittener

Beiträge: 370

Wohnort: Bernau b.Berlin

Auto: IX 35

Vorname: Andreas

  • Nachricht senden

3

Samstag, 13. August 2011, 13:06

RE: Neue Software macht Probleme

Zitat

Original von Paule 5460
So heute ist es von der Werkstatt bestädigt, dass bei mir die neue Software für den 2,0L Benziner die ECO Einstellung etwas behindert. Das bedeutet wenn das ECO funktioniert fährt er ruhig und zügig und der Verbrauch geht etwas runter. Wenn aber das ECO ausfällt und die Motormangment Leuchte angeht fährt er ruppig beim Schalten ( Automatik) und der Verbrauch geht etwas hoch. Also nicht wie manche mir geschrieben haben die ECO Leuchte ist nur so zur Kontrolle oder sowas da, Aber die Software hat noch ein Hintergrund und der kann wohl eingestellt werden und alles soll klappen? Mal sehen er ist noch beim Freundlichen und ich erfahre dann mehr, hoffe ich jedenfalls. Tschüß und schönes WE. :schläge: :schläge:



Warum schreibst Du eigentlich nicht hier Softwareupdate 2,0 Autom.


weiter ????????????

Paule 5460

Anfänger

  • »Paule 5460« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Hessen

Beruf: Hab ich

Auto: ix35

  • Nachricht senden

4

Sonntag, 14. August 2011, 10:15

RE: Neue Software macht Probleme

Die Kontrollleuchte ist der abgebildete Motor in Orange also keine Gefahr, nur eine Fehlermeldung.

timmi666

Schüler

Beiträge: 84

Auto: IX35 2,0 l 4WD Automatik

Vorname: Frank

  • Nachricht senden

5

Sonntag, 14. August 2011, 12:10

RE: Neue Software macht Probleme

hi, sollte diese leuchte leuchten, wäre ich aber sehr schnell beim händler.
laut bedienungsanleitung könnte es ein problem mit kat oder abgasanlage sein und diese bei längerem leuchten sogar beschädigt werden.
also ab zum freundlichen und das mal checken lassen.

gruß,
timmi666

Paule 5460

Anfänger

  • »Paule 5460« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Hessen

Beruf: Hab ich

Auto: ix35

  • Nachricht senden

6

Dienstag, 16. August 2011, 20:40

RE: Neue Software macht Probleme

So habe heute vom Freundlichen das Auto abgeholt, das Problem war das der Software Update einen Fehler hatte für den 2,0L Automatic. So nun soll es besser laufen, hoffen wir mal das Beste. :]

blaubarrsch

Fortgeschrittener

Beiträge: 301

Auto: IX35 Style Black Pearl

Vorname: Andreas

  • Nachricht senden

7

Mittwoch, 17. August 2011, 18:52

RE: Neue Software macht Probleme

hab das Update schon ne Ewigkeit drauf und es hatte keinen Fehler!

Paule 5460

Anfänger

  • »Paule 5460« ist der Autor dieses Themas

Beiträge: 37

Wohnort: Hessen

Beruf: Hab ich

Auto: ix35

  • Nachricht senden

8

Donnerstag, 18. August 2011, 18:48

RE: Neue Software macht Probleme

Tja , siehste meiner ist heute schon wieder mit dem Problem zum Freundlichen da ein Ingeneur von Hyundai dazu kommt um zu schauen wieso meiner das immer anzeigt. :auweia: :auweia: