Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Steve

Profi

  • »Steve« ist der Autor dieses Themas

Beiträge: 996

Wohnort: Köln

Beruf: Feuerwehrmann

Auto: IX 35

Vorname: Steve

  • Nachricht senden

1

Montag, 30. Mai 2011, 16:30

Radio Display an, Ton weg??

Hallo liebe Mitstreiter
Heute ist ja super Weter und da dachte ich mir, hey kannst mal das Auto saubermachen...

Als ich im Takt mit den Rhythmischen Tönen des IXI Radios Staubsaugte und den Rüssel ;) am schwingen war wurde es auf einmal sehr still in meinem Auto...

Das Radio war zwar noch an aber kein Ton mehr da?! 8o 8o 8o
Ich machte den Staubsauger aus und sogar die Vögel die mein Gesicht sahen hörten auf zu zwitschern :grrr:

Okidoki Fehlersuche:
Radio Ausgeschaltet, eingeschaltet, geht, aber kein Ton... :denk:
Zündung ein Motor gestartet, kein Ton
Gewartet.. (meinen Nachbarn gewürgt, der zufällig vorbei- kam...) und nach 5 min Wagen wieder gestartet und immer noch kein Ton ... Arghhh :mauer: :mauer:

Batterie abgeklemmt... angeklemmt, gestartet und siehe da Radio wieder an :freu: :freu:

Motor wieder aus.. 5 min später Radio Ton weg ;( ;( ;(
Batterie nochmals abgeklemmt, angeklemmt und Radio wieder an :]
Diesmal war ich schlauer... (hatte ich gedacht) :] Motor angelassen und nach 5 min... nein das wollt ihr nicht wissen... Radio ... TON WEG ?( ?(

Boah .. Telefon geschnappt, den Freundlichen angerufen... alles über Telefon erklärt und seine Antwort... ich Rufe zurück :denk:
Tatsächlich 10 min später.. Rückruf vom Freundlichem ... mit der Aussage wir bestellen ein neues Radio....
Ich daraufhin, hey so ein Radio kostet doch was und dann per Ferndiagnose sofort ein neues??
Antwort vom Freundlichem ... äh.. mm.. Problem ist nicht ganz unbekannt.
Okidoki, neues Radio, Lieferzeit??
Freundlicher, keine Ahnung, wir melden uns ?(

Na dann bin ich ja mal gespannt...

@ all, eine Anmerkung noch.
Ich fahre relativ wenig km und schon am Tag der Übergabe, nachdem ich das Radio eingeschaltet habe, sah ich (und das bis heute) folgendes kurz im Display:

1. Normale Anzeige (ca 5 Sekunden)


Danach sehe ich kurz (weitere 5 Sekunden)


Und danach wieder die normale Anzeige... :watt:
Ich hab mir gedacht, hey ich fahre wenig höre oft Musik und deshalb ist meine Batterie nicht ganz voll, obwohl ich sie schon einmal ans Ladegerät geklemmt habe.
Aber mit anderen Fahrzeugen habe ich so ein Problem mit der Batterie noch nie gehabt und normalerweise müsste die es abkönnen mal 20 min das Radio an zulassen.

Was meint Ihr?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Steve« (30. Mai 2011, 16:33)



2

Montag, 30. Mai 2011, 16:51

RE: Radio Display an, Ton weg??

Zitat

Was meint Ihr?


...also mein Radio würde sich bei J.Lo auch abschalten ... ;)

Spaß beiseite.
Keine Ahnung wo da der Fehler liegt.
Scheint aber ( wieder mal ) ein bekanntes Problem zu sein , sonst hätte dir dein Freundlicher nicht sofort ein Austauschradio angeboten.

Die Kinderkrankheiten beim ix sollten langsam mal in den Griff bekommen werden - das nimmt ja gar kein Ende ... :rolleyes:

feldjaeger85

Fortgeschrittener

Beiträge: 453

Wohnort: Großherzogtum Baden

Auto: ix35 2.0CRDi 184PS 4WD

  • Nachricht senden

3

Montag, 30. Mai 2011, 17:01

RE: Radio Display an, Ton weg??

Tja aber wenigstens das muss man Hyundai lassen - knausrig sind sie nicht!

Bei mir war der Blendschutz vom Navi an der linken Seite etwas locker.
Ergebnis - neues Navi + Blendschutz-Einheit... Einfach so... Easy! *g*

Nächste Sache - kurzes Aufblinken aller Leuchten am Tacho.
Ergebnis: Neues Kombiinstrument (inkl. nochmal 0Km-Feeling *ggggg*).

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »feldjaeger85« (30. Mai 2011, 17:01)


yamaha-ingo

Schüler

Beiträge: 89

Wohnort: Süd Niedersachsen

Beruf: Maschinenführer

Auto: IX 35 crdi awd 136 PS Style plus in schwarz

Vorname: Ingo

  • Nachricht senden

4

Montag, 30. Mai 2011, 17:31

RE: Radio Display an, Ton weg??

Hallo !
Bei dem i10 Bj. 2011 vom meiner Holden erscheint auch die Anzeige Battery discharged wenn man das Radio ohne Motor laufen lässt, geht dann nach wenigen sec. wieder weg und das Radio läuft weiter.Nach ungefähr 1 Std. hat das Radio dann automatisch abgeschaltet und musste wieder angeschaltet werden.
Mfg Ingo

Steve

Profi

  • »Steve« ist der Autor dieses Themas

Beiträge: 996

Wohnort: Köln

Beruf: Feuerwehrmann

Auto: IX 35

Vorname: Steve

  • Nachricht senden

5

Montag, 30. Mai 2011, 17:41

RE: Radio Display an, Ton weg??

Zitat

Original von yamaha-ingo
Hallo !
Nach ungefähr 1 Std. hat das Radio dann automatisch abgeschaltet und musste wieder angeschaltet werden.
Mfg Ingo


Jepp das ist bei mir auch so... und normal denke ich.
Nur mein Radio bleibt an und der Ton ist weg :unentschlossen:

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

6

Montag, 30. Mai 2011, 18:58

RE: Radio Display an, Ton weg??

Hallo !!

@ Steve

Das Hinweisfenster im Radio Battery Discharge erscheint immer kurz,wenn man
das Radio anstellt,ohne daß der Motor läuft.
Das soll nur daran erinnern,daß die Batterie entladen werden könnte.
Das steht genau so in der Anleitung.Seite 4/138
Mal ne andere Frage,geht der Ton auch weg,wenn der Motor läuft oder wenn du
fährst ??

Gruß HaJo :winke:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hajolue« (30. Mai 2011, 19:30)


Steve

Profi

  • »Steve« ist der Autor dieses Themas

Beiträge: 996

Wohnort: Köln

Beruf: Feuerwehrmann

Auto: IX 35

Vorname: Steve

  • Nachricht senden

7

Montag, 30. Mai 2011, 20:40

RE: Radio Display an, Ton weg??

Zitat

Original von hajolue
Hallo !!
Das Hinweisfenster im Radio Battery Discharge erscheint immer kurz,wenn man
das Radio anstellt,ohne daß der Motor läuft.
Das soll nur daran erinnern,daß die Batterie entladen werden könnte.
Das steht genau so in der Anleitung.Seite 4/138
Mal ne andere Frage,geht der Ton auch weg,wenn der Motor läuft oder wenn du
fährst ??
Gruß HaJo :winke:


Danke für die Info, :blume:
wusste ich gar das dieses so im Handbuch steht, obwohl ich das Teil eben noch gewälzt habe.
Ja hatte ja weiter oben geschrieben das auch wenn der Motor an bleibt der Ton weg geht.. und zwar mit einem lauten knacken in allen Lautsprechern... 8o

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Steve« (30. Mai 2011, 20:40)


Steve

Profi

  • »Steve« ist der Autor dieses Themas

Beiträge: 996

Wohnort: Köln

Beruf: Feuerwehrmann

Auto: IX 35

Vorname: Steve

  • Nachricht senden

8

Mittwoch, 1. Juni 2011, 14:35

RE: Radio Display an, Ton weg??

Wow!
Bin eben angerufen worden... das Austauschradio wäre da (nach 2 Tagen??).
8o 8o

Termin am Samstag dann Austausch und dann kann ich weiter verkabeln und den Sub doch noch bis zum nächsten Treffen fertig bekommen. :freu: :freu: :freu:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Steve« (1. Juni 2011, 14:35)


friglo

Fortgeschrittener

  • »friglo« wurde gesperrt

Beiträge: 379

Wohnort: Niederkassel-Rheidt

Beruf: Projektleiter

Auto: IX35, 4WD, CRDI 184 PS

Vorname: Tommy & Andrea

  • Nachricht senden

9

Mittwoch, 1. Juni 2011, 18:07

RE: Radio Display an, Ton weg??

Na das ging aber flott...

Steve

Profi

  • »Steve« ist der Autor dieses Themas

Beiträge: 996

Wohnort: Köln

Beruf: Feuerwehrmann

Auto: IX 35

Vorname: Steve

  • Nachricht senden

10

Samstag, 4. Juni 2011, 21:39

RE: Radio Display an, Ton weg??

Jepp friglo :D
So heute zum Freundlichen gefahren... Hab drauf gewartet, in 25 min war alles erledigt. :freu: :freu: :freu:
Habe ein Kaffee und ein Wasser getrunken... ;)
Ich muss hier nochmals erwähnen das ich in meinem gesamten Autofahrerleben noch nie so eine nette, kompetente, und hilfsbereite Werkstatt / Mitarbeiter angetroffen habe.

Wirklich einmalig!

Ich konnte beim Radio Tausch zusehen auf meinen Wunsch wurde anschließend der Wagen noch mal auf die Hebebühne nach oben gefahren und ich hab ein paar Fotos gemacht ..

...warum verrate ich Euch später... ;)

bodyrolex

Fortgeschrittener

Beiträge: 183

Wohnort: Luxembourg

Beruf: Buschauffeur

Auto: Santa Fe SM 2,0 CRDI

Hyundaiclub: nöö

Vorname: Alex

  • Nachricht senden

11

Sonntag, 5. Juni 2011, 15:09

RE: Radio Display an, Ton weg??

Hallo

Nur mal so als anmerkung Probleme mit den Radio haben auch andere Hersteller, in meienm Mercedes musste das Radio in 14 Monaten 6 mal gewechselt werden, hatte genau den gleichen Fehler wie Steve.
Hyundai un MB haben vieleicht den gleichen zulieferer :schläge:

Gruß Alex

bmw-rider

Fortgeschrittener

Beiträge: 436

Wohnort: Peine, Nds

Auto: IX35, 2WD, Premium, 04.11

Vorname: Jürgen

  • Nachricht senden

12

Sonntag, 5. Juni 2011, 15:37

RE: Radio Display an, Ton weg??

egal welcher Hersteller !

Grade bei Neuwagen oder nach einem Facelift zum Jahreswechsel wird mal wieder was geändert und heute nicht mehr ausreichend getestet.
Wir sind ja bekanntlich die besten Testfahrer.
Bringen den Wagen zum :D,
warten dort oft auf einen Termin,
hoffen, dass irgendwann mal die Angelegenheit über die Garantie erledigt wird,
ein Leihwagen wird oft verwehrt :dudu:

Letztendlich übt der Hersteller einen wahnsinnigen Druck auf die Zubehörindustrie aus.
Die Teile sollen besser werden aber zugleich auch billiger.
Wer nicht mitzieht, ist den Auftrag los..........

Ähnliche Themen