Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Sonntag, 10. April 2011, 13:06

Navi kaputt?

Bei meinem ix35 der nagelneu ist geht das navi nicht richtig. mal sind die striche der rückfahrkamera weg mal kann man keinen sender mehr umstellen ( nur lauter und leiser machen geht ) mal steht einfach nur Hyundai auf dem Navi mal ist der ganze bildschrim blau und lila mal ist er weiß mal funktioniert alles einwandfrei.....
hat jemande ähnliche probleme ? kann da ein update helfen oder soll ich das tauschen lassen ? -.-


exnutzer190313

unregistriert

2

Sonntag, 10. April 2011, 15:11

RE: Ix 35 navi kaputt ?

vielleicht lässt sich das durch ein Update beheben.
Gibt ja mitlerweile schon ein paar.
das die Rückfahrkammera linen weg waren hatte ich auch schon.
ich hatte sogar eine Zeit lang den Startbildschirm mit den KIA Logo ^^

wie das aktiviert wurde und und wie ich geschafft habe das das Hyunday Logo wieder da ist ist mir bis heute noch nicht Klar.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »exnutzer190313« (10. April 2011, 15:13)


friglo

Fortgeschrittener

  • »friglo« wurde gesperrt

Beiträge: 379

Wohnort: Niederkassel-Rheidt

Beruf: Projektleiter

Auto: IX35, 4WD, CRDI 184 PS

Vorname: Tommy & Andrea

  • Nachricht senden

3

Dienstag, 12. April 2011, 18:36

RE: Ix 35 navi kaputt ?

Zitat

Original von ix35suv
kann da ein update helfen oder soll ich das tauschen lassen ? -.-


Das Update würde ich in jedem Fall machen lassen.
Wenn dann keine Besserung eintritt, reklamieren und tauschen lassen.

thomas.bgl

Anfänger

Beiträge: 13

Wohnort: Franken " die Elite Bayerns "

Auto: I-Catcher 2,o Benziner

Vorname: Thomas

  • Nachricht senden

4

Sonntag, 21. Februar 2016, 16:21

original Radio navi

Hallo
Mein original Radio navi zeigt nur noch das hyundai Logo.
Hatte schon mal jemand den selben Fehler, oder weiß wie man das beheben kann?
Mfg
Thomas

thomas.bgl

Anfänger

Beiträge: 13

Wohnort: Franken " die Elite Bayerns "

Auto: I-Catcher 2,o Benziner

Vorname: Thomas

  • Nachricht senden

5

Montag, 22. Februar 2016, 16:39

War heute beim FHH.

Der hat zuerst die Sicherung im Innenraum herausgenommen und nach ein paar Minuten wieder eingesetzt. Ohne Erfolg.
Dann hat der die Batterie komplett abgeklemmt und ca. 10 Minuten wieder befestigt.
Und siehe da. Alles funktioniert wieder.

MfG Thomas