Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jarjar

Anfänger

Beiträge: 27

Wohnort: Schweiz

Auto: iX35 Premium 4WD

  • Nachricht senden

41

Montag, 12. Dezember 2011, 17:31

RE: Video am Navibildschirm

Leider ist das von mir bestellte Kabel nicht das richtige gewesen für mein SGS2... Es war auch ganz schlecht beschriftet. Das eine Kabelende sah aus wie ein MicroUSB Stecker, war effektiv aber minim breiter. Es scheint für das SGS2 keine Lösung zu geben von MicroUSB auf Analog...

Deshalb suche ich mir jetzt einen günstigen portablen Mediaplayer welcher mit vielen Dateiformaten umgehen kann und einen AV-Ausgang via Klinke besitzt. Wird abgesehen vom China-Navi die günstigste Lösung sein. Momentan habe ich den Archos 32 Internet Tablet im Auge, welcher im Netz bereits für knapp über 100 CHF (rund 85 EUR) zu haben ist. Der ist auch mit 32 GB SDHC Karten erweiterbar. Hat jemand Erfahrungen damit?

Stimmt es, dass das China-Navi nur SD-Karten bis 8GB schluckt? Wär ja jämmerlich!? Das Original-Navi kann auf einem USB-Stick oder SD-Card glaube ich ja auch nur 1'000 Dateien anzeigen, ist das so? Auch mit der neusten Firmware? Und jetzt kommt mir nicht mit:"Wer braucht denn schon mehr als 1'000 Songs auf dem Stick???" und so weiter... ICH brauchs! :-) Man will ja ein bisschen flexibel sein. Dafür hat man ja auch eine Umfangreiche MP3-Sammlung. Am liebsten für ich ja meine externe HDD anschliessen wo meine ganze Sammlung drauf ist...

Ausserdem habe ich noch eine andere Frage. Video geht beim Original-Navi ja nur, wenn die Handbremse angezogen ist. Kann man das umgehen? Beim China-Navi kann man dies ja offenbar umgehen indem man einfach ein Kabel NICHT einsteckt. Geht das beim Original-Navi auch? Versteht mich nicht falsch, ich will ja nicht über die Bahn rauschen und mir dabei Videos reinziehen. Aber bei den meisten Staus geht es ja alles paar Sekunden ja wieder 20 - 50 m weiter und da immer die Unterbrechungen wegen der HB stelle ich mir übel vor...

Grüsse

Jarjar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jarjar« (12. Dezember 2011, 17:31)



Gast160312

unregistriert

42

Montag, 12. Dezember 2011, 18:39

RE: Video am Navibildschirm

Hallo, zu deiner Frage, ob man das Handbremssignal umgehen kann - ich denke definitiv ja, man muss nur das Kabel für das Signal auf Masse legen.

Kenne das nur von den Nachrüst DVD Flat Radios, da habe ich das so gemacht, hatte bombg funktioniert. Ich denke beim originalen wird es nicht anders sein, wird halt etwas Arbeit. Die kochen ja auch nur mit Wasser.

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

43

Montag, 12. Dezember 2011, 19:29

RE: Video am Navibildschirm

Das von mir bei ebay bestellte Kabel funktioniert leider nicht und geht daher an den Verkäufer zurück.
Das Tonsignel wurde zwar übertragen aber leider kein Bild.
Mein iPhone hat beim einstecken des USB Steckers im Auto angefangen sich alle 5 Sekunden zu melden als ob ich das Kabel immer wieder neu einstecke obwohl ich das Kabel nicht wieder ausgesteckt habe. Dieses Phänomen habe ich auch bei einem Video auf YouTube beobachtet. Den Kerl hat es wohl nicht gestört aber mich würde das verrückt machen.
Ich habe mir bereits ein paar neue Kabel, Adapter und Stecker bestellt und werde euch auf dem laufenden halten ob es dann vielleicht doch irgendwann noch funktioniert.

Kurt 555

Anfänger

Beiträge: 10

Wohnort: Bergheim

Auto: IX 35 Premium

Vorname: Kurt

  • Nachricht senden

44

Montag, 12. Dezember 2011, 21:13

RE: Video am Navibildschirm

Hallo Alias
Ich hatte das gleiche Probelm mit meinem iPhon und iPhonkabel, nur ein an und ab melden. Dann habe ich das Orginal Hyundai Kabel benutzt
und alles lief wunderbar.
Gruß Kurt 555

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

45

Montag, 12. Dezember 2011, 21:20

RE: Video am Navibildschirm

Hallo Kurt 555!

Hast du mit dem Original Kabel etwa auch ein Bild auf dem Navi?
Das wäre ja der Hammer!

amba_andi

Fortgeschrittener

Beiträge: 408

Wohnort: Wien

Auto: ix35 184 ps automatik

Vorname: Andreas

Verbrauch: Spritmonitor.de

  • Nachricht senden

46

Dienstag, 13. Dezember 2011, 09:35

RE: Video am Navibildschirm

bild mit originalkabel funkt bei mir jedenfalls nicht! hab es am wochenende grad nochmals ausprobiert, weil ich bein einem der "kabellinks" gelesen hab, dass das video beim iphone aufs navi wohl nur in "flugmodus" funktioniert. das hatte ich noch nicht ausprobiert gehabt, aber leider hilft das auch nix...

schgu

Anfänger

Beiträge: 39

Auto: i40 1,7 CRDI Premium

  • Nachricht senden

47

Dienstag, 13. Dezember 2011, 10:09

RE: Video am Navibildschirm

Ich besitze einen Hyundai i40 vermutlich das gleiche System wie beim ix35. Habe das gleiche Problem mit iPhone un dem Original Kabel von Hyundai. Video ist nicht möglich.
Mit dem Original Apple Kabel kommt eine Meldung, dass ein Video Zubehör angeschlossen ist aber Bild trozdem nicht.

Wenn das Video dann endlich zum laufen kommt wäre die nächste Frage die Umgehung der Handbremse. Vielleicht ist ja ein Elektroniker hier welcher das Problem elgant lösen kann oder es gibt eine angepasste Firmware?

Kurt 555

Anfänger

Beiträge: 10

Wohnort: Bergheim

Auto: IX 35 Premium

Vorname: Kurt

  • Nachricht senden

48

Dienstag, 13. Dezember 2011, 17:36

RE: Video am Navibildschirm

Hallo Alias
Nein kein Bild, habe mir aber jetzt ein Aux Kabel (iphone auf 3mal Chinch) bei eBay für 6,- € und ein Adapter Kabel (3mal Chinch auf Klinke) für Video bei Pollin für 0,50 € soll laufen. Warte noch auf den Postboten
Gruß Kurt 555

amba_andi

Fortgeschrittener

Beiträge: 408

Wohnort: Wien

Auto: ix35 184 ps automatik

Vorname: Andreas

Verbrauch: Spritmonitor.de

  • Nachricht senden

49

Mittwoch, 14. Dezember 2011, 09:05

RE: Video am Navibildschirm

eine noch viel interessantere variante läuft grad im "DVD-Navi" thread! wenn das so läuft, wärs ideal!



Zitat

Original von Jarjar
Hi there,

Hier mal eine Anleitung mit Videos in Englisch, wenn man dem so sagen will. Der Typ hat im Video einen äusserst üblem Akzent, aber wenn man es ein paarmal ansieht kommts schon gut, auch wenn die Videos übelst ruckeln. Man sieht jedoch einigermassen was passiert und eine Beschreibung wie es geht ist auch dabei...

http://www.kia-forums.com/3g-2011-sporta…een-sorted.html

Download-Links sind sogar auch dabei.

Wer versuchts? ich freue mich über Testergebnisse! :-)

Grüsse

Jarjar

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

50

Mittwoch, 14. Dezember 2011, 10:22

RE: Video am Navibildschirm

Das Video kenne ich schon und habe dies auch schon mal weiter oben erwähnt.

Zitat

Mein iPhone hat beim einstecken des USB Steckers im Auto angefangen sich alle 5 Sekunden zu melden als ob ich das Kabel immer wieder neu einstecke obwohl ich das Kabel nicht wieder ausgesteckt habe. Dieses Phänomen habe ich auch bei einem Video auf YouTube beobachtet. Den Kerl hat es wohl nicht gestört aber mich würde das verrückt machen.


Ich habe mir mal dieselben Kabel bestellt.
Der Typ in dem Video macht das ganze mit einem geknackten iPhone. Vielleicht klappt es auch nur deshalb.
Wir werden es bald wissen. Spätestens wenn ich alle Kabel und Adapter zusammen habe.

Kurt 555

Anfänger

Beiträge: 10

Wohnort: Bergheim

Auto: IX 35 Premium

Vorname: Kurt

  • Nachricht senden

51

Donnerstag, 15. Dezember 2011, 19:24

RE: Video am Navibildschirm

Hurra Hurra :P :P
Habe heute meine Kabel bekommen und sie angeschlossen
Ich habe ein Bild ( Video + Fotos ) alles auch mit Ton. Jetzt kommt leider der
haken es geht bei mir nur auf dem iPod, nicht auf dem iPhone. Beim iPhone sagt es das das Zubehör nicht für iPhone nicht gedacht ist.

Gruß Kurt 555

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

52

Donnerstag, 15. Dezember 2011, 21:00

RE: Video am Navibildschirm

Hallo Freunde der gehobenen Unterhaltung. Es ist vollbracht: Es tut funktionieren! :freu:

Ich habe dazu folgende Teile gekauft:

AV Video Kabel Klinke 3.5mm auf 3x Cinch

Adapter Cinch-Kupplung Cinch-Verbinder

Apple AV-Kabel (Composite-Video)

Bei dem Apple Kabel habe ich mich dieses Mal nicht auf irgendwelche Nachbauten verlassen sondern mir das Originale Kabel gegönnt.

Alles zusammen gesteckt, den 3,5mm Klinkenstecker in den AUX Anschluß im Auto eingesteckt, Handbremse angezogen und siehe da die Bilder laufen auf dem Navi Bildschirm und der Ton kommt aus den Lautsprechern. Allerdings funktioniert es nur aus der Video und You Tube App nicht aber vom z.B. VLC Player.
Mein iPhone ist nicht gehackt und auch sonst nicht manipuliert.

Ich habe auch, nach dem alles gelaufen ist, den USB Stecker noch eingesteckt. Und siehe da: Das selbe Problem welches ich weiter ober schon einmal geschildert habe. Das iPhone erkennt den Anschluß nicht richtig und versucht ca. alle 5 Sekunden eine Verbindung aufzubauen.
Da man den USB Anschluß aber zum anschauen von Filmen nicht braucht lasse ich den Stecker einfach ausgesteckt.

Ich werde diese Funktion wahrscheinlich eher selten bis gar nicht nutzen aber ich fand es einfach spannend herauszufinden ob es tatsächlich geht. Und zum angeben ist es allemal ganz cool.

Auch noch ein großes Dankeschön an alle die mich dazu inspiriert haben! :kuss:
Da ich die Betriebsanleitung eh nie gelesen hätte, hätte ich von dieser Funktion ohne euch nie erfahren.

53

Freitag, 16. Dezember 2011, 08:45

RE: Video am Navibildschirm

Kann man vielleicht Handbremse deaktivieren? oder Kabel auf Masse liegt.dann funktioniert dauerhaft. ?

amba_andi

Fortgeschrittener

Beiträge: 408

Wohnort: Wien

Auto: ix35 184 ps automatik

Vorname: Andreas

Verbrauch: Spritmonitor.de

  • Nachricht senden

54

Freitag, 16. Dezember 2011, 10:48

RE: Video am Navibildschirm

hab befürchtet, dass es mit den günstigen kabeln nicht funzt! apple will ja wieder eine unverschämtheit für das kabel!!!! na mal sehen. vielleicht mach ichs auch noch...

weihnachtliche grüße aus wien

andreas

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

55

Freitag, 16. Dezember 2011, 15:40

RE: Video am Navibildschirm

Der Preis hat mich zuerst auch etwas abgeschreckt aber die Funktion war mir einfach wichtiger. Und der Wiederverkaufswert ist ja auch relativ hoch.
Gerade bei Apple Produkten kommt es, beim Einsatz von Zubehörkabel, immer wieder zu Fehlfunktionen. Musste das leider schon des öffteren erleben.

sumo650

Profi

Beiträge: 629

Wohnort: Berlin

Auto: ix 35

Vorname: Uwe

  • Nachricht senden

56

Samstag, 17. Dezember 2011, 23:12

RE: Video am Navibildschirm

Das Original Apple AV Kabel gibt es auch etwas günstiger :flüster: :flüster:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sumo650« (17. Dezember 2011, 23:12)


nino2000

Anfänger

Beiträge: 30

Wohnort: Thüringen UH

Beruf: Lokführer

Auto: IX 35

  • Nachricht senden

57

Mittwoch, 29. Februar 2012, 09:23

RE: Video am Navibildschirm

Guten Morgen,

ich habe mir die besagten Kabel ebenfalls bestellt, nur habe ich zu der Billigariante gegriffen, die bei Amazon sehr gute Rezessionen hat! Insgesamt bin ich auf einen Preis von 25€ gekommen.

Noch eine Frage, wohin mit den ganzen Kabeln? Das sind ja ein paar Meter, lose im Auto will ich die nicht liegen haben!

Gruß und allzeit gute Fahrt, Nino!

nino2000

Anfänger

Beiträge: 30

Wohnort: Thüringen UH

Beruf: Lokführer

Auto: IX 35

  • Nachricht senden

58

Sonntag, 11. März 2012, 14:44

RE: Video am Navibildschirm

Meine Bestellung ist angekommen. Hier mal aufgelistet...

Erstens, Zweitens, Drittens

Funktioniert, und ist echt cool! :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »nino2000« (11. März 2012, 14:47)


59

Mittwoch, 11. April 2012, 19:11

RE: Video am Navibildschirm

Hallo,
ich habe mir das original Apple Kabel für meinen IPod gekauft, wenn ich alles anschliesse kommt nur Schatten auf dem Bildschirm und ein lautes Brummen aus den Lautsprechern. Wenn ich das Video Kabel abziehe ist der Ton normal. Kann mir da jemand weiterhelfen?

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

60

Mittwoch, 11. April 2012, 20:33

RE: Video am Navibildschirm

Welches Kabel hast du dir denn gekauft?
Wir hatten nur mit einer kombination aus verschiedenen Kabeln und einem Verbinder Erfolg. Ist aber alles weiter oben beschrieben.

Ähnliche Themen