Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Takoda

Fortgeschrittener

Beiträge: 203

Wohnort: Schleswig-Holstein - Quickborn

Auto: IX35 2.0l 2WD Style Plus

  • Nachricht senden

421

Montag, 7. November 2011, 14:57

RE: Navi

Hallo habe mal an alle China Navi besitzer mal nee Frage.... :D
Also habt ihr auch das der Radioempfang sehr oft gestört ist ?????
ich meine zum beispiel wenn ich am Flughafen vorbei fahre habe ich oft ein knistern was ich im mein Skoda nicht hatte :denk: oder auch wenn ich wo anders habe ich es öfters mit dem Störrungen ;( kann man da was verbessern ?????

Gruß Takoda :winke: :winke:


kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

422

Montag, 7. November 2011, 15:10

RE: Navi

Ich hatte mit dem Originalradio auch einen besseren Empfang, als jetzt mit dem China DVD.

Ich vermute (und mein Händler auch), dass das Originalradio mit weniger Funktionen einen Antennenverstärker drin hat, das China-Navi hat das aber definitiv nicht.

Demnächst werde ich einen Antennenverstärker einbauen, kosten nur ein paar Euro.

Kai

Takoda

Fortgeschrittener

Beiträge: 203

Wohnort: Schleswig-Holstein - Quickborn

Auto: IX35 2.0l 2WD Style Plus

  • Nachricht senden

423

Montag, 7. November 2011, 15:24

RE: Navi

he danke das klingt ja schon mal gut :super: gebe mal weitere Infos wenn du es gemacht hast ob es wirklich dann was gebracht hat.

Gruß Takoda :winke:

Beiträge: 63

Wohnort: Duisburg

Auto: ix35 1,7 crdi Style

Vorname: Wolfgang

Verbrauch: Spritmonitor.de

  • Nachricht senden

424

Montag, 7. November 2011, 21:36

RE: Navi

Das Problem mit dem schlechten Empfang habe ich auch. Habe dann von Conrad Elektronik den Verstärker eingebaut. Der Empfang wurde deutlich schlechter!
War bei mir wohl kein Einzelfall. Lt. Kundenbewertungen hatten Andere das gleiche Problem.

Wolfgang

kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

425

Montag, 7. November 2011, 22:21

RE: Navi

Das kann einerseits am Verstärker liegen oder an einer fehlerhaften Entstörung.
So mein leicht angestaubtes Wissen aus früheren Zeiten.
Da mir mein Händler auch geraten hat einen Verstärker einzubauen, frage ich ihn einfach mal, was er empfiehlt. Den nehme ich dann und wenns nicht funzt, gibts Mecker.

Ich werde meine Ergebnisse gerne hier posten.

Kai

Beiträge: 1 755

Wohnort: Neuruppin

Auto: nach Clio, Accent, Coupe GK V6, IX35 nun I40

Vorname: Rene

Verbrauch: Spritmonitor.de

  • Nachricht senden

426

Montag, 7. November 2011, 22:32

RE: Navi

Also mit dem conrad ding habe ich mir bei meinem accent damals auch den letzten empfang geraubt, ist postwendend wiwder raus geflogen.

427

Mittwoch, 9. November 2011, 21:29

RE: Navi

Hallo zusammen,

habe mir den Thread gerade mal zu Gemüthe gefürt und ich bin an einer Rückfahrkamera für mein zukünftiges Kenwoo DNX7280BT dran.
Dazu wollte ich mir auch eine Chincam kaufen.

Kann mir jemand sagen, wo ich aktuell am besten bestellen soll? Also bei welchem anbieter? Habe gesehen es gibt etliche? Suche einen der sicher und schnell liefert.

Können da mal ein paar ihre erfahrungen schreiben. Manche Links sind ja auch schon wieder was älter..

danke euch
grüße
dieter

Jarjar

Anfänger

Beiträge: 27

Wohnort: Schweiz

Auto: iX35 Premium 4WD

  • Nachricht senden

428

Donnerstag, 17. November 2011, 23:06

RE: Navi

Hi all,

Das China-Navi von welchem wir hier vielfach gesprochen wird scheit ja inzwischen auch nicht mehr das Allerneuste zu sein. Der Thread hier ist inzwischen ja auch schon über 1jährig und ich stelle mir vor, dass sich innerhalb dieser Zeit wieder neue Geräte am Markt zeigen müssten...

DVB-T ist grundsätzlich gut, aber langsam kommt ja auch bei euch Jungs aus Deutschland DAB+ in die Gänge. Ich bin aus der Schweiz und hier ist DAB+ ja quasi schon fast Standard (im Auto zwar noch nicht, aber sonst) Da wäre es natürlich nicht verkehrt gleich ein solches Gerät einzubauen... :-)

Weiss man da schon, ob ein nächstes Modell das auch haben wird? Wenn man sich schon was neues zulegt?

Eine andere Frage noch. Das China-Gerät hat ja eine "eingebaute" Festplatte. Das wird wohl nicht wirklich eine Festplatte sein, mit 8Gb Speicher? So eine kleine FP hätte ich dann seit Jahren nicht mehr gesehen. Dieser Speicher ist wohl fest im Gerät eingebaut und kann nicht manuell ausgetauscht werden?

Grüsse

Jarjar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Jarjar« (17. November 2011, 23:08)


kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

429

Donnerstag, 17. November 2011, 23:20

RE: Navi

Zitat

Original von Jarjar

Eine andere Frage noch. Das China-Gerät hat ja eine "eingebaute" Festplatte. Das wird wohl nicht wirklich eine Festplatte sein, mit 8Gb Speicher? So eine kleine FP hätte ich dann seit Jahren nicht mehr gesehen. Dieser Speicher ist wohl fest im Gerät eingebaut und kann nicht manuell ausgetauscht werden?

Jarjar


Nein, natürlich ist das keine Festplatte im herkömmlichen Sinn, sondern ein Ram-Modul, welches auch nur als virtueller 6-fach Wechsler hergenommen werden kann.
8 GB ist schon mal 14 Jahre her. Eigentlich gar nicht lang. . .

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

430

Freitag, 18. November 2011, 07:44

RE: Navi

@ Jarjar

Was ist DAB+ ??? Noch nie gehört

kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

431

Freitag, 18. November 2011, 07:50

RE: Navi

Guggst Du hier. :D

IXler

Anfänger

Beiträge: 50

Wohnort: Berlin

Auto: IX35 1.6 Style Plus

Vorname: Mario

  • Nachricht senden

432

Freitag, 18. November 2011, 20:27

RE: Navi

Die Verlinkung ist cool :super:

kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

433

Montag, 21. November 2011, 18:08

RE: Navi

So, es ist vollbracht.

Ich habe mir bei diesem Händler einen Anstennenverstärker gekauft, unglaubliche 5 Euro inkl (!!!) Versand und was soll ich sagen: yes, yes, yes.

Jetzt bekomme ich meinen Lieblingssender (30 km in der nächsten Stadt) sogar unter meinem Carport mit Blechdach in Stereo.

Anschluss ist denkbar einfach:
Antennenstecker vom Auto in die Buchse des Verstärkers, den Stecker vom Verstärker ins Radio und das Teil mit 12 V versorgen.
Masse bekommt er über den Antennenstecker ja gestellt und die 12 V habe ich von dem kleinen Kabel vom DVD-Navi abgezwackt, welches mit AMP beschriftet ist und vermutlich dazu da ist, einen externen Verstärker einzuschalten.

Da der Antennenverstärker aber nur einen geringen Stromverbrauch hat, geht das.

VG
Kai

Mick

Schüler

Beiträge: 153

Wohnort: Ahlen im Münsterland

Beruf: Angestellter

Auto: 1,6 GDI Automatik in Polar Weiß mit allen Paketen + Panoramadach

Vorname: Michael

  • Nachricht senden

434

Montag, 21. November 2011, 18:17

RE: Navi

Hey das hört sich ja gut an. Ich warte immer noch auf ein Angebot meines freundlichen :winke:
Das Navi würde er mir kostenlos einbauen(jetzt mit Antennenverstärker) :freu:.
Jetzt wollte er mir noch sagen was er nehmen würde wenn ich das Navi mit Rückfahrkamera einbauen lasse.

Ich hoffe er meldet sich morgen.

kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

435

Montag, 21. November 2011, 18:19

RE: Navi

Traust Du Dir das echt nicht zu trotz der prima Anleitung?

Dann übergebe sie wenigstens Deinem Händler, damit er auch alles richtig macht.

VG

Kai

Mick

Schüler

Beiträge: 153

Wohnort: Ahlen im Münsterland

Beruf: Angestellter

Auto: 1,6 GDI Automatik in Polar Weiß mit allen Paketen + Panoramadach

Vorname: Michael

  • Nachricht senden

436

Montag, 21. November 2011, 18:37

RE: Navi

Würd ich mir schon zutrauen. Aber wenn mein freundlicher einen super Kurs macht dann lass ich gleich alles da machen.
Ich bin ja noch in Verhandlung werde dich informieren was er haben will. :todlach:

Takoda

Fortgeschrittener

Beiträge: 203

Wohnort: Schleswig-Holstein - Quickborn

Auto: IX35 2.0l 2WD Style Plus

  • Nachricht senden

437

Montag, 21. November 2011, 18:45

RE: Navi

Hallo @ kjoussen und hast Du noch beim Fahren irgend große Störungen
wie zwischen durch das es mal rauscht??? oder so ????

Gruß Takoda :winke:

kjoussen

Fortgeschrittener

Beiträge: 253

Wohnort: In der Nähe von Hamburg

Beruf: Unternehmensberater

Auto: iX35 2.0 2WD

Hyundaiclub: Nope

Vorname: Kai

  • Nachricht senden

438

Montag, 21. November 2011, 18:51

RE: Navi

Meine nächste größere Fahrt mache ich erst wieder am WE, danach werde ich berichten.

Aber das Signal an sich kommt auf jeden Fall stärker.
Wie gesagt, vorher hatte ich "meinen" Sender nur in Mono, sobald ich unterm Carport oder unter einer Brücke stand.

Sinamaria

Sinamaria

Beiträge: 19

Wohnort: Rheinland-Pfalz

Auto: IX35 Diesel 4WD

  • Nachricht senden

439

Dienstag, 22. November 2011, 20:47

RE: Navi

Hallo Zusammen,

neuerdings habe ich des öfteren beim Einlegen des Rückwärtsgangs einen schwarzen Bildschirm. Das Navi schaltet zwar auf Kamera aber es kommt kein Bild. Dann nach ein zwei Tagen funktioniert es plötzlich wieder. Hatte das Radio schon draußen und bei eingelegtem Rückwärtsgang an allen Kabeln gewackelt. Nichts!
Auch fällt mir au,f dass ich ab und zu beim Starten des IX im Radio anstelle des Menüs "No Signal" angezeigt bekomme.

Vielleicht hängt dies irgendwie zusammen?
Habt Ihr auch solch einen Fehler schon mal gehabt oder hat jemad eine Idee woran dies liegen könnte, dass das Kamerabild nicht immer angezeigt wird?

Besten Dank Im Voraus.

Sinamaria

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

440

Dienstag, 22. November 2011, 21:16

RE: Navi

Ganz einfach,Kamera kaputt.

Hatte schon das gleiche Problem.
Mal Bild,mal keins.Auch mal 2 Tage kein Bild.(Feuchtigkeit ???)
Neue montiert(17 Euro aus ChIna),und seitdem wieder einwandfreies Bild.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hajolue« (22. November 2011, 21:17)


Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher