Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 26. Oktober 2016, 16:18

Kompletter Audio-Umbau / Endstufe per High-Low-Adapter an Werksradio (Navi->Werkssubwoofer->Aktiv-System)

Tach Leute.

Mehrere Wochen schraube ich nun an meinem Soundsystem im ix35 und hatte einige Hürden zu meistern.
Gerne würde ich euch mit dem Ertrag meiner Arbeit zeigen, wie man eine externe Endstufe in das Aktiv-System im ix35 einbinden kann, ohne dabei die Funktionen des Werksverstärkers oder des verbauten Aktiv-Systems zu verändern. Achtung: Hierbei handelt es sich ausschließlich um die Ausstattungsvariante mit Navi-Radio, entsprechendem Seriensubwoofer und Werksendstufe.

Zunächst habe ich das Front-, und Rücksystem komplett ausgetauscht. Hierbei war die erste kleinere Hürde, dass die Original-Lautsprecher in die Ringe genietet waren. Hier musste der Akkubohrer aushelfen, die Nieten entsprechend aufzubohren. Die Hochtöner habe ich mit Heißkleber befestigt, für die Befestigung des Frontsystems blieben mir aufgrund der aufgebohrten Nieten nur Schrauben und Muttern übrig, um die Original-Lautsprecherringe (16,5cm) weiter zu verwenden. Die Frequenzweiche habe ich mehr als gut in Schaumstoff und einer Plastiktüte verpackt, die Tüte abgeklebt und sie in die Tür gelegt, jeweils in Richtung Front. Für das Frontsystem dient mir nun das ESX Xenium XE6.2C Kompo-System, für die hinteren Lautsprecher habe ich die ESX Xenium XE62 verbaut. Kostenpunkt für beide Systeme: 150,00 €.

Weiter ging es mit der Dämmung. Nachdem die Türverkleidung relativ easy abgemacht werden konnte, habe ich sowohl auf das Innenblech der Tür und auf quasi alle freien Stellen Alubityl-Matten geklebt. Der Unterschied ist gigantisch! Klopft man von außen gegen die Tür, fühlt es sich an wie Stein. Die Türverkleidung an sich war zwar schon etwas gedämmt, hier habe ich trotzdem zusätzlich weitere Dämmfliesmatten aufgebracht. Der Sound (zunächst ohne separate Endstufe) war schon mal um Klassen besser!

Dann wollte ich meine eigene Endstufe zum Laufen bringen. Was ich zu dem Zeitpunkt noch nicht wusste war, dass ich bereits eine Werksendstufe verbaut habe und das diese mir evtl. Probleme bereiten könnte. Aber eins nach dem anderen.

Durch den Motorraum habe ich entsprechend Strom von der Batterie in den Kofferraum gelegt, das Chinch-Signal und Remote auf der anderen Seite. So weit, so gut. Radio-Ausbau war auch ein Klacks.

Nun fingen die Probleme an: Wo zur Hölle am ISO-Stecker der Lautsprecher sind die richtigen Kabelfarben? Diese hatten nämlich komplett andere Farben als die, die ich zum Anschluss der Boxen in den Türen wiederfand...Ich konnte also meinen ursprünglichen High-Low Adapter der Firma Helix nicht anschließen, weil völlig unklar war, was ist jetzt Front, was ist Rear, was ist + und was ist -.
Also ab zum Hyundai-Händler. Der machte mich dann darauf aufmerksam, dass ich im Kofferraum bereits einen Verstärker sitzen habe und er gab mir freundlicherweise auch einen Belegungsplan des entsprechenden ISO-Steckers. Also wieder ab nach Hause und die rechte Seitenverkleidung im Kofferraum abgeschraubt/geclipst. Da saß auch der Übeltäter mit den korrekten Kabel, die ich benötigte. Der Anschlussplan war GOLDWERT, der Converter war in wenigen Minuten angeschlossen. Ich hab dann das Chinch- und Remotekabel wieder nach hinten gezogen, weil es ja nunmehr dort angeschlossen werden musste. Masse für die Endstufe habe ich im Kofferraum an den Befestigungen der Rücksitzbank abgegriffen. So weit, so gut. Schock 1 war überwunden. Der Converter lief, die Endstufe bekam Strom, ich war happy.

2. Problem:
Ich wollte zum Teufel keine Bassbox mehr in meinem neuen Auto. Aus meinem alten Auto besaß ich noch einen Hifonics Atlas BPL12. Eine Bandpass-Box, welches einen 12" 500 Watt RMS Subwoofer beherrbergte. Das Teil war mega klobig und hätte mir meinen ganzen Kofferraum versaut. Also was tun? Kofferraum-Abdeckung ab, Styropor-Einsatz entfernt und siehe da: Das Auto hat ja mal ne richtig fette Reserveradmulde. Habe mir bei Ebay dann ein geschlossenes Gehäuse (Gesamthöhe 24cm!!!) gekauft und den Subwoofer aus meiner alten Bandpassbox entfernt. Junge junge, der Woofer war mit 15 (!) Schrauben dort befestigt. Die neue Reserveradkiste kam, Subwoofer rein. PASST! Herrlich. Festgeschraubt und für gut befunden. Nächstes Problem: Die Box hatte kein Loch auf der Unterseite, um sie in eine Reserveradmulde zu versenken, ihr wisst was ich meine, so eine Mulde hat ja immer eine Erhöhung in der Mitte, um den Reifen festschrauben zu können. Also mir die Box genommen, umgedreht und ein 10cm großes Loch reingeschraubt. Box wieder in die Mulde gelegt, passt wie angegossen.
Habe mir dann die Kofferraumabdeckung geschnappt, bin zum nächsten Baumarkt gefahren und habe mir für 10€ eine Pressspahnplatte der selben Größe zurechtsägen lassen. Hinterher noch zu einem Teppichladen und mir 2m grauen Verlegeteppich und Sprühkleber gekauft. Die Platte vorne (da wo die Rundungen außen sind) zurechtgeschnitten, mit Teppich überzogen, festgeklebt und getackert, Et Voilá. Sieht toll aus oder?

Ich war happy, Sound war super, visuell war alles super. Läuft.

Dann die Ernüchterung....Ich musste eines Tages relativ früh zum Flughafen fahren, wollte dann mein Navi benutzen. Was war? Ich hatte keine Stimmenwiedergabe mehr. Ich habe gemerkt, dass das Radio leiser wurde an den Stellen, wo eigentlich eine Anlage hätte sein müssen, aber es kam halt nix. Auch telefonieren ging nicht, weil aus den Boxen keine Stimme kam. Wo war der Fehler??? Ich habe gegooglet, gesucht, gemacht, getan, alles. Kein Ergebnis.

Durchs googeln bin ich jedoch auf einen Kfz-Elektronikladen bei mir ganz in der Nähe gestoßen, der mich super beraten hat. Und war liegt es daran, dass im ix35 mit Navi ein sog. Aktiv-Soundsystem verbaut ist. Das bedeutet, dass die Frequenzen von jedem einzelnen Lautsprecher vor der Endstufe aufgeteilt und einzeln zu den jeweiligen Lautsprechern gehen. Da ich die Original-Lautsprecher beim Einsetzen meiner eigenen Endstufe von der Werksendstufe abgeklemmt und an meine eigene Endstufe geklemmt hatte, bestand nun keine Verbindung mehr zur Werksendstufe. Der freundliche Mitarbeiter erklärte mir dann, dass ich einen sog. High-Low Adapter mit SUMMENFUNKTION brauche. Bedeutet, dass dieser Converter bereits aktiv gefilterte Signale (in meinem Fall die von Mitteltöner und Hochtöner Frontsystem) summiert und als ein Signal an die Endstufe weitergibt. Angeschlossen wird aas Teil ganz einfach: +, Remote, Masse und Chinch auf der einen, die Signale von Mittel- und Hochton vom Werksverstärker auf der anderen Seite. Das Teil habe ich dann verbaut bekommen und siehe da: Alles läuft. Meine eigene Endstufe, Ton von Navi und Bluetooth sind auch wieder da. Zur Info: Der verbaute Converter ist ein "Mosconi HLA-SUM", Kostenpunkt ca. 120 €.

Ich hoffe, ich konnte bei einigen Fragen hilfreich zur Seite stehen und Leuten, die das selbe vorhaben wie ich, ein wenig unter die Arme greifen.

Zum Abschluss gibt's noch ein paar Bilder vom Umbau bzw. fertigen Zustand.

Danke für die Aufmerksamkeit!

LG
»2fast4uall« hat folgende Bilder angehängt:
  • IMG-20160924-WA0002.jpg
  • IMG-20160924-WA0005.jpg
  • IMG-20160924-WA0007.jpg
  • IMG-20160927-WA0003.jpg
  • IMG-20160929-WA0002.jpg
  • IMG-20161001-WA0004.jpg


2

Mittwoch, 26. Oktober 2016, 16:20

Bilder Teil 2:
»2fast4uall« hat folgende Bilder angehängt:
  • IMG-20161004-WA0000.jpg
  • IMG-20161004-WA0002.jpg
  • IMG-20161005-WA0007.jpg
  • IMG-20161012-WA0006.jpg
  • 20161012_211833.jpg
  • IMG-20161013-WA0002.jpg

3

Mittwoch, 26. Oktober 2016, 16:21

Bilder Teil 3:
»2fast4uall« hat folgende Bilder angehängt:
  • IMG-20161014-WA0009.jpg
  • IMG-20161015-WA0000.jpg
  • IMG-20161015-WA0002.jpg
  • IMG-20161015-WA0004.jpeg
  • IMG-20161015-WA0006.jpeg
  • IMG-20161015-WA0008.jpg

Holzwurm1

Fortgeschrittener

Beiträge: 522

Beruf: Chemielaborant

Auto: Hyundai i30 CW 02/2011

Vorname: Martin

  • Nachricht senden

4

Donnerstag, 27. Oktober 2016, 11:28

Wirklich wirklich cool :-)

Mir reicht das serienmäßige ja vollkommen aus, hab irgendwie kein Gehör dafür^^ Finde es aber immer beeindruckend, wenn jemand soviel Zeit und Herzblut in sein Auto steckt

5

Donnerstag, 27. Oktober 2016, 15:43

So ähnlich sieht's in meinem Wagen auch aus ..



Allerdings habe ich das Werksradio ebenfalls getauscht ...


6

Donnerstag, 27. Oktober 2016, 15:55

Wow, sogar das Radio getauscht?
Wie hast du das denn hinbekommen mit dem Werksverstärker? Ist der noch aktiv???

7

Donnerstag, 27. Oktober 2016, 16:05

Alles was in Sachen Audio mal Hyundai war raus und meine Car Hifi Werkstatt hat den kompletten Umbau incl. aller Speaker gemacht.

Berliner

Fortgeschrittener

Beiträge: 302

Wohnort: Berlin

Auto: I30 Turbo

Vorname: Mario

  • Nachricht senden

8

Donnerstag, 27. Oktober 2016, 17:19

Sehr schöner Bericht . :thumbsup:

Mario

blueheaven

Anfänger

Beiträge: 50

Wohnort: Regensburg

Auto: IX35, 2.0 CRDI Automatik, 184PS, Premium

Vorname: Manfred

  • Nachricht senden

9

Freitag, 28. Oktober 2016, 10:07

Mit Ahnung kann man vieles machen.

Ich habe ja auch das ORIG-Radio gegen das ESX VN mit DAB+ getauscht.

Nur bei mir war auch ein richtig Guter Mann von ACR am werkeln, der manchmal schon verzweifelt war. Er hat es aber geschafft, das ESX in das bestehende Netz zu integrieren. Den Serienmäßigen Woofer haben wir auch durch einen aktiven Focal unter dem Fahrersitz ersetzt.

Das Lautsprechersystem wurde auch komplett durch ein Focal System ersetzt. Die Dämmumg der Türen mit Alubutyl machte allerdings keinen Spass...

Mann sollte aber schon anmerken, wer keine Ahnung von solchen Dingen hat, sollte lieber die Finger davon lassen....

JERRY

JERRY

Beiträge: 10

Wohnort: Burgenland in Ösiland

Beruf: hatte ich vor langer Zeit mal....

Auto: IX 35

Vorname: Bernd

  • Nachricht senden

10

Mittwoch, 2. November 2016, 14:24

toller Beitrag

Danke für diese Beschreibung !!

Werd ich mal auf meine To-Do Liste setzen (ich bekomme meinen IXI erst)

Gruß vom Bernd.