Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 1. Februar 2013, 22:55

Rückfahrkamera Problem

Hallo
Bin gerade auf den Parkplatz gefahren da ist mir beim Rückwerts fahren was aufgefallen.
Als ich den Rückwertsgang einlegte kommt erst alles wie gehabt auf den Bildschirm.Aber dann verschwinden die ganzen Makierungen.Habe ein paar
mal den Gang rein und raus gemacht immer das gleiche.
Hat von euch auch schon jemand das Problem gehabt?


gruß drspeed


Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

2

Samstag, 2. Februar 2013, 07:17

RE: Rückfahrkamera Problem

Die Markierungen werden erst eingeblendet wenn du dich einem Hindernis näherst. Wenn sich kein Hindernis in Reichweite befindet werden die Markierungen ausgeblendet.

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

3

Samstag, 2. Februar 2013, 07:55

RE: Rückfahrkamera Problem

Kann es sein, dass ihr von verschiedenen Sachen schreibt?

Bei drspeed gehe ich davon aus, dass er die (Fahrspur)Markierungen im Navi-Display meint, die bei ihm "verschwinden". Diese sind normalerweise immer eingeblendet.

Und Alias meint wohl die (Hindernis)Markierungen im Tacho-Display, die erst erscheinen, wenn man sich einem Hindernis nähert.

4

Samstag, 2. Februar 2013, 08:33

RE: Rückfahrkamera Problem

Hallo
genau das ist mein Problem. Es werden nur ganz kurz so für 4 Sekunden die Markierungen gezeigt, dann verschwinden sie.

Import-Velo

unregistriert

5

Samstag, 2. Februar 2013, 08:59

RE: Rückfahrkamera Problem

Spiel mal das aktuelle Software-Update ein, vielleicht erübrigt sich alles dadurch:

Zitat

Original von mcbyte123
...aktuell gibt es jetzt Version 7.1.2 zum Downlod...

6

Samstag, 2. Februar 2013, 11:05

RE: Rückfahrkamera Problem

Bin gerade mal beim Auto gewesen, heute geht es wieder, komisch :rolleyes:

Lade mir gerade mal die neue Software runter. Werde sie gleich mal installieren gehen. Schaden kann es glaube ich nicht. Ich habe nun noch die 5.1.3 drauf.

7

Samstag, 2. Februar 2013, 11:32

RE: Rückfahrkamera Problem

@hajolue
Bei mir wird die Kamera sofort mit Einlegen des R-Ganges eingeschaltet. Die rot-gelb-grün Markierung erfolgt ca. 1 sek später.

Hindernissmarkierungen im BC habe ich noch nie beobachtet. Hat diese jeder ix mit BC und Navi?

Grüsse und schööööönes Wochenende

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

8

Samstag, 2. Februar 2013, 14:24

RE: Rückfahrkamera Problem

Die Einblendung im Tachodisplay hast du nur, wenn du hinten die PDC Sensoren hast. Wenn du das serienmäßige Navi mir Rückfahrkamera hast, ist ja kein PDC vorhanden. Aber diese Einblendung meinte Alias wohl. Die rot-gelb-grün Markierung im Navidisplay ist normal immer nach Einlegen des R-Ganges sichtbar. Da diese Linien von der Kamera gesendet werden und nicht vom Navi erzeugt werden, gehe ich davon aus, dass die Kamera defekt ist. Dann nützt auch kein Sofware-Update.

PS: Ich weiß von jemandem, da war es genau umgekehrt. Es waren nur
diese Linien im Navi zu sehen, aber kein Bild. Nach dem Tausch der Kamera war alles wieder ok.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hajolue« (2. Februar 2013, 14:30)


Import-Velo

unregistriert

9

Samstag, 2. Februar 2013, 15:58

RE: Rückfahrkamera Problem

Das stimmt so nicht, ich habe serienmäßig Navi mit Rückfahrkamera und serienmäßig hinten PDC mit Einblendung im Tachodisplay!

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

10

Samstag, 2. Februar 2013, 21:42

RE: Rückfahrkamera Problem

Gut, mag sein daß es das Navi und PDC zusätzlich zu bestellen gibt, das ist aber dann nicht wie du schreibst serienmäßig, sondern Zubehör.

Import-Velo

unregistriert

11

Samstag, 2. Februar 2013, 22:12

RE: Rückfahrkamera Problem

Nein, nicht Zubehör, sondern serienmäßig in der Premium-Ausstattung!

Alias

Schüler

Beiträge: 132

Wohnort: Weinstadt

Auto: ix35

Vorname: Michael

  • Nachricht senden

12

Samstag, 2. Februar 2013, 23:04

RE: Rückfahrkamera Problem

Ich meinte schon die Linien auf dem Navi Bildschirm.
Wenn ich den Motor starte sind die Linien nicht da. Sobald ich rückwärts fahre werden die Linien eingeblendet.
Ich habe auch die Kamera und die PDC hinten und die Anzeige in der Mitte der Instrumente.

realmaster

unregistriert

13

Sonntag, 3. Februar 2013, 00:52

RE: Rückfahrkamera Problem

Zitat

Original von Import-Velo
Nein, nicht Zubehör, sondern serienmäßig in der Premium-Ausstattung!

Nur dass es hier nicht um importierte Veloster, sondern um den ix35 geht. Vielleicht hättest du dich vorher etwas schlau machen sollen, was dort zur Premium-Ausstattung zählt...

hajolue

Fortgeschrittener

Beiträge: 561

Wohnort: Nordhessen

Beruf: Elektroinstallateur

Auto: ix35 Style Plus 4WD AT

Vorname: Hans-Joachim

  • Nachricht senden

14

Sonntag, 3. Februar 2013, 08:38

RE: Rückfahrkamera Problem

Genau, auch in der Premium Ausstattung gibt es kein Navi serienmäßig.

realmaster

unregistriert

15

Sonntag, 3. Februar 2013, 11:35

RE: Rückfahrkamera Problem

Ne, kostet dann satte 1720€ Aufpreis!

Beiträge: 1 755

Wohnort: Neuruppin

Auto: nach Clio, Accent, Coupe GK V6, IX35 nun I40

Vorname: Rene

Verbrauch: Spritmonitor.de

  • Nachricht senden

16

Sonntag, 3. Februar 2013, 21:15

RE: Rückfahrkamera Problem

Also ich finde 1720 auch im Vergleich zur Konkurrenz als Preis für ein Festnavi okay und zu meiner Zeit habe ch dafür glaub ich nur 1400 oder so bezahlt. Aber egal. Ich mag die Investition und wem das zuviel Geld ist, der weiß ja, dass man ein paar Alternativen hat.

17

Sonntag, 3. Februar 2013, 21:34

RE: Rückfahrkamera Problem

Ehrlich Leute,

wenn ich heutzutage im Internet ein fahrzeugspezifisches Radio mit Navi, DVD, Rückfahrkamera, Freisprechen, Anschlüße für iPod, USB, CD, Fernsehen, BT usw für unter 600,-€ + 100,-€ Einbau in einer guten Qualität erhalte, überlege ich nicht lange.
Wir wissen doch alle, dass bei Neuwagenkauf viele Zubehörteile "ab Werk" zu überteuerten Preisen an den Endverbraucher abgegeben werden. Mein nächster neuer wird ohne Radio gekauft.

Gruß Homer

Beiträge: 1 755

Wohnort: Neuruppin

Auto: nach Clio, Accent, Coupe GK V6, IX35 nun I40

Vorname: Rene

Verbrauch: Spritmonitor.de

  • Nachricht senden

18

Sonntag, 3. Februar 2013, 22:39

RE: Rückfahrkamera Problem

Kein Thema, bin da komplett deiner Meinung. Dennoch sind es zwei sachen. Das eine ist halt teurer werkseinbau in der regel sogar mit weniger funktionen. Das andere ist der eigene Einbau von nicht originalen teilen, aber mit deutlich mehr funktionen und in der regel auch komplett kompatibel. Das ändert aber meine meinung nicht, dass unter den herstellern für ein multimediapaket die 1700 noch human sind. Wie gesagt, wem es zuviel ist, der kann ja auf die alternativen zurück greifen, die ja durchaus ihre attraktivität haben, zu der zeit als ich meinen gekauft habe gab es die noch nixht in der quali, die ich wollte. Daher hab ich mich für das original navi entschieden und war über den niedrigen preis überrascht, weil bei der konkurrenz teile, die nicht mehr konnten deutlich teurer waren.

SunnyODW

Anfänger

Beiträge: 7

Wohnort: Südhessen

Beruf: Versicherungsmakler

Auto: IX35 2.0 CRDI 4WD Aut.

Vorname: Arne

  • Nachricht senden

19

Mittwoch, 6. Februar 2013, 14:54

RE: Rückfahrkamera Problem

Habe seit 2 Tagen nen schwarzen Bildschirm mit den Hilfslinien beim einlegen des Rückwärtsganges. Sowas nervt wir sau....

Aber am Montag sowieso Termin in der Werkstatt wegen Garantiemängeln - kommt halt noch ein Punkt mehr dazu.

Die werden sich freuen..... ;-)

exnutzer190313

unregistriert

20

Mittwoch, 6. Februar 2013, 15:54

RE: Rückfahrkamera Problem

Die Kamera wird gewechselt ... Liegt daran, dass Wasser eingedrungen ist.