Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

41

Donnerstag, 28. November 2019, 21:53

Einen defekten Ansauglufttemperatursensor bemerken die meisten Fahrer gar nicht, allenfalls ist in der Warmlaufphase ein sehr seichten Ruckeln des Motors zu spüren. Die Motronic rechnet im Fall dieses fehlenden Sensoreingangs mit einem starr vorgegebenen Ersatzwert. In absoluten Ausnahmefällen (bei Hyundai sicher nicht!) werden auch die Werte der Außentemperaturanzeige angezapft.

Defekte an jenen Sensoren sind nicht selten. Das sollte die Werkstatt eigentlich genauso wissen, wie es minimalste Auswirkungen auf das Laufverhalten des Motors hat.
Niemals jedoch - mir ist in 20 Jahren kein einziger derartiger Fall bekannt geworden - ist die Motronic deswegen in den Notlauf gesprungen.

Der Sensor war wahrscheinlich kaputt, soweit so schlecht. Ursache für dein Problem war er aber nicht. Der Fehler kommt wieder, versprochen.

Um Missverständnis zu vermeiden: Ansauglufttemperatursensor ist etwas anderes als Luftmassenmesser (LMM). Die zwei Teile werden gern verwechselt und der Umstand stiftet daher gern allgemeine Verwirrung. Manchmal schafft eine einfache Frage nach dem Preis schnell für Klarheit, denn ein LMM kostet beim Freundlichen 200€ und mehr.

Verdreckter Filter, verstopfte Leitung, Wasser im Tank, langsam sterbende Förder- oder Hochdruckpumpe, besagter LMM, zugesetzter Kat oder DPF, etc., sind mit die häufigsten Ursachen für den Notlauf.
Mein IX meinte mal, er müsse just im Moment eines Überholvorganges anfangen den DPF freizubrennen. Als ich aufs Gas trat, hat er sich schlicht verschluckt. Notlauf und Gegenverkehr sind eine etwas unlustige Kombination, die braucht man nicht unbedingt. Zum Glück bisher nur einmal passiert, danach nie wieder. Nach dem Neustart lief der Diesel wieder, als wäre nichts geschehen. Kein Defekt, kein Eintrag im Fehlerspeicher - wurde nur Minuten nach der Aktion ausgelesen.

Versuche das nächste mal bei Notlauf direkt zum FHH zu fahren und lasse den FS möglichst bei noch laufenden Motor auslesen. Schaut euch auch die Echtzeitdaten an, so weit es geht, insbesondere die Korrekturdaten der Injektioren. Evtl. ist einer an der Verschleißgrenze und die Motronic schaltet deswegen auf stur.


Old_School

Schüler

Beiträge: 63

Auto: I30 N-Line 1,4 Turbo 7 DCT

  • Nachricht senden

42

Freitag, 29. November 2019, 09:08

Ich kann mich da den Vorrednern nur anschließen, entweder der Kraftstofffilter oder LMM.

Als ich gerade las....nach einem Neustart war alles wieder i.O. war mir der Fall Klar - typischer LMM Defekt.

Weil: Ein LMM, beziehungsweise das Leiterplättchen in diesem, wird beim Ausschalten der Zündung ganz kurz auf 800-1000 Grad Celsius erhitzt, um die Leiterplatte von Staubpartikeln zu reinigen. Das ist auch der Grund, warum defekte LMM oftmals nicht über OBD ausgelesen werden können, bzw. nicht im Fehlerspeicher aufgelistet sind. Einfach erklärt passiert da folgendes: Der LMM misst die "Temperatur" ja nicht mittels Thermometer, sondern anhand des verändernden Widerstandes des Leiterplättchens. 8) Nach diversen Motorneustarts ist so ein Leiterplättchen schlichtweg ausgeglüht und gibt dann falsche Widerstandswerte (Ohm) ab. Das passiert früher oder halt später....ist Konstruktionsbedingt bei jedem LMM.

Als ehem. BMW Fahrer kann ich dir darüber ne ganze Enzyklopädie schreiben, z.B. warum man dann auch lieber Markenersatzteile (Bosch) anstatt der 10€ Ersatzteile aus eBay verwenden sollte. Aber auf den Trichter kommen nur Schrauber ….glaube ich. ;)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Old_School« (29. November 2019, 09:26)


43

Freitag, 29. November 2019, 15:02

Hallo zusammen,

ich hatte ja ml geschrieben das der Wagen wegen dem LMM in der Werkstatt war. Das Teil hatte tatsächlich über 200,- gekostet. Und der Fehler war im Fehlerspeicher auch gespeichert. Der LMM wurde getauscht, Fehlermeldung war zwar weg, Leistungsverlust aber noch da. Am LMM lags also nicht. Daher wurde wieder der alte LMM eingebaut. Ich gehe auch davon aus, dass es nicht alleine der Sensor war. Bis Mai 2020 habe ich noch Garantie. Hoffentlich haben die bis dahin den Fehler gefunden.

Bis zum nächsten. Was da alles in der Garantie schon getauscht wurde, Scheinwerferdichtungen (undicht), neuerTacho, Rückfahrkamera. Mal schauen, was da noch alles kommt.

LG
Thorsten

44

Samstag, 30. November 2019, 00:44

Ich würde an dem Thema dran bleiben und wann immer es geht der Werkstatt Druck machen. Im Gegensatz zu einer defekten Dichtung oder Rückfahrkamera kann dieser Fehler wirklich zu gefährlichen Situationen führen.

Bisweilen würde ich Lippi und Dir allerdings noch einen anderen Tipp geben: Besorgt euch jeweils zwei Literflaschen Spiritus im Baumarkt und kippt jedes mal nach dem Volltanken 0,5 Liter davon mit in den Tank. Habt ihr 4 Tankfüllungen durch, wechselt ihr die Dieselfilter.
Der Spiritus bindet Wasser im Kraftstoff und verbleibt somit nicht am Boden des Tanks und wird ggf. schluckweise ins System gesogen, sondern möglichst homogen durch den Motor gejagt. Keine Sorge, das steckt das Triebwerk problemlos weg. Die Filter allerdings nicht, denn das Papier quillt bei Wasserkontakt auf und macht die Poren ähnlich dicht wie versulzter Diesel. Daher danach unbedingt wechseln, egal wie lange er bereits verbaut war.
Im Gegensatz zum lustigen Teiletausch auf Verdacht, bei dem Werstätten tendenziell dazu neigen stets von teuer nach billig vorzugehen anstatt anders herum, ist dies ein kostengünstiger und relativ einfach zu bewerkstelligender Versuch die Ursache zu lokalisieren. Ohnehin ist ein Filterwechsel dann und wann angebracht... Ich weiß sehr wohl, dass er beim IX ungünstig angebracht ist, aber die Mühe sollte es Einem wert sein.

Es mag unlogisch klingen den Fehler hinten im Tank zu suchen, wo doch das Diagnosegerät einen Fehler vorn am LMM ausspuckt. Ein Diesel arbeitet jedoch konstruktionsbedingt mit einem gehörigen Luftüberschuss, insbesondere ein turboaufgeladener. Die Luftmenge ist daher nicht das primär entscheidende Kriterium. Selbst ein dezent verdreckter Luftfilter ändert an der üppigen Versorgung nicht viel, der Motor rußt mehr, aber läuft trotzdem mehr oder weniger gut. Das wissen auch die Ing's und weisen der Motronic entsprechende (alternative) Kennfelder zu, die den Motor auch im Falle von Störungen diverser Sensoren so gut als möglich am laufen halten. Bei Kraftstoffmangel sind sie allerdings machtlos und Wasser brennt nun mal nicht, egal wie hoch die Kompression beim Selbstzünder auch immer ist.
Ich behaupte demnach: Hier liegt vermutlich kein Luftmengen(messer)problem vor, sondern eines der Kraftstoffmenge. Ein himmelweiter Unterschied.

Die Motronic weiß übrigens nicht, wie viel eingespritzt wird, sondern nur wie oft und wie lange. Sie rechnet rückwärts. Was man am Tester sehen kann, sind nicht die Einspritzmengen, sondern Leckölmengen, sprich jene Mengen an Diesel, welche zwar gefördert wurden aber zurück in den Tank fließen. Anhand jener können Rückschlüsse bezüglich Defekten und Fehlfunktion der Pumpen und Injektoren gezogen werden. Schadhafte Pumpen und Injektoren sind alles andere als selten, da die Teile hoch belastet sind und entsprechend verschleißen. In dem Alter eurer IXIs sollte das aber eigentlich noch kein Thema sein, sofern nicht bereits im Werk geschludert wurde. Ist leider auch schon vorgekommen...

Was in meiner Aufzählung im vorigen Posting noch fehlte, sind u.a. Defekte an Nocken- und Kurbelwellensensoren. Diese werden durch den Tester jedoch relativ sicher erkannt und entsprechend angezeigt. Zudem leuchtet in diesen Fällen (Nockenwellensensor) meist die Motorkontrollleuchte (MKL) dauerhaft oder der Motor geht teils eher aus als in den Notlauf (Kurbelwellensensor) und lässt sich oft gar nicht mehr starten.
Da solche Dinge nicht ins Fehlerbild passen, würde ich sie ausklammern um nicht auf den Gedanken zu kommen an den unmöglichsten Stellen zu suchen, weil Einen die Ratlosigkeit übermannt.

Die Elektronik überwacht viel und lässt sich im Hintergrund so einige Alternativen offen an die wir selbst nicht, schon gar nicht ständig, in dieser Form denken. Sie überwacht sich jedoch auch nicht per se selbst, in dem Maße als dass sie sämtliche zusammengehörige Parameter sowohl gleichzeitig als auch rückwirkend auf Plausibilität prüfen könnte. Soll heißen, sie denkt und handelt nicht wie ein Mensch es kann. Konkret in diesem Fall: Es besteht kurzzeitig ein absolutes Missverhältnis zwischen Sauerstoff und Brennstoff, das kein Kennfeld der Motronic mehr zu einem zündfähigen Gemisch aufbereiten kann ohne den Motor bei Volllast zu schädigen. Im Klartext: es ist zu mager, daher droht Überhitzung, deswegen begrenzt die Electronic die Einspritzmenge und somit die Drehzahl. Was im Grunde richtig ist, nur ist die Electronic doof genug, bei entsprechend wieder normalen Parametern die Leistungsdrosselung aufzuheben. Daher Neustart und Reset der Elektronik durch den Fahrer per Zündschalter als letzt verbliebene Lösung.

Natürlich habt Ihr beide ein Luftmengenproblem. Für so viel Luft wie der Motor ansaugt, ist temporär nicht genug Kraftstoff vorhanden. :mad:
Fragt sich nur noch warum?!
In Lippis Fall könnte die Lösung auch mit dem Problem beim Tanken zusammenhängen. Verstopfter Tankstutzen, welcher die Belüftung behindert, etc. 12 Liter rein zu betteln, da muss was im Argen liegen, denn das ist definitiv nicht normal.

J-2 Coupe

primus inter pares

Beiträge: 28 165

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

45

Samstag, 30. November 2019, 00:49

Immer das Theater mit den Turbos. Und ich dachte, die sollen Leistung reinblasen - und nicht wegsaugen! :auweia:

46

Samstag, 30. November 2019, 01:13

Liegt nicht am Turbo sondern am Kraftstoff. Die Elektronik ist obendrein auch nur so pfiffig wie der Programmierer bzw. ihre periphere Sensorik es zulässt. Könnte der IX-Fahrer die Telemetriedaten einsehen so wie es in der Formel 1 seit vielen Jahren Standard ist, wäre der Drops vermutlich nach der nächsten Fahrt gelutscht.

J-2 Coupe

primus inter pares

Beiträge: 28 165

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

47

Samstag, 30. November 2019, 14:24

Das Leistungsverlust-Problem gab es bis vor einigen Jahren bei Hyundai nur bei den CRDi-Motoren, und die hatten einen Turbo. Seitdem die Benziner mit T-GDI zu haben sind, hat sich das partielle Leistungsdefizit auch bei den Benzinern eingeschlichen. Deshalb sehe ich nicht nur das Treibstoffsorten-Problem als alleinige Ursache.

Schlicksurfer

Busfahrer

Beiträge: 1 850

Wohnort: SH

Beruf: Ja

Auto: div. Hyundai H1 Starex 4x4; Toy LC HJ61 ; M100 bzw. 416 (aber die Schietdeichsel ist viel zu kurz); TSA/8 Feuerwehrgerätewerk Görlitz; GeländeWw auf TSA-Basis (Ausführung)

Vorname: Schlicki

  • Nachricht senden

48

Sonntag, 1. Dezember 2019, 10:08

Es geht auch ganz anders - bei einem Nissan Navara hatten wir letztens genau das gleiche Problem und die selben Symptome.

Bei genauer Untersuchung kamen dann zwei (2) Ursachen zum Vorschein: erstens ein Ladeluftschlauch mit Loch und zweitens eine leider nicht genau feststellbare Anzahl verschlissener Injektoren.

Nach dem Ersetzen des Ladeluftschlauchs war das LMM-Problem (und die dazugehörende Fehlermeldung) beseitigt, und nachdem dann noch die Injektoren gewechselt wurden lief der Motor wieder wie ein Uhrwerk.

49

Sonntag, 1. Dezember 2019, 15:13

Schon interessant. Im Falle des defekten Ladeluftschlauchs hätte der PC eigentlich einzig eine Fehlermeldung bezüglich Ladedrucksensor generieren müssen. Von mir aus auch in Verbindung mit LMM, aber nie alleinig LMM.
Da sieht man mal wieder wie unlogisch herstellerseitig teils Fehlermeldungen programmiert werden.
Verlässt sich ein Mechaniker blindlings auf solche Meldungen, wundert es nicht, warum Teile getauscht werden die überhaupt nicht kaputt sind.

Oder handelte es sich beim Navara um den Saugschlauch vom Filter zum Turbo?

Guzzi-Jorg

Fortgeschrittener

Beiträge: 385

Wohnort: Tor zum Bergischen Land

Auto: I30 PD Kombi

  • Nachricht senden

50

Sonntag, 1. Dezember 2019, 20:32

Bei einem Ford hatte ich dauernd die Meldung "zur Gaspedal-Stellung unzureichender Ladedruck", Ursache auch da ein Haarriss in Druckschlauch. Aufgetreten nur bei Vollast.