Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

1

Donnerstag, 23. Juli 2015, 09:18

Rückfahrkamera _ Display bleibt dunkel

Gestern ist's zum zweiten Mal passiert: beim Einlegen des Retourganges blieb das Display für die Rückfahrkamera komplett dunkel - erst beim wiederholten Einlegen des Ganges war das Bild wieder normal. Ist das Euch auch schon passiert? Was kann das sein?

Liebe Grüße aus Wien
Erich

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ceed« (26. Juli 2015, 10:23)



cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

2

Donnerstag, 23. Juli 2015, 10:41

Das wird wohl am Rückfahrlichtschalter liegen. Der müsste irgendwo am Getriebe zu finden sein. Du kannst aber, wenn der Fehler wieder auftritt, mal aussteigen und schauen ob die Rückfahrscheinwerfer brennen. Wenn nicht, ja dann ist es der Schalter. Wurde hier im Forum auch schon behandelt. Habe hier noch zwei Beispiele bei Wikipedia von BMWund VW.

Gruß vom Dirk

iDreißig

Laternenparker

Beiträge: 4 069

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

3

Donnerstag, 23. Juli 2015, 18:10

Unter "bleibt dunkel" verstehe ich: Navi hat umgeschaltet, kriegt aber kein Signal von der Kamera...
Der Rückfahrlichtschalter scheint also zu funktionieren.

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

4

Donnerstag, 23. Juli 2015, 19:53

richtig! Dunkel = dunkles/gar kein Bild am Bildschirm/somit vermutlich kein Signal von der Kamera (es ist sommerlich und taghell gewesen). Unter Umständen war der Gang (R) nicht richtig eingelegt (aber der Wagen ist zurückgefahren!).

Erich

cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Donnerstag, 23. Juli 2015, 20:51

Stüümt. Es gibt ein Signal. :anbet: Es kann natürlich auch die Kamera defekt sein. :nenee: Interessant wehre es aber schon ob die Rückfahrscheinwerfer leuchten. Manchmal gibt es in einer defekten Birne einen Kurzschluss. Der könnte so ein Verhalten auch auslösen. Aber gut. Weiter beobachten.

Gruß vom Dirk

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

6

Samstag, 25. Juli 2015, 09:27

Hallo Dirk!

Werde ich das nächste Mal überprüfen - danke für den Hinweis.

Liebe Grüße
Erich

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

7

Dienstag, 28. Juli 2015, 13:57

Gestern habe ich telefonisch die Hyundai-Werkstatt mit dem Problem konfrontiert - kurz danach kam der Rückruf: "Kamera wird am Mittwoch getauscht" (kostenlos auf Garantie). Übrigens: Rückfahrscheinwerfer leuchten!

Liebe Grüße
Erich

cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

8

Dienstag, 28. Juli 2015, 15:38

Übrigens: Rückfahrscheinwerfer leuchten!

Ach man. Das könnte doch so einfach sein.
Birne kaputt, wechseln, Kamera läuft. Warum können die Bauteile nie das machen, was man den sagt? ;(
Äh, ich meine, dass freut mich natürlich das nur die Kamera defekt ist. Also, der Fehler gefunden wurde.
Oder auch nicht?! :flöt:

Egal. Wichtig ist, es wird dir unproblematisch und schnell geholfen. :super:


Gruß vom Dirk

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

9

Mittwoch, 29. Juli 2015, 09:46

Hallo Dirk!

Heute um 14 Uhr bin ich beim Freundlichen -
ich melde mich nach dem Austausch der Kamera (ich mache ihn aber natürlich auf die eventuell kaputte Birne aufmerksam!).
Vielleicht hatten schon mehrere ixi dieses Problem, welches nach Tausch gelöst war - und er deshalb dies - auch ohne vorherige Kontrolle - gleich angeboten hat.

Gruß Erich

cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

10

Mittwoch, 29. Juli 2015, 18:33

Vielen Dank für deine Info. Ich denke auch das die Kamera defekt ist. Also wird das Problem damit gelöst sein.

Da fällt mir ein, hast du den Monitor im Spiegel oder im Radio/Navi?
Brauche für mein Umbauprojekt ein Bild von der Spiegelhalterung bzw. vom Fuß. Also natürlich nur vom Spiegel mit integriertem Monitor!


Gruß vom Dirk

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

11

Donnerstag, 30. Juli 2015, 07:41

Hallo Dirk und alle Anderen!

Innerhalb von 20 Minuten wurde die Kamera getauscht (keine Ahnung "wie"). Lt. Auskunft war bereits von außen sichtbar: ROSTIG!! (der Rost hat sich offenbar in das Innenleben weitergepflanzt und so den Kontakt gestört). Ich find's zwar nicht normal, aber was soll's. Mein ixi hat den Monitor im Multifunktionsgerät (also NICHT in einem Spiegel).

Beste Grüße aus Wien
Erich

pipapa9

Fortgeschrittener

Beiträge: 178

Wohnort: Zierenberg

Beruf: Pensionär

Auto: iX 20 1,6 Style + Atos Prime + MB SLK 200 Kompessor

Vorname: Uli

Verbrauch: Spritmonitor.de

  • Nachricht senden

12

Donnerstag, 30. Juli 2015, 21:29

Hallo Erich ,

Nur mal eine Frage. Wie alt ist dein iXi ? Wieviel Km hat er auf der Uhr.Habe nämlich denselben (125 PS) iXi.
Nur mal zur Information damit ich weiß wann ich wohin schauen muß

MfG

Uli

Wiener 52

Fortgeschrittener

  • »Wiener 52« ist der Autor dieses Themas

Beiträge: 165

Wohnort: Wien - Österreich

Beruf: Privatier

Auto: ix20 125 PS Automatic

Vorname: Erich

  • Nachricht senden

13

Freitag, 31. Juli 2015, 07:41

Hallo Uli!

Mein ixi ist BJ Juli 2012 und hat aktuell ca. 24.000 km drauf.

Beste Grüße
Erich

Howard XII

Starter

Beiträge: 48

Wohnort: Boostedt

Beruf: Beamter

Auto: IX 20, 1,6 CRDI, 116 PS

Vorname: Thomas

Verbrauch: Spritmonitor.de

  • Nachricht senden

14

Donnerstag, 28. Januar 2016, 16:13

Rückfahrkamera bleibt schwarz im IXI

Tach zusammen, seit zwei Tagen bleibt der Bildschirm schwarz, lediglich die farbigen Abstandsmarkierungen sind zu sehen.
Nach gefühlten 10 Min kommt dann doch ein Bild, kennt jemand das Problem und kennt Abhilfe?
VG Thomas.

J-2 Coupe

primus inter pares

Beiträge: 24 088

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

15

Donnerstag, 28. Januar 2016, 16:20

Als Abhilfe kenne ich bisher nur den Tausch der Kamera.

cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

16

Donnerstag, 28. Januar 2016, 16:58

Die Hyundai-Kameras sind scheinbar ein wenig empfindlich. 8o
Die wirst du wohl wechseln müssen. Wie alt ist denn die Kamera bzw. das Auto?


Gruß vom Dirk

iDreißig

Laternenparker

Beiträge: 4 069

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

17

Donnerstag, 28. Januar 2016, 17:40

So sieht es aus. Normalerweise Feuchtigkeit reingezogen.
Tauschen und hoffen - meine neue krieg ich morgen eingebaut.

18

Donnerstag, 2. Februar 2017, 14:54

rückfahrkamera ix20

hallo,
bei meinem ix20 ist die rückfahrkamera ausgefallen. ursache für mich unbekannt.
hat jemand ähnliche probleme gehabt?
vielen dank
heidelinde

cruiser

Profi

Beiträge: 1 345

Wohnort: Hattingen

Auto: IX20 1,4 90PS

Verbrauch: Spritmonitor.de

  • Nachricht senden

19

Donnerstag, 2. Februar 2017, 16:34

Kommt leider öfter vor. Hier zum Beispiel.
In den meisten Fällen ist aber die Kamera defekt.
Siehe auch Defekte/Reparatur in der Datenbank.

Gruß Dirk

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cruiser« (2. Februar 2017, 16:42)


reddave

Anfänger

Beiträge: 34

Wohnort: Vogtland

Auto: I30CW 1.6 CDRI 116PS - verkauft, erstmal kein Diesel mehr

  • Nachricht senden

20

Mittwoch, 29. März 2017, 16:55

Rückfahrkamera selber tauschen

Tag ihr Leidigen,

also bei meiner Freundin ist es jetzt auch dunkel beim Rückwärtsfahren, hatte sich schon die letzten 2-3 Winter immer mal bemerbar gemacht, dass das Bild weg ist. Jetzt ist dauerduster :mauer:. Garantiezeit vorbei - hat von euch schon mal sich schlau gemacht was das Teil kostet - laut Hyundai-Listenpreis (Mondpreis!!!!) -> 828€! :schläge: :schläge: :schläge: Link

....geht gar nicht.

Hier für alle die Teilenummer: 95760-1K500 (alte Nr.), 95760-1K501 (akt. Nr.), im Netz gibts die ab ca. 65€-120€ - das ist bezahlbar. Hab eine bestellt - warte noch auf Post.

Ähnliche Themen