Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

1

Sonntag, 16. September 2012, 14:38

Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

Guten Tag,

ich habe bezüglich der Radioanlage im "ix20" ein paar Fragen.

Nach Einbau eines Zusatz-Verstärkers ("Carpower Nano 404") für das in der Heckablage eingebaute Lautsprecher-System (2x Bass / 2x Hochtöner) ist trotz "Nacharbeit" des Hyundai-Händler immer noch ein deutliches "LIMA"-Pfeifen zu vernehmen. Der Masse-Anschluss besteht jetzt an der Gurtbefestigung, die Kabelführung zur Batterie ist (lt. Händler) optimiert.

Wodurch wird das störende "LIMA"-Pfeifen jetzt noch bewirkt? Was ist für eine Beseitigung erforderlich? Gibt es spezielle "Entstör-Teile"?

Ist es zutreffend, dass ein Verstärker im "ix20" ausschließlich direkt an die Batterie über Dauerstrom angeschlossen werden darf bzw. kann? (Hinweis: bei meinem Hyundai ist ein "ISG" mit Spezial-AGM-Batterie installiert).

Ist keine Strom - bzw. Signal-Versorgung über das Serien-Radio möglich?

Vielen Dank für Ratschläge und Tipps bereits im Voraus.

Klaus Heiligenthal

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus Heiligenthal« (16. September 2012, 14:46)



Ceed

Super Moderator

Beiträge: 6 048

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

2

Sonntag, 16. September 2012, 15:24

RE: Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

Der Verstärker kann mit dem normalen Remote des Autoradio geschaltet werden, beim ISG sollte der Verbraucher (Amp) natürlich nur nach dem Batteriesensor angeschlossen werden.

Welcher Eingang wird denn verwendet, Line-In oder HighInput? Wie und wo sind die signalgebenden Kabel verlegt?

IX20-Luzern

Fortgeschrittener

Beiträge: 178

Wohnort: Schweiz - Luzern

Auto: IX20 1.4 Premium ISG

Vorname: Thomas

  • Nachricht senden

3

Montag, 17. September 2012, 12:40

RE: Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

Hatte ich auch mit dem LIMA Pfeiffen... Erst war das Signal für den Verstärker an den Frontlautsprechern abgefangen... Daher dieses nervtötende Pfeiffen...

Jetzt, Adapter auf Chinch- Kabeln hinter dem Radio und das Pfeifen ist weg...

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

4

Montag, 17. September 2012, 12:52

RE: Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

Guten Tag,

der Verstärker ist über den "High-Level"-Eingang mit den Lautsprecher-Kabeln für die hinteren Türen verbunden. Die Kabel-Verlegung ist nicht bekannt.

Freundliche Grüße
Klaus Heiligenthal

Beiträge: 786

Wohnort: Stuttgart

Beruf: IT System Administrator

Auto: Tucson TL 1.6 T-GDI 4WD DCT Edition Style

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Montag, 17. September 2012, 13:14

RE: Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

So ein Pfeifen kann von mehreren Sachen verursacht werden:

- Audio-Kabel liegen in der Nähe bzw. zu nah an stromführenden Kabeln, worauf die Welligkeit der Lima auf die Audiokabel übertragen wird

- Irgendein Gerät "verunstaltet" das Strombild im Auto
(Bei einem A3 hatte ich mal einen "AUX-Manager" eingebaut, gepaart mit einer aktiven Handyhalterung, Ergebnis war, das aus irgendwelchen Gründen eines der Geräte sobald das Aufladen startete genau diese Geräusche erzeugte.)

- Lösungsvorschläge:

Einbau einer sogenannten Power Cab kann die Schwingungen und Stromausgleiche unterdrücken, das funktioniert jedoch nur, wenn das Problem nicht an den Audio-Leitungen liegt, sondern die Endstufe Probleme mit der Stromversorgung aufweist

Zusätzliche, gründliche Abschirmung der Kabel durch z.B. Alufolie oder Ähnliches.

Ich würde erstmal versuchen, die Kabel einfach provosorisch quer durchs Auto zu legen, funktionierts dann, dann ist ein Problem mit der Abschirmung vorhanden.

  • »Klaus Heiligenthal« ist der Autor dieses Themas

Beiträge: 15

Auto: ix 20 1,6l Comfort, Blue, Blueberry-Metallic

Vorname: Klaus

  • Nachricht senden

6

Montag, 29. Oktober 2012, 12:58

RE: Einbau eines Zusatzverstärkers mit Anschluss an das Serienradio

Guten Tag,

als Info für alle an diesem Thema Interessierten:

Nachdem die Werkstatt spezielle Entstör-Adapter in die Strom-Versorgung des Zusatz-Verstärkers eingebaut und auch die "High-Level-Eingänge" auf Cinch-Anschlüsse geändert hat, ist das sog. "Lima"-Pfeifen beseitigt.

Grüße
Klaus