Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

701

Dienstag, 15. April 2014, 18:15

Mit der neuen Navi-Version hatte ich zumindest mal das Gefühl, dass sie es sich merkt wenn man sie auf Lautstärke 0 stellt. Fahre zur Zeit aber zu selten um es sicher zu wissen. Probier ich am Wochenende nochmal.


FireCrow

Schüler

Beiträge: 68

Wohnort: Mönchengladbach

Auto: i40cw - i40cw 1.7 CRDi 5 Star Edition

Vorname: Daniel

Verbrauch: Spritmonitor.de

  • Nachricht senden

702

Dienstag, 15. April 2014, 21:01

Kann man die Navi Tusse dauerhaft deaktivieren??

Wenn die eine Ansage macht, die Lautstärke auf 0 stellen. Dann läuft die Musik zb. normal weiter.

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

703

Dienstag, 15. April 2014, 21:04

Aber merkt sie sich das auch für die nächste Fahrt? Oder muss man sie (wie bei den Damen auf dem Beifahrersitz) jedes mal daran erinnern, den Schnabel zu halten? :wech:
Wie gesagt, werde es am Wochenende nochmal prüfen.

EmmJott

Schüler

Beiträge: 76

Wohnort: Schleswig-Holstein

Beruf: Selbständig

Auto: i40

  • Nachricht senden

704

Donnerstag, 17. April 2014, 08:15

Hallo zusammen,

ich hoffe, dass ich dieses Problemchen nicht überlesen habe, aber bei meinem i40 trat bis jetzt 2x folgendes Phänomen auf:

Mein Navi löscht selbständig die letzten Zielorte, sowie die Programmierung der Favoriten. Lediglich die Beschriftung der Tasten in den Favoriten bleibt bestehen, nicht aber die programmierten Ziele. Nur zur Info: Habe meinen i40 (Fifa World Cup Gold Edition) Ende November bekommen und seit dem 13000 km auf dem Tacho.
Kennt jemand dieses Problem, kann es evtl. an der Navi-Software liegen?

Danke schon mal im Voraus.

Skydark

Anfänger

Beiträge: 5

Wohnort: Neutraubling

Auto: i40cw

Verbrauch: Spritmonitor.de

  • Nachricht senden

705

Donnerstag, 17. April 2014, 09:11

Hallo zusammen,

das Problem mit dem gelöschten Favoriten und Adressbuch habe ich, in den 3Monaten wo ich meinen 40er habe, auch 2x gehabt. Einmal sogar war die Sprache und alle Einstellungen im NAVI resetet worden. Die Radiosender waren weiterhin gespeichert. Der freundliche hat auch nichts finden können.

CU, Skydark

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

706

Donnerstag, 17. April 2014, 09:26

Also, soeben bestätigt: man kann mit der neuen Navi-Software die "Tusse" dauerhaft deaktivieren. Gestern auf Lautstärke 0 gedreht, heute hat sie bei einer neuen Route direkt den Schnabel gehalten. :super:

Zu eurer Reset-Problematik: da muss wirklich was kaputt, oder wahrscheinlicher: schlecht programmiert sein. Denn selbst ohne Strom merkt er sich alles. Hatte das Navi mal zwei Tage auf der Rückbank und es war noch alles gespeichert.

(Alle Angaben für i30, sollten aber übertragbar sein.)

Beiträge: 86

Wohnort: Schweiz

Auto: i40 crdi

Vorname: Björn

  • Nachricht senden

707

Donnerstag, 17. April 2014, 15:54

Den Reset hatte ich auch schon drei mal. Ist gut zu erkennen wen die Sprache wieder auf Englisch ist.

Beiträge: 110

Wohnort: Thüringen

Auto: Hyundai i40 cw

  • Nachricht senden

708

Donnerstag, 17. April 2014, 17:28

@EmmJott
Meiner hat sich auch nicht die Favoriten gemerkt und ein Reset hatte ich auch schon. Außerdem hat sich das Navi ab und zu aufgehängt oder ich musste ein paar Minuten warten, bis es wieder auf einen Tastendruck reagiert. Seit ich die Firmware 7.3.2 drauf habe, ist alles wieder gut. Es kann aber auch sein, dass bei einer vorherigen Firmwareinstallation etwas schief gelaufen ist.

smogtwo

Anfänger

Beiträge: 33

Wohnort: Olten CH

Beruf: Servicetechniker

Auto: I40 2.0 GDI Premium

Hyundaiclub: Auf der Suche

Vorname: Fabrucci

  • Nachricht senden

709

Samstag, 19. April 2014, 22:36

Hatte das Problem mit dem Reset auch schon, auch mit der Rückfahrkamera.
Es blieb dann ein Standbild der Kamera im Display, auch mit Motor ausschalten und Vorwärtsgänge schalten oder Radio ein und aus, alles egal das Bild blieb. Ich fuhr dann weiter mit dem Standbild im Display, und nach 10 Minuten oder so erschien dann das Hyundai Logo und das Radio war wieder ab Werk..

Hab davon ein Video gemacht.
Mir wurde das Navi auf Garantie ersetzt. Seither alles bestens. Software blieb aber die selbe Version.

710

Dienstag, 22. April 2014, 16:17

Version 7.4.5

Wer hat seit der Version auch Probleme mit dem Radio?

Wenn ich mp3 bzw. iPod höre und das Auto aus mache, dann den iPod abstecke und dann in dem Falle morgens wieder einsteige, verändert sich der Radiosender auf einen Sender am Anfang des Frequenzbandes oder er wechselt einfach mal auf MW statt UKW. Komisches Ding.

Ist mir auch nur aufgefallen, als ich morgens mit nennen wir es mal "bayerische Volksmusik" beschalt worden bin. :watt:

frankyy

Anfänger

Beiträge: 43

Wohnort: Schweiz

Beruf: Dipl. Ing

Auto: Sonata 3.3

  • Nachricht senden

711

Dienstag, 22. April 2014, 18:10

Ich habe 7.4.5 seit ca.4 Wochen. Bisher keine der genannten Probleme. Ich habe zwar kein iPod aber ein iPhone, das ich gelegentlich als Musikquelle nutze.

Gruss

Black Pearl

unregistriert

712

Montag, 28. April 2014, 13:54

Hi,
ich weiß jetzt nicht, ob ich hier (Navi) richtig bin.
Habe heute morgen zwei neue Einträge in meinem Smartphone eingegeben.

Als ich im Auto mit der Freisprecheinrichtung, einen Eintrag aufrufen wollte, war er noch nicht in meinem Telefonbuch (i40) zu sehen.

Wie kann man die Adressverwaltung aktualisieren?

geosnoopy

unregistriert

713

Montag, 28. April 2014, 19:07

Geh doch mal in die BT Einstellung deines I40 und trenne die Verbindung zum Phone und aktiviere Sie nochmals neu. Dann sollte er bei der nächsten Verbindung die Daten lesen. Das habe ich manchmal bei den Anruflisten auch.

Black Pearl

unregistriert

714

Montag, 28. April 2014, 19:38

Danke für die Info.

Habe ich gemacht. Klappt leider nicht.
Vielleicht muss ich mein Xperia kpl. abmelden und wieder anmelden.

geosnoopy

unregistriert

715

Montag, 28. April 2014, 19:44

Gerd,
dann lösche doch mal alles und binde es nochmal neu ein dann sollte auch die Passwortmeldung wieder kommen, ist etwas fummelig, wieso nicht immer aktualisiert wird weiß ich auch nicht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »geosnoopy« (28. April 2014, 19:53)


Black Pearl

unregistriert

716

Montag, 28. April 2014, 19:50

Danke Sascha,
werde ich machen.

smogtwo

Anfänger

Beiträge: 33

Wohnort: Olten CH

Beruf: Servicetechniker

Auto: I40 2.0 GDI Premium

Hyundaiclub: Auf der Suche

Vorname: Fabrucci

  • Nachricht senden

717

Freitag, 2. Mai 2014, 23:17

Woher bekomme ich die neuste Navi Version? Hat wer nen Link?

DJMetro

Fortgeschrittener

Beiträge: 313

Wohnort: Lengerich (Westf.)

Auto: i40cw 2,0 GDI I-Catcher

Verbrauch: Spritmonitor.de

  • Nachricht senden

718

Freitag, 2. Mai 2014, 23:30


smogtwo

Anfänger

Beiträge: 33

Wohnort: Olten CH

Beruf: Servicetechniker

Auto: I40 2.0 GDI Premium

Hyundaiclub: Auf der Suche

Vorname: Fabrucci

  • Nachricht senden

719

Sonntag, 4. Mai 2014, 00:50

Neue Version 7.4.5 installiert..
Kann keine Veränderungen feststellen.

Keine Analog Uhrenanzeige, Navi Tusse labert nach wie vor ohne Ende. Und die Umgehungsstrasse welche hier in der Gegend gebaut wurde ist im Navi nach wie vor zu sehen, wird jedoch bei der Routenplanung nicht berücksichtigt...

Naja.. Mal sehn wies weitergeht...

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

720

Sonntag, 4. Mai 2014, 00:56

Und die Umgehungsstrasse welche hier in der Gegend gebaut wurde ist im Navi nach wie vor zu sehen, wird jedoch bei der Routenplanung nicht berücksichtigt...

Das Software-Update hat auch überhaupt nichts mit den Karten zu tun.
Navi Tusse labert nach wie vor ohne Ende.

Hast du Madame mal auf Lautstärke 0 gedreht? :flüster:

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher