Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

201

Samstag, 8. Dezember 2012, 10:42

RE: Kein Telefonbuch hochgeladen???

Also das es am iphone liegen soll kann ich nicht zustimmen bei mir geht jedes iphone aber wirklich jedes. Bis jetzt noch nie Problemme gehabt seit ich den Wagen habe. Hast du schon deine Handy schon mal vom Radio gelöscht und noch mal neu regestriert probiere das mal.


202

Samstag, 8. Dezember 2012, 22:34

RE: Kein Telefonbuch hochgeladen???

Hi und dank Euch für die Antworten,

ja klar habe ich das iPhone schon zwei Dutzend Male wieder entfernt und neu gepaired. Das Ergebnis ist immer das gleiche. Habe es auch mit dem neuen iPhone5 meiner Frau versucht, das geht ebenfalls nicht. Ein anderes Handy habe ich leider nicht zur Hand, versuche ich aber bei Gelegenheit mal...

Was ich komisch finde ist die Kombination aus "Musik geht", "Telefonbuch geht", "Anrufe tätigen und annehmen geht" und dann aber keine Sprache während des Anrufs. PLUS dem Umstand dass es dann einmal (und genau nur einmal OHNE Änderungen) doch geklappt hat. Das ist mir absolut unlogisch und unnachvollziehbar.

Hat jemand von Euch einen i40cw aus 2011 mit einem iPhone5? Wenn ja, könnte ich die Versionsnummer bekommen mit der das bei Euch läuft? Nur um zu schauen, ob es ggf. mit genau dieser besser geht?!

DANKE!
Thorsten

203

Sonntag, 9. Dezember 2012, 01:09

RE: Kein Telefonbuch hochgeladen???

Nachtrag:

Ich habe es eben noch mal mit einem Android probiert. Gleiches Problem, liegt also wohl an meinem Navi... X(

Wenn ich mich vom iPhone mit Lautsprecher an auf dem Android gekoppelt mit dem Wagen anrufe und abnehme, höre ich ca. 500ms noch die Klingelmusik im iPhone-Lautsprecher, dann wird der Kanal zu gemacht und alles in beide Richtungen ist tot.

Sollte irgendwer von Euch hierzu eine Idee haben (insbesondere, da es einen Tag auch mal geklappt hat), lasst es mich gerne wissen.
DANKE!!!
Thorsten

204

Sonntag, 9. Dezember 2012, 07:39

RE: Kein Telefonbuch hochgeladen???

So, gefühlte 22 Stunden des Testens später hier mein Ergebnis mit Erfolg:

1. iPhone koppeln
2. Anruf auf i40 übertragen
3. Anruf auf iPhone übertragen
4. Motor aus, Navi aus, alles aus im i40
5. i40 starten
6. nun findet er das iPhone automatisch
7. Anruf tätigen (man wird gehört, und man hört den anderen)
8. angerufen werden (man wird gehört, und man hört den anderen)
9. glücklich sein, dass es nun geht :freu:

Denke, dass sich das Navi mit dem iPhone nur verschluckt hat, schade finde ich, dass bei den Navi-Ssystemupdates kein Changelog mit dabei ist, würde vielen viel Arbeit ersparen.

205

Sonntag, 9. Dezember 2012, 15:01

RE: Kein Telefonbuch hochgeladen???

Hallöchen,

ich habe jetzt auch noch mal mehrere Versuche gemacht, geholfen hat nichts. Ich habe das Navi auf Werkeinstellungen gesetzt, verschiedene Telefone probiert, nichts hilft. Wenn es nicht einmal zufällig geklappt hätte, würde ich eindeutig von einem Defekt ausgehen. Aber es scheint doch "nur" irgend ein Softwareproblem zu sein, vermutlich habe ich an besagtem Tag IRGENDWAS anders gemacht. Aber ich komme nicht drauf...
Ich habe versucht mit Bluetooth Musik zu hören und vom Telefon aus zu wählen, lustiger Weise höre ich die Touchtones in der Musik noch (wenn auch mit einem recht heftigen Delay), wenn ich dann aber den Anruf starte erscheint das Anruf nur optisch im Auto, der Ton ist wie immer beidseitig "tot".
Und - wie ich gestern schon schrieb - bei einem Anruf "ins" Auto höre ich nach dem Abheben eindeutig für eine halbe Sekunde noch den Innenraum (das Klingeln im Wagen), bevor die Leitung zu gemacht wird.

Ich bin ziemlich unglücklich, denn langsam fallen mir keine sinnvollen Sachen mehr ein die ich machen kann. Hat noch jemand eine Idee?

Danke und liebe Grüße,
Thorsten

206

Sonntag, 9. Dezember 2012, 18:03

RE: Kein Telefonbuch hochgeladen???

Teckau, wenn dir die Prozedur von mir nicht geholfen hat würde ich zum Händler fahren, soll der sich doch nen Kopf machen ;)

207

Sonntag, 9. Dezember 2012, 19:35

RE: Kein Telefonbuch hochgeladen???

Hallo BAfH,

ja, das werde ich dann wohl müssen. Ich habe nur morgen eine einwöchige Dienstreise und daher werde ich es erst danach in Angriff nehmen können (und auf selbiger Reise auf bequemes Telefonieren verzichten müssen). Das ist der Grund, warum ich so wild hier nach Möglichkeiten noch gesucht habe...
Deine Vorgehensweise hat leider nicht geholfen, aber dennoch lieben DANK!

Beste Grüße,
Thorsten

208

Samstag, 15. Dezember 2012, 11:21

Solved / Lösung

So, Update für die Nachwelt:

Ich habe ein iPhone 5 mit 6.0.1 und einen i40cw mit 6.8.H Firmware und das Problem war/ist, dass ich keinen Ton beim Telefonieren auf der FSE hatte/habe. Manchmal (tageweise) ging es, ohne dass ich verstanden habe was der Unterschied ist. Der ist trivial: Das USB-Kabel am iPod-Anschluss. Wenn man das iPhone 5 dort anschließt und der Hyundai den iPod-Teil liest, verliert man den Bluetooth-Telefon-Ton. Weder geht die Kopplung weg (weshalb es auch nichts nutzt das Pairing immer wieder zu löschen und neu zu machen), noch gibt es sonstige Probleme mit anderen Funktionen: Musik per Bluetooth oder Kabel, kein Problem. Telefonbuch und Telefonsteuerung per Bluetooth, geht.

Ich weiß nicht ob es der Hyundai ist der falsch wartet oder die iPhone-Firmware, die falsch "sendet", aber es läuft darauf hinaus dass vermutlich der Telefon-Ton nach Anschluss des Kabels fälschlich über den Dockanschluss geht (entweder von der einen oder von der anderen Seite aus falsch). Hm, wo ich das schreibe: Es muss eigentlich die Hyundai-Firmware sein, am iPhone kann man die Ausgabe ja bestimmen und das scheint ja bei allen anderen Apps auch korrekt zu klappen...

Jedenfalls muss man nach dem Kabelanschluss den Wagen für einige Zeit komplett aus machen. Über Nacht war es immer wieder in Ordnung, bis zum Kabelanschliessen zwecks Aufladen... Wie lange (kurz) man das machen kann/muss, habe ich noch nicht ausprobiert.

ratz1967

Fortgeschrittener

Beiträge: 266

Wohnort: Deutschland

Auto: i40 1.7 CRDI 91003 km

Vorname: Andy

Verbrauch: Spritmonitor.de

  • Nachricht senden

209

Montag, 17. Dezember 2012, 11:49

RE: Solved / Lösung

Keine Frage: Das liegt am angefressenen Apfel.
Keine andere Gerätemarke verlangt dem User derart viel Anpassung an sein Equipment ab und erreicht dabei bei den Usern noch solch hohe Zufriedenheitsraten.

Ein Phänomen, dass nur (sauren) Apfelessern unbekannt zu sein scheint.

"Isch hab Ifon, kann zwar nix richtig, aber dafür ganz schön gut, ne?"

oliki

Anfänger

Beiträge: 22

Wohnort: Altrip

Auto: i40 cw silber Diesel

Vorname: Oliver

  • Nachricht senden

210

Dienstag, 18. Dezember 2012, 13:59

iPhone 4 oder 5 pairing

Hallo,

habe folgendes Problem: Habe meine iPhone's gepaired. Ging alles auch einwandfrei.

Jedoch passiert es öfters, wenn ich ins Auto einsteige und Bluetooth aktiviert habe, dass keine Verbindung zustande kommt. Das Gerät muss ich dann wieder in den Einstellungen manuell aktivieren. Dann geht es ca. 10 mal gut und dann muss ich wieder manuell aktivieren, obwohl ich das Gerät nicht manuell deaktiviert habe, Software 6.5.

Bei Euch auch?

Kann ich mit den Lenkradtasten für das Telefon nur die letzte gewählte Rufnummer wählen? Ansonsten muss ich über das Bdienfeld beim Navi gehen. ist dies normal ?

gruss Oliver

Michen-i40

Schüler

Beiträge: 161

Wohnort: Deutschland

Beruf: Hab einen ;-)

Auto: i40 Limo 1.6 GDi

  • Nachricht senden

211

Dienstag, 18. Dezember 2012, 20:14

RE: iPhone 4 oder 5 pairing

Hallo liebe Hyundai Freunde,

da ich, so hoffe ich, bald meinen i40 bekomme, durchforste ich euer Forum. Und mir ist aufgefallen, dass es, wenn überhaupt, Probleme mit dem Navi gab oder gibt.

Ich habe mitbekommen, dass die Software Version 6.5.0 wohl die neuste ist und auch schon auf dem Gerät sein sollte (idealer weise). Also frage ich mich, wo ich die Versionsnummer abfrage?

Sollte jemand noch Anregungen haben, worauf ich achten sollte -> gerne nur her damit :super:

212

Dienstag, 18. Dezember 2012, 21:46

RE: iPhone 4 oder 5 pairing

Einfach ein paar Sekunden auf den "Zahnradknopf" drücken.

Michen-i40

Schüler

Beiträge: 161

Wohnort: Deutschland

Beruf: Hab einen ;-)

Auto: i40 Limo 1.6 GDi

  • Nachricht senden

213

Dienstag, 18. Dezember 2012, 21:49

RE: iPhone 4 oder 5 pairing

Vielen Dank für deine Antwort BAfA :super:

Wie geschrieben habe ich das Fahrzeug noch nicht, aber ich werde den Zahnradknopf schon finden :O

Noch eine kleine ergänzende Frage: Gibt es Beschränkungen, was die Größe der USB Stick Grösse angeht? Ich denke an so einen, von der Form her extrem kleinen, der hinter der Klappe verschwinden könnte. Nur mit welcher Kapazität sollte man rechnen, 16GB? Hat vielleicht jemand schon den selben Gedanken gehabt und kann aus Erfahrung sprechen (welche Marke und Speichergrösse?)?

Ich freue mich auf eure Antworten.

Michen-i40

Schüler

Beiträge: 161

Wohnort: Deutschland

Beruf: Hab einen ;-)

Auto: i40 Limo 1.6 GDi

  • Nachricht senden

214

Dienstag, 18. Dezember 2012, 23:05

RE: iPhone 4 oder 5 pairing

OK, ich bin fündig geworden, wer suchet der findet. SORRY SuFu ist klar :cheesy: Sollte also Sandisk sein. Vielleicht bekomme ich ja noch eine Antwort, welcher es genau ist (Artikelnummer :-)

ruffy85

Fortgeschrittener

Beiträge: 455

Auto: Hyundai i40cw 1.7 crdi Premium blue

Verbrauch: Spritmonitor.de

  • Nachricht senden

215

Donnerstag, 20. Dezember 2012, 11:09

RE: iPhone 4 oder 5 pairing

Bisher konnte ich noch keine Vorteile der 2013er Karten (311) entdecken. Die Routenberechnung ist immer noch sehr dürftig, die Aktualität der 2013 Karten ist Stand Ende 2011, somit ganz ordentlich.

Einem Smartphone mit Navigon kann das Navi immer noch nicht das Wasser reichen, obwohl es ebenfalls Navteq Karten verwendet und grundsätzlich eine abgewandelte Navigon-Version ist.

Die ermittelten Routen, insbesondere Öko (grün) und das Profil Autobahn vermeiden führen zu Routen, die einem teilweise auch Bundesstraßen untersagen wollen und so oft wie möglich durch 30er Zonen führen, auch wenn es dort viele Abbiegeungen gibt, wodurch es ja immer wieder zu Bremsen und Anfahren kommt, was nicht wirklich ökologisch ist.

Für die Bildwiedergabe während der Fahrt gibt es aktuell auch noch keine Lösung, ein Downgrade auf alte Version (< 5.0.6) ist beim i40 nicht möglicch.

216

Sonntag, 23. Dezember 2012, 10:50

Bluetooth Problem mit Navi

Moin Gemeinde,

hab meinen i40 am letzten Mittwoch ganz stolz abgeholt und bin immer noch schwer begeistert!

Allerdings gibt es eine Sache die mich stört!

Ich kriege einfach mein Handy nicht mit dem Navi gekoppelt!

Ich habe ein Blackberry 9800 (Torch) und es will einfach nicht funktionieren...

Ich hatte den i40 zuvor 2x als Probefahrzeug (1x mit Navi, 1x ohne) und beide male ging es problemlos! Ausgeliefert wurde mir der Wagen mit der Firmware 6.8 D, laut Kompatiblitätsliste von www.navigation.com/hyundai ist mein Handy voll kompatibel ab Firmware 6.5 oder höher?!

Na gut ich habe dann ein Update auf 6.8H gemacht ohne Erfolg! Habe dann an meinem Handy ein "downgrade" gemacht auf die angegebene Version in der Kompatiblitätsliste, aber wieder nix....

Das Navi findet mein Handy zwar, aber sobald ich am Handy den Code (0000) eingebe kommt direkt die Meldung "nicht erfolgreich" (oder nicht authorisiert?!).....das gleiche wenn ich über externe Geräte authorisieren gehe...mein Handy koppelt erfolgreich, aber vom Hyundai wird es direkt unterbunden!

Hat jemand ähnliche Probleme und eine Lösung, bin berufsbedingt stark auf das Handy angewiesen.....werde in der KW1 auch nochmal den Händler fragen.

PS: Test mit Iphone 5 ging natürlich problemlos!


Achso und gleich noch eine Frage, im Navi unter Favoriten habe ich zwei Adressen gespeichert und wenn ich diese anwähle als Ziel tut sich rein gar nichts, als ob das Drücken keine Funktion hätte, hab ich was falsch gemacht?;)

217

Sonntag, 23. Dezember 2012, 13:15

RE: Bluetooth Problem mit Navi

Ok Problem hat sich soeben vorerst erledigt!

Hatte zuvor zwar schon mehrfach gegoogelt nach einer Lösung, aber nie was gefunden!

Hab aber jetzt was in den Tiefen eines amerikanischen Kia Forums gefunden und das hat tatsächlich funktioniert!!

Unglaublich, dass dies scheinbar bei Blackberry Geräten so ein Problem ist obwohl die Lösung so einfach war OHNE das Gerät zu updaten, verstellen oder sonst was.

Wer ähnliche Probleme - insbesondere mit BB Geräten - kann sich gern an mich wenden!

Wünsche allen ein besinnliches Weihnachten

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

218

Sonntag, 23. Dezember 2012, 13:30

RE: Bluetooth Problem mit Navi

Warum schreibst du die Lösung nicht einfach hier rein?!

219

Sonntag, 23. Dezember 2012, 13:44

RE: Bluetooth Problem mit Navi

Sorry kann ich auch, aber zum einen hatte (und habe) ich derzeit immer nur mal wieder kurz Zeit und zum anderen sind die Blackberry User stark abklingend!

Beschreibung folgt aber später um die Sache zum Abschluss zu bringen!

ruffy85

Fortgeschrittener

Beiträge: 455

Auto: Hyundai i40cw 1.7 crdi Premium blue

Verbrauch: Spritmonitor.de

  • Nachricht senden

220

Mittwoch, 9. Januar 2013, 09:02

RE: Bluetooth Problem mit Navi

Die Kartenaktualisierung hilft nur bedingt. Es gibt einige neue Straßen, Kreisel, usw. Aber andere Straßen, die seit Jahren so nicht mehr befahrbar sind, kennt das Navi weiterhin nicht, so will es mich in Hannover immer noch gerne gegen die Fahrtrichtung durch Einbahnstraßen lotsen oder sieht Abzweigungen, wo keine sind. :D

Die Routenberechnung ist immer noch mangelhaft und nicht nachvollziehbar. Sehr Schade, so bleibt es weiterhin ein großes Radio für mich. China RNS für den i40 mit LG Navi gibt es nach wie vor nicht.