Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hessenhamster

unter Naturschutz

Beiträge: 665

Wohnort: Bad Vilbel

Auto: Hyundai ix20 1.4 Classic plus Trend und Winter Paket

Vorname: Jörg

  • Nachricht senden

61

Freitag, 17. Oktober 2014, 09:50

Müsste da vielleicht eine stärkere Batterie rein? Wieviel AH hat eure denn? Ich habe z.B. nur 36 AH, habe aber auch keine Start-/Stop-Automatik. Und 36 AH kommt mir schon sehr schwach vor.


iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

62

Freitag, 17. Oktober 2014, 09:50

Batterie laden hinter der Batterie-Überwachung (direkt am Batteriepol) soll wohl nich die klügste Idee sein. Das ISG-Steuergerät kriegt dann anscheinend nicht mit, dass geladen wurde.
So habe zumindest ich es aus den vielen Posts rausgelesen. :unsicher:

Ceed

Super Moderator

Beiträge: 6 048

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

63

Freitag, 17. Oktober 2014, 10:05

@Hessenhamster
Die ISG-Modelle haben eine AGM-Batterie mit wesentlich größerer Kapazität verbaut

@ruffy85
1. Ist das Ladegerät überhaupt für AGM-Batterien geeignet?
2. Minus an Karosseriemasse, nicht an den Pol.
3. Plus nicht an den Batteriepol sondern den Pol vom Batteriesensor.

ruffy85

Fortgeschrittener

Beiträge: 455

Auto: Hyundai i40cw 1.7 crdi Premium blue

Verbrauch: Spritmonitor.de

  • Nachricht senden

64

Freitag, 17. Oktober 2014, 11:02

@Ceed:
Danke für die Tipps. Wie kann ich den richtigen "Plus-Kontakt" erkennen? Das mit dem Minus-Anschluss kriege ich auch als Laie hin. :-D
Das Ladegerät ist laut Beschreibung und Anleitung für alle 6V und 12V Batterien, explizit sind auch EFB und AGM genannt, bis max 150Ah geeignet. Es soll die Batterie vollständig laden und nach erreichen eines Spannungs-Grenzwerts in einen Erhaltungsmodus übergehen, bei dem regelmäßig größere Stromstöße durchgeführt werden.

Bei der Batterie handelt es sich um eine 70Ah Batterie, ob es eine EFB oder AGM ist, konnte ich mit meinem flüchtigen Blick nicht erkennen. Ebenfalls fand ich keine Hinweise auf den Hersteller der Batterie.

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

65

Samstag, 1. November 2014, 14:28

Mein ISG laeuft immer noch nicht (mit Ausnahme von 2tagen).
Mein Streckenprofil: jeden Tag 2x 30km, davon ca 20km Autobahn und Landstraße, der Rest teilt sich auf in Ortschaft und ausserorts, tempo dort häufig um 50, 3km sind häufig stop and go.
Ist das Streckenprofil so schlecht für ISG?
Heute habe ich mit obd die Spannung der Batterie gemessen: 11,9v - arg wenig, oder? Ist die Batterie hin, oder berappelt die sich nochmal?

Gruss
Astrakid

J-2 Coupe

primus inter pares

Beiträge: 19 857

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

66

Samstag, 1. November 2014, 14:33

11,9 V ist absolut zu wenig - eine wirklich gesunde Batterie hat 14 V

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

67

Samstag, 1. November 2014, 14:37

Also defekt? Das auto habe ich im August gekauft - der wagen ist aber Baujahr 2013 (dez).
Garantiefall, oder?

J-2 Coupe

primus inter pares

Beiträge: 19 857

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

68

Samstag, 1. November 2014, 14:46

Batterie hat 24 Monate Garantie :)

Neko

Opa

Beiträge: 1 398

Wohnort: Recklinghausen

Auto: Galloper 2.5TCI

Vorname: Bernd

  • Nachricht senden

69

Samstag, 1. November 2014, 15:50

Hallo zusammen

Mit 12,8V - 13V, eine Stunde nach letzter Ladung oder Benutzung, ohne Last gemessen, ist eine moderne Blei-Säure oder AGM Batterie schon O.K.

Mit jetzt 11,9V macht die Batterie beim nächsten Frost den letzten Röchler und wird spätestens dann ersetzt.

Gruß Bernd

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

70

Montag, 3. November 2014, 11:16

ist denn die messung mittels obd genau? oder wird die spannung an anderer stelle abgegriffen oder durch obd möglicherweise "korrigiert"?

gruß,
astrakid

71

Montag, 3. November 2014, 11:45

Hallo,

die angezeigte Spannung "OBD" entspricht der Spannung am OBD Stecker Pin 4/5 und 16 - letztlich Batteriespannung.
Viele Adapter (ELM327 und clone davon) besitzen interne analog/digital Wandler; somit können diese Adapter selbstständig Ihre Versorgungsspannung (Pin 4/5 und 16 am OBD Stecker) als Wert für die Batteriespannung ausgeben - und per BT/WIFI ans smartphone senden.

Eine Messung der Batterie(ruhe)spannung hat jedoch nur Sinn, wenn kurz vorher (oder währenddessen) KEINE Belastung oder Ladung stattgefunden hat; die Batterie muss also beruhigt sein.

Dass folglich eine "Messung" der Batterie(ruhe)spannung per OBD Adapter nicht sehr sinnvoll sein kann, zeigt die Tatsache, dass dazu die Zündung eingeschaltet sein muss - die Batterie folglich belastet wird und der Spannungswert bei stehendem Motor somit immer zu niedrig sein wird.

Um aussagekräftige Ergebnisse zu erhalten (wenn die Batterie nicht aus dem Fahrzeug ausgebaut werden kann/will) sollte also zumindest bei beruhigter Batteriespannung mit einem Voltmeter direkt an den Batteriepolen gemessen werden. Dabei darf kein Verbraucher eingeschaltet sein - oder unmittelbar vorher eingeschaltet gewesen sein. Daher ist es empfehlenswert, das Fahrzeug mit offener Motorhaube möglichst einige Stunden stehen zu lassen - um dann die Spannung mit einem Voltmeter zu messen.

Ruhespannung bei Ladezustand 100%; konventionelle Blei/Säure Batterie: >12,7 Volt
Ruhespannung bei Ladezustand 90%; konventionelle Blei/Säure Batterie: >12,6 Volt
Ruhespannung bei Ladezustand 80%; konventionelle Blei/Säure Batterie: >12,5 Volt

Ruhespannung bei Ladezustand 100%; AGM Batterie: >12,9 Volt
Ruhespannung bei Ladezustand 90%; AGM Batterie: >12,75 Volt
Ruhespannung bei Ladezustand 80%; AGM Batterie: >12,65Volt

Allgemein sollte bei einer Ruhespannung <12,5 Volt nachgeladen werden.

iDreißig

Laternenparker

Beiträge: 4 064

Wohnort: Pott

Auto: i30cw GD 1.6 CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

72

Montag, 3. November 2014, 11:56

Wenn man es auf zwei Nachkommastellen genau haben will wird es ohne Abklemmen nicht gehen. Mit offener Motorhaube werden die Steuergeräte nicht in den Deep-Standby fahren, gehe ich mal von aus.
Aber Hand aufs Herz, ganz so genau braucht man es dann auch nicht für eine Zustandsdiagnose der Batterie. :prost:

73

Montag, 3. November 2014, 18:54

Das wäre sicherlich weiter von Bedeutung, wenn es hier um Ruhestromaufnahme des Fahrzeuges ginge. Wenn überhaupt geht es bei ihrer Begründung Hr. iDreißig, hier um ein paar mA, welche die Belastung der Starterbatterie wohl kaum beeinflussen.
Im übrigen habe ich die evtl. Notwendigkeit eines Batterieausbaus erwähnt.

@astrakid:
Bei Start/Stop spielt nicht nur der Ladezustand der Starterbatterie eine Rolle, sondern noch unzählige weitere Faktoren sind hier zu berücksichtigen.

Es wäre z.B. eine evtl. Anforderung für Motorlauf durch die Klimaanlage zu nennen. Wenn die Klimaautomatik meldet, dass bei Motor Stop Beeinträchtigungen der Innenraumtemp. zu erwarten sind - wird der Motor nicht abgestellt...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ceed« (3. November 2014, 19:10)


astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

74

Montag, 3. November 2014, 19:10

die weiteren faktoren sind mir bekannt. deshalb schalte ich so oft wie möglich lüftung und display komplett aus (nur auf musik mag ich nicht verzichten), und klimaanlage habe ich fast immer aus (nur bei 30° wird die angemacht oder wenn die scheiben zu stark beschlagen)...

ich hab deshalb den begründeten verdacht, dass da mehr nicht stimmt...

gruß,
astrakid

Beiträge: 138

Wohnort:  Braunschweig  

Auto: i30cw 1.6l blue / BRC-LPG & i20 1.4l Style / BRC-LPG

  • Nachricht senden

75

Dienstag, 4. November 2014, 12:10

@astrakid
lies dir mal das ab diesem Beitrag durch.Die Problematik ist die Gleiche und scheint sich durch alle Hyundai Modelle mit ISG zu ziehen.

@Ceed

Zitat

3. Plus nicht an den Batteriepol sondern den Pol vom Batteriesensor.
Der Pluspol hat keinen Batteriesensor oder so was dazwischen, auch wenn das im Stromlaufplan vom i30 so aussieht.
Was dort eingezeichnet ist, ist die Spannungsversorgung und die LIN-Bus Kommunikation der Elektronik (Neudeutsch "Steuergerät") des Batteriesensors. Was im Schaltplan nicht eingezeichnet ist, ist der Meßwiderstand in der Minusleitung an der Polklemme, auf dem Foto der kupferne Metallstreifen.
»pjotr_weliki« hat folgendes Bild angehängt:
  • Ruhestrom.jpg

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

76

Dienstag, 6. Januar 2015, 08:20

Mein ISG funktioniert nun endlich. Nach einer "Panne" im Urlaub hat sich herausgestellt, dass die Batterie defekt ist. Neue Batterie und siehe da: ISG funktioniert, permanent und sogar bei niedriger Motortemperatur (ab ca. 60°C, sobald der erste Balken in der Temp-Anzeige erscheint).

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

77

Donnerstag, 5. März 2015, 14:37

Batteriespannung ISG

Hi,
Ende letzten Jahres war meine Batterie kaputt. Die neue lief reibungslos, ISG sprang an, sobald der Wagen nicht mehr kalt war (ab ca. 60°).
Vor 3 Wochen fing er dann wieder mit den ISG-Problemen an. Ab zu Hyundai, durchgemessen, Eregbnis: Batterie ist top in Ordnung, aber de Ladezustand lag nur bei 73%. Deshalb geht ISG nicht.
Eine Antwort auf die Frage, warum der Ladezustand bei Fahrten von 2x30km pro Tag und kaum Kurzfahrten ist, hatten sie nicht.

Jetzt haben sie den Wagen von Mo auf Di vollgeladen. ISG läuft wieder einwandfrei. Hab die Batteriespannung mal gemessen nach 3km Fahrt - 12,56V. Ist das normal? Bei Hyundai sagten sie, 100% Ladezustand wären zwischen 13,2V und 13,8V. Oder messe ich falsch? Ich messe von pol zu pol.

gruß,
astrakid

/edit Ceed: ins bestehende Thema verschoben, mal ein wenig einlesen...

Totalblack

Schüler

Beiträge: 66

Wohnort: Brandenburg

Auto: Tucson 1.6 Turbo DCT Moonrock mit allen Paketen

Vorname: Andreas

  • Nachricht senden

78

Donnerstag, 5. März 2015, 16:50

Klemmenspannung bei voller Batterie sollte >12.8 Volt betragen . Dabei sollte das Fahrzeug 4 Stunden nicht bewegt werden . So wird das Messergebnis nicht verfälscht .

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

79

Donnerstag, 5. März 2015, 17:00

dann werde ich gleich nochmal messen... wohin ändert sich das messergebnis, wenn das auto noch warm ist?

astrakid

Schüler

Beiträge: 116

Auto: i40cw, 1.6 Benzin, BJ 2013

Vorname: Andre

Verbrauch: Spritmonitor.de

  • Nachricht senden

80

Freitag, 6. März 2015, 10:23

So, gerade eben gemessen: 12,34v - verdammt wenig, oder? Auto steht in de Garage, Außentemperatur 6 Grad.

Edit: aber isg funktionierte trotz kaltem Motors bereits nach 1 km!?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »astrakid« (6. März 2015, 10:38)


Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher