Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 27. März 2013, 20:13

Start Stop?

Die sogenannte Start-Stop-Funktion, die beim i40 serienmässig sein soll, worauf genau soll sich dies beziehen? Dass ich einen Start---> Stop Knopf habe, oder eine Start-Stop-Automatik, die an der Ampel den Wagen im Leerlauf ausschaltet?


Hovener

Anfänger

Beiträge: 36

Wohnort: Jülich

Auto: Hyundai i40cw

Vorname: Jürgen

  • Nachricht senden

2

Mittwoch, 27. März 2013, 20:37

RE: Start Stop?

Hallo
Die Start Stop Funktion ist beim i40 nicht serienmäßig.
Meinst Du etwa Keyless Go?

kesselhaus

Fortgeschrittener

Beiträge: 264

Auto: i40cw 1.7 CRDi Premium AT

  • Nachricht senden

3

Donnerstag, 28. März 2013, 00:41

RE: Start Stop?

Start-Stop-Automatik haben nur die Diesel-"Blue" Modelle. Dabei schaltet sich bei Stillstand der Motor aus und wieder an beim Losfahren.

Ansonsten gibt es noch das Keyless-Entry-System mit Start-Stop-Knopf, daß aber auch nicht in allen Ausstattungen serienmäßig ist, sonder nur beim Premium. Im Style gibts das nur über die Plus- oder Business-Ausstattungspakete dazu, beim Comfort garnicht.

Start-Stop-Knopf und Start-Stop-Automatik sind aber zwei grundverschiedene Dinge.

4

Donnerstag, 28. März 2013, 08:22

RE: Start Stop?

Ok na ich habe das Key Less System bei mir drinne,
also hat die Start Stop Automatik nur die Blue Variante.
War der meinung hab irgendwo mal gelesen das die das Serienmässig verbauen!

Blueee

Anfänger

Beiträge: 2

Auto: I40cw 1.6 GDI Style

  • Nachricht senden

5

Donnerstag, 28. März 2013, 22:04

RE: Start Stop?

Hallo,

die Start-Stopp Automatik ist in Deutschland nur in den Dieselfahrzeugen vorhanden.

Als Importfahrzeug, beispielsweise aus Frankreich, ist der i40 cw auch als Benziner in der Blue-Variante zu erhalten, folglich auch mit der besagten Start-Stopp Automatik.

6

Dienstag, 2. April 2013, 07:50

RE: Start Stop?

Ich fahre die Blue Variante als Diesel (5-Star-Silver-Edition).
Mein Fahrzeug hat allerdings lediglich den Start-Stop-Knopf, aber nicht die Start-Stop-Automatik. Zumindest hab ich die noch nicht entdeckt! ;-)

Gruß
Dirk

Ceed

Super Moderator

Beiträge: 6 047

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

7

Dienstag, 2. April 2013, 08:06

RE: Start Stop?

Wenn er die Bezeichnung "blue" trägt, ist die Start-Stop-Automatik auch vorhanden.

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

8

Dienstag, 2. April 2013, 08:08

RE: Start Stop?

Zitat

Original von Blueee
die Start-Stopp Automatik ist in Deutschland nur in den Dieselfahrzeugen vorhanden.

Zumindest in den technischen Daten ist das aber nirgends aufgelistet. Ich hab das hier im Forum jetzt auch nur bei Leuten mit Importwagen mitbekommen, dass die ne Start-Stop-Automatik haben. Bei uns gibts ja keine Blue-Edition.

testbug

Profi

Beiträge: 1 080

Wohnort: Norden

Auto: i30 GD 1.6 CRDi Style

Vorname: Stephan

Verbrauch: Spritmonitor.de

  • Nachricht senden

9

Dienstag, 2. April 2013, 08:34

RE: Start Stop?

Sowohl i40 als auch i40 Kombi gibt es als 1.7 CRDi blue!

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

10

Dienstag, 2. April 2013, 08:47

RE: Start Stop?

Laut Hyundai Deutschland Webseite gibt es nur die Limousine als blue. :denk:

11

Dienstag, 2. April 2013, 11:32

RE: Start Stop?

Naja hab nen 1,7Crdi und ich hab keine Start Stop Automatik

testbug

Profi

Beiträge: 1 080

Wohnort: Norden

Auto: i30 GD 1.6 CRDi Style

Vorname: Stephan

Verbrauch: Spritmonitor.de

  • Nachricht senden

12

Dienstag, 2. April 2013, 11:39

RE: Start Stop?

In der Tabelle der Modellhauptseite direkt die letzten beiden Punkte! Die "blue"-Varianten sind optional, nicht bindend beim 1.7er, heisst, es gibt zwei 1.7er-Varianten!

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

13

Dienstag, 2. April 2013, 11:44

RE: Start Stop?

Hoppla, da hab ich mich wohl vertan. Dann nehme ich alles zurück und behaupte das Gegenteil. :D

14

Freitag, 9. Mai 2014, 12:13

Start/Stop Automatik ISG

Hallo Gemeinde,

vorweg: ich habe gelesen, das ein ähnliche Thema bereits ausführlichst im i30-Forum behandelt wurde. Da ich das Problem aber mit einem i40 habe.....

seit einer Woche haben wir unseren i40 Kombi. Es ist ein EU´ler aus den Niederlanden.
Wir sind soweit rundum zufrieden mit dem Fahrzeug, bisher keine Mängel oder großartige Fehlkonstruktionen zu vermelden.
Lediglich die Starterbatterie war, vermutlich bedingt durch längere Standzeit (von Korea nach NL, von da dann bis zum Händler usw.)
defekt. Tiefentladen, folglich keine Kapazität mehr. Vermutlich wird der Händler den Wagen vor Abholung nocheinmal ans Ladegerät geklemmt
haben, denn dort ist mir nichts aufgefallen. Und ich bin wirklich sehr kritisch bei der Abholung gewesen.
Also haben wir auch gleich unsere erste Tour gemacht, 500km Richtung Süden. Spätestend da sollte so eine Batterie ja dann auch aufgeladen sein. Prompt drei Tage später war sie so leer, das wir uns starten lassen mussten. Da ist mir dann aufgefallen, das dort etwas nicht stimmt.

Also habe ich, nachdem wir wieder zu Hause waren, den Händer kontaktiert. Da er etwas weiter weg von uns ist, habe ich mich mit ihm verständigt und die Batterie selber gewechselt, er hat sie bezahlt. Da ich selber Elektriker bin, war das kein großes Drama. Um nicht alle Werte zu verlieren (km-Stand, Fahrverhalten etc.) habe ich beim Ausbau sogar ein Ladegerät zur Überbrückung angeschlossen. Hat auch funktioniert, zumindest sind alle Einstellungen noch vorhanden.

Nun zum eigentlichen Problem/Frage:
Seitdem ich die Batterie erneuert habe, das war am Dienstag, funktioniert die Start/Stop-Automatik nicht mehr. Wenn sie greifen soll, wird im Infodisplay der Text mit"..... eingeschränkt" angezeigt. Also keine Störung an sich, sondern nur der Hinweis, das das System z.Zt. nicht arbeiten kann. Ich habe keinen Schimmer, was das bedeuten soll. An der Batterie kann es eigentlich nicht liegen. Die ist ja "nur" eine Batterie, also ohne irgendeine Elektronik etc. Wenn ich fahre, dann sind die erforderlichen Bedingungen (laut Handbuch) gegeben. Also Außentemp, Kühlertemp etc.. Die Batteriespannung der neuen Batterie habe ich auch noch einmal angemessen, manierliche 12,4V. Vor dem Wechsel hat das System ordnungsgemäß gearbeitet.
Kann das evtl. durch die Tiefentladung gekommen sein, also durch die niedrige Batteriespannung der ersten Batterie?
Muß man dann vielleicht erst "soundsoviele" km gefahren sein, bis das ISG wieder arbeitet?

Vielleicht kann mir hier ja jemand auf die Sprünge helfen. Einen Werkstattbesuch erachte ich momentan nicht als erforderlich, da keine Störung angezeigt wird und das Ding jetzt nicht sooo ein großes Problem ist.

Danke!!!!

J-2 Coupe

primus inter pares

Beiträge: 19 805

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

15

Freitag, 9. Mai 2014, 12:33

In einem modernen Auto wie dem i40 befinden sich ca 70 verschiedene Steuergeräte. Durch eine entleerte Batterie, oder durch Unterbrechung der Stromzufuhr (wie etwa beim Batteriewechsel) kann es zu Fehlfunktionen innerhalb der Elektronik kommen!

Ich empfehle einen Werkstattbesuch inkl. auslesen des Fehlerspeichers und ggf neuem "Anlernen" der Start/Stop Automatik!

Gruß Jacky

16

Freitag, 9. Mai 2014, 12:45

@MarMar

Und Du bist sicher, daß Du beim Einbau auch eine AGM-Batterie verwendet hast? Die "normalen" Starter-Akkus funktionieren i.d.R. nicht in Verbindung mit Start/Stop.

Ceed

Super Moderator

Beiträge: 6 047

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

17

Freitag, 9. Mai 2014, 13:40

Hast du eine gleichgeladene oder eine volle Batterie eingebaut? (wahrscheinlich letzteres)

Problem ist, dass das entsprechende Steuerteil nun davon ausgeht, laden zu müssen, die Batterie aber voll ist, intern wird daher ein Fehler gesetzt.

Nach einem Batteriewechsel muss das Steuergerät initialisiert (quasi auf die neue Batterie angelernt) werden.

18

Freitag, 9. Mai 2014, 14:55

Danke für eure zahlreichen Antworten.

@tempo-maat

zugegebenermaßen habe ich keine AGM-Batterie eingebaut. Diesen Gesichtspunkt habe ich nicht berücksichtigt, da werde ich mich nochmal schlaumachen. Aber selbst ohne AGM sollte das ISG funktionieren. Denn die Batterie ist ja nur eine Spannungsquelle. Letztlich dürfte es dem Wagen wohl egal sein welche Spannungsquelle ich wähle, sofern diese den entsprechenden Strom liefern kann. Es sei denn in den AGM-Batterien wäre eine Art "Sender" verbaut, die dem Wagen mitteilt "hallo, ich bin eine AGM-Batterie". Lediglich die Haltbarkeit der Standard-Batterie leidet unter der Start-Stop-Geschichte, da sie nicht so viele Ladezyklen wie eine AGM übersteht. Das ISG wird aber ohnehin zu 90% nicht genutzt, da dies nach heutigem Stand unsere Fahrstrecken nicht wirklich zulassen (Landeier).

@Ceed

Exakt den Fall habe ich auch schon vermutet, im Handbuch steht zwar was von einem Batteriesensor, aber mehr konnte ich dazu auch nicht finden. Allerdings hatte ich ja das Ladegerät zur Überbrückung dran, d.h. es lagen beim Wechsel permanent wenigstens 12V an den Batterieanschlüßen an (nicht die Batteriepole, sondern ich meine die Anschlüse mit den elektr. Leitungen dran)

@all

verliert sich so ein gesetzter Fehler nicht nach x Kilometern Fahrt? Das war zumindest bei unserem Opel so. Wenn die Fehlerursache weg war, wurde nach ???km der Fehler gelöscht. Er blieb lediglich protokolliert.

Kann ich Probleme mit der Garantie bekommen, da ich die Batterie selber getauscht habe? Noch habe ich die Alte (Batterie ;-)), könnte also ggf. doch noch versuchen das als Gewährleistungsfall über Hyundai abzuwickeln... Zumal es ja keine AGM ist.

Würde es was bringen das Auto "zurückzusetzen", also Batterie ab für 10min.? Noch bin ich nicht viel gefahren, also sind keine großartigen Verluste zu befürchten....

19

Freitag, 9. Mai 2014, 16:56

Hallo,

zunächst gilt def. festzuhalten: es muss die gleiche Starterbatterie verbaut werden, die vorher drin war. Das betrifft nicht nur die elektrischen Kenndaten sondern auch die Bauart - sprich: vorher AGM -> neue auch AGM. Wenn dies nicht berücksichtig wird, kann und wird es zu Problemen kommen.

Wenn die Batterie bei unserem i40 (mit verbautem Batteriesensor) ersetzt wird, ist eine Neukalibrierung des Batteriesensors notwendig. Dazu sollte nach meinem Kenntnisstand vorgegangen werden:

Fahrzeug 4 Stunden lang stehen lassen mit Türen zu, Haube zu und Zündung aus.

Anschließend den Motor zwei mal starten.

Dann wäre soweit der Batteriesensor wieder über den Zustand der Batterie im Bilde :super:


Was das Laden der Starterbatterie betrifft:

Diese darf nicht mit dem Ladegerät einfach an + und - direkt an der Batterie geladen werden, weil dann der am Minuspol sitzende Batteriesensor von der Ladung nix mitbekommt -> evtl. über einen längeren Zeitraum nicht funktionierendes Start/Stop System kann die Folge sein; bis eben irgendwannn die oben genannten Faktoren wieder passen.

Deshalb Ladegerät an Batterie + und an Karrosserie -, weil dann der Batteriesensor alles mitbekommt.

MFG

Ceed

Super Moderator

Beiträge: 6 047

Wohnort: Hannover

Auto: KIA Ceed 1.4 EX+PVI + Mazda5

  • Nachricht senden

20

Freitag, 9. Mai 2014, 17:06

Und wiedermal sieht man, ISG erfordert ein Dazulernen, auch im Fahrbetrieb!!!

Zur Zeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher