Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Lalla

Schüler

  • »Lalla« ist der Autor dieses Themas

Beiträge: 87

Wohnort: Ruhrgebiet

Beruf: Elektrotechniker

Auto: i40cw crdi DTC

Vorname: Daniel

  • Nachricht senden

1

Montag, 13. Mai 2013, 12:14

Probleme Automaktikgetriebe 1,7 CRDi

Kurz zum Auto:
i40cw 1,7 crdi 100kW Automatik Bj. 12/12, 5500km, gekauft als Tageszulassung mit 10km bei dem Händler der gleich noch erwähnt wird.
Fehlerbeschreibung:
Ich wollte auf die Autobahn fahren. Während der Beschleunigungsphase (ca. 60kmh) wollte der Wagen von den dritten ein den vierten schalten. Dabei gab es einen lauten Knall und er schlatete wieder in den dritten. Dies habe ich drei mal mitgemacht. Anschschließend in den manuellen Modus gewechselt um ein weiteres Schalten zu verhindern. Keine Fehlerleuchte oder -meldung
Weiteres Vorgehen:
Rechts ran und Motor abgestellt. Einmal unter den Wagen gelegt und nach Flüssigkeitsaustritt geschaut. Alles trocken.
10min gewartet und laut geflucht.
Wagen wieder angelassen und einen neuen Versuch gestartet. Beim Schalten in die nächste Fahrstufe wieder ein lautes knallen. Das gleiche passierte, als ich es manuell versucht habe. Jedoch bliebt die Automatik auch in dem Gang und sprang nicht wieder zurück. Beim schalten drehte der Motor bis ca. 4000rpm hoch. (zu vergleichen mit einnem Schalter, wenn man beim Kuppeln auf dem Gas bleibt, schlatet und wieder einkuppelt. Der Drehzahlmesser pendelt sich dann wieder im Bereich von 1700rpm ein).
Also wieder ausrollen lassen. Dabei ist mir aufgefallen, dass der Wagen nicht mehr losrollt, wenn ich von der Bremse gehen. Im Rüchwärtsgang das selbe.

Hyundai Hotline angerufen (ich wurde beim Kauf ausdrücklich darauf hingewiesen Hyundai einzuschalten und keine anderen Maßnahmen zu treffen z.B. ADAC, HUK Schutzbrief usw.) , Abschleppdienst, Werkstatt.
Am nächsten Morgen zur Werkstatt gelaufen. Fehler beschrieben.

Off Topic:
Diskussionen bezgl. eines Leihwagens. Für diesen Tag einen Vorführwagen zur Probefahrt bekommen. Sollte es schwerwiegend sein, hätte ich einen Werkstattwagen für ab 19€/Tag leihen müssen. Für mich ein Witz. Laut Händler, behält sich Hyundai das Recht vor, nachbesserungen an dem Wagen zu treffen. Aber ohne Ersatzfahrzeug!!!! Lächerlich... das hätte Konsequenzen gehabt...

Weiter gehts:
Abends den Vorführwagen wieder abgegeben und dann zum Werkstattmeister.
"Wir haben nichts gefunden. Wir haben eine ausgiebige Probefahrt gemacht. Sie können den Wagen wieder mitnehmen." Hallo?!?!? Was ist das denn?
Die Werkstatt hat von dem Fehler noch nichts gehört und ich soll es beobachten. Gut ich habe ja noch vier Jahre und sechs Monate dafür Zeit, aber bitte...

Beim Losfahren habe ich sofort gemerkt das wirklich alles wieder normal ist. Beim Lösen der Bremse rollte der Wagen wieder los. Schaltet sauber durch alle Gänge - manuell und automatisch.

So meine Frage:
Ich stand bevor ich auf die BAB gefahren bin ca. 30 min in der Stadt im Stop'n'Go Verkehr. Habe nicht immer in N geschlatet beim stehen. Kann es sein, dass das Getriebe (Wander, Öl, keine Ahnung was da alles zugehört) heiß geworden ist? In der Stadt kam es zu keinen Schaltvorgängen. Immer nur erste Fahrstufe. Der Wagen stand über Nacht auf dem Parkplatz der Werkstatt, sodass alles wieder abkühlen konnte und am nächsten morgen das Phänomäen sich von selbst gelöst hat.

Muss ich beim längeren Stehen (wobei jetzt die Frage ist was ist länger?!) in N schalten?

Soll ich das ganze noch einmal provozieren, indem ich die Handbremse ziehe, auf D schalte und den Wagen mal 15 min laufen lassen? So könnte ich meine Theorie vielleicht bestätigen?!


J-2 Coupe

primus inter pares

Beiträge: 19 853

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

2

Montag, 13. Mai 2013, 12:31

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Du musst im Stop and Go Verkehr überhaupt nicht auf N schalten wenn du stehst. Einfach auf der Fußbremse bleiben, so machen das wohl alle - außer wenn absehbar ist daß in den nächsten 5 Minuten gar nix geht mit weiterkommen.
Und die Handbremse ziehen, auf D schalten und den Wagen 15 min laufen lassen ist 1.Unfug und 2. eine mutwillige Beschädigung des Fahrzeuges, dafür kommt keine Garantie auf!

Beiträge: 620

Wohnort: München

Auto: i40cw 1.7CRDi Premium Full

Verbrauch: Spritmonitor.de

  • Nachricht senden

3

Montag, 13. Mai 2013, 13:05

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Beim nächsten Fehler einfach direkt zur Werkstatt.

Lalla

Schüler

  • »Lalla« ist der Autor dieses Themas

Beiträge: 87

Wohnort: Ruhrgebiet

Beruf: Elektrotechniker

Auto: i40cw crdi DTC

Vorname: Daniel

  • Nachricht senden

4

Montag, 13. Mai 2013, 13:52

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Ich war ja bzw. habe mich direkt an dem Abend in die Werkstatt schleppen lassen. Glück, dass ich nicht wer weiß wie weit unterwegs ware (>20km). Ich konnte von Glück reden, das der freundliche Abschlepper Hyundai am Telefon noch umstimmen konnte mich in die 3,6 km weiter entfernte Werkstatt/Händler zu bringen bei dem ich auch den Wagen gekauft habe. Üblicherweise wird die nächste Werkstatt angefahren.
Mich stört der Gedanke, auf dem Weg in den Urlaub oder halt einfach mal etwas weiter, liegenzubleiben.
Der Rücktransport in den Gewährleistungsansprüchen von Mensch und Maschine von Hyundai habe ich studiert und dort kann der Nachhauseweg <100km schon sehr beschwerlich werden.

Also vergesse ich das mit der Handbremse.
Könnte denn was an meiner Theorie mit der Wärme was dran sein???

Robert

Schüler

Beiträge: 156

Wohnort: Dormagen

Auto: I40 2.0Automatik Premium

Vorname: Robert

  • Nachricht senden

5

Montag, 13. Mai 2013, 19:50

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Hi,

ein paar Möglichkeiten:

1) zu wenig Öl im Getriebe. Dann gibt auch mit der Temperatur Probleme
2) Metallspäne im Öl-> nicht gut
3) Öl Vorfilter zu -> zu wenig Druckaufbau
4) LMM defekt, Wackler oder so. Der LMM gibt dem Getriebe das Lastsignal vor. Macht mit dem beschriebenen Hochdrehen im Moment am meisten Sinn.
5) Fehlfunktion des Steuerschiebers in der hydraulischen Steuereinheit.
d.h. beim Vorwärtsfahren wurde die KR (Kupplung rückwärts) Öldruck bestromt, Lammelenträger abgescheert! Dann:
- neue Steuereinheit
- Getriebereparatur

6) Steuergerät
7) einer der unzähligen Sensoren

Ohne dabei zu sein ist Ferndiagnose ja eh schwierig. Daher: Weiterfahren, beim ersten Zucken -> Werkstatt sonst zerlegste noch mit Pech den ganzen Wandler.

mario18032006

unregistriert

6

Montag, 13. Mai 2013, 22:52

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Hab mal gehört dass man nicht bei jedem Stehenbleiben auf N schalten soll. Macht die Getriebebänder oder so kaputt.

Generell: Dinge so benutzen, wie es der Hersteller vorgesehen hat und keine verschlimmbessernden Praktiken einführen. Es gibt ein sehr streng auszulegendes Produkthaftungsgesetz. Also wird sich der Hersteller schon sehr genau und oft überlegen was im Alltag mit seinem Erzeugnis geschehen wird.

Und normalerweise schaltet niemand auf N bei einem Stau. Sonst könnte ich ja gleich Kuppeln und Schalten. Dann braucht man keine Automatik.

J-2 Coupe

primus inter pares

Beiträge: 19 853

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

7

Montag, 13. Mai 2013, 23:21

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Zitat

Original von J-2 Coupe
Du musst im Stop and Go Verkehr überhaupt nicht auf N schalten wenn du stehst.

Genau das sage ich auch!

artur15

Anfänger

Beiträge: 13

Wohnort: Elmshorn

Beruf: Diesel Motorenbauer

Auto: i40 CRDI

Vorname: Artur

  • Nachricht senden

8

Dienstag, 14. Mai 2013, 20:48

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Ich bin seit 10 Jahren Automatikfahrer und schalte grundsätzlich immer in N wenn ich stehenbleibe. egal wie lange. Das ist für den Wandler auf jeden Fall angenehmer und er wird auch nicht unnötig warm.
Ein technisches Problem hat sich bei mir noch nicht deswegen eingestellt.

J-2 Coupe

primus inter pares

Beiträge: 19 853

Wohnort: Noris

Beruf: Vollzeit-Faulenzer und Privatier

Auto: Neben anderen Autos nun auch ein Hyundai Genesis Coupe Baujahr 2011

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

9

Dienstag, 14. Mai 2013, 21:44

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Man kann auf N schalten, muß aber nicht. Zumindest nicht wenn man nur 10 sek stehenbleibt. Ein technisches Problem sollte so oder so nicht auftreten.....

hjbossdorf

Schüler

Beiträge: 141

Wohnort: Ostfriesland

Auto: Tucson 1,7 CRDi Blue DCT Style 141PS in Micron Grey und 245/45 R19

Vorname: Joachim

Verbrauch: Spritmonitor.de

  • Nachricht senden

10

Dienstag, 14. Mai 2013, 21:46

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Ich fahre fast 20 Jahre Automatik, auf "N" habe ich noch nie geschaltet, hatte auch nie Probleme damit.

mario18032006

unregistriert

11

Dienstag, 14. Mai 2013, 22:06

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

@artur15
Ich frag mich, warum man dann Automatik fährt? Gerade das ist doch im Stadtverkehr das Lästige: Auskuppeln; Stehenbleiben; Leergang; Einkuppeln; Auskuppeln; Erster Gang; Einkuppeln; losfahren.

DAS will man sich doch ersparen. Wenn ich da jedesmal mit einer Automatik herumhebel, geht doch der Sinn verloren. Nur das Kuppeln fällt weg. Dafür Schalten und auch noch Bremse treten (sonst lässt sich ja der Hebel nicht bewegen).

Also ich bezweifle, dass das so gedacht ist...

santaleone

Anfänger

Beiträge: 13

Wohnort: deutsche Toskana

Auto: i40cw CRDI Automatik

Vorname: Bill

  • Nachricht senden

12

Mittwoch, 15. Mai 2013, 16:03

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Also die Stufe "N" benötige ich wirklich nur in der Waschstraße.

13

Sonntag, 19. Mai 2013, 10:49

RE: Probleme Automaktikgetriebe 1,7 crdi 100kW

Hi..

Also ich hatte nen änliches Problem nur das ich nicht 5500 km gefahren bin.
Ich hab das Auto abgeholt und 5 km etwa gefahren sofort hab ich gemerkt das was nicht stimmt genau wie bei dir hat es einen knall gelassen bei schalten irgendwann hat er gar nicht mehr geschalten (weder manuell noch automatik) ich bin 15 min nach der abholung meines neuwagens gleich wieder hoch zum Händler hab ihm das problem beschrieben er ist eingestiegen und hat gemerkt das was nicht stimmt. Hat mich aufgefordert einen Leihwagen zu nehmen vom Händler und ihn stehen zu lassen. War für mich sehr sehr ärgerlich weil das mein Geschäftswagen ist. Nun gut nicht schlimm da ich ja wieder eins bekommen hab für die Zeit. Ende vom Lied Getriebeschaden wegen Späne im Öl werksfehler. Ganze Getriebe wurder ausgetauscht hab ihn nun seit 2 - 3 woche wieder bisher alles super nur im Hinterkopf immer die angst das wieder was passiert da ich nicht wenig fahre.
Aber zu dir würd echt nicht lang rum machen und das Checken lassen.

Grüße

Acides

Fortgeschrittener

Beiträge: 194

Auto: I40 Limosine EZ 03/13 1,7 CRDI 136 PS Style?

  • Nachricht senden

14

Freitag, 10. Juni 2016, 11:44

Automatik nicht für Deutschland?

Hallo, habe trotz Suchfunktion nicht viel darüber gefunden^^

Kann es sein, dass das Automatikgetriebe in Verbindung mit dem 1,7er nicht wirklich für DE geeignet ist? Habe jetzt mal stärker darauf geachtet, aber immer wenn man nach Vorschrift fährt zB 50, läuft der Motor mit mehr Drehzahl als nötig. Meiner zB is dann so bei 1800, aber Hochschalten kann man erst ab 2000, aber dann is man schon bei über 60.

Is das nur bei mir so? ?(

Chris-W201-Fan

Markenverirrter

Beiträge: 331

Wohnort: bei Wolfsburg

Beruf: Ing. für VT und KT (Automotive)

Auto: i30 1.6CRDI Comfortline (EZ.9/11); i40 1.7 CRDI Style mit PlusPaket, Sitzpaket und Navi (EZ.4/12)

Vorname: Chris

  • Nachricht senden

15

Freitag, 10. Juni 2016, 12:50

nein, ist korrekt, man muss erst kurz über 60 fahren um z.b. den 5. Gang in der Stadt nutzen zu können. Das ist mit dem DCT wohl besser geworden, soweit es der Vorbesitzer meines i40 schrieb ( schakal87).

Generell kenne ich das so aber auch von meinem alten Passat 3B (bj98). Dass es dahingehend kein Update gab, ist leider tatsächlich schade. Wenn jemand die Steuerung ändern könnte, wäre die glaub ich fix gut verbreitet ;)

schakal87

Fortgeschrittener

Beiträge: 328

Wohnort: Berlin

Beruf: M.Eng Gebäudetechnik

Auto: ab 05.2016 i40 cw 1.7 CRDi DCT Style + Xenon ; 08/2012 bis 05/2016 i40cw 1.7 Style Automatik + Sitzpaket + Pluspaket + Navi

Verbrauch: Spritmonitor.de

  • Nachricht senden

16

Freitag, 10. Juni 2016, 13:41

Ja, das ist leider der Mist beim Facelift. Immer wenn 2000 U/min überschritten werden, schaltet er in den nächsten Gang. Also entweder kurz über 60 beschleunigen und dann wieder langsamer werden oder nur 50-55 km/h fahren.

Beim DCT ist das alles anders. Da wird auf ECO sogar bei 1700 geschaltet und ich fahre bei 55 km/h bei 1300U/min im 6.Gang.

Ähnliche Themen