Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gutop

Anfänger

  • »gutop« ist der Autor dieses Themas

Beiträge: 16

Auto: I30 1.6

Vorname: Yann

  • Nachricht senden

1

Freitag, 27. April 2012, 15:00

Verstärker angeschlossen, Radio aus?

Hallo ich bins noch mal. Ich mal jetzt alles gezogen und soweit ist es gut. Nun ist der verstärker angeschlossen aber das radio ist aus?cd einwurf funktioniert noch. Hab das remote vom gelben kabel hinter dem radiogenommen, da fliesst 12 v sobald die ich das auto starte.
Minus an der karroserie. Sobald ich nun das remote kabel am verstärker entferne gehtdas Radio an. Voran könnte das liegen?


Far_Rider

Fortgeschrittener

Beiträge: 234

Wohnort: BW-SHA

Auto: i30 1.4 'e-e'

  • Nachricht senden

2

Freitag, 27. April 2012, 22:21

RE: Verstärker angeschlossen, Radio aus?

Das gelbe ist das Zündungsplus! Hier fließt der "volle Saft". Etwas viel Leistung für eine Remoteleitung!
Mache dich über die Steckerbelegung schlau und nehm als Remote elektrische Antenne. Das reicht mit ein paar mA als Signal aus.

gutop

Anfänger

  • »gutop« ist der Autor dieses Themas

Beiträge: 16

Auto: I30 1.6

Vorname: Yann

  • Nachricht senden

3

Sonntag, 29. April 2012, 11:52

RE: Verstärker angeschlossen, Radio aus?

Die habe ich leider mit dem multimeter noch nicht gefunden.
Das shema stimmt leider nicht?
»gutop« hat folgendes Bild angehängt:
  • Pinbelegung_Radio_I30_b.gif

Far_Rider

Fortgeschrittener

Beiträge: 234

Wohnort: BW-SHA

Auto: i30 1.4 'e-e'

  • Nachricht senden

4

Sonntag, 29. April 2012, 13:38

RE: Verstärker angeschlossen, Radio aus?

Stecker A Pin 3 ;)
(möglicherweise blau weisses Kabel...)

testbug

Profi

Beiträge: 1 080

Wohnort: Norden

Auto: i30 GD 1.6 CRDi Style

Vorname: Stephan

Verbrauch: Spritmonitor.de

  • Nachricht senden

5

Sonntag, 29. April 2012, 13:55

RE: Verstärker angeschlossen, Radio aus?

Wenn du eh einen Multimeter hast, dann mach die Zündung an und miss besagten Pin 3 durch! Da sollten annähernd Batteriespannung anliegen, beim Schlüsseldreh 1x zurück soltle die Spannung auf 0V abfallen!

Trabbi

Fortgeschrittener

Beiträge: 365

Wohnort: pfaffenrot

Auto: TBI 1.6 Cool & Sport

Vorname: Hans

  • Nachricht senden

6

Sonntag, 29. April 2012, 14:33

RE: Verstärker angeschlossen, Radio aus?

Hallo,

Die Stellung des Zündschlüssels ist bei Pin 3 egal. Dort sollte nur Spannung anliegen wenn das Radio eingeschaltet ist.

Desweiteren empfiehlt es sich die Remote-Leitung für die Antenne nicht als direkte Steuerung für die Amplifier zu nutzen sondern hierüber ein Relais zu schalten, da es einige Verstärker gibt deren Stromaufnahme des Remote-Anschlusses über dem liegt, was das Radio an diesem Anschluss verträgt. Dies gilt insbesondere dann wenn man mehrere Amplifier anschliessen möchte.

Gruß
Hans

gutop

Anfänger

  • »gutop« ist der Autor dieses Themas

Beiträge: 16

Auto: I30 1.6

Vorname: Yann

  • Nachricht senden

7

Mittwoch, 9. Mai 2012, 17:17

RE: Verstärker angeschlossen, Radio aus?

Danke an jedem hier hat sich erledigt:)

Far_Rider

Fortgeschrittener

Beiträge: 234

Wohnort: BW-SHA

Auto: i30 1.4 'e-e'

  • Nachricht senden

8

Mittwoch, 9. Mai 2012, 18:36

RE: Verstärker angeschlossen, Radio aus?

Supi! :super:

was war der Fehler, bzw. wie hats nun geklappt?

Ähnliche Themen