Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Dienstag, 11. August 2020, 21:46

Fehler Nockenwellensensor

Hab sei 3 Tagen die Motor Leuche als Storung auf den Display.
Habe von ADAC den Fehler mit den OBD auslesenlasen lassen und hab die Meldung: Nockenwelen Positionssensor B (Ausgang) Stromkreis Fehlfunktion (Bank 1) Code: P0365.
Hat jemand erfahrung damit weil ich befurchte das der Fehler von ganz wo anders her kommt. Z.b Steuerkette,Steuerkettenspanner. kabel ist i.o weil das ein Hall Sensor ist und kein induktiver somit hat er also 3 leitungen und eine dafon ist die leitung die das Signal meldet ans Steuergäret wen das Kabel unterbrochen wehre wurde der Motor garnicht anspringen das tut er aber! und er Leuft ruchig und ohne Gereusche von der Steuerkette das wurde mich auch wundern weil der Motor hat erst 25000 Km gelaufen.

PS: Hab heute den Sensor erneuert Fehler noch dar. ?(


Guzzi-Jorg

Fortgeschrittener

Beiträge: 561

Wohnort: Tor zum Bergischen Land

Auto: I30 PD Kombi

  • Nachricht senden

2

Dienstag, 11. August 2020, 22:03

Interesant wäre erst einmal der Typ und das Bj. Aber bei 25000Km sollte er ja noch nicht so alt sein, was hindert dich daran zum Freundlichen zu fahren?

J-2 Coupe

primus inter pares

Beiträge: 29 291

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

3

Dienstag, 11. August 2020, 22:24

Beim 1.4er Motor mit 109 PS ist der Steuerkettenspanner samt Gleitschienen etwas empfindlich - vor allem, wenn Ölwechsel zu spät gemacht wurden und/oder der Ölstand etwas zu niedrig war!

Terrorkater

Nightshifter

Beiträge: 231

Wohnort: Erfurt

Auto: i30 PDE 1.4t-gdi Kombi

  • Nachricht senden

4

Dienstag, 11. August 2020, 22:27

PS: Hab heute den Sensor erneuert Fehler noch dar.
Hallo erstmal und willkommen im Forum.

Hast du den Fehler auch aus dem Speicher gelöscht, nachdem du den Sensor getauscht hast?

Gruß Kater

5

Dienstag, 11. August 2020, 22:42

Ja den Fehler hab ich natürlich gelöscht, kommt aber immer wieder. Jetzt habe ich mir ein Gerät selber besorgt.

Das ist 1,4 l MPI Motor mit 101 PS, das Baujahr ist Juli 2015. Ist gerade 1 Woche über die Garantiezeit und Hyundai sagt nope zu Kulanz.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dedalox« (11. August 2020, 22:49)


cesarius

i30 En­thu­si­ast

Beiträge: 741

Wohnort: Ruhrgebiet

Auto: Hyundai i30 GD 1,6 CRDI Style

Vorname: Cesar

  • Nachricht senden

6

Mittwoch, 12. August 2020, 16:22

Ich kenne den MPI Motor nicht so gut, hattest Du denn den richtigen Sensor ausgestauscht? Der MPI hat ja laut Manual 2 Stk. P0365 bezieht sich immer auf den Sensor der näher an die Windschutzscheibe verbaut ist.

Hast Du die Möglichkeit die Signalleitung des Nockenwellensensors mittels einem Oszi zu messen? Dann könntest Du mal schauen ob der Signalwert tatsächlich zwischen 0 und 5V schwankt. Möglich wäre natürlich auch eine Störung der Stromversorgung(12V) für den Nockenwellensensor selbst.
Der Sensor wurde nicht verdreht eingabaut oder so. Hast Du einen original Hyundai Sensor eingebaut oder Nachbau?
Mögliche weitere Ursachen...schwache Batterie.

7

Donnerstag, 13. August 2020, 14:11

Der Nockenwellensensor ist vom qualifizierten Autoteilehandel bestellt worden anhand der Fahrzeugscheindaten und ist richtig. :thumbup:

Der 1,4 l Motor hat nur einen Nockenwellensensor im Nockenwellendeckel seitlich verbaut, Typ Hall. Der andere Sensor ist der Kurbelwellensensor, der ist für die Stellung der Kolben zuständig und ist unter dem Motor zu finden, halt an der Kurbelwelle. Ein Oszilloskop habe ich leider nicht, um die Spannungskurve abzulesen, was bei einem Hall-Sensor Sinn macht, aber durch Austausch des Nockenwellensensors habe ich die Ursache ausgeschlossen.

Beim Kurbelwellensensor (der ist induktiv) hat man noch die Möglichkeit, den ohmschen Widerstand zu messen, der muss so zwischen 775 und 950 Ohm liegen, den würde das Diagnosegerät aber als separaten Fehlercode zeigen. Batterie ist top, sonst würde sich das auch anders bemerkbar machen zB. beim Starten.

Hier noch die Bilder des Nockenwellensensors!
»Dedalox« hat folgende Bilder angehängt:
  • 20200813_124206.jpg
  • Nockenwellensensor.gif

8

Freitag, 14. August 2020, 11:21

Fehler gefunden !!!

Es lag an dem Sensor, der für die Auswertung der Nockenwellenverstellung zuständig ist. Also, daß was der Nockenwellensensor an der Nockenwelle abtastet wird dann mittels Steuergerät an den Sensor für die Nockenwellenverstellung weitergegeben, um die Nockenwellen so zu verstellen, daß mit zunehmender Drehzahl die Nocken so verstellt werden, daß der Gasaustoß so koordieniert wird, daß, wenn der Zündzeitpunkt immer früher kommen muss, um den optimalen Verbrennungszeitpunkt zu erreichen, nämlich im oberen Totenpunkt des Kolbens.

Das muss so sein, weil rein physikalisch die Verbrennungsgeschwindigkeit immer gleichbleibend ist.
Sensor hat 132,15€ gekostet + MwSt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Dedalox« (14. August 2020, 11:32)


cesarius

i30 En­thu­si­ast

Beiträge: 741

Wohnort: Ruhrgebiet

Auto: Hyundai i30 GD 1,6 CRDI Style

Vorname: Cesar

  • Nachricht senden

9

Freitag, 14. August 2020, 12:21

Genau den meinte ich im Post #6. :) Es ist einmal der CMPS und einmal der CKPS. Merkwürdig, dass P0365 nur in Verbindung mit dem CMPS im GDS erwähnt wird. Wenn man sich jedoch den Schaltplan anschaut, teilen sich die beiden Sensoren ein paar Eingänge am ECU und es hätten auch P0340 und P0335 abgespeichert werden müssen.

Gut, dass alles wieder funktioniert und vor allem, dass Du die Lösung hier nochmal am Ende gepostet hast. Machen die wenigsten! :thumbsup: