Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 13. März 2019, 19:55

rauschen und knacken aus den Lautsprechern

Ihr lieben Leute,

Ich fahre einen i30 N Baujahr 2018, 109dB.

Schon seit ich ihn habe, machten die Lautsprecher ab und an mal knackende Geräusche und es rauschte.. fast nicht wahrnehmbar. Jetzt, nachdem ich ein anderes Frontsystem eingebaut habe und eine Endstufe für eben dieses, hört man es doch ziemlich stark. Beim besten Willen kann ich mir nicht vorstellen, dass es an meiner Verkabelung liegt, da es ja vorher schon war.

Hat jemand ne Ahnung, was das sein könnte?

Ich setze mich ins Auto und es brummt... ohne dass das Radio an ist.... ich hab keine Ahnung.


2

Mittwoch, 13. März 2019, 23:30

Liegt vielleicht an den 109 dB :D

3

Donnerstag, 14. März 2019, 00:17

Kann eventuell auch am Radio liegen, dass dieses einen weg hat oder wenn die LS falsch gepolt sind, heißt also Plus und Minus vertauscht. Wenn du die Möglichkeit hast, ein anderes Radio anzuschließen, kannst du es testen ob es den selben Effekt hat.

4

Donnerstag, 14. März 2019, 02:22

Verpolt ist schonmal nix... ich kann mit dem DSP die Polungen aller verbauten Lautsprecher ändern und der Effekt ist genauso wie immer... Werde morgen mal ein Update des Radios machen lassen. Mal schauen, ob das was bringt.

Hab gelesen, dass das Update eventuell diesen Fehler beheben könnte.

5

Donnerstag, 14. März 2019, 16:13

Update.. Ein Update auf die neuste Firmware brachte keine Veränderungen

6

Donnerstag, 14. März 2019, 21:54

Versuch mal die Box aufzubauen aus dem Ring bzw. Tür und hör dann mal ob es immer noch knackt wenn ja kann es nur noch das Radio oder die Kabel sein

7

Samstag, 16. März 2019, 07:00

Die Lautsprecher in den Türen sind neu. Ich habe das Gladen Zero Pro 165.2 verbaut.. es war ja auch mit den orginalen schon zu hören.

8

Samstag, 16. März 2019, 13:36

update.
heute system von Highlevel auf lowlevel umgebaut... nach wie vor das Rauschen und knacken im Lautsprecher