Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Blackburn

Anfänger

  • »Blackburn« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Mittelstetten

Beruf: Lohnsachbearbeiter

Auto: i30 1,4

Vorname: Ines

  • Nachricht senden

1

Montag, 10. September 2018, 13:59

Motorkontrollleuchte

Hallo zusammen, ich brauche dringend Hilfe.

Ich fahre seit 1/2017 einen i30 Benziner. Er ist jetzt 6 Jahre alt und hat knapp 90.000 km runter.

Jetzt zu meinem Problem: seit März bringt er jetzt immer wieder die Motorkontrollleuchte. Erst Lambdasonde 1 - wurde in einer freien Werkstatt getauscht, dann nach knapp 500-600 km Fahren wieder Lampe an - Fehler Lambdasonde 2 - wurde getauscht. Knapp 500 km später wieder die Lampe an - diesmal ein anderer Fehler, der in der freien Werkstatt nicht ausgelesen werden konnte - auch der ADAC konnte den Fehler nicht auslesen - extremer Leistungsverlust - Motor aus! Sprang sofort wieder an - aber an weit (10 km) fahren war nicht mehr zu denken. Also ab in die Vertragswerkstatt. Hier hieß es dann - "es wurden die falschen Lambdasonden eingebaut"! also diese neu - 600 km später Motorkontrollleuchte an!

Ich fahre nun seit März diesen Jahres alle 600 km in die Werkstatt. Mittlerweile bin ich 5.000,00 € reine Reparaturkosten ärmer, da sind die Leihwagen noch nicht mit dabei. Ich habe einen neuen Kat, das dritte mal neue Lambdasonden, neue Einspritzdüsen und neue Zündkerzen. Der letzte Versuch der Werkstatt ist wohl jetzt noch ein neuer Kohlaktivfilter... Danach wissen die auch nicht mehr, was es noch sein kann. Aber die Motorkontrollleuchte ist an und ich bin auf dieses blöde Auto angewiesen. Hatte irgendjemand von Euch schon mal dieses Problem oder noch ne Lösung für mich? Komm mir auch immer etwas verschaukelt vor, wenn man als Frau in der Werkstatt steht, wird man ja auch immer gleich als dumm abgestempelt. Und was kann jetzt alles kaputt gehen, die Lampe leuchte jetzt seid knapp 400 km und das Ersatzteil ist nicht lieferbar - ich bin ein wenig verzweifelt!


Ceed

Super Moderator

Beiträge: 7 244

Wohnort: Hannover

Auto: KIA Ceed 1.6 GDI Platinum + Mazda5

  • Nachricht senden

2

Montag, 10. September 2018, 14:19

Hallo und willkommen,

wenn die MKL leuchtet, sollten auch Fehlercodes im Fehlerspeicher abgelegt sein, dann kann man sich durch deren Fehlerbeschreibung hangeln. Generell scheint deine Werkstatt aber bisher wenig erfolgreich bei der Fehlerbeseitigung gewesen zu sein... Warst du immer in der gleichen Werkstatt? Vielleicht mal eine 2. Meinung einholen?!? Welcher Motor ist denn genau verbaut, eventuell auch mit Gasumbau?

Mich interessiert brennend, welchen "Kohlaktivfilter" die in dem Zusammenhang tauschen wollen... :flöt:

Blackburn

Anfänger

  • »Blackburn« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Mittelstetten

Beruf: Lohnsachbearbeiter

Auto: i30 1,4

Vorname: Ines

  • Nachricht senden

3

Montag, 10. September 2018, 15:12

Da ist wohl irgendwie ein Kohlefilter zwischen Tank und keine Ahnung. Der soll es wohl nun sein. Ich war bisher nur in der einen Werkstatt. Hier läuft grad alles auf Garantie... wenn ich jetzt wieder zu ner anderen gehe ist meine Befürchtung dass ich von vorne anfange zu zahlen. Mein Budget ist so langsam erschöpft. Und meine Nerven liegen blank. Ich mag endlich wieder fahren können ohne gelbes Licht im Display. Zumal ich auch noch nicht weiß was an Folgekosten auf mich zu kommt, wenn ich noch länger mit dem Fehler fahren muss.

J-2 Coupe

primus inter pares

Beiträge: 26 482

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

4

Montag, 10. September 2018, 15:21

Aktivkohlefilter der Tankentlüftung? Der lässt die MKL leuchten? Was macht denn der Luftmassenmesser und das Abgasregelventil? Hast du den 1.4er Benziner? Steuerkette/Spanner/Gleitschienen wurde überprüft? Der Kat ist frei, und nicht von Lambdasondenbrösel zugesetzt?

Ceed

Super Moderator

Beiträge: 7 244

Wohnort: Hannover

Auto: KIA Ceed 1.6 GDI Platinum + Mazda5

  • Nachricht senden

5

Montag, 10. September 2018, 15:26

Ich kann mich nur wiederholen: ohne Fehlercodes bleibt die Glaskugel dunkel... Es gibt ja bestimmt den einen oder anderen Werkstattauftrag, wo die Codes ggf mit aufgeführt sind? Selbst eine freie Werkstatt sollte die Codes für kleines Geld (oder Spende in die Kaffeekasse) mal eben auslesen können.

Und wieso hast du Kosten, wenn denn alles auf Garantie geht?

scrabb

Baron Ekel von Ätzmolch

Beiträge: 3 480

Wohnort: Dörverden - Westen

Auto: ix20 1,6 Automatik UEFA

Vorname: Thilo

  • Nachricht senden

6

Montag, 10. September 2018, 16:01

Genau daran hab ich mich auch gestoßen!

Hat der Benziner überhaupt ei, AGR?

Blackburn

Anfänger

  • »Blackburn« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Mittelstetten

Beruf: Lohnsachbearbeiter

Auto: i30 1,4

Vorname: Ines

  • Nachricht senden

7

Montag, 10. September 2018, 16:40

So ich hab ein paar Daten gefunden:
Ja ist ein 1,4 er
Fehlercode ausgelesen vom ADAC:
P0130 Lambdasonde Bank 1 Sensor - handschriftlich dazu geschrieben Signal Fehlerhaft
P0131 Lambdasonde Bank 1 Sensor

P2192 Volllastgemisch Bank 1 - handschriftlich dazu geschrieben Gemisch zu fett
P2188 Leerlaufgemisch Bank 1
P0134 Lambdasonde Bank 1 Sensor
P2187 Leerlaufgemisch Bank 1

Zu den Kosten - Erstmal hab ich natürlich den Kompletttausch der Teile Kat, Lambedasonden (3 x getauscht) und Einspritzdüsen komplett zahlen müssen. Mittlerweile trauen die sich irgendwie gar keine Rechnung mehr zu stellen, weil Sie diese Fehler nicht mehr nachvollziehen können und nicht verstehen, warum das Auto immer erst nach 400-600 km mit der erneuten Fehlermeldung daher kommt. Gehe ich jetzt in die nächste Werkstatt, dann zahle ich warscheinlich wieder die Wechsel der Lambdasonen etc.

J-2 Coupe

primus inter pares

Beiträge: 26 482

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: BEOS RENTNER SYNDIKAT

Vorname: Jacky 1.1

  • Nachricht senden

8

Montag, 10. September 2018, 16:42

Aber fahren kann man auch mit MKL genauso, wie ohne? Wurden die Kabel nach Marderbissen abgesucht? Die sind oft winzig, aber können zu Fehlermeldungen führen - obwohl eigentlich alles funktioniert wie immer.....

Blackburn

Anfänger

  • »Blackburn« ist der Autor dieses Themas

Beiträge: 4

Wohnort: Mittelstetten

Beruf: Lohnsachbearbeiter

Auto: i30 1,4

Vorname: Ines

  • Nachricht senden

9

Montag, 10. September 2018, 16:51

Ich bilde mir ein, dass er von der Leistung her ein wenig eingebüst hat.

scrabb

Baron Ekel von Ätzmolch

Beiträge: 3 480

Wohnort: Dörverden - Westen

Auto: ix20 1,6 Automatik UEFA

Vorname: Thilo

  • Nachricht senden

10

Montag, 10. September 2018, 18:19

Wäre ja auch plausibel (Gemisch fehlerhaft).
Drosselklappe?? Da gab's ähnliche Beiträge mit ähnlichen Fehlern....erst vor kurzem hier im Board von gelesen.

Karlheinz

Fortgeschrittener

Beiträge: 390

Wohnort: Klagenfurt, Kärnten

Beruf: schon URLAUBER

Auto: ix20 1,4 90 PS Benziner Eoropapaket Bj.07.2013

Vorname: heinzi

  • Nachricht senden

11

Montag, 10. September 2018, 21:29

Eine kalte Lötstelle im Steuergerät?

LG. Heinzi

scrabb

Baron Ekel von Ätzmolch

Beiträge: 3 480

Wohnort: Dörverden - Westen

Auto: ix20 1,6 Automatik UEFA

Vorname: Thilo

  • Nachricht senden

12

Donnerstag, 13. September 2018, 09:21

Mal ne ganz blöde Frage: haben die sich mal das Flexrohr vom Auspuff angesehen?

Meine Tochter hatte auch mal das Problem beim i30 mit der MKL und da war ein kleines Loch im Flexrohr.

Wurde gewechselt und Lampe ging aus und blieb es auch.

Würde auch die Sensormeldung erklären. (stand etwas von Messung nicht plausibel)

Ähnliche Themen