Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

1

Sonntag, 3. Juni 2018, 11:53

Android-Radio saugt Batterie leer

Moin aus dem hohen Norden,

nachdem ich hier schon seit 1 Jahr stiller Mitleser bin (Danke für die vielen Tipps und Infos), bräuchte ich nun mal kompetente Hilfe des Schwarmwissens.

Ich habe einen i30 cw Bj 2010, mit mittlerweile 60.700 km
Da das Standardradio nicht mehr ganz dem Stand der Technik entspricht und ich nicht immer mein Handy als Navi mißbrauchen möchte, mußte ein neues Radio her.
Die Wahl viel, allein schon aus Preis-/Leistungverhältnis und einigen zufriedenen Erfahrungsberichten im Netz, auf eine "Chinabüchse"
Die Wahl viel dann auf ein EONON GA2170. Einbau an sich war mit den mitgelieferten Adaptern schnell erledigt.
Funktioniert auch alles so weit.
Allerdings habe ich jetzt ein Problem, die Batterie wird innerhalb von 3 Tagen leergesaugt, so dass der Wagen nicht mal mehr startet.
Ich hab gelesen, dass man ein gewisses Kabel trennen muß, um das Problem zu beheben. Allerdings habe ich, als "Auto-Schrauber-Laie" keine Idee, welches. Und bevor ich das falsche kappe, frage ich lieber nach.;)

Zusätzlich würd ich gern wissen, wofür der dritte, nun ungenutzte Stecker des i30 Radios ist. Denn der ISO-Adapter (?) des Radios nutzt nur 2 der bisherigen Stecker.
Danke schon mal für die Hilfe.

Marc

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cpt. Future« (3. Juni 2018, 12:49)



TorstenW

Fortgeschrittener

Beiträge: 234

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

2

Sonntag, 3. Juni 2018, 17:29

Moin,

ohne den Anschlussplan dieser Kiste zu kennen...
Es hat mit an Sicherheit grenzender Wahrscheinlichkeit einen Anschluss "ANT", "AMP" oder so ähnlich. Das ist ein geschalteter Ausgang für einen externen Verstärker, Motorantenne oderwasweißich. Dieser muss (wenn es nicht einen Phantomspeiseadapter gibt) "in der Luft hängen". Zumindest darf er auf keinen Fall eine Verbindung zur Fahrzeugelektrik haben. Sonst bekommt das Radio quasi "durch die Hintertür" Spannung.

Grüße
Torsten

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

3

Sonntag, 3. Juni 2018, 17:39

Erstmal Danke für Deine schnelle Hilfe. Auf der verlinkten Seite gibt es unten einen Anschlußplan.

Dort gibt es: 7. AMP Ctrl

Das wird dann wohl der sein, den Du meinst. Probiere ich aus, Danke

Marc

Edit: Habe gerade geschaut, der Anschluß an das Radio von AMP ist per Y-Kabel einmal frei und das andere Mal geht er neben dem PLUS-Kontakt auf den Autostecker.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cpt. Future« (3. Juni 2018, 17:51)


TorstenW

Fortgeschrittener

Beiträge: 234

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

4

Sonntag, 3. Juni 2018, 17:50

Moin,

sorry, aber ich bin mit dem Schlaufon unterwegs, da sind solche Seiten immer etwas suboptimal anzugucken.....
Aber der Anschluß ist der, den ich meinte.

Grüße
Torsten

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

5

Sonntag, 3. Juni 2018, 18:04

Danke. Das freie Ende ist mit Schrumpfschlauch isoliert, und eine Beschädigung der Kabelummantelung kann ich nicht entdecken.

Lt. dem Schaltplan von synologix hier im Forum sollte das Kabel beim Stecker an 05 ext Verstärker stumm am Adapter angeschlossen sein. Muß dieses auch abgeklemmt werden?

Edit: Beschriftung am Radio (Hoffe, das hilft):
Yello: Power +
Black: Power -
Red: Ignition switch
Blue: Auto Antenna Control

Radiobelegungsplan:
[img]http://www.bilder-upload.eu/show.php?file=0fa251-1528043806.png[/img]

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Cpt. Future« (3. Juni 2018, 18:38)


Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

6

Sonntag, 3. Juni 2018, 19:11

Hab den AMP- Anschluss (Blue) nun mal aus dem Adapter gezogen und isoliert. Funktionen im Schnellcheck waren nicht beeinträchtigt. Lade jetzt die Batterie auf und teste es denn.

Bekommst dann natürlich Feedback.

Danke schon mal für Deine Hilfe.
Und noch einen schönen Restsonntag ;)

TorstenW

Fortgeschrittener

Beiträge: 234

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

7

Sonntag, 3. Juni 2018, 22:10

Moin,

weil heute Sonntag ist, habe ich mich mal an den Rechner gesetzt...... :D
Wenn ich es richtig sehe, dann sind Dauer- und Schaltplus vertauscht. DAS ist Dein Problem.
Die Geschichte mit dem Schaltausgang kannst Du vergessen.
Laut Hyundai-Plan ist PIN 4 (im Plan von Deiner Kiste ist es der PIN 10) Dauerplus und PIN 6 (im Plan von Deiner Kiste ist es der PIN 11) Schaltplus.
Bei Deiner Kiste ist es genau umgekehrt. Also bitte diese beiden Drähte tauschen.

Grüße
Torsten

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

8

Montag, 4. Juni 2018, 06:34

Moin,

Danke, für die Hilfe am Sonntag. ;) Dann werde ich das heute Abend, wenn ich wieder zu Hause bin, tauschen.

Schönen Wochenstart
Marc

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

9

Montag, 4. Juni 2018, 19:38

Hab die beiden Anschlüsse nun getauscht. Sah auf jeden Fall schon besser aus. Beim rausziehen des Schlüssels kam die Meldung: "Android wird heruntergefahren" und ging danach aus. Vorher ging es immer direkt "Aus".

Werde morgen Abend berichten, wie sich der Batteriestand geändert hat. Heute war er auf 68% runter (lt. Batterieladegerät).

TorstenW

Fortgeschrittener

Beiträge: 234

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

10

Montag, 4. Juni 2018, 20:39

Moin,

bei dieser Meldung war es zu 120% der Fehler. ;-)
Damit hast Du übrigens auch den armen S-Kontakt ganz schön gequält.

Grüße
Torsten

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

11

Montag, 4. Juni 2018, 22:18

Klingt für mich auch so.
Danke

Grüße
Marc

Cpt. Future

Anfänger

  • »Cpt. Future« ist der Autor dieses Themas

Beiträge: 14

Beruf: IT'ler

Auto: i30cw FD 1.4 Benzin

  • Nachricht senden

12

Mittwoch, 6. Juni 2018, 19:20

Besten Dank, das war der Fehler.
Heute liegt die Batterie bei 97%
Ohne Dich hätte ich wahrscheinlich alle 3 Tage die Batterie aufladen dürfen. So häufig fahren wir nämlich nicht, nutzen das Auto meist nur am Wochenende.
Schönen Abend

Gruß
Marc

TorstenW

Fortgeschrittener

Beiträge: 234

Auto: i30 Kombi PD

Vorname: Torsten

  • Nachricht senden

13

Mittwoch, 6. Juni 2018, 23:27

Moin,

dafür ist ein Forum da. ;-)

Grüße
Torsten