Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 21. März 2018, 15:38

keine ODB2 Verbindung

War mit meinem i30 1.4 Bj 2011 beim TÜV und technisch soweit alles OK, bis es zur AU ging. Das Testgerät bekommt keine Verbindung zum Steuergerät, in einer freien Werkstatt das gleiche Problem.

Hat jemand einen Plan, wo die Kabel von der OBD2 Buchse lang gehen und eventuell eine Pinbelegung von allen relevanten Steckverbindungen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Taurec« (21. März 2018, 16:11)



2

Mittwoch, 21. März 2018, 17:08

Jetzt wird es komisch, habe ein ELM327 über USB angeschlossen und bekomme Verbindung (ISO 15765-4, CAN 11/500). Konnte alle relevanten Daten auslesen Temperatur, long/short Trimm, Zündzeitpunkt etc.. Was läuft den da falsch ? Benutzt so ein Abgastester andere Pins vom ODB2 Stecker ? Wenn ich die Pinbelegung einer OBD2 Buchse laut Internet mit der meines i30 vergleiche hat er nur den Can-Bus auf Pin 6 und 14 welcher anscheinend funktioniert. Gibt noch Spannung, 2 Masse und 4 Hersteller spezifische Pins. Wird wohl ein Fall für die Werkstatt.

airliner

komischer Vogel

Beiträge: 1 117

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

3

Donnerstag, 22. März 2018, 07:47

Ganz blöde Frage: In welcher Reihenfolge wurde beim TÜV gearbeitet? Erst Zündung, dann Dongle dran oder umgekehrt? Ich habe es bei den Chinakrachern schon häufiger erlebt, dass eine falsche Reihenfolge dazu führt, dass der Dongle nicht oder nur intervallmäßig Daten auslesen kann.

4

Donnerstag, 22. März 2018, 15:44

Erste freie Werkstatt konnte mir nicht helfen. Hyundaihändler in der nähe macht AU nur wenn TÜV im Haus ist, kriegen das selber wohl nicht hin. Da noch ein ATU in der nähe war bin ich dort hin, klappte aber auch nicht beim erstenmal. Es wurde kurzerhand ein bissel verkleidung abgerupft, Kabel und Stecker verfolgt, getrennt und kontrolliert dann ging es komischerweise aufeinmal und ich hab meine AU. Warum es jetzt funktioniert ist noch ein Rätsel, beim TÜV hat er es mit 2 verschiedenen Geräten erfolglos probiert. Sieht jetzt irgendwie nach einem Wackelkontakt aus, also beim nächsten AU-Termin prüfe ich vorher selber da man den Fehler derzeit kaum lokalisieren kann weil immoment alles funktioniert. Hab aber nur die AU bezahlt und für den Rest wurde nichts berechnet.

garelli

Anfänger

Beiträge: 3

Wohnort: Greven/NRW

Auto: I30 CW CRDI EZ: 04/2012

  • Nachricht senden

5

Mittwoch, 16. Mai 2018, 16:34

Keine Kommunikation mit dem Motorsteuergerät möglich

Hallo zusammen,

seit gestern leuchtet bei meinem i30 CW CRDI EZ 03/2012 die Motorkontrollleuchte auf. Es passierte während der Fahrt. Fahrzeug hat aber noch normale Leistung und auch keine anderen Auffälligkeiten gezeigt, lediglich konnte ich seid einiger Zeit ein minimales Drehzahlloch beim Beschleunigen (direkt zu Anfang) feststellen, und das auch nicht immer.

Bei meinem heutigem Werkstattbesuch bei Hyundai war es aber nicht möglich die Kommunikation zum Steuergerät aufzubauen. Weder mit dem aktuellen, noch mit einem älteren Diagnosegerät. Meldung: Keine Kommunikation mit dem Motorsteuergerät möglich.

So, nun steht nächsten Dienstag der Termin beim Service mit einer nach offenen Dauer der Reparatur zum Finden des Fehlers. Das ist im Grunde der Supergau schlechthin - von den Kosten betrachtet!!!

Hat schon jemand einen ähnlichen Fehler gemeldet bekommen und kann mit Tipps helfen??

cesarius

i30 En­thu­si­ast

Beiträge: 667

Wohnort: Ruhrgebiet

Auto: Hyundai i30 GD 1,6 CRDI Style

Vorname: Cesar

  • Nachricht senden

6

Donnerstag, 17. Mai 2018, 11:12

Haben die beide Diagnosestecker versucht? Es gibt einen im Innenraum und ein weiterer im Motorraum.
Evtl. mal für mehrere Minuten die Batterie trennen und nochmal testen. Weiterhin ist ein Kabelbruch möglich, es muss nicht immer das Steuergerät sein. Eine weitere nicht gerade weniger häufige Ursache ist eine kalte Lötstelle innerhalb des Steuergerätes. Das ist durchaus reparierebar.
Und zu guter letzt noch eine Möglichkeit: ein verbogener Pin am Anschluss des Steuergerätes. Dies ist besonders beim CRDI GD durchaus möglich, da das Steuergerät und Batterie bei jeder Inspektion abmontiert werden muss um an den Kraftstofffilter zu kommen. Eine kurze Unachtsamkeit und schon ist einer der dünnen Kontaktpins verbogen.

garelli

Anfänger

Beiträge: 3

Wohnort: Greven/NRW

Auto: I30 CW CRDI EZ: 04/2012

  • Nachricht senden

7

Donnerstag, 17. Mai 2018, 13:43

Man hat nur den Stecker im Innenraum angeschlossen. Batterie war für eine Stunde abgeklemmt, MKL blieb an. Mein CRDI ist ein Modell FD, -- mit EZ 03/2012 in Österreich und 09/2012 EZ -- in Deutschland muss da auch das Steuergerät und die Batterie ausgebaut werden? denn zum Zeitpunkt als das ganze Drama anfing hatte ich kurz vorher die Inspektion inkl. Wechsel des Kraftstofffilters. Zunächst werden wir jetzt versuchen ein anderes Steuergerät, welches auf der gleichen Zuleitung liegt auszulesen. Wenn das funktioniert und wenn alle Zuleitungen ok sind, werde ich das Motorsteuergrät einsenden und auf Funktion prüfen lassen und, wenn kaputt - versuchen Instand setzen lassen.

Vielen Dank für deine Tipps, die werden erst einmal abgearbeitet.

garelli

Anfänger

Beiträge: 3

Wohnort: Greven/NRW

Auto: I30 CW CRDI EZ: 04/2012

  • Nachricht senden

8

Freitag, 18. Mai 2018, 16:48

So Freunde,

die freie Werkstatt hatte heute doch noch einen Termin frei und hat nur 5 Minuten gebraucht und schon war die Verbindung zum Steuergerät aufgebaut. Der direkte Zugriff auf das Motorsteuergerät war nicht möglich, aber über einen Umweg (fragt mich nicht) ging es dann doch. Fehler: Luftmengenmesser und das 3 mal.

Aber vom Hyundai Service bin ich enttäuscht. Ich habe die Vermutung, dass die erst einmal ein neues Steuergerät eingebaut hätten um dann den wirklichen Fehler- den LMM - einzubauen. Irgendwie habe ich das Gefühl gerade ganz viel Geld gespart zu haben.

Ich wünsche allen frohe und erholsame Pfingsten.

Gruß aus Greven,

Rainer