Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Bastelwastel68« ist der Autor dieses Themas

Beiträge: 34

Wohnort: Landkreis ED

Beruf: Hat mit Motoren zu tun.

Auto: i30 GDH / 09.2014 / 1,6 MPI - 88 kW (G4FG)

  • Nachricht senden

1

Donnerstag, 26. Oktober 2017, 09:46

1.6 MPI Längsruckeln nach Kaltstart unter Last

Hallo zusammen! :)

Gibt es unter den 1.6 MPI-Fahrern die Beobachtung, dass unmittelbar nach Kaltstart das Fahrzeug ungleichmäßig beschleunigt / ruckelt?
Nach rund einer Minute ist das Phänomen vollständig abgeklungen und man wird nicht mehr bei halb- bis dreiviertel-Gas quasi stochastich geschüttelt. Besonders stark ausgeprägt ist es, wenn man eine Steigung hoch fährt.
Seit Anbeginn (ca. 6500 km) hat unser 'Charly' das Problem und auch dieses Mal wurde das bei der Abgabe zur Jahresinspektion (ca. 21.000 km) angegeben.
Wie auch die Male zuvor konnte der Freundliche nichts finden.

Hat jemand die gleiche Beobachtung gemacht und eine Abhilfe erfahren?

Danke und Gruß :)


2

Donnerstag, 26. Oktober 2017, 10:42

Ich hab zwar nicht den 1.6er, sondern den 1.4 MPI im alten i30cw (FDH), kenne dort aber selbiges "Problem".
Ich hab direkt nach der Hausausfahrt ne recht ordentliche Steigung, dort merkt man dein genanntes Ruckeln recht eindeutig. Ich habs nie genau analysiert da ich es als "normal" abgestempelt hab - schätze aber sehr stark dass es mit der variablen Nockenwellenstellung zusammenhängt. Die ist ja schließlich Ölgetrieben, und wenn das Öl kalt und zäh ist kanns schon mal sein dass die dem Steuergerät ein bisschen hintereher ist ... Ich meine da auch schon Unterschiede zwischen den Ölsorten gemerkt zu haben.
Oder natürlich das ganze lässt sich physikalisch begründen, kalter Motor zündet nicht so schön und sauber, ...

Bei mir geht das ganze sogar so weit, dass wenn ich (nachdem ich immer versuche sehr motorschonend unterwegs zu sein) zu früh in die 2. schalte er bei tieferen Minusgraden dann unter last garnicht mehr zündet, kurz auskuppeln, laufen lassen, wegfahren, läuft normal.

Ich würd mir da keine Sorgen machen - kalter Motor ist nunmal kalt und mag nicht laufen - du bringst auch keine Höchstleistungen nach dem aufstehen. Solange unter Betriebstemperatur alles in Ordnung ist würd ich das ganze so einfach hinnehmen.

  • »Bastelwastel68« ist der Autor dieses Themas

Beiträge: 34

Wohnort: Landkreis ED

Beruf: Hat mit Motoren zu tun.

Auto: i30 GDH / 09.2014 / 1,6 MPI - 88 kW (G4FG)

  • Nachricht senden

3

Donnerstag, 26. Oktober 2017, 12:33

Hallo erfus,

vielen Dank für Deine Erläuterungen! :)
Die variable Nockenwellensteuerung hat auch der GDI, welcher hierzulande doch gehäufter rumfährt als der MPI und Derartiges scheint bislang nicht überliefert.
Wir wohnen eben auch direkt an einer Steigung und da ich auch eine motorschonende Fahrweise hab und bei kaltem Motor spätestens bei 2500 1/min hochschalte, ist dann im 2. und 3. Gang der Drehzahlgradient recht gering und da sollte die Nockenwellenverstellung locker hinterher kommen.

"... bei tieferen Minusgraden dann unter last garnicht mehr zündet ..."
Sowas macht er (noch!) nicht. Nur, wenn dem so ist wie Du es beschreibst, dann müsste hierbei die MIL angehen --> emissionsverschlechternde / Kat-schädigende Aussetzer?

(Es ist nur so, sollten wir irgendwann mal vohaben das Auto zu verkaufen und der potientielle Käufer wird durchgeschüttelt, kaum aus dem Hof gefahren ... :( )

4

Freitag, 27. Oktober 2017, 19:42

Nunja, die Trägheit der Nockenwellensteuerung ist ja nicht direkt von der Drehzahl abhängig sondern eher von der Ölbeschaffenheit, Viskosität, Temperatur, ... Deswegen haben CVVT-Motoren ja auch Temperatursensoren nähe des CVVT-Moduls um das Öl ungefähr einschätzen zu können und darauf zu reagieren. Natürlich nur sehr grob.

Bei mir was das mit dem schalten in die 2. noch ein wenig ärger, ich hab da meist bei 2000U/Min geschalten. Und das ist bei nem kalten Motor bergauf einfach ein no-go, ist mir auch nur 1-2x passiert, danach versucht man sowas ja gezielt zu vermeiden. Und die MIL geht dabei definitiv nicht an, es waren ja nur 1-2 Zyklen, das reicht nicht damit sie anspricht. Es waren zum Glück keine KAT-Schädigende Fehlzündungen (da hätte ich mir dann wirklich sorgen gemacht) aber einfach extrem unsaubere und schlechte Verbrennung, die man durchaus physikalisch begründen kann ... eisklater Motorblock, hohe Last (da bergauf), viel zu tiefe Drehzahl für nen Saugmotor ... ich finde, man kann ihm da nichts vorwerfen. Wenn man normal behandelt dann zündet er auch. :)

Wie gesagt, was bei mir Abhilfe schafft bei extrem tiefen Temperaturen ist ihn einfach ne Minute laufen zu lassen. Ich nutze die Zeit dann um mein Telefon, Geld, und die Jacke abzulegen (Benziner heizt ja zum Glück schnell :) ) und dann gehts los. Wäre interessant ob das bei dir zu ähnlichen Effekten führt.

Wenn man gaaaaanz genau aufpasst dann merke ich das ruckeln aber auch bei lauwarmen und hin und wieder waren Motor. Wenn man auf einer Ebene, oder auch oft Bergab konstant über das Drehzahlband in dem die CVVT-Steuerung anspricht beschleunigt dann merkt man das ganz leicht wie er regelt. Verglichen mit dem CVVT "regeldiagramm" aus dem Service manual für den 1.4 MPI kommt das sehr gut hin.

Wir fahren MPI, mehr "natürlicher Motor" gibts nicht mehr - und kalt, bergauf, viel Last ist eine Kombination die keinem Motor Freude bereitet. Das Phänomen bei unserer Steigung ist im übrigen mit jedem CVVT-MPI-Benziner zu reproduzieren, nicht nur mit meinem Hyundai. Ich würd mir da keinen Kopf drum machen!

  • »Bastelwastel68« ist der Autor dieses Themas

Beiträge: 34

Wohnort: Landkreis ED

Beruf: Hat mit Motoren zu tun.

Auto: i30 GDH / 09.2014 / 1,6 MPI - 88 kW (G4FG)

  • Nachricht senden

5

Mittwoch, 21. Februar 2018, 11:41

Hallo zusammen! :)

In letzer Zeit ist das Längsruckeln und der damit verbundene Leistungsunwille immer ausgeprägter geworden, so dass stellenweise mindestens zwei Zylinder kurzzeitig ausbleiben.
Auch bei warmem Motor merkt man mittlerweile einzelne Aussetzer, wenn man aus mittleren Drehzahlen heraus kräftiger beschleunigt.
Anbei ein pdf mit ein paar Diagrammen. (Gemessen mit OBD-Adapter und Torque-App)
Vielleicht gibt es jemanden hier, der dazu eine Idee hat.

Schon mal Danke! :)

LG
»Bastelwastel68« hat folgende Datei angehängt:
  • G4FG_i30_.pdf (627,63 kB - 25 mal heruntergeladen - zuletzt: 1. März 2018, 10:24)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bastelwastel68« (21. Februar 2018, 12:00)