Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 1. August 2011, 10:47

Einbauanleitung Waeco MT 400

Hallo,

nachdem ich hier (http://www.hyundaiboard.de/t4296-parrot-…oth-einbau.html) eine Parrot Freisprecheinrichtung in einen Hyundai I20 Classic verbaut habe, war mein nächstes Projekt eine Funkfernbedienung.
Ich habe mich für die Waeco MT 400 entschieden, da sie für mich nach einer Recherche die wenigsten Probleme bereitet hat.

Die Kabel, die angeschlossen werden müssen liegen links unten an der A-Säule des Fahrzeugs. Hier müssen die ganzen Plastikabdeckungen entfernt werden. Hier ist Vorsicht geboten, denn es kann einiges abbrechen. Also, immer schön mit angemessener "Gewalt" arbeiten.


Nun kommen wir zu den Anschlüssen. Der Hyundai I20 hat eine minusimpulssteuernde Leitung (Waeco-Anleitung Bild 11). Ich möchte allerdings dennoch Schritt für Schritt den Einbau schildern:

Zuerst sollte man sich bewusst werden, welches Kabel für die Zentralverriegelung zuständig ist. Unten links befindet sich ein großer weißer, 26-poliger Stecker. Dort befindet sich der Kontakt der ZV. Diesen am besten mit einem Spannungsmessgerät herausmessen.
Bei mir ist es das blau-schwarze Kabel. Einfach gegen Masse messen und die ZV betätigen. Hier hatte ich Spannungen um die 5 Volt.


Als nächstes sollte das Dauerplus und Zündungsplus gemessen werden.
Dauerplus bedeutet, dass die 12 Volt immer anliegen. Zündungsplus bedeutet, dass 12 Volt immer nur bei umgedrehtem Schlüssel vorhanden sind.
Das Dauerplus habe ich von der Innenraumbeleuchtung angezapft.


Das Zündungsplus befindet sich im folgenden Bild (müsste die Cockpitbeleuchtung sein).


Nun sollte man noch den linken und rechten Blinker ausmessen, da man ja beim Öffnen und Schließen der ZV mittels Fernbedienung den Blinker sehen will. Die Blinker befinden sich am 18 poligen braunen Stecker. Pin 4 ist dabei der rechte Blinker, Pin 8 der linke Blinker.


Hier am besten wieder per Spannungsmessgerät gegen Masse überprüfen.
Nachdem nun die Messerei erledigt ist, kann nun verkabelt werden. Hierzu sollte der Minuspol der Batterie abgeklemmt werden, um irgendwelche Kurzschlüsse zu vermeiden.
Hier nun zur Übersicht die Kabelbelegung:
Gelb, Rot-Schwarz und Schwarz der Waeco gehen an Masse. Als Masse habe ich die Schraube der A-Säule genommen.


Rechter Blinker: Pin 4 - Kabelfarbe KFZ blau -> Waeco Kabelfarbe Schwarz-Grau(weiss)
Linker Blinker: Pin 8 - Kabelfarbe KFZ blau -> Waeco Kabelfarbe Schwarz-Grün.
ZV- Anschluss: Wie oben schon beschrieben ist es das blau-schwarze Kabel.
Dieses habe ich durchtrennt:
Das Kabelstück am Stecker geht an Waeco Kabelfarbe blau-rot, das Kabelstück Richtung Steuergerät (?) geht an Waeco grau-gelb. (Siehe Bild)


Waeco Kabelfarbe grau-rot und blau-gelb werden miteinander verbunden.


Waeco Kabelfarbe Orange geht an Zündungsplus (Bei mir wohl die Cockpitbeleuchtung, siehe oben), das rote Waeco-Kabel geht an Dauerplus (Innenraumbeleuchtung, siehe oben).

Nun sollte die ZV nach Anschluss der Batterie funktionieren.
Optional kann man noch die Komfort-Funktion aktivieren.
Ich habe aber nicht die 56b-Klemme für das Abblendlicht gefunden. Ich habe fast alles durchgemessen, aber diese Klemme war nicht auffindbar. Ich habe daraufhin eine Kompromisslösung gehabt.
Ich habe die Komfort-Funktion über das Standlich realisiert.
Wer das auch machen möchte gehe folgendermaßen vor.
Das Kabel für das Standlicht befindet sich am Steuergerät (?), es ist ein großer, weißer Stecker unter dem Lenkrad. Wie im Bild zu sehen ist, ist das Standlicht das schwarz-pinke Kabel


Dabei wird das pinke Kabel der Waeco an das schwarz-pinke Kabel des Steckers angeklemmt.
Das braune Kabel der Waeco geht aufgrund des negativ geschaltenen Standlichtes an Masse.


So lässt sich die Komforfunktion einigermaßen realisieren - wie gesagt ein Kompomiss.
Ich wollte noch die Innenraumbeleuchtung mit der Waeco realisieren, aber da wusste ich nicht, welche Klemme dafür verantwortlich war. Die Innenraumbeleuchtung wird mittels des Türkontaktschalters gesteuert. Nach ca. 5 Stunden Arbeit hatte ich da absolut keine Lust mich noch damit auseinanderzusetzen, da mir das nicht so wichtig erschien. Wer dennoch eine Lösung dafür hat, möge es mir bitte mitteilen.

Insgesamt muss ich sagen, dass ich eigentlich mit Stromdieben komplett arbeiten wollte. Diese Klemmen waren aber nicht zu meiner Zufriedenheit. Da die ganze Aktion am Sonntag lief, ich alles ausgebaut hatte, hätte ich die ganze Verkabelung am besten über Crimp-Verbindungen lösen müssen. Ich habe mich für die nicht ganz feine Lösung mittels Lüsterklemme und Stromdieben entschieden. Hätte ich die Crimpzange etc. vor Ort, wäre die Variante perfekt.

Gruß
Rafael

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »SGERafael« (1. August 2011, 10:52)



2

Donnerstag, 4. August 2011, 19:49

RE: Einbauanleitung Waeco MT 400 I20 Classic

Cool...vielen Dank für die Anleitung!!! Bei Facebook würde ich jetzt mehrmals auf "LIKE" klicken!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dywt« (4. August 2011, 19:50)


i20_berlin

Fortgeschrittener

Beiträge: 442

Wohnort: berlin

Beruf: azubi FASI

Auto: i20

Vorname: Marcel

  • Nachricht senden

3

Sonntag, 7. August 2011, 01:02

RE: Einbauanleitung Waeco MT 400 I20 Classic

Zitat

Original von dywt
Bei Facebook würde ich jetzt mehrmals auf "LIKE" klicken!!


:D :prost: :D :prost:

kann ich nur zustimmen....ist echt top die anleitung ^^

4

Sonntag, 7. August 2011, 15:53

RE: Einbauanleitung Waeco MT 400 I20 Classic

Ich will den Einbau nach deiner Anleitung noch auch mal wagen und da fällt mir gerade noch eine Frage ein: Ist es möglich die Comfortfunktion der Waeco zum Fenster schließen zu verwenden? Habt ihr Tipps wo ich das entsprechende Kabel anzapfen kann?

5

Sonntag, 7. August 2011, 18:52

RE: Einbauanleitung Waeco MT 400 I20 Classic

Hi,

mein Hyundai hat die Kurbel - von daher konnte ich mich mit der Thematik nicht befassen.

Nun ist die Frage ob die Ansteuerung über einen Pin oder mehrere Pins erfolgt. Außerdem stellt sich die Frage, ob Hyundai diese funktion beim Schließen der ZV überhaupt hat, dass sich die "vergessenen" Fenster automatisch schließen. Ansonsten dürfte es kein Problem sein.

6

Montag, 8. August 2011, 20:05

RE: Einbauanleitung Waeco MT 400 I20 Classic

Dankeschön! Vorne hab ich E-Heber...aber ich glaube diese komplett schließen-Funktion gibt es nur in der Fahrertür. Beim Beifahrer muss man nämlich die Taste gedrückt haben, dass es ganz schließt. Naja..ich probiers mal mit durchmessen und sag Bescheid falls ich etwas find.

Viele Grüße

7

Dienstag, 13. September 2011, 21:09

RE: Einbauanleitung Waeco MT 400 I20 Classic

Servus,

hab mir jetzt auch eine MT-400 eingebaut und ging nach der Einbauanleitung alles perfekt :-) Hab zwar auch vier Stunden gebraucht, aber habe alles gecrimpt. Manche Fahrzeugkabel sind leider sehr kurz bemessen, sodass ein Durchschneiden und wieder Zusammenfügen wenig Platz lässt. Die meiste Arbeit nimmt das "Aufräumen der Kabel und Befestigung der Box in Anspruch".
Bei mir sind von der Waeco übrigens zwei Kabel nun nicht belegt (Kabelfarbe grün und eine andere). Wahrscheinlich sind die für den Türkontakt oder so?
Die Komfortfunktion habe ich auch über das Standlicht geregelt. Habe zwar auch noch viel durchgemessen, weil ich schauen wollte ob ich etwas finde - hatte aber keinen Erfolg.

Viele Grüße

8

Sonntag, 25. März 2012, 21:09

RE: Einbauanleitung Waeco MT 400 I20 Classic

Perfekte Anleitung! Danke!

Anfangs hab ich noch alles nachgemessen, aber nachdem eins nach dem anderen mit dem hier genannten übereinstimmte und ich dann auch noch eine Sicherung himmelte, hab ich der Anleitung restlos vertraut und ohne weiteres Messen weitergemacht. Nach knapp 3 Stunden war ich dann durch.

Die Comfort Funktion hab ich nun allerdings noch nicht belegt. Das Standlicht war mir zu wenig.

Hat denn schon jemand die richtige Klemme für das normale Licht gefunden?

Kann man die irgendwo anders in Erfahrung bringen?

9

Samstag, 14. Dezember 2013, 23:59

Hat vielleicht jemand mitlerweile Informationen, mit welchen Kabeln man die Fensterheber ansteuern kann ? Vielleicht auch Schiebedach und Motor Heckklappe möglich ?

10

Samstag, 26. April 2014, 15:55

Funkfernbedienung Waeco MT 400

Hallo,

möchte gerne eine Funkfernbedienung Waeco MT 400 in meinem i20 (BJ2013) einbauen. Habe mir dazu genau die Anleitung unter Einbauanleitung Waeco MT 400 angesehen.

Die dort beschriebene blau/schwarze Leitung hat auch im BJ 2013 etwas mit der ZV zu tun. Wenn ich die Grundfunktionen so anschließe wie beschrieben, dann tut sich leider nichts.
Ist die ZV geöffnet, so liegen an der blau/schwarze Leitung 0V an. Ist die ZV geschlossen so liegen 5V an. Trennt man die Leitung kurzzeitig, dann schießt die ZV. Ein erneutes trennen öffnet sie jedoch nicht.

Kann mir jemand sagen wie ich die Waeco MT 400 bei diesem i20 Model anschließen muss oder hat jemand sonst eine Idee für mich? Weiterhin habe ich das Problem, dass ich die Kabel für die Blinkeransteuerung nicht finden kann :(

Bin für jede Hilfe dankbar.
Gruß, Traktori

kb33181

Phlegmatiker

Beiträge: 13

Wohnort: Bad Wünnenberg

Auto: i20 - 1.1 CRDi - 3-türig - 5 Star- & Gold-Edition / auch noch: VW T5.1 Multivan TDI - 2.5 TDI -128kW - Startline

Verbrauch: Spritmonitor.de

  • Nachricht senden

11

Samstag, 26. April 2014, 23:45

Die Suche nach 'Funkfernbedienung' wirft 36 Ergebnisse raus.

Ciao
Klaus

12

Sonntag, 27. April 2014, 00:05

Es ist doch immer wieder begeisternd was für intelligente
Antworten von solch selbsternannten Schlaumeiern kommen. Hätte ich die
Antworten gefunden die mir weiter helfen, dann hätte ich nicht gefragt…

Ob Du es glaubst oder nicht, ich weiß wie die Suche funktioniert.

Den Kommentar hättest Du Dir verkneifen können, denn es ist
peinlich so schlau tun zu wollen…

kb33181

Phlegmatiker

Beiträge: 13

Wohnort: Bad Wünnenberg

Auto: i20 - 1.1 CRDi - 3-türig - 5 Star- & Gold-Edition / auch noch: VW T5.1 Multivan TDI - 2.5 TDI -128kW - Startline

Verbrauch: Spritmonitor.de

  • Nachricht senden

13

Montag, 28. April 2014, 12:12

Vielleicht solltest du es doch von jemandem machen lassen der etwas davon versteht. So schwierig ist es doch nicht - es ist doch nur Elektrik!

Grüße von Schlaumeier zu Schlaumeier!

14

Montag, 28. April 2014, 23:20

Bastele am gleichen Problem - Neue Stecker und Farben ab 2012

Ich habe mir zum Einbau der MT400 von Waeco den fahrzeugspezifischen Schaltplan schicken lassen. Ich musste allerdings feststellen, dass dieser zum alten Modell (ab 2009) passt. Mit dem Modellwechsel 2012 haben sich z.T. Stecker und Farben geändert. Ich konnte lediglich das Öffnen und Schließen der Türen über das blau/schwarze Kabel realisieren. Alle anderen Leitungen liessen sich auch messtechnisch nicht finden. Gerade die Blinker wären bei lautem Strassenverkehr sinnvoll um zu erkennen, dass die Türen verschlossen wurden. Auch der Türkontakt ist sinnvoll, der verhindert das Aussperren wenn der Schlüssel steckt?! Ich habe Waeco noch einmal kontaktiert und eine Tabelle mit Verschiedenen Farben . Blinker waren aber nicht dabei, allerdings erhärtete sich der Verdacht, dass beim i20 verschiedene Funktionen nun über einen Can-Bus gesteuert werden. Also, Vorsicht beim Anschliessen, Gefahr für ein Steuergerät?!

15

Dienstag, 29. April 2014, 19:02

Hallo i20fred,

in dem letzten Tagen habe ich noch einige Erkundigungen eingeholt und denke, dass die auch die für Dich nötigen Informationen zusammen habe. Ich werde Dir eine Nachricht mit den Informationen senden, dann könnten wir uns evtl. noch absprechen und wenn alles klappen sollte, dann werde ich hier gerne einen Bericht abgeben.

Viele Grüße

16

Donnerstag, 1. Mai 2014, 21:17

So, nun funktioniert die MT-400 auch bei mir. Es war ganz einfach…

Da ich mir sicher war, dass alle Anschlüsse richtig waren, habe ich Kontakt mit den Waeco Support aufgenommen. Hut ab, der hat super funktionier, Antworten kamen prompt. Zwei, drei E-Mail hin und her und danach stand für mich fest, dass die MT-400 nicht in Ordnung sein kann. Habe mir daraufhin eine zweite bestellt, Umtausch hätte mir jetzt zu lange gedauert, mit der es dann funktionierte. Nun geht die erste zurück.
Die Blinkeransteuerung mache ich am Wochenende, dann geht das Basteln sowieso weiter, da ich dann meine Parrot CK 3100 einbauen will.

Viele Grüße

17

Freitag, 16. Mai 2014, 18:43

Kabelbelegung für Fernbedienung MT200

Hallo,

kann mir jemand die Kabelbelegung der "Tuer zu" Funktion für einen i20 EZ 10.13 beschreiben. Ich finde nur das Kabel für die Belegung "auf".
Oder funktioniert die Steuerung grundsätzlich anders als eine "normale" Minussteuerung.

Wäre super wenn mir ein Experte weiterhefen könnte.

Dank

Ps.: in der Einbauanleitung ist leider nur das Vorgängermodel beschrieben.

18

Sonntag, 18. Mai 2014, 11:44

Hi zusammen,

wäre auch der Kabelbelegung interessiert !

Gruß ,
Homeboy76

19

Montag, 19. Mai 2014, 22:34

Hallo,

ich melde mich die Tag dazu, bin aber derzeit für einige Tage unterwegs.

Viele Grüße

20

Dienstag, 20. Mai 2014, 20:07

Hi,

heute auch mal durchgemessen und habe alles bis auf die Blinker gefunden.
Wäre echt super nett wenn mir jemand die Info zu den Blinkerkabel nennen könnte.

Gruß,
Homeboy76