Sie sind nicht angemeldet.

Noch kein Mitglied? Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Heute noch, bevor ein Anderer schneller ist!

Lieber Besucher, herzlich willkommen bei: Hyundai Tuning Forum - www.HyundaiBoard.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

airliner

komischer Vogel

  • »airliner« ist der Autor dieses Themas

Beiträge: 1 090

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

1

Freitag, 6. Dezember 2019, 08:00

[PBT] Diverse Male liegen geblieben, Tacho auf null, nimmt kein Gas mehr

Moin zusammen,

seit gestern zickt unser kleiner Einkaufswagen rum. Es handelt sich dabei um einen i20 PBT mit 1.4l Maschine, 84PS, Benziner, knapp 22.000km EZ 12/2014 (gaaaaaanz knapp vor Garantieende, glaube ich).

Zum Hergang: Frauchen startet morgens den Wagen und sieht schon die ESP-Warnleuchte, fährt aber ihre 2km mit Kind zur Arbeit. Nachmittags will sie nach Hause, Standgas schwankt zwischen 800 und 1500 Umdrehungen, ohne Zutun, nimmt sporadisch kein Gas an.
Ich fahre späten Nachmittag zur Proberunde. Springt problemlos an, nimmt auch Gas an. Da der Tank gut geleert war, gebe ich ihm das gute Super Benzin und will über die Schnellstraße nach Hause. Er zieht sauber durch bis 110km/h, Zwischengas nimmt er auch sorgenfrei an bis plötzlich die Tachonadeln (Drehzahl, Geschwindigkeit, Temperatur, Tankfüllung) auf null fallen; Warnlampen (ESP, EPS, Ölstand) springen an, Zentraleinheit zeigt, dass der Speedlimiter off sei; Hier nimmt der Kübel schon kein Gas mehr an.
Bin damit also liegen geblieben, versuche den Wagen mehrfach zu starten, bis er nach etwa einer Minute wieder lief, als wäre nichts gewesen- Gasannahme wie sonst auch, keine Warnleuchten.

Fahre dann den gleichen Weg zurück (weil Werkstatt dort auf der Ecke) und bleibe mit den gleichen Symptomen liegen. Nach diesem Neustart blieb dann die ESP Leuchte allerdings an(!). Habe mich dann in die Werkstatt schleppen können und dort meine Geschichte erzählt. Leider war die Dame etwas übereifrig und hat (durch die magischen Hyundai Lenkbewegungen) den ESP-Fehler gelöscht und erst _danach_ das Diagnosegerät angeschlossen. Das ergab natürlich nichts und ich bin wieder nach Hause.

Heute morgen das gleiche wieder. Da ist die Karre auf der Kreuzung verreckt.

Jemand eine Idee, was das sein kann? Irgendwo Feuchtigkeit in den Steckverbindungen, Sensoren defekt?


2

Freitag, 6. Dezember 2019, 09:40

Wenn noch (kurz) Werksgarantie besteht, dann aber flott ins Auto steigen und so lange Runden in der Nähe des Händlers drehen, bis der Fehler erneut auftaucht. Rein in den Laden und Problem schriftlich dokumentieren lassen. Schicken Sie dich danach heim, morgen die Prozedur wiederholen.

3Zylinder

Bastler

Beiträge: 47

Wohnort: Bayern

Beruf: technischer Akademiker mit Bastelerfahrung

Auto: i20 1,1 Diesel aus 2016 Typ GB

  • Nachricht senden

3

Freitag, 6. Dezember 2019, 13:23

Deine Abstürze sehen aus als wenn es was mit der Versorgung zu tun haben könnte.
Ich würde die Batterieanschlüsse einmal abziehen, neu aufstecken und nachziehen, geht schnell und kostet nix.
Wenn das nix bessert dann Batterie tauschen. Könnte ein sporadischer Zellenschluss oder ein sonstiger Fehler sein der zum Spannungsausfall oder Einbruch führt.

So ein Batteriewechsel nach 5 Jahren ist ja nicht so `teuer`, weil die Batterie eh abgeschrieben ist bzw. ihre nominelle Lebensdauer erreicht hat.

Wenn irgendwo ein kapitaler Leitungsfehler in der sonstigen Verkabelung vorliegt behebt es das natürlich nicht.

airliner

komischer Vogel

  • »airliner« ist der Autor dieses Themas

Beiträge: 1 090

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

4

Freitag, 6. Dezember 2019, 14:05

Ein Batteriefehler sollte es hoffentlich nicht sein. Die wurde erst dieses Jahr im Februar getauscht...
Aber mal die Verbindung zur Batterie prüfen ist ein guter Hinweis.

5

Freitag, 6. Dezember 2019, 16:35

Fahrerseite links unten ... wo die ganzen Sicherungen sitzen ... dahinter ist ein Multistecker ... den mal prüfen lassen und mit Kontaktspray einsprühen lassen. Hatte ich so ähnlich schon mehrmals bei meinem kleinen 2014er Diesel.

Der Freundliche hatte sich fast tot gesucht und sogar die Tachoeinheit, Gear Sensor usw. getauscht während der Garantie, dabei ist es einfach ein Kontaktproblem gewesen das alles durcheinander gebracht hat ...

Also mal darauf ansprechen ... könnte ja hier auch sein ... die Symptome klingen jedenfalls sehr ähnlich.

dest

Rollsplitausdemreifenpuler

Beiträge: 192

Auto: i30 GD 110PS CRDi

Verbrauch: Spritmonitor.de

  • Nachricht senden

6

Freitag, 6. Dezember 2019, 18:59

Wackelkontakt an der Batterie wäre auch mein erster Gedanke gewesen. Hatte ich vor 3 Wochen auch schon, weil der hochprofessionelle Hyundai Mitarbeiter bei der Inspektion vergessen hat zum Schluss die Polschutzkappe an der Batterie festzuschrauben. Die hat dann locker herumgewackelt und für Wackelkontakte beim Starten gesorgt. Ging dann morgens auch teilweise gar nicht an und wenn doch, mit allen lustigen Fehlern inkl. Notlauf und fehlerhafter AGR-Ventil Steuerung und eben auch die ESP Leuchte die nicht erlischt. An anderen Tagen war dann wiederum alles wie immer.

7

Samstag, 7. Dezember 2019, 04:16

Ein Batteriewechsel nach bereits rund vier Jahren ist eher ungewöhnlich, da die Erstausrüsterakkus im Allgemeinen nicht so rasch sterben, insbesondere bei Benzinern.
An einen Wackelkontakt an den Polen glaube ich jetzt weniger, immerhin lief der Wagen ein dreiviertel Jahr ohne Probleme. Da wäre ein Wackler am Multistecker, also ein separates Problem unabhängig von der Batterie, so wie von ted genannt, schon eher plausibel.
Was ich bezüglich Batterie für möglich halte, ist eine korrodierte Polklemme, die beim Wechsel damals eventuell bereits schon bestand, von der Werkstatt jedoch nicht vernünftig gereinigt wurde.

Weshalb wurde seinerzeit die Batterie denn überhaupt getauscht? In welcher Form äußerte sich das Problem?
Nutzt ihr den Wagen selten und nur für Kurzstrecke, was ein vorzeitiges Ableben erklären könnte?

Ich würde, wie bereits zuvor erwähnt, abermals bei der Werkstatt vorstellig werden. Mängel, die noch während der Garantiezeit nachweislich (daher schriftlich dokumentieren lassen!) angezeigt werden, müssen auch noch außerhalb der Garantiezeit behoben werden, so die Fehlerursache bisweilen nicht beseitigt werden konnte. Erfahrungsgemäß tritt aber rasch Unmut seitens der Händler bzw. Hersteller auf, wenn derartiges vorkommt.
Das Problem kann u.U. sehr teuer werden, weil viele Arbeitsstunden ins Land ziehen ehe die Ursache lokalisiert wird. Tretet der Werkstatt alsbald, freundlich aber bestimmt, auf die Füße, sonst kann es passieren dass ihr mit dem Garantieende dumm aus der Wäsche schaut.
Leider kommt derartiges immer wieder mal vor und sorgt für erheblichen Verdruss. Foren wie dieses hier helfen dann zwar durchaus weiter, dafür sind sie u.a. da. Wenn es sich im Vorfeld vermeiden lässt, würde ich aber die Möglichkeit auch ausschöpfen.
Spürst du wie ich denke?
Macht euer Problem zu dem des Händlers.
Vorab informieren ist top, so steht man als Laie beim Händler nicht mit heruntergelassenen Hosen da, sondern hat Argumente als Druckmittel, so sie nötig sein sollten. Ausreden seinerseits wie "Schau mer mal.; Das gehört so.; Ist ein Einzelfall.; Fehlerspeicher zeigt nichts an." und ähnliche hohle Phrasen gehen ihm dann nicht mehr so leicht über die Lippen.

J-2 Coupe

primus inter pares

Beiträge: 28 376

Wohnort: Noris

Beruf: KFZ-Gewerbetreibender im Ruhestand

Auto: Stehen in der Garage

Hyundaiclub: Ich möchte keinem Club angehören, der Typen wie mich als Mitglied akzeptiert!

Vorname: Jacky 1.1

  • Nachricht senden

8

Samstag, 7. Dezember 2019, 09:26

Ein Wackelkontakt an den Batteriepolen bzw eine Lockerung der Polklemmen entsteht durch Erschütterungen beim fahren. Deshalb kann ein Auto durchaus längere Zeit völlig problemlos laufen, und erst nach einiger Zeit lockert sich der Kontakt.

airliner

komischer Vogel

  • »airliner« ist der Autor dieses Themas

Beiträge: 1 090

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

9

Samstag, 7. Dezember 2019, 11:08

Danke schonmal für die vielen Antworten.
In der Zwischenzeit habe ich den Wagen in die Werkstatt gebracht. Leider ist die Garantie bereits im September abgelaufen. Ich habe wohl verdrängt, dass es eine Tageszulassung gewesen ist und wir ihn im Dezember geholt haben...

Die Batterie hatte einen Plattenschluss und lud nicht mehr vernünftig. Habe sie zweimal durchmessen lassen (ADAC vor Ort und Werkstatt). Beide kamen zum gleichen Schluss: Batterie tot, Ladestrom seitens der Lichtmaschine war aber ok. Der Kleine wird größtenteils Kurzstrecke bewegt, dann und wann mal darf er auch länger über Landstraße fahren, das ist aber die Ausnahme.

Heute Vormittag hat sich die Werkstatt gemeldet. Das Bluetooth-GDS-Tablet hatte einen Fehler nicht entdeckt. Ein älteres, kabelgebundenes GDS soll nun einen Fehler in der Lambda-Sonde erkannt haben. Mit der hatten wir schon einmal Probleme (etwa August diesen Jahres), da wurde jedoch nur der Stecker nachgelötet. Der Fehler früher äußerte sich schlicht in einer blinkenden MIL.
Ich lasse den Sensor jetzt tauschen und kann den Wagen dann voraussichtlich Dienstag/Mittwoch abholen.

10

Samstag, 7. Dezember 2019, 11:38

Möglich, aber sehr, sehr unwahrscheinlich, J-2 Coupe.
Abgesehen davon, würde ich bei einer Fahrt bei der dies Problem auftaucht, zunächst einen Neustart probieren (was der TO ja nebst Tankstop auch mehrfach tat) und bei weiterem Bestehen die Batterie nebst sämtlichen Sicherungen checken.
Danach den Motorraum auf Marderverbiss und offensichtliche Schäden prüfen und einen kurzen Blick auf den Luftfilter riskieren. So sich keine andersweitigen Auffälligkeiten ergeben, wäre der nächste Schritt Fehlerspeicher auslesen.
Vielleicht denke ich in der Hinsicht zu pragmatisch, aber richtigerweise hat der TO ein paar Schritte übersprungen und ist gleich zum Händler gefahren, was bei bestehender Garantie mit Sicherheit nicht die schlechteste Entscheidung war.
Einer Werkstatt, die aus Versehen den FS löscht und nichts weiter unternimmt - nicht mal eine Probefahrt - sondern den Kunden wieder wegschickt, der traue ich selbstverständlich auch zu, obenstehendes erst gar nicht zu überprüfen. Gutes Personal zu finden, ist eben recht schwierig. Wenn es sich hier wirklich nur ein Kontaktproblem handeln würde, wäre das ein absolutes Armutszeugnis für die Werkstatt.
Laut Pannenstatistik des ADAC ist in 42% der Fälle die Batterie für dessen Einsätze verantwortlich. Was checkt demnach ein gelber Engel, insbesondere im Winter, als allererstes wenn er zu einem liegengebliebenen Fahrzeug gerufen wird? Wenn eine Werkstatt das nicht tut, weiß ich als Kunde sofort mit welch Kompetenz ich es zu tun habe.
Neverever, lockere Batteriepole schließe ich zu 99,99% aus. Dass ein Fahrer dies nicht überprüft, weil sich dessen Fahrzeug noch in der Garantiezeit befindet, sehe ich ein großes Stück weit ein. Kann man machen, muss man aber nicht. Unterläuft der Werkstatt jedoch dieser Fauxpas, hätte ich als Kunde den Laden zum letzten mal in meinem Leben betreten. Ohne Ressentiments bedienen zu wollen... so dusselich kann sich wohl keines der mittlerweile 42(?) Geschlechter anstellen. Zudem ist die Zeit von Februar bis Dezember viel zu lang. Ein damals nicht korrekt befestigte Verbindung hätte in der Zwischenzeit nicht nur ein mal zu Auffälligkeiten geführt, die den Fahrer, respektive die Fahrerin, stutzig werden lassen, weil sich die Symptome ähneln.

11

Samstag, 7. Dezember 2019, 11:50

Danke für das Feedback Florian.

Unsere letzten zwei Beiträge haben sich überschnitten. Brauchte so lange, bin nebenzu am Kochen. ;-)

Macht Sinn. Bekommst du die jetzige Batterie auf Garantie/Kulanz?
Evtl. wäre es das beste, ihr ladet die Batterie 4x oder mehr pro Jahr extern, damit sie nicht wieder vorzeitig stirbt. Die LiMa kann einen Akku selbst auf 100 km BAB nicht gänzlich vollladen, wenn sie dauerhaft relativ schwach ist.
Wenn ihr also am Fahrprofil nichts ändern könnt, dann macht euch in Zukunft die Mühe und ladet, wenn ihr Zeit dazu habt. Der Zellenschluss kam vermutlich dadurch erst zustande und erklärt auch plausibel das vorzeitige Ableben des ersten Akkus.

Vegas

Hyundai Anfänger

Beiträge: 20

Wohnort: 82223 Eichenau

Beruf: IT Support & Office Schulungen

Auto: i20 GB BJ 2017

Vorname: Alfons

  • Nachricht senden

12

Montag, 9. Dezember 2019, 10:53

Gutes Personal zu finden, ist eben recht schwierig.
Tja,

wenn man mit Bananen bezahlt, kann man auch nur Affen beschäftigen. :flöt:

13

Montag, 9. Dezember 2019, 11:02

Das Problem mit den früher sterbenden Batterien hat neben der Hyundai Qualität einen größeren Faktor als Problem. Durch die immer schärferen Abgasregelungen nimmt die Motorsteuerung immer mehr Einfluss auf die Ladelogik der Lichtmaschine/Batterie. Deswegen kann es passieren, das gerade im Winter starke Verbraucher (Sitzheizung, Gebläse heizbare Heckscheibe etc.) mehr Strom ziehen, als die Lichtmaschine liefert. Man kann sich die Batterie also auch leerfahren. Bei Kurzstrecke geht das sogar erstaunlich schnell.
Bei den Hyundai-Modellen hilft es, wenn man dauerhaft, also auch tagsüber, mit Licht (Abblendlicht) fährt, weil dann die volle Ladekapazität abgerufen wird.

airliner

komischer Vogel

  • »airliner« ist der Autor dieses Themas

Beiträge: 1 090

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

14

Montag, 9. Dezember 2019, 13:34

Die Batterie gab es damals nicht auf Garantie/Kulanz. Diese haben meist sowieso nur sechs Monate Gewährleistung...
Und um ehrlich zu sein: 4,5 Jahre bei reinem Stadtbetrieb von nur wenigen Kilometern je Strecke ist das schon ok. Selbst bei meinem i30 FDH (ohne Start-Stopp), einem reinen Langstreckentier, hat die Batterie nach 5,5 Jahren den Arsch zugekniffen. Und die war deutlich teurer, als der kleine Blei-Block im i20.

Ich hoffe nur, dass es wirklich die Lambda-Sonde ist. Da sich das Verhalten nicht wirklich provozieren/vorhersagen lässt, wird es eine Weile dauern, bis das Grundvertrauen bei meinem Frauchen wieder so weit aufgebaut ist, dass sie bedenkenlos damit fahren wird. Gerade nachdem der Wagen zuletzt beim Beschleunigen auf der Kreuzung verreckt ist.

airliner

komischer Vogel

  • »airliner« ist der Autor dieses Themas

Beiträge: 1 090

Wohnort: Wismar

Beruf: Renteneinzahler

Auto: Santa Fe (DM) 2.2 CRDi, i20 (PBT) 1.4

Vorname: Florian

Verbrauch: Spritmonitor.de

  • Nachricht senden

15

Mittwoch, 11. Dezember 2019, 09:42

Kleines Update...
Es war nicht die Lambda-Sonde (da hat mein Frauchen wohl etwas falsch verstanden), die getauscht wurde, sondern der MAP Sensor.

Leider war das noch nicht die Fehlerursache. Der Wagen wurde von der Werkstatt abgeholt, alles fein. Fix zur KiTa rumgefahren, das Kind abholen und - Oh Wunder - Der Wagen springt nicht an, der Gurtwarner piepste um sein Leben, ESP und EPS Warnleuchten an. Also in die Werkstatt schleppen lassen. Ich kann jetzt nur auf den Anruf der Werkstatt warten, ob und was sie jetzt gefunden haben wollen.